Thank you for choosing Matrox

Please register on our web site at www.matrox.com/video in the RT2500 Customer Support section or fill in and mail the included registration card to be eligible for customer support, software updates, new product announcements, and information on special offers and upcoming events.
Warranty

A. Limited Warranty Statement

1 Matrox Electronic Systems Ltd. ("Matrox") warrants to the end-user customer who provides adequate proof of purchase, that Matrox hardware products purchased from Matrox authorized dealers will be free from defects in materials and workmanship for a period of three (3) years from the date of purchase. This warranty applies only to the original end-user purchaser and is non-transferable. Conditions and limitations of Matrox’s warranty are stated below.

2 Matrox’s limited warranty covers only those defects that arise as a result of normal use of the hardware and does not apply to any:
   a. improper or inadequate maintenance;
   b. incompatibilities due to the user’s hardware or software applications with or in which the Matrox product interfaces;
   c. product of a special or custom-made nature;
   d. unauthorized modification or misuse;
   e. improper installation, misapplication or negligence;
   f. operation outside the product’s environmental specifications;
   g. improper site preparation or maintenance;
   h. software;
   i. other causes that do not relate to a product defect;
   j. defects or damage suffered as a result of force majeure (including theft);
   k. defects or damage suffered as a result of normal wear and tear; and/or
   l. stolen goods.

3 If Matrox receives, during the applicable warranty period, notice of a defect in a warranted hardware product and the defective Matrox product in question, Matrox shall at its sole option, either repair or replace the product, and shall return the repaired product or a replacement product within a reasonable delay. The replacement product may not be new, provided that it has functionality at least equal to that of the product being replaced.

4 This warranty is valid in any country where Matrox hardware products are distributed by Matrox or its authorized dealers.

5 This Limited Warranty Statement gives the customer specific legal rights. The customer may also have other rights which vary from state to state in the United States, from province to province in Canada, and from country to country elsewhere in the world.

B. Limitations of Warranty

1 NEITHER MATROX NOR ANY OF ITS THIRD PARTY SUPPLIERS MAKES ANY OTHER WARRANTY OF ANY KIND, WHETHER EXPRESSED OR IMPLIED, WITH RESPECT TO MATROX PRODUCTS. MATROX SPECIFICALLY DISCLAIMS (and the customer, by accepting the Matrox product, specifically accepts such disclaimer and waives) ALL OTHER WARRANTIES, EITHER EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR OR INTENDED PURPOSE OR USE AND THE WARRANTY AGAINST LATENT DEFECTS, WITH RESPECT TO THE HARDWARE AND/OR SOFTWARE. MATROX FURTHER DISCLAIMS ANY WARRANTY THAT MATROX PRODUCTS, IN WHOLE OR IN PART, WILL BE FREE FROM INFRINGEMENT OF ANY THIRD PARTY INTELLECTUAL PROPERTY OR PROPRIETARY RIGHTS.

2 To the extent that this Limited Warranty Statement is inconsistent with the law of the locality where the customer purchases the Matrox product, this Limited Warranty Statement shall be deemed modified to be consistent with such local law. Under such local law, certain limitations of this Limited Warranty Statement may not apply to the consumer.

3 To the extent allowed by local law, the remedies provided in this Limited Warranty Statement are the customer’s sole and exclusive remedies.
C. Limitations of Liability

1. EXCEPT FOR THE OBLIGATIONS SPECIFICALLY SET FORTH IN THE LIMITED WARRANTY STATEMENT, IN NO EVENT SHALL MATROX BE LIABLE FOR:
   a. any direct, indirect, special, incidental, consequential, foreseeable or unforeseeable, or punitive damages, whether based on contract, tort, delict or any other legal theory and whether advised of the possibility of such damages; and/or
   b. damages arising from the loss of use, data, production revenue and/or profit of in connection with the Matrox product or any business interruption.

2. Without prejudice to the foregoing, any liability of Matrox for any breach of warranty shall be limited to the amount paid by the customer for the defective hardware in question.

3. To the extent allowed by local law, Matrox’s entire liability and the customer’s exclusive remedy shall be the repair or replacement of any defective product during the warranty period. Matrox does not offer any other warranty with respect to Matrox hardware or software or any other hardware or software.

4. Customer shall be responsible for all applicable taxes, duties and customs fees on any replacement unit, as well as all transport, insurance, storage and other charges incurred on all returned products.

D. Obtaining Service in North America

1. Verify that your Matrox product was installed and configured according to the information in its accompanying documentation.

2. Read the “Troubleshooting” information included with the Matrox product to see if you can solve the problem yourself.

3. If you are still experiencing difficulties, please contact your dealer where you purchased your Matrox product.

4. If you must return a Matrox product, leave the configuration as it was when you were using it, and leave all identification stickers on the product. Pack the product in its original box and return to your Matrox dealer where the product was purchased, together with your proof of purchase. Your Matrox dealer will return the product for you. Alternatively, if this first option is unavailable to you, you may contact the Matrox Technical Support group who will issue a Return Merchandise Authorization (RMA) number, upon receipt of adequate proof of purchase, and inform you of shipping instructions. **DO NOT RETURN THE PRODUCT TO MATROX WITHOUT MATROX’S RMA NUMBER AND EXPRESS AUTHORIZATION.**

E. Obtaining Service outside North America

1. Verify that your Matrox product was installed and configured according to the information in its accompanying documentation.

2. Read the “Troubleshooting” information included with the Matrox product to see if you can solve the problem yourself.

3. If you are still experiencing difficulties, please contact your dealer where you purchased your Matrox product.

4. If you must return a Matrox product, leave the configuration as it was when you were using it, and leave all identification stickers on the product. Pack the product in its original box and return to your Matrox dealer where the product was purchased, together with your proof of purchase. Your Matrox dealer will return the product for you.

F. General

This limited warranty shall be governed by the laws of the Province of Quebec, Canada and the federal laws of Canada applicable therein and the courts of the Province of Quebec shall have exclusive jurisdiction to hear and decide any dispute instituted by the customer in connection with this limited warranty; the customer waives, by accepting the product, its rights to institute proceedings in connection with this warranty against Matrox in any jurisdiction other than Quebec.
Software license agreement

**Single User Products.** This Matrox software (the “Software”) is copyrighted by Matrox Electronic Systems Ltd. All rights are reserved. The purchaser is granted a license to use the software only, subject to the following restrictions and limitations.

1. The license is for the original purchaser only, and is not transferable without written permission of Matrox.
2. The original purchaser may use the Software on a single computer owned or leased by the original purchaser. You may not use the Software on more than a single machine, even if you own or lease more than one machine, without written consent of Matrox.
3. The original purchaser may make back-up copies of the Software for his or her own use only, subject to the use limitations of this license.
4. The original purchaser may not engage in, nor permit third parties to engage in, any of the following:
   - Providing or disclosing the Software to third parties.
   - Providing use of the Software in a computer service business, network, time-sharing, multiple CPU or multi-user arrangement to users who are not individually licensed by Matrox.
   - Making alterations or copies of any kind in the Software (except as specifically permitted above).
   - Attempting to unassemble, de-compile or reverse engineer the Software in any way.
   - Granting sublicenses, leases, or other rights in the Software to others.
   - Making copies, or verbal or media translations, of the user’s guide.
   - Making telecommunication data transmissions of the Software.

Matrox reserves the right to terminate this license if there is a violation of its term or default by the Original Purchaser. Upon termination, for any reason, all copies of the Software must be immediately returned to Matrox, and the Original Purchaser shall be liable to Matrox for any and all damages suffered as a result of the violation or default.

**Limited warranty.** Matrox warrants to you, for a period of ninety (90) days normal use from your date of purchase, that:

1. The CD/disks on which the software is furnished and the documentation are not defective.
2. The Software is properly recorded upon the CD/disks included.
3. The documentation is substantially complete and contains all the information Matrox deems necessary to use the software.
4. The Software functions substantially as described in the documentation.

Matrox’s entire liability and your exclusive remedy shall be the replacement of any CD/Disks or documentation not meeting these warranties, which is returned to Matrox or an authorized dealer, together with a copy of your paid receipt. The above is the only warranty of any kind, either express or implied, including, but not limited to the implied warranties of merchantability and fitness for a particular use that is made by Matrox on this Licensed Software. In no event shall Matrox be liable to you or to any third party for consequential, special, indirect or incidental damages which you may incur as a result of using the licensed software, including, but not limited to, loss of data, or information of any kind which you may experience.

This limited warranty shall be governed by the laws of the Province of Quebec, Canada and the federal laws of Canada applicable therein and the courts of the Province of Quebec shall have exclusive jurisdiction to hear and decide any dispute instituted by the customer in connection with this limited warranty; the customer waives, by accepting the product, its rights to institute proceedings in connection with this warranty against Matrox in any jurisdiction other than Quebec.
Contents

Chapter 1
Introducing Matrox RT2500

Welcome ......................................................................................................................................2
Matrox RT2500 features .............................................................................................................2
Hardware supplied......................................................................................................................3
Software supplied.......................................................................................................................3
System requirements .................................................................................................................4
About this manual.......................................................................................................................5
Style conventions .......................................................................................................................5
Other documentation .................................................................................................................6
Installation overview ..................................................................................................................7

Chapter 2
Preparing Your System

Installing RT2500 for the first time ..........................................................................................10
Check our web site for recommendations.....................................................................................10
New installation overview ...........................................................................................................10
Plan your storage configuration and install your devices .....................................................11
General storage considerations .................................................................................................11
EIDE storage considerations ....................................................................................................13
Install Windows 2000 or Windows Me ....................................................................................15
Configure your Windows display.................................................................................................15
About computers with multiple operating systems ...............................................................16
Configure your DMA settings ..................................................................................................16
Methods of enabling DMA ......................................................................................................16
Enabling DMA bus-mastering .................................................................................................17
Disable “write-back caching” on your drives .........................................................................20
Install Adobe Premiere .............................................................................................................22
Do not install Inscriber TitleExpress from the Adobe Premiere CD .............................................22
Are you ready? ..........................................................................................................................22

Chapter 3
Installing Your RT2500 and Connecting your Devices

Getting started .......................................................................................................................24
Connecting the VIP ribbon cable to Matrox display cards ...................................................25
Connecting your RT2500 card to a Matrox G400 card...............................................................26
Connecting your RT2500 card to a Matrox G450 card...............................................................26
Connecting your RT2500 breakout cable ................................................................. 27
RT2500 breakout cable overview ............................................................................. 28
Available S-Video and composite video connections .............................................. 29
Composite input/output connections ........................................................................ 30
S-Video input/output connections ........................................................................... 32
DV video device (1394 connection) ........................................................................ 34
Hot-plugging ............................................................................................................ 34
Typical RT2500 connections .................................................................................... 35
DV-1394 connections ............................................................................................... 35
S-Video connections using same device for capture and print-to-tape ..................... 36
Composite connections using separate source and record devices ....................... 37

Chapter 4
Installing Your Software and Testing Your Hard Drives

Installation choices .................................................................................................. 40

Installing Matrox Video Tools on a computer with Windows 2000 ....................... 40
1. Installing the software ............................................................................................ 40
2. Setting your RT2500 display properties ................................................................. 42
3. Completing the installation .................................................................................... 43

Installing Matrox Video Tools on a computer with Windows Me ................................ 44
1. Installing the software ............................................................................................ 44
2. Setting your RT2500 display properties ................................................................. 45
3. Completing the installation .................................................................................... 46

Testing the performance of your hard drives ......................................................... 46

Installing the Matrox DVD Player .......................................................................... 48

Installing Inscriber TitleExpress ............................................................................. 49

Installing Sonic Foundry ACID Music ................................................................... 49

Installing Sonic Solutions DVDit! LE ..................................................................... 49

Installing Ligos LSX-MPEG LE plug-in for Adobe Premiere .................................... 50

Installing the Matrox VFW software codecs on a system without the RT2500 hardware ........................................................................................................... 50

Removing and re-installing Matrox Video Tools .................................................... 51

Chapter 5
Configuring Your System for Use with Matrox RT2500

Monitor setup ............................................................................................................ 54
Disabling energy saving mode .................................................................................. 54
Checking your Matrox RT2500 display properties ................................................... 56

Contents
Audio setup ...............................................................................................................................57
Using Windows Volume Control with the Matrox RT Mixer.........................................................59

Chapter 6
Defining Your Adobe Premiere Settings
Important—Do not press Ctrl+Alt+Delete while running Premiere on Windows 2000 ............................................................................64
A note about running other programs with Adobe Premiere ...............................................64
Loading project presets............................................................................................................64
Setting up your scratch disks ..................................................................................................65
Defining your General settings ................................................................................................66
Selecting your NTSC setup level for analog video.................................................................69
Selecting your editing aspect ratio .......................................................................................70
Selecting your realtime Adobe Premiere transitions ..........................................................70
Selecting your AVI file creation method for large clips in Windows 2000............................72
Defining your Video settings ...................................................................................................73
Defining your Audio settings ...................................................................................................75
Defining your Capture settings ...............................................................................................76
Defining your Export Movie settings......................................................................................80
Selecting your MPEG-2 I-frame video quality .......................................................................83
Selecting your MPEG-2 IBP options ....................................................................................84
Exporting your project using Ligos LSX-MPEG LE for Adobe Premiere .............................86
Setting up DV-1394 device control ......................................................................................87
Exporting your Adobe Premiere Timeline to DV tape ...........................................................88
Preparing your tapes for recording .....................................................................................88
Preparing your Timeline for recording .................................................................................88
Exporting to DV tape with device control ..........................................................................89
Things you need to know about using DV-1394 devices...................................................90
About Matrox Infinite Capture and creating video clips greater than 2 GB ...................92
Creating a production in 16:9 format ....................................................................................93

Chapter 7
Setting Up Realtime Effects with Adobe Premiere
Available effects ....................................................................................................................96
How to place your effects for optimal results ........................................................................97
How to apply a Matrox transition .......................................................................................98
How to apply a Matrox video effect ....................................................................................99
### Contents

- Using common controls in the plug-in ................................................................. 100
  - Previewing your effects ...................................................................................... 102
  - Using text boxes and sliders ........................................................................... 103
  - Selecting colors ............................................................................................... 104
- Creating a 2D/3D DVE ....................................................................................... 105
- Creating a 3D tile ............................................................................................... 107
- Creating a distortion effect .................................................................................. 108
- Creating a page curl ............................................................................................ 109
- Creating a particle effect .................................................................................... 110
- Creating an organic wipe ................................................................................... 112
  - Adding your own organic wipe patterns ............................................................ 113
- Creating a colorization effect .............................................................................. 115
  - Using the custom colorization settings .............................................................. 116
- Transforming your clip ....................................................................................... 118
  - Using the transform controls ........................................................................... 119
  - Using the Transform menu ............................................................................... 120
  - Transforming a clip using the Preview Window ................................................ 121
- Cropping your effect .......................................................................................... 122
  - Using the crop controls .................................................................................... 123
  - Using the Crop menu ........................................................................................ 123
  - Cropping an effect using the Preview Window .................................................. 124
- Working with keyframes .................................................................................... 125
  - Using the effect controls for keyframes ............................................................ 125
  - Creating new keyframes ................................................................................... 126
  - Modifying keyframes ....................................................................................... 127
  - Resetting a track to default settings ................................................................. 127
  - Selecting keyframes ......................................................................................... 127
  - Copying and moving keyframes ....................................................................... 128
  - Pasting attributes of a keyframe ("selective paste") ......................................... 128
  - Deleting keyframes .......................................................................................... 129
  - Saving and loading keyframe files .................................................................... 129
  - Interpolating between keyframes ..................................................................... 131
  - Keyboard shortcuts .......................................................................................... 134
- Setting up realtime graphics overlays ................................................................. 135
- Setting up realtime speed changes ..................................................................... 137
- When you'll need to render your effects ............................................................. 138

### Chapter 8

**Rendering Matrox Video for Windows AVI Files**

- RT2500Overview ............................................................................................... 140
Appendix B
Data Rates and A/V Disk Space Requirements
  DV/MPEG-2 qualities and required disk space ................................................................. 216
  Audio sampling and required disk space ......................................................................... 216
  Recommended MPEG data rates for distribution on DVD-R or CD-R ............................. 217

Appendix C
RT2500 Specifications
  Matrox RT2500 card specifications .................................................................................. 220
    Video ............................................................................................................................. 220
    Audio ............................................................................................................................ 220
    Environmental specifications ....................................................................................... 220

Appendix D
Matrox RT2500 Glossary
  Glossary of terms ........................................................................................................... 222

Appendix E
RT2500 Customer Support
  Getting the most support ............................................................................................... 232
    Register your RT2500 .................................................................................................. 232
    Keep up to date with our web site ............................................................................... 232
  Contacting us ................................................................................................................ 233

Appendix F
Matrox Around the World
  Worldwide Headquarters .............................................................................................. 236
  Europe, Middle East, Africa ........................................................................................... 236
  France ............................................................................................................................ 236
  Germany .......................................................................................................................... 236
  Asia Pacific .................................................................................................................... 236

Index ............................................................................................................................... 237
Introducing Matrox RT2500

This chapter outlines some of the features of your RT2500, lists the contents of your kit, and explains the organization of your RT2500 documentation.
Welcome

Thank you for purchasing Matrox RT2500. Discover a whole new universe of digital video: realtime editing, superior effects technology, the latest compression and distribution formats, and the industry’s leading content creation software, all available in an affordable realtime video editing package.

Matrox RT2500 features

- True three-layer realtime editing architecture: possibility of editing two video layers and a 32-bit, uncompressed graphics layer simultaneously in real time with no rendering.
- Native DV and MPEG-2 editing.
- Native DV and MPEG-2 editing.
- Realtime, broadcast-quality, keyframeable 2D and 3D digital video effects (DVEs) and transitions powered by Matrox Flex 3D.
- Analog and digital video input/output—S-Video (Y/C), composite, 1394.
- Accelerated MPEG-2 output for distribution applications such as DVD and CD authoring.
- Accelerated MPEG-1 output for multimedia and video CD authoring.
- Accelerated MPEG-1 output for multimedia and video CD authoring.
- Stereo audio input/output synchronized to video to ensure perfect lip-sync.
- Stereo audio input/output synchronized to video to ensure perfect lip-sync.
- Complete content creation software suite for nonlinear video editing, titling, audio editing, and DVD authoring.
- Matrox Infinite Capture feature that lets you overcome the 2-GB AVI file size limit of Windows Me by providing seamless capture and playback of unlimited file size within Adobe Premiere.
- Hard disk benchmark utility that ensures optimal system performance.
- Hard disk benchmark utility that ensures optimal system performance.
- Matrox Video Player that lets you play back any of your Matrox video clips with audio.
- Matrox Video Player that lets you play back any of your Matrox video clips with audio.
- Matrox File Converter that lets you convert your MPEG-2 or DV clips to various formats.
Hardware supplied

- RT2500 card
- Breakout cable
- VIP ribbon cable
- 4-to-6 pin 1394 cable

Software supplied

- **Matrox Video Tools** Includes the necessary drivers for Matrox RT2500, the realtime plug-in for Adobe Premiere, the Matrox Disk Benchmark program, the Matrox File Converter, Matrox MediaTools, and the Matrox Video Player.
- **Adobe Premiere** A nonlinear video editing program. Premiere includes several web export programs that you can use to export your projects to various web-optimized formats.
- **Adobe Photoshop LE** A digital photo image editor (provided on your Adobe Premiere CD-ROM).
- **Sonic Foundry ACID Music** A music composition program.
- **Inscriber TitleExpress** A television-quality character generator.
- **Sonic Solutions DVDit! LE** An interactive DVD creation program.
- **Matrox DVD Player** A software DVD player (provided on your Matrox RT2500 CD-ROM).
- **Ligos LSX-MPEG LE** A plug-in for Adobe Premiere providing a single-tab interface for transcoding MPEG-1 and MPEG-2 streams directly from Premiere.
System requirements

Matrox RT2500 requires the following minimum system configuration:

- Microsoft Windows 2000 (Service Pack 1 is recommended)\(^1\) or Windows Me (Millennium Edition) operating system.
- Intel Pentium II CPU, 350 MHz or AMD Athlon CPU.\(^2\)
- 256 MB physical memory (RAM).
- Free PCI slot.
- Display card (Matrox Millennium G450 recommended).
- 500 MB of free space for software installation on system drive.
- Separate hard drive for A/V content.
- 16-bit soundcard.
- CD-ROM drive for software installation.
- Video camera or VCR.

Certain complex realtime effects may require a more powerful system. For optimal system performance, we recommend the following configuration:

- Pentium III or AMD Athlon CPU, 750 MHz or faster.
- DV video camera (to use 1394 connections).
- NTSC or PAL video monitor.

\(^{\text{Note}}\) All Matrox RT2500 effects will run on a properly configured computer that meets the minimum system requirements outlined above. Some of the complex effects, however, may cause dropped frames during playback. For those cases, you can use the **Force render** option to ensure smooth playback without dropped frames. For more information, see “Using common controls in the plug-in” on page 100.

Check our web site for equipment information

For up-to-date information about recommended computer systems, motherboards, and other RT2500-compatible devices such as DV cameras and soundcards, please see the RT2500 Customer Support section of our web site at [www.matrox.com/videoweb/support](http://www.matrox.com/videoweb/support).

---

1. All Matrox testing and validation of compatible motherboards and computer systems is carried out using Windows 2000 with Service Pack 1.
2. The current generation of Intel Celeron processors cannot be used with RT2500 because they have a 66-MHz Front Side Bus whereas RT2500 requires at least a 100-MHz FSB.
About this manual

This manual explains how to install and use your Matrox RT2500 system and included software.

Installation and configuration
Chapters 1 to 5 explain how to install your RT2500 hardware and software, as well as how to configure your system for use with Matrox RT2500.

Using your video editing software
Chapters 6, 7, and 8 give you instructions for getting the most from your video editing software, including how to use the RT2500 realtime plug-in for Adobe Premiere.

Additional software
Chapters 9 to 13 give you instructions for using the additional software that comes with your RT2500 kit.

Troubleshooting
Chapter 14 provides some possible answers if you have trouble installing or operating your Matrox RT2500 system.

Other information
In Appendices A through D, you can find information about creating an RT2500 hardware profile, A/V disk space requirements, specifications, and a glossary of terms.

Support and sales offices
Appendices E and F provide contact information for RT2500 customer support and Matrox sales offices around the world.

Style conventions
The following style conventions are used in this manual:

- The names of files, directory paths, and manuals appear in italics. For example:
  - The data is stored in the sample.wav file.
  - The file is located in your C:\Windows\System directory.
  - Please refer to your Adobe Premiere User Guide.

- Menus and commands that you need to choose are displayed in the form Menu > Command. For example, File > Save means click File in the menu bar, then click Save in the menu that appears.

- The names of keys are displayed in small capital bold letters, such as the CTRL key.
A plus (+) sign is used to indicate combinations of keys and/or mouse operations. For example:

- CTRL+C means to hold down the CTRL key while pressing the C key.
- SHIFT+click means to hold down the SHIFT key while you click an item with the mouse.

Other documentation

In addition to this manual, you have access to other documents.

Last-minute information
Any important information that wasn’t available for inclusion in the manual by publication time is provided to you in one or both of the following:

- The Readme file installed with the software in the Matrox Video Tools folder.
- Printed Release Notes packaged with the manual.

Other electronic documents
The following electronic documents are also available:

- Online help installed on your hard drive.
- A PDF version of this manual, located in the Docs directory on your Matrox RT2500 CD.

Web site
We update the Customer Support section of our web site on a regular basis. You can always find the most up-to-date information about your RT2500 there.

See www.matrox.com/videoweb/support.
Installation overview

The following steps summarize the installation procedure for your Matrox RT2500 system.

❗️ **Important**  Please read the detailed instructions in each chapter before attempting the installation.

1. Prepare your system for the RT2500 installation. See Chapter 2, “Preparing Your System.”
2. Install your RT2500 hardware and connect your external devices. See Chapter 3, “Installing Your RT2500 and Connecting your Devices.”
4. Configure your system for RT2500. See Chapter 5, “Configuring Your System for Use with Matrox RT2500.”
Preparing Your System

This chapter provides you with essential steps to prepare your computer system for a successful RT2500 installation.
Chapter 2, Preparing Your System

Installing RT2500 for the first time

The following sections assume you’re installing RT2500 hardware and software on a new computer or a computer that hasn’t been used before with RT2500.

If you haven’t yet purchased your new computer, be sure to check our system recommendations, as detailed in the next section.

Check our web site for recommendations

We’re constantly testing the latest available computer systems and motherboards that meet or exceed the recommendations outlined in “System requirements” on page 4. To read the test results and recommendations on configuring these systems for use with RT2500, you can check the System Recommendations in the RT2500 Customer Support section of our web site at www.matrox.com/videoweb/support.

If you’re purchasing a new system for use with RT2500, this information can help you choose the best system for your needs. If you already have a computer you intend to use with RT2500, the recommendations may help you configure your system properly.

New installation overview

In order to ensure a successful RT2500 installation and trouble-free operation afterwards, there are certain things you must do to prepare your system before installing your RT2500 hardware and software.

The following list provides an overview of the steps required. These are explained in greater detail later in this chapter.

1 Plan your storage configuration and install your devices. See page 11.
2 Install Windows 2000 or Windows Me on your system drive. See page 15.
3 Configure your DMA settings, making sure DMA is enabled for all DMA-capable devices and especially your A/V drive(s). See page 16.
4 Disable “write-back caching” on your hard drives. See page 20.
5 Install Adobe Premiere. See page 22.

Important You must follow all the steps in this chapter before attempting to install your Matrox RT2500.
Plan your storage configuration and install your devices

You should plan how you’ll set up your storage devices and then connect them accordingly. If you’re installing your RT2500 card in an existing system, you may have to reconfigure your storage connections for proper performance. If you have a new system, it’s important to set up your system right the first time. For all cases, the instructions in this section will help you avoid problems or having to repeat procedures later on.

General storage considerations

Storage plays a vital role in the overall performance of your Matrox RT2500 system. Without adequate storage for your audio and video clips, your system will not work properly.

Certain issues, such as what to store on your A/V drives, use of the FAT32 or NTFS file systems, and disk fragmentation, are important to the use of both EIDE and SCSI storage devices with Matrox RT2500.

A separate Audio/Video (A/V) drive

To use the Matrox RT2500, you must store your audio, video, and graphics files on an A/V drive reserved solely for this purpose. Windows frequently needs to access your system drive for various reasons, so attempting to store your audio/video files on your system drive will provide unacceptable performance. The throughput requirements for editing and playback of video alone can place heavy demands on your system’s storage devices, but typically your video projects will include audio and/or graphics files as well.

If you have more than one A/V hard drive on your system, you can maximize Matrox RT2500 performance by storing your graphics and audio files on one EIDE or SCSI A/V drive, and your video files on another.

Also, your system’s virtual memory paging (swap) file must be stored on your system drive and not on your A/V drive. For information on how to configure your system’s virtual memory, see your Windows documentation.

Storage information on our web site

Most hard drives and controller cards manufactured in the past year should be suitable for use in your Matrox RT2500 system. For more information on storage recommendations, and a list of any devices we’ve found to be unsuitable for use with RT2500, see the Customer Support section of our web site at www.matrox.com/videoweb/support.
Recommended file systems
Both Windows 2000 and Windows Me provide the option of formatting your drives using the FAT32 file system. Windows 2000 also offers the NTFS file system.

- **Windows Me**  Your A/V drives must be formatted using FAT32 for use with Matrox RT2500.
- **Windows 2000**  Your A/V drives must be formatted using FAT32 or NTFS for use with Matrox RT2500. We recommend using NTFS because it overcomes FAT32 file size limitations.

**Warning**  If you plan to have both Windows 2000 and Windows Me installed on your computer, keep in mind that files saved on drives formatted with NTFS are unreadable by Windows Me.

For information on how to format your storage devices using FAT32 or NTFS, see your Windows documentation.

Disk defragmentation
It’s important to make sure that your storage does not become too fragmented. Overly fragmented drives will lead to a major reduction in your system’s performance, which will in turn seriously reduce the RT2500’s ability to work properly.

**Important**  To ensure that your storage is operating at optimal levels, defragment your hard drives regularly (once a month at least).

For information on how to defragment your storage devices, see your Windows documentation.

Hard drive performance
The Matrox Disk Benchmark program tests the minimum sustained data rates supported by your hard drives. This lets you determine if your drives are suitable for storing your video and audio clips, and for running your RT2500 software (Matrox Video Tools). At the end of the Matrox Video Tools installation, the disk benchmark program automatically starts.

You must use a fast drive for storing your clips in order to obtain realtime performance with Adobe Premiere. You also need a fast system drive for quick access to various effects files, etc. For information on the disk benchmark program, see “Testing the performance of your hard drives” on page 46.

ATA 100 support on Windows 2000
The initial release of Windows 2000 and Service Pack 1 for Windows 2000 do not support ATA 100 (Mode 5) for IDE hard disks. All ATA 100 IDE hard disks that are used with Windows 2000 default to ATA 66 (Mode 4). A fix is available...

**EIDE storage considerations**
In addition to most SCSI devices, almost all recent EIDE storage devices are able to meet the data throughput requirements of your Matrox RT2500 system. However, it is important to **make sure that you’re taking advantage of your EIDE device’s full capabilities by enabling DMA bus-mastering**. Without the use of DMA bus-mastering technology, most EIDE devices will be too slow to obtain realtime performance when using Adobe Premiere on Matrox RT2500.

**Planning your connections**
You can have only two EIDE devices on each of the two controller connections found in most PCs. In order to achieve the optimal performance, both devices connected by the same ribbon cable to a controller should be DMA capable.

Most new EIDE drives are capable of DMA bus mastering. However, some CD-ROM drives are not. Therefore, you should avoid connecting a non-DMA CD-ROM drive to the same controller as your A/V drive. Your system drive should still perform at an acceptable level for RT2500 if you must connect it on the same controller as a non-DMA CD-ROM drive, as in the case of having separate audio and video drives.

The following diagrams provide recommended configurations for various systems.

**Note** In the following diagrams, devices **without** the DMA checkbox are **not** DMA capable.

![Diagram](image)

Optimal basic system: Single Audio/Video drive with DMA-capable CD-ROM

Plan your storage configuration and install your devices...
Chapter 2, Preparing Your System

**Single Audio/Video drive with non-DMA CD-ROM drive**

**Optimal system with separate audio and video drives and a DMA-capable CD-ROM drive**
Install Windows 2000 or Windows Me

If Windows 2000 or Windows Me is already installed on your system, you can skip this section and proceed to the next section “Configure your DMA settings.”

1. Make sure your RT2500 card is not installed in your computer when you install your Windows software. If it is, Windows will attempt to install software drivers for it. This could cause software conflicts when you install your RT2500 software.

2. Install your Windows software as explained in its documentation.

3. Proceed to the following sections, which help you configure your system for RT2500 installation.

Configure your Windows display

Your RT2500 system’s primary display should be configured to a resolution of at least 1024×768 pixels with the color depth set to High-color (16 bit) or True Color (32 bit). We recommend 16-bit color for better performance.

Important To ensure that dialog boxes in the Matrox RT plug-in for Adobe Premiere display correctly, you must set your display properties to use **Small Fonts** and one of the Windows Standard schemes.
About computers with multiple operating systems

It’s possible to install your RT2500 in a computer with two operating systems (traditionally called a dual-boot setup). For the RT2500, you could have a Windows 2000/Windows Me setup. In order for this to work, you must install your two operating systems on two separate disk partitions and install two copies of all software such as Matrox Video Tools, Adobe Premiere, etc.—once for each operating system with the installed software on the same partition as its operating system.

Configure your DMA settings

Note If your system uses only SCSI hard drives, you can skip this section and proceed to “Disable “write-back caching” on your drives” on page 20.

If your system has an EIDE hard drive for audio/video files, you must enable DMA bus-mastering, or your A/V drive will not be able to support the data throughput requirements of video editing and playback on Matrox RT2500.

Methods of enabling DMA

How you enable DMA bus-mastering depends on the equipment in your system. There are three main approaches.

Automatic DMA enabling Some motherboards with built-in EIDE controllers automatically detect when a device connected to them is DMA capable and thus automatically enable DMA bus-mastering for that device. In this case, the DMA checkbox in the device’s property page may not be available. Consult your motherboard documentation for details.

DMA enabling utilities Several motherboard manufacturers ship their product with a small software program you need to run in order to enable DMA. In this case, the DMA checkbox or option in the device’s property page may not be available. Consult your motherboard or computer documentation for instructions on using the utility program.

Windows device drivers In many cases, you can enable DMA bus-mastering directly within Windows. This is explained in the following section.
Enabling DMA bus-mastering
If your computer uses Windows device drivers for DMA bus-mastering, you must enable DMA for your storage devices.

To enable DMA in Windows 2000:
1. Right-click My Computer, then choose Manage.
2. Select Device Manager.
3. Click the plus sign next to IDE ATA/ATAPI controllers.
4. Right-click the Primary IDE Channel and choose Properties.
5. Click the Advanced Settings tab.
6. Under Device 0 and Device 1 in the Transfer Mode box, select DMA if available. Click OK.
7. Repeat this procedure for the Secondary IDE Channel.
8. Restart your system.
To enable DMA in Windows Me:

1. Right-click **My Computer**, then choose **Properties**.
2. Click the **Device Manager** tab.
3. Click the plus sign next to **CDROM**.
4. Select your CD-ROM drive from the list, then click **Properties**.
5. Click the **Settings** tab, then select **DMA**. Click **OK**.
6. Windows displays a standard warning message about enabling DMA. Click **OK**.
7 Double-click Disk drives.

8 Select the first drive from the list, then click Properties.

9 Click the Settings tab, then select DMA. Click OK.

10 Windows displays a standard warning message about enabling DMA. Click OK.

11 Repeat this procedure for all your drives.

12 Restart your system.

Important Once you’ve restarted your system, you must go back in and check each drive and the CD-ROM drive to make sure the DMA box is still checked.

- If the DMA box for your A/V drive is not checked, you must either reconfigure it so that DMA is enabled or else replace the drive with a unit that is DMA capable.

- If the DMA box for your CD-ROM is not checked, make sure it is not connected to the same controller as your A/V drive (see “Planning your connections” on page 13).

- If the DMA box is not checked for any of your devices, you may need to update your system’s BIOS. For details on how to obtain a BIOS update, contact your system’s manufacturer.
Disable “write-back caching” on your drives

To improve the performance of your A/V drives and the reliability of the Matrox disk benchmark program, you should disable “write-back caching” for all your drives as follows:

To disable “write-back caching” in Windows 2000:
1. Right-click My computer, then choose Manage > Device Manager.
2. Click the plus sign next to Disk drives.
3. Right-click the drive you wish to configure, then choose Properties.
4. Click the Disk Properties tab.
5. Clear Write cache enabled, then click OK.
To disable “write-back caching” in Windows Me:

1. Right-click **My Computer**.

2. Choose **Properties > Performance > File System > Troubleshooting**.

   ![File System Properties](image)

   It is recommended that only advanced users and system administrators change these settings.

   **Settings**

   - [ ] Disable new file sharing and locking semantics.
   - [ ] Disable long name preservation for old programs.
   - [ ] Disable protected-mode hard disk interrupt handling.
   - [ ] Disable synchronous buffer commits.
   - [ ] Disable all 32-bit protected-mode disk drivers.
   - [x] Disable write-behind caching for all drives.
   - [ ] Disable System Restore.

3. Select **Disable write-behind caching for all drives**, then click **OK**.

   **Note** You’ll be prompted to restart your computer for the change to take effect.

Disable “write-back caching” on your drives
Install Adobe Premiere
You must install Adobe Premiere before installing your RT2500 card and the rest of the software. If you don’t do so, you won’t be able to install your RT2500 software.

Do not install Inscriber TitleExpress from the Adobe Premiere CD
A version of Inscriber TitleExpress is included in the first installation menu when you insert the Adobe Premiere CD. This is a non-realtime version of TitleExpress. Therefore, do not install it. Make sure you install TitleExpress from the Inscriber TitleExpress CD included in your RT2500 kit.

To install Adobe Premiere:
1. Close all Windows programs.
2. Insert the Adobe Premiere installation CD into your CD-ROM drive.
3. When the setup program starts, follow the onscreen instructions. If Windows doesn’t automatically start the setup program, you can start it manually as follows:
   a. Choose Start > Run.
   b. In the resulting dialog box, type e:\premiere\setup (where e: represents your CD-ROM drive), and click OK.

Important When you install the RT2500 software (that is, Matrox Video Tools), RT2500 files will be added to your Adobe Premiere’s Plug-ins folder on your hard drive. Therefore, if you later re-install Adobe Premiere to a different directory, you’ll need to also re-install Matrox Video Tools.

Are you ready?
After you’ve installed Adobe Premiere, go back over the steps in this chapter and make sure you’ve carried out all necessary preparations.

Have you . . .
- Installed and connected your storage devices?
- Configured your DMA settings, making sure DMA is enabled for your EIDE storage devices?
- Disabled “write-back caching” for all your drives?
- Installed Adobe Premiere?

If you’ve prepared your system for RT2500 installation, shut down Windows and turn your computer’s power off before proceeding to the next chapter.
Chapter 3

Installing Your RT2500 and Connecting your Devices

This chapter describes how to install your RT2500 hardware in your computer and how to connect your external devices to your computer.
Getting started

For information specific to your computer, such as how to remove its cover, see your computer manual.

⚠️ Warning  Static electricity can severely damage electronic parts. Before touching any electronic parts, drain the static electricity from your body. You can do this by touching the metal frame of your computer. Hold your 2500 card by its edges and avoid touching its circuitry.

1. Turn off your computer and remove its cover.
2. Choose the appropriate expansion slot for your Matrox RT2500 card.
   a. Most computers have different types of expansion slots. Choose a **PCI** slot for your RT2500 card. Your computer manual should identify the location of each type of expansion slot in your computer.
   b. Remove the brackets from the slot you intend to use. Save the screw for the mounting bracket.

⚠️ Warning  Inserting your Matrox RT2500 card into the wrong type of slot could damage your card, your computer, or both.

3. Insert your RT2500 card.
   a. Position your RT2500 card over the PCI slot you’ve chosen.
   b. Push the card in firmly and evenly until it’s fully seated in its slot.
   c. Using the fastening screw, secure your RT2500 card’s bracket to the computer frame.
Connecting the VIP ribbon cable to Matrox display cards

If you have a Matrox G400 or G450 display card, you can use the supplied VIP (Video Input Port) ribbon cable to connect your RT2500 card to your display card. This connection provides you with higher quality video on your computer when using Adobe Premiere.

The ribbon cable is polarized and includes a ferrite block closest to the end that’s connected to the RT2500 card. However, since the connector pins on the Matrox G450 card are upside-down compared to those on the G400 card, you must twist the ribbon cable a full 180 degrees to make a proper connection.

An easy way to ensure the cable is properly aligned with the connector pins on your display card is to check the red edge of the ribbon cable. When you connect your RT2500 card to a G400 card, the red edge of the ribbon cable should be aligned with the edge of the connector that’s furthest from the card bracket of the G400 card. When you connect your RT2500 to a G450 card, the red edge of the ribbon cable should be aligned with the edge of the connector that’s closest to the card bracket of the G450 card.
Connecting your RT2500 card to a Matrox G400 card

1. Attach the end with the ferrite block to the corresponding connector near the top edge of your RT2500 card.

2. Attach the end without the ferrite block to the corresponding connector near the top edge of your G400 display card.

Connecting your RT2500 card to a Matrox G450 card

1. Attach the end with the ferrite block to the corresponding connector near the top edge of your RT2500 card.

2. Twist the ribbon cable a full 180 degrees so that the connector pins line up with those of the corresponding connector near the top edge of your G450 card.

3. Push the connectors into place.

Note It’s a good idea to keep the ribbon cable tucked down neatly between your RT2500 card and your display card.
Connecting your RT2500 breakout cable

To connect your RT2500 breakout cable, simply plug the connector into the RT2500 socket labelled VIDEO, then plug the small connector into the LINE IN jack of your computer’s sound card.

You can choose to connect your other external devices either before or after installing your RT2500 software. For details on how to install your software, see Chapter 4, “Installing Your Software and Testing Your Hard Drives,” on page 39.”
RT2500 breakout cable overview

Your RT2500 card comes with a breakout cable that lets you access the connections to your external devices more easily. This is useful for changing your connection setup.
Available S-Video and composite video connections

The RT2500 breakout cable has two composite video connectors (one input and one output), and two S-Video connectors (one input and one output). Most video equipment uses composite video, but some devices (for example, S-VHS VCRs) use S-Video, which provides a higher quality video signal.

If you have a video device with S-Video connectors, you should use the Matrox S-VIDEO in and out connectors on your breakout cable. You can use the Matrox S-Video connectors instead of—or in addition to—the composite video connectors. If you use composite and S-Video connectors, you can connect up to four video devices to the RT2500 at the same time (two input and two output).

RT2500 video output is simultaneous on its composite (VIDEO) and S-Video (S-VIDEO) lines. Both video input types can be connected at the same time, but only one video input signal at a time can be used by RT2500. You need to select either the composite video input or the S-Video input signal in Adobe Premiere. For more information, see “Defining your Capture settings” on page 76.
Composite input/output connections

1 To connect your composite video source (for capturing material), use either a composite audio/video (RCA) cable or three separate cables with RCA connectors. On the input side (IN) of your breakout cable:

a Connect the video output from your composite device to the yellow VIDEO jack.

b Connect the left audio output channel of your device to the white AUDIO-L jack.

c Connect the right audio output channel of your device to the red AUDIO-R jack.

Note If your video device has only one audio connector, use the left audio connector on the cable.
To connect your composite video recorder, use another composite (RCA) audio/video cable or three more separate cables with RCA connectors. On the output side (OUT) of your breakout cable:

a. Connect the yellow VIDEO jack to the video input on your video recorder.

b. Connect the white AUDIO-L jack to the left audio input of your video recorder.

c. Connect the red AUDIO-R jack to the right audio input of your video recorder.

To display the output from Matrox RT2500 on your NTSC or PAL video monitor, you can connect your video monitor to the breakout cable or your recorder. For an illustration of typical composite connections that you can use, see “Composite connections using separate source and record devices” on page 37.

---

1 You can use a TV in place of an NTSC or PAL video monitor. If your TV has a TV/VIDEO input switch, set it to VIDEO.
S-Video input/output connections

1. To connect your S-Video source (for capturing material), use an S-Video cable, as well as two cables with RCA connectors for audio. On the input side (IN) of your breakout cable:
   a. Connect the video output from your S-Video device to the S-VIDEO jack.
   b. Connect the left audio output channel of your device to the white AUDIO-L jack.
   c. Connect the right audio output channel of your device to the red AUDIO-R jack.

   **Note**  If your video device has only one audio connector, use the left audio connector on the cable.
2 To connect your S-Video recorder, use another S-Video cable and two more cables with RCA connectors for audio. On the output side (OUT) of your breakout cable:

a Connect the **S-VIDEO** jack to the video input on your video recorder.

b Connect the white **AUDIO-L** jack to the left audio input of your video recorder.

c Connect the red **AUDIO-R** jack to the right audio input of your video recorder.

3 To display the output from Matrox RT2500 on your NTSC or PAL video monitor\(^1\), you can connect your video monitor to the breakout cable or your recorder. For an illustration of typical S-Video connections that you can use, see “S-Video connections using same device for capture and print-to-tape” on page 36.

---

\(^1\) You can use a TV in place of an NTSC or PAL video monitor. If your TV has a TV/VIDEO input switch, set it to VIDEO.
**DV video device (1394 connection)**

Use the supplied 4-to-6 pin cable to plug your DV-1394 device (such as a DV camcorder or DV deck) into either of the 1394 connectors on the RT2500 card. The 4-to-6 pin cable will work with most DV devices. Some DV-1394 devices have 6-pin connectors (in this case, you'll have to supply your own 6-to-6 pin cable). For a list of compatible DV-1394 devices, see the RT2500 Customer Support section of our web site at www.matrox.com/videweb/support.

⚠ **Caution** Use extra care when plugging in or unplugging the 4-to-6 pin connector. It’s very easy to bend the connector pins inside your DV-1394 device, rendering it useless. Use only minimal force.

1. Plug the 4-pin end of the cable into your DV-1394 device.
2. Plug the 6-pin end of the cable into one of the two 6-pin 1394 connectors on your RT2500 card.

**Hot-plugging**

Your DV-1394 device can be plugged into or unplugged from the RT2500 card at any time; there’s no need to turn off your computer when connecting or removing your device.

⇒ **Important** The RT2500 card currently supports only one DV-1394 input connection at a time. If you wish to capture material from different DV-1394 devices, you must turn off the first device before turning on the second. When connecting your DV-1394 device, make sure it is turned off. Once you’ve connected your device, you can turn it on and it will be ready for use. Do not try to swap DV-1394 devices while performing a capture in Adobe Premiere.
Typical RT2500 connections

The following illustrations show some typical audio and video connections for capturing and printing to tape. In these illustrations, we’ve connected a video monitor (NTSC or PAL) to view the signal that is being captured or recorded, and we’re monitoring audio from the soundcard to the PC speakers (provided you’ve connected small connector of your breakout cable to the LINE IN jack of your computer’s sound card, as explained on page 27).

DV-1394 connections

![DV-1394 Connections Diagram]
S-Video connections using same device for capture and print-to-tape
Composite connections using separate source and record devices

Typical RT2500 connections
This chapter explains how to install the software required to use your Matrox RT2500, including Matrox Video Tools and other applications. It also explains how to test the sustained data rates supported by your hard drives.
Installation choices

As detailed in “System requirements” on page 4, you can install your Matrox RT2500 on a computer with either Windows 2000 or Windows Me. The procedures for installing Matrox Video Tools software are different depending on your operating system.

There are three phases in the installation for each operating system:
1. Installing the software
2. Setting your RT2500 display properties
3. Completing the installation.

Installing Matrox Video Tools on a computer with Windows 2000

If you’re installing your RT2500 on a computer with Windows Me, see “Installing Matrox Video Tools on a computer with Windows Me” on page 44.

1. Installing the software

   Note Please make sure that no 1394 devices are connected to your computer during the Matrox Video Tools Setup process.

   1 Make sure you’ve prepared your computer as instructed in the preceding chapters. This includes:
      – Preparing your system.
         • Plan your storage configuration and install your devices.
         • Install Windows 2000.
         • Configure your main display card for a resolution of 1024×768 with 16- or 32-bit color.
         • Install Adobe Premiere 6.0.
      – Installing your RT2500 card and connecting your devices.
   2 Turn on your computer and insert the Matrox RT2500 installation CD in your CD-ROM drive.
   3 Once Windows restarts, it detects the 1394 Host Controller on your RT2500. In most cases, Windows automatically installs the necessary drivers for this device.

      On some computers, the “Add New Hardware Wizard” may appear. If so, click Next to start the installation process. Be sure to select Search for a suitable driver for my device (recommended) and then click Next. Leave all the Optional search locations check boxes blank to restrict the search to the Windows driver database already installed on your computer by Windows. Follow the onscreen instructions to install the driver.
4 Windows reports finding a **Video Controller**. This is the Flex 3D processor on your RT2500.

a When the “Add New Hardware Wizard” appears, click **Next** to start the installation process.

b The wizard asks you to choose between searching for a suitable driver or displaying a list of known drivers. Be sure to select **Search for a suitable driver for my device (recommended)** and then click **Next**.

c When the wizard prompts you to select locations for its search, select **CD-ROM drives** in the **Optional search locations** so that Windows can find the Flex 3D driver on your RT2500 CD.

d The search finds the **Matrox RT2500** driver and prompts you to accept this choice. Click **Next** to continue.

e Click **Finish** and then **Yes** to restart your computer.

5 Depending on your system, Windows may detect a Plug-and-Play display monitor when it restarts. Follow the onscreen instructions to install the required driver. You may be asked to restart your computer.

6 Windows now detects a new “PCI Multimedia Device.” This is the DV/ MPEG Codec processor on your RT2500 card. The “Add New Hardware Wizard” appears again so that you can install the required driver.

a The wizard asks you to choose between searching for a suitable driver or displaying a list of known drivers. Be sure to select **Search for a suitable driver for my device (recommended)** and then click **Next**.

b When the wizard prompts you to select locations for its search, select **CD-ROM drives** in the **Optional search locations** so that Windows can find the codec drivers on your RT2500 CD.
c The search finds the Matrox DV/MPEG Codec driver and prompts you to accept this choice. Click Next to continue.

d At this point, Windows may display a message informing you that the software you are about to install does not contain a digital signature. It will ask you if you want to continue the installation. Click Yes to continue.

e Click Finish and then Yes to restart your computer.

7 Insert your Matrox RT2500 CD in your CD-ROM drive. Windows automatically starts the Matrox Video Tools Setup program, which installs Microsoft DirectX, and various other essential RT2500 software components. Follow the onscreen instructions.

8 When the Matrox Video Tools software installation is complete, Setup offers you a choice of installing the Pixélan SpiceMaster demo, installing the RT wallpaper as your default desktop wallpaper, and viewing the Matrox RT Readme file. Choose the items you want and follow the onscreen instructions.

9 You’ll be prompted to restart your computer for the changes to take effect.

2. Setting your RT2500 display properties

After you restart your system, your RT2500 Flex 3D driver will prompt you to set your Matrox RT2500 display properties.

Important You must follow these instructions carefully if your system is to work correctly.

1 After reading the onscreen instructions, click OK to open the Display Properties dialog box.

2 Under Display, select your Matrox RT2500.

3 Make sure that the following settings are applied:
   – Colors set to High Color (16 bit).
   – Screen area set to 640x480 pixels.
4. **Completing the installation**

1. The Matrox Disk Benchmark program starts after your computer restarts. This program tests the speed of your hard drives and reports the results. For details on using this program, see “Testing the performance of your hard drives” on page 46.

2. When you’ve finished testing your hard drives, you can install other software that came with your RT2500 kit.
44

Installing Matrox Video Tools on a computer with
Windows Me

If you’re installing your RT2500 on a computer with Windows 2000, see

1. Installing the software

Note Please make sure that no 1394 devices are connected to your computer
during the Matrox Video Tools Setup process.

1 Make sure you’ve prepared your computer as instructed in the preceding
chapters. This includes:

– Preparing your system.
  • Plan your storage configuration
  • Install Windows Me.
  • Configure your main display card for a resolution of 1024×768 with 16-
    or 32-bit color.
  • Install Adobe Premiere 6.0.

– Installing your RT2500 card and connecting your devices.

2 Turn on your computer and insert the Matrox RT2500 installation CD in
your CD-ROM drive.

3 Once Windows restarts, it detects your “1394 Host Controller.”

a When the “Add New Hardware Wizard” starts, leave the automatic search
selected and click Next to start the installation process.

b The wizard finds a suitable driver and installs it from files already located
on your system drive.

4 Windows now detects a new “PCI Multimedia Device.” This is the Flex 3D
processor on your RT2500. The “Add New Hardware Wizard” starts again so
that you can install the required driver.

5 The wizard allows you to choose to automatically search for driver files or
manually enter their location. Make sure the automatic search is selected.
Click Next to continue.

6 Windows finds the files on your CD-ROM. You may be presented with a list
with various versions of the driver files. This is because the Flex 3D
processor uses the same advanced driver files as other Matrox display
processors.

Important You must choose the “English” version of the Matrox
Millennium Flex 3D driver from the list of drivers found.
7 After choosing the English version of the driver, click **Finish**.
8 You must now restart your computer as prompted before continuing your installation.
9 After restarting, Windows automatically starts the Matrox Video Tools Setup program, which installs Microsoft DirectX, the realtime plug-in for Adobe Premiere, and various other essential RT2500 software components. Follow the onscreen instructions.
10 When the Matrox Video Tools software installation is complete, Setup offers you a choice of installing the Pixélan SpiceMaster demo, installing the RT wallpaper as your default desktop wallpaper, and viewing the Matrox RT Readme file. Choose the items you want and follow the onscreen instructions.
11 You’ll be prompted to restart your computer for the changes to take effect.

2. Setting your RT2500 display properties

After you restart your system, your RT2500 Flex 3D driver will prompt you to set your Matrox RT2500 display properties.

**Important** You **must** follow these instructions carefully if your system is to work correctly.

1. After reading the onscreen instructions, click **OK** to open the **Display Properties** dialog box.
2. Under **Display**, select your Matrox RT2500.
3. Make sure that the following settings are applied:
   - **Colors** set to **High Color (16 bit)**.
   - **Screen area** set to **640x480** pixels.
4. **Extend my Windows desktop onto this monitor** is selected.
5. Click **OK** and restart your computer for the settings to take effect.

---

Installing Matrox Video Tools on a computer with Windows Me
3. Completing the installation

1. The Matrox Disk Benchmark program starts after your computer restarts. This program tests the speed of your hard drives and reports the results. For details on using this program, see “Testing the performance of your hard drives” below.

2. When you’ve finished testing your hard drives, you can install other software that came with your RT2500 kit.

Testing the performance of your hard drives

The Matrox Disk Benchmark program tests the sustained data rates supported by your hard drives. This lets you determine if your drives are suitable for storing your video and audio clips, and for running the Matrox Video Tools software.

**Important** By testing your drives, you’ll know which ones are capable of capturing and playing back clips without dropping frames. To use an EIDE drive for storing clips, you must enable DMA bus-mastering on the drive as explained in the section “Enabling DMA bus-mastering” on page 17.

**Note** Depending on the size of your drives, the disk benchmark test may take more than 30-60 minutes to complete!

When you install Matrox Video Tools, the disk benchmark program starts automatically. You can run this program at any time to test your drives as follows:

1. Choose **Start > Programs > Matrox Video Tools > Disk Benchmark**. This displays the following dialog box:

   ![Matrox Disk Benchmark Dialog Box](image)

   - **Name**: The name of the drive being tested.
   - **Free/Total (GB)**: The amount of free space on the drive.
   - **Status**: The status of the test (testing, not tested).
   - **Single Write (MB/sec)**: The write speed of the drive.
   - **Single Read (MB/sec)**: The read speed of the drive.
   - **Dual Read (MB/sec)**: The dual read speed of the drive.

2. From the list of hard drives connected to your computer, select the drives you want to test. Use **CTRL+click** to select drives in any order, or **SHIFT+click** to select a range of drives.

**Note** Only your writable hard drives appear in the list. All FAT32- and NTFS-formatted drives (the format required for Matrox RT2500) are identified with a green icon to the left of the drive’s name.
3 Under Test Settings for All Selected Drives, drag the slider to set the size of the test files to be created. When Fill x% of disk capacity is selected, you can set the file size according to a percentage of the total available disk space on the drives you’re testing.

**Important** To get accurate results for a tested drive, it must be nearly empty so that the test files fill about 80% of the drive’s total capacity. Because the performance of a drive progressively decreases as you get closer to the inner section of the drive (the remaining 20%), you must test a large area to ensure that the results reflect the drive’s true capabilities.

4 To start the disk performance test, click the Start Test button. The test progress is displayed in a dialog box:

5 Click Skip Test to bypass the test of the drive, and move on to the next chosen drive. Click Abort All to stop the test altogether.

6 The test results appear as a range of data rates for each of the test types:

- **Single Write** Tests drive performance for writing a single video file.
- **Single Read** Tests drive performance for reading (playing back) a single video file.
- **Dual Read** Tests drive performance for reading two video files simultaneously (this technique is used to support A/B roll edits in your projects).

The lowest number is the maximum data rate the drive will always be able to achieve. The middle number is the average data rate your drive can achieve. The highest number is the maximum data rate your drive can achieve under optimum conditions. Use the lower (conservative) number as a guideline when selecting the video quality for creating .avi files on Matrox RT2500 to be sure you don’t exceed the data rate your drive is capable of achieving.
Note  DV clips are created at a fixed data rate of about 3.5 MB/sec. This means that to support DV clips, your A/V drive must be capable of sustaining about 3.5 MB/sec per stream. When you create MPEG-2 I-frame clips, you can select a quality level ranging from lowest to highest quality at a data rate of about 3.5 MB/sec. You can therefore create MPEG-2 clips at a lower video quality if needed to match your A/V drive’s capabilities.

7 After you have completed your test, check the color of the icons under the Status heading:

– A green icon indicates that the drive is a good choice for use as an A/V drive, maintaining a data rate of at least 4 MB/sec per stream throughout each of the different test types.

– A yellow icon indicates that the drive is an acceptable A/V drive, but is not recommended. Using this drive may result in frames being dropped when you capture or play back clips.

– A red icon indicates that the drive is not adequate for use as an A/V drive.

8 Click OK to save the results of the test.

Note  The test files will be deleted automatically from your drives when the test has finished. If the test ends abnormally, such as during a power failure, the test files (named FirstVideo1.tmp, FirstAudio1.tmp, FirstVideo2.tmp, and so on) will remain in the root directory of each tested drive. You should delete these files from your drives.

Installing the Matrox DVD Player

To install the Matrox DVD Player:

1 Close all Windows programs.

2 Insert your Matrox RT2500 installation CD in your CD-ROM drive.

3 Start Windows Explorer, then go to the Utilities\MatroxDVDPlayer folder on your CD-ROM drive.

4 Double-click the setup.exe file.

5 Follow the onscreen instructions.

For information on using the Matrox DVD Player, see the program’s online Help. To play back a DVD Volume that you created using Sonic Solutions DVDIt! LE, see “Playing your DVD volume using the Matrox DVD Player” on page 193.
Installing Insciber TitleExpress

To install Insciber TitleExpress:

1. Close all Windows programs.
2. Insert the TitleExpress installation CD in your CD-ROM drive.
3. When the setup program starts, follow the onscreen instructions. If Windows doesn’t automatically start the setup program, you can start it manually as follows:
   a. Choose Start > Run.
   b. In the resulting dialog box, type e:\setup (where e: represents your CD-ROM drive), and click OK.

For information on Insciber TitleExpress, see Chapter 11, “Using Insciber TitleExpress,” on page 175.”

Installing Sonic Foundry ACID Music

To install Sonic Foundry ACID Music:

1. Close all Windows programs.
2. Insert the Acid Music installation CD in your CD-ROM drive.
3. When the setup program starts, follow the onscreen instructions. If Windows doesn’t automatically start the setup program, you can start it manually as follows:
   a. Choose Start > Run.
   b. In the resulting dialog box, type e:\setup (where e: represents your CD-ROM drive), and click OK.

For information on Acid Music, see Chapter 12, “Using Sonic Foundry ACID Music,” on page 181.”

Installing Sonic Solutions DVDit! LE

To install Sonic Solutions DVDit! LE:

1. Close all Windows programs.
2. Insert the DVDit! LE installation CD in your CD-ROM drive.
3. When the setup program starts, follow the onscreen instructions. If Windows doesn’t automatically start the setup program, you can start it manually as follows:
   a. Choose Start > Run.
   b. In the resulting dialog box, type e:\setup (where e: represents your CD-ROM drive), and click OK.
Installing Ligos LSX-MPEG LE plug-in for Adobe Premiere

To install the Ligos LSX-MPEG LE plug-in:

1. Close all Windows programs.
2. Insert your Ligos installation CD in your CD-ROM drive.
3. Choose Start > Run.
4. In the resulting dialog box, type \e:\LSX-MPEG_LE_V1.2.exe (where \e: represents your CD-ROM drive), and click OK.

For information on using Ligos LSX-MPEG LE plug-in, see “Exporting your project using Ligos LSX-MPEG LE for Adobe Premiere” on page 86.”

Installing the Matrox VFW software codecs on a system without the RT2500 hardware

The Matrox VFW software codecs let you render (compile) and play back RT2500-compatible .avi files in your Video for Windows programs without having the RT2500 hardware installed in your computer.

Note If you have the RT2500 hardware, you do not need to install the VFW software codecs because Matrox Video Tools installs all the required Matrox codecs on your system.

To install the Matrox VFW software codecs:

1. Close all Windows programs.
2. Insert your Matrox RT2500 installation CD in your CD-ROM drive.
3. Choose Start > Run.
4. In the resulting dialog box, type \e:\utilities\vfwsoftwarecodec\setup (where \e: represents your CD-ROM drive), and click OK.
5. Follow the onscreen instructions. An information box indicates when the installation is complete.

Important If you later decide to install the RT2500 hardware in your computer, you must remove the Matrox VFW software codecs from your system (using Add/Remove Programs in Windows Control Panel) before installing your RT2500 hardware and software.
Removing and re-installing Matrox Video Tools

You can remove the Matrox Video Tools software from your computer at any time by choosing **Start > Programs > Matrox Video Tools > Uninstall**.

To re-install the software, run the Matrox Video Tools Setup program as follows:

1. Close all Windows programs.
2. Insert your Matrox RT2500 installation CD in your CD-ROM drive.
3. Choose **Start > Run**.
4. In the resulting dialog box, type `e:\setup.exe` (where `e:` represents your CD-ROM drive), and click **OK**.
5. Follow the onscreen instructions.

**Note**  If you're re-installing the RT2500 software from a revised CD and some files on your system are out of date, the Matrox Video Tools Setup program will update the files for you.
Your notes
Configuring Your System for Use with Matrox RT2500

This chapter presents important information on how to configure various settings on your computer for use with Matrox RT2500.
Monitor setup

If you have a Plug-and-Play monitor, Windows should automatically use the correct settings for your specific monitor model.

➢ To make sure the correct monitor is selected in Windows:
  1 Right-click your Windows desktop background, then click Properties > Settings. Check the monitor name listed under Display.
  2 In Windows Me, if the monitor name listed doesn’t match your monitor, select a new monitor name by clicking Advanced > Monitor > Change, and follow the onscreen instructions.

For more information on Windows monitor settings, see your Windows documentation.

⚠️ Warning  If incorrect software monitor settings are applied, some monitors can be permanently damaged. For more information, see your monitor’s manual.

Disabling energy saving mode

To ensure that your RT2500 system works correctly, your monitor’s energy saving features must be turned off. To disable these features:

  1 Right-click your Windows desktop background, then click Properties > Screen Saver.
  2 At the bottom of the dialog box, under Energy saving features of monitor, click Power or Settings.
3 Select *Never* for all the settings. You can save this power scheme as RT2500, as in the following example:

![Power Options Properties](image)

4 Click **Apply**, then **OK**.

**Remarks**
- If you’re using BNC connectors with a Plug-and-Play monitor, the Plug-and-Play feature of your monitor can’t be used. To use the Plug-and-Play feature of your monitor instead of the BNC connectors, use the 15-pin connector at the back of your monitor.
- Matrox monitor settings are based on Windows monitor settings. If you change your Windows monitor settings, you may have to reselect or readjust your Matrox monitor settings.
Checking your Matrox RT2500 display properties

When you ran Matrox Video Tools Setup to install the RT2500 software, you were prompted to assign appropriate display properties to your Matrox RT2500. These settings are required to ensure that your Matrox RT2500 works correctly.

To verify your Matrox RT2500 display properties:

1. Right-click the Windows desktop background, then choose Properties > Settings.
2. Under Display, select your Matrox RT2500.
3. Make sure that the following settings are applied:
   - Colors set to High Color (16 bit).
   - Screen area set to 640x480 pixels.
   - Extend my Windows desktop onto this monitor is selected.
4. If you needed to change any settings, click OK, then restart your computer for the settings to take effect.
Audio setup

Note If the Matrox realtime plug-in is unable to display video on your computer monitor with Adobe Premiere, make sure you’ve restarted your computer after changing your RT2500 display properties. Otherwise, try changing the color setting of your main display card to **High Color (16 bit)** or **True Color (32 bit)**. The recommended setting is **High Color (16 bit)**. If this problem persists, try installing the latest display driver for your main display card.

For more information on changing your Windows display properties, see your Windows documentation.

Audio setup

By connecting your RT2500 breakout cable to your soundcard (as described on page 27), you can monitor audio on your PC speakers while working with Matrox RT2500. To take advantage of the RT2500 audio/video capabilities when playing back clips in Adobe Premiere, you must configure your system’s audio settings as explained in this section.

To configure your multimedia audio settings:

1. Choose **Start > Settings > Control Panel**.
2. Double-click the **Sounds and Multimedia** icon.
3 On the **Audio** tab, make sure your soundcard is selected as the Preferred device for Playback and Recording, similar to the following:

![Soundcard selected as preferred device](image)

To check your Line-In and auxiliary audio playback volume settings:

1. Double-click the speaker icon on the Windows taskbar.

   **Note** If you don’t see the speaker icon on your Windows taskbar, run **Sounds and Multimedia** from the Windows Control Panel, select **Show volume control on the taskbar**, then click **OK**.

2. Choose **Options > Properties**.

3. From the **Mixer device** list, select your soundcard.

4. Select the **Playback** option, under **Show the following volume controls**, select **Line-In** and **Auxiliary**, then click **OK**.
5 Make sure that the mute boxes are not selected for **Line-In** and **Auxiliary**, and that the **Volume** sliders are set to acceptable levels (if you’re not sure, start with the slider about a quarter of the way up and increment it until the level is acceptable):

![Volume Sliders](image)

**Note**  All audio previewed in Adobe Premiere is output through the RT2500 card to both the breakout cable and your PC speakers. For the best performance, use only 48-kHz, 16-bits/sample (stereo) `.wav` files in your Premiere projects. Audio other than 48 kHz is upsampled on playback in Premiere.

**Using Windows Volume Control with the Matrox RT Mixer**

You can use the Windows Volume Control to adjust the audio levels of the clips you capture and play back from the Timeline in Adobe Premiere. Please note, however, that you won’t be able to preview the audio volume changes on capture, but you will hear your changes on playback.

**To adjust the volume levels for the Matrox RT Mixer:**

1. Double-click the speaker icon (вшие) on the Windows taskbar.

   **Note**  If you don’t see the speaker icon on your Windows taskbar, run **Sounds and Multimedia** from the Windows Control Panel, select **Show volume control on the taskbar**, then click **OK**.

2. Choose **Options > Properties**.
3 From the **Mixer device** list, select **Matrox RT Mixer**.

4 To change the capture volume, select **Recording** and **Master Record**, then click **OK**.

5 Make sure the **Mute** check box is cleared, and adjust the **Master Record Volume** slider as needed.
Note By default, the Master Record slider is at the lowest position, representing 0 dB gain. This means you can amplify the capture volume, but not attenuate it.

6 Choose Options > Properties.

7 To change the playback volume, select Playback and Master Out, then click OK.

8 Make sure the Mute check box is cleared, and adjust the Master Out Volume slider as needed:

Note The default setting for the Master Out slider is full volume. You can therefore only attenuate the playback volume.

9 When you’ve finished adjusting the volume levels, close the dialog box.
Your notes
Defining Your Adobe Premiere Settings

This chapter explains how to define various settings for using your Matrox RT2500 with Adobe Premiere. This includes specifying your project and export movie settings, and setting up DV-1394 device control.
Important—Do not press Ctrl+Alt+Delete while running Premiere on Windows 2000

While running Adobe Premiere with Matrox RT2500 on a Windows 2000 system, make sure you do not press CTRL+ALT+DELETE. Doing so will cause your RT2500 system to stop working (but you may be able to save your project). You’ll then have to restart your system and restart Premiere.

A note about running other programs with Adobe Premiere

For the best performance, don’t run any other programs at the same time as Adobe Premiere. Screen savers and programs that use a large amount of system memory, such as most paint and compositing applications, can cause problems if you run them at the same time as Adobe Premiere.

Loading project presets

The Matrox realtime plug-in for Adobe Premiere includes project presets that you can load to immediately apply appropriate RT2500 settings.

To load an RT2500 project preset:

1. Start Adobe Premiere. The Load Project Presets dialog box appears:

   ![Load Project Presets dialog box](image)

   *Note: If you are unsure about which preset to select, choose the one that best corresponds to your capture device.*

2. From the Matrox DV or Matrox MPEG-2 folder, select the preset that matches the type of project you want to create.

Chapter 6, Defining Your Adobe Premiere Settings
3 Click OK to apply the settings. You can customize your project settings as explained in the following sections.

Setting up your scratch disks

When specifying the location of your scratch disks in Adobe Premiere, make sure you follow the recommendations in your *Adobe Premiere User Guide*. For example, store your video and audio files on an A/V drive used exclusively for that purpose. To enhance performance, store your audio files and graphics on an A/V drive separate from your video files.

To specify your scratch disks:

1. Choose Edit > Preferences > Scratch Disks and Device Control.

2. Under Scratch Disks, select an A/V drive that passed the Matrox RT2500 disk benchmark test for Captured Movies, Video Previews, and Audio Previews. For details on using the disk benchmark program, see “Testing the performance of your hard drives” on page 46.

   Important Your Captured Movies drive and Audio Previews drive must match the video and audio drives, respectively, that you select for your General settings as explained in “Defining your General settings” on page 66.

3. Click OK to save your preferences.

Note For information on setting up device control for your DV camera or deck, see “Setting up DV-1394 device control” on page 87.
Defining your General settings

To specify your General settings for editing in Adobe Premiere on Matrox RT2500:

1. Choose Project > Project Settings > General.

2. From the Editing Mode list, select Matrox RT.

3. Click the Advanced Settings button. This displays the Matrox General Settings dialog box:

4. Under Drives, specify your video and audio drives as follows:
   - From the Video drive list, select the A/V drive you use to store captured video clips in Adobe Premiere (that is, your Captured Movies drive).

Chapter 6, Defining Your Adobe Premiere Settings
– From the **Audio drive** list, select the drive where you want Adobe Premiere to store the .wav files associated with video clips you create on Matrox RT2500 (that is, your **Audio Previews** drive). The default setting is **Same as video**, meaning that when you capture or export video with audio, the audio will be stored in a .wav file on the same drive as the video (.avi) file. However, if your system is set up to use a separate audio drive, you can choose to store your .wav files onto that drive.

5 Under **Analog Setup (NTSC)**, select the setup level you want for your NTSC analog video. For example, select **0 IRE (DV-compliant)** when using DV-1394 devices that follow the Japanese NTSC standard. For details, see “Selecting your NTSC setup level for analog video” on page 69.

6 Under **Default Cropping for Effects**, select **Enable cropping** and specify in pixels the default cropping values that you want to be applied each time you create an effect using the Matrox realtime plug-in. For example, if garbage video or black lines appear at the left and right edges of your video, you’ll want to crop these edges so that they’re not visible in your effects. Be aware that your new crop settings will be applied only to subsequent clips you add to the Timeline (that is, clips already on the Timeline won’t be affected).

**Important** Unless you need cropping to be applied to your clips, make sure that **Enable cropping** is not selected. This improves system performance.

7 Under **Editing Aspect Ratio**, select the aspect ratio that matches your source material. For example, select **4:3** if your video was recorded using the standard TV screen format. For details, see “Selecting your editing aspect ratio” on page 70.

8 In most cases, leave **Enable video preview during export** selected, which lets you preview the video you’re exporting to tape on your computer monitor. Some systems and DV-1394 devices, however, don’t support this option. If you’re unable to perform an export to tape, try clearing **Enable video preview during export**. The preview will be disabled on your computer monitor, but you can preview the video on your camcorder’s viewfinder and on your NTSC or PAL monitor (assuming you’ve connected the analog video output of your DV-1394 device to your video monitor).

**Note** If you clear **Enable video preview during export** after a failed DV-1394 export to tape, you’ll need to restart your computer before starting the export to tape again.

9 Under **Error Reporting**, select **Report dropped frames** if you want to be warned each time frames are dropped when you play back video from the Timeline. Otherwise, clear this option. We recommend that you leave

---

Defining your General settings
Report dropped frames selected so that you’ll be aware of any performance issues with your system.

10 To select which Adobe Premiere transitions you want to play back in real time, click Select Transitions. In the provided dialog box, you can select many transitions native to Adobe Premiere (see “Selecting your realtime Adobe Premiere transitions” on page 70).

11 If you’re using Windows 2000, you can specify how you want Premiere to create .avi files for large clips (see “Selecting your AVI file creation method for large clips in Windows 2000” on page 72).

Note When running Windows Me, Matrox Infinite Capture will always be used to create large clips on Matrox RT2500. For details about this feature, see “About Matrox Infinite Capture and creating video clips greater than 2 GB” on page 92.

12 For the best performance on most systems, leave Accelerated graphics transfer selected. You should clear this option only if you find that certain Matrox effects, such as particles, display artifacts or don’t display at all, or the Matrox Effect Setup dialog box sometimes takes a very long time to open (about 40 to 60 seconds). Any change to this option will only take effect the next time you start Premiere.

13 Click OK to save your settings and return to the Project Settings dialog box. You can specify additional General settings as explained in your Adobe Premiere User Guide.
Selecting your NTSC setup level for analog video

Most commercial DV cameras that have a 1394 interface follow the Japanese specification for analog NTSC video, where the black level (setup) is 0 IRE. The standard setup level for analog NTSC video in North America, however, is 7.5 IRE.

The black level used for the digital bit stream is the same for both Japanese and North American video equipment. This means that when you capture DV video over the 1394 interface on Matrox RT2500, the video is captured at the correct black level. When you play back the captured clips on your NTSC monitor, however, you may find that the video appears too bright or colors appear to be washed out. This is because the default setup level for the analog output of Matrox RT2500 is 7.5 IRE, whereas your DV camera’s analog output uses the Japanese setup level of 0 IRE.

To change the setup level of your analog NTSC video on Matrox RT2500:

1. Choose Project > Project Settings > General.
2. Click the Advanced Settings button.
3. Under Analog Setup (NTSC), select one of the following setup levels. This affects both the analog video input and output.
   - **0 IRE (DV-compliant)** Applies a setup level of 0 IRE. You should select this option only when working with a commercial DV-1394 device that uses the Japanese analog NTSC setup of 0 IRE. For example, if the video appears too bright when you play back DV clips on your NTSC monitor, you can change the setup to 0 IRE to output your DV clips at the correct brightness.
   - **7.5 IRE** Applies the standard NTSC setup level of 7.5 IRE.

   **Note** If your DV-1394 device has a different NTSC setup level for input and output, you can switch the setup level as needed before capturing clips or exporting to tape. If you’re not sure which setup level your DV-1394 device uses for input and output, check with your device’s manufacturer.
4. Click OK to return to the Project Settings dialog box. Your new setup level will take effect only after you restart your computer.
Selecting your editing aspect ratio
To specify the aspect ratio of the material you’re editing on Matrox RT200:

1. Choose Project > Project Settings > General.
2. Click the Advanced Settings button.

3. Under Editing Aspect Ratio, select the aspect ratio that matches your source material. This ensures that your effects will be displayed with the correct proportions.
   - **4:3** Select this if your video was recorded using the standard TV screen format.
   - **16:9** Select this if your video was recorded using the widescreen 16:9 format.

**Important** If the editing aspect ratio isn’t set correctly, certain effects may appear distorted (that is, squeezed or stretched horizontally). Make sure you create all animations, titles, and graphics for your production using the same aspect ratio as your source video. For example, when creating your own organic wipe patterns for use in a widescreen production, make sure you create your organic wipes with a 16:9 aspect ratio. For more information, see “Creating a production in 16:9 format” on page 93.

4. Click OK to return to the Project Settings dialog box.

Selecting your realtime Adobe Premiere transitions
All of the Matrox transitions are realtime, whereas Adobe Premiere’s transitions require rendering. With the Matrox realtime plug-in, however, you can select which Adobe Premiere transitions you’d like to play back in real time.

1. Choose Project > Project Settings > General.
2. Click the Advanced Settings button.
3 Under **Realtime Premiere Transitions**, click the **Select Transitions** button.

4 In the provided dialog box, select the transitions you want to play back in real time. Matrox provides realtime playback by emulating Premiere’s non-realtime version of these transitions. If you don’t like a realtime transition, you can clear (deselect) it to revert to Premiere’s version that requires rendering.

   **Note**  Some Premiere transitions let you apply various settings that may cause frames to be dropped during realtime playback. If this happens, you should clear those transitions to turn off the realtime playback.

5 Click **OK** to return to the **Matrox General Settings** dialog box, then click **OK** again to return to the **Project Settings** dialog box.
Selecting your AVI file creation method for large clips in Windows 2000

When using Matrox RT2500 on a Windows 2000 system, you can specify how you want Premiere to create .avi files for large clips. To do this:

1. Choose **Project > Project Settings > General**.
2. Click the **Advanced Settings** button.

3. Under **AVI File Creation for Large Clips (>2 GB)**, select one of the following:
   - **Use Matrox Infinite Capture**   Select this if you want to use the Matrox Infinite Capture feature to create clip sequences of 2-GB .avi files. These clips are compatible with Video for Windows programs as well as Windows 98 and Windows Me (for details, see “About Matrox Infinite Capture and creating video clips greater than 2 GB” on page 92).
   - **Create standard Windows AVI**   Select this if you want to create standard Windows .avi files that are not limited to 2 GB. To use this option, your video and audio drives **must** be formatted using the Windows NTFS file system. You’ll have problems capturing clips larger than 2 GB on FAT32-formatted drives.

4. Click **OK** to return to the **Project Settings** dialog box.
Defining your Video settings

Your project’s Video settings determine the compression format for playing back video from the Timeline. On Matrox RT2500, you can set your Timeline’s compression format to DV at a fixed data rate of 25 Mb/sec, or to the MPEG-2 I-frame format at a selected video quality up to 25 Mb/sec. For a clip to play back in real time, it must match your Timeline’s compression format (DV or MPEG-2). Therefore, it’s important to select a compression format that matches the type of clips you’ll be using in your production.

For example, to create a production using DV clips captured from your DV-1394 device, set the compression format to DV. To work with MPEG-2 I-frame clips captured from your composite or S-Video device, set the compression format to MPEG-2 I-frame. If you want to use a mix of clips captured from your DV-1394 device and your analog devices (composite and S-Video), capture all your clips to DV format and set your Timeline’s compression format to DV.

To specify your project’s Video Settings on Matrox RT2500:

1. Choose Project > Project Settings > Video.

2. From the Compressor list, select the codec that matches the compression format you want for playing back video from the Timeline. This codec will be used to render your preview files when playing back non-realtime effects.
   - Matrox DV/DVCAM Renders video to DV or DVCAM format.
   - Matrox DVCPRO Renders video to DVCPRO format.
   - Matrox MPEG-2 I-frame Renders video to MPEG-2 intra-frame format using the 4:2:2 Profile @ Main Level at a selected video quality.

Note The Matrox MPEG-2 IBP codec is also available from the Compressor list, but you cannot use this codec to play back video from the Timeline. You can, however, select this codec to export video to an .avi file for use with DvdIt! LE (see “Defining your Export Movie settings” on page 80). To play back your Matrox MPEG-2 IBP files, use the Matrox Video Player.
3 To select your MPEG-2 I-frame video quality, click the **Configure** button. For details on the available settings, see “Selecting your MPEG-2 I-frame video quality” on page 83.

4 From the **Frame Rate** list, select **29.97** if you have an NTSC system, or **25** if you have a PAL or SECAM system.

5 From the **Pixel Aspect Ratio** list, select the setting that matches the aspect ratio of the material you’re editing:
   
   – **D1/DV NTSC (0.9)** For NTSC material that uses the standard TV screen format.
   
   – **D1/DV NTSC Widescreen 16:9 (1.2)** For NTSC material that uses the widescreen 16:9 format.
   
   – **D1/DV PAL (1.067)** For PAL material that uses the standard TV screen format.
   
   – **D1/DV PAL Widescreen 16:9 (1.422)** For PAL material that uses the widescreen 16:9 format.

6 Click **OK** to save your settings.

⇒ **Important** To ensure realtime playback of your production, don’t mix MPEG-2 clips with DV clips. If you mix the two types in the Timeline, the clips that don’t match your Timeline’s compression format will require rendering to play them back. For example, if your Timeline’s format is set to MPEG-2 I-frame, any DV clips will be rendered to MPEG-2 I-frame format.
### Defining your Audio settings

When you set your project’s **Editing Mode** to **Matrox RT** (see “Defining your General settings” on page 66), your project’s Audio settings are automatically set to **48000Hz, 16 Bit - Stereo, Uncompressed**.

You can specify additional Audio settings in this dialog box as explained in your *Adobe Premiere User Guide*.

**Important**  The **Interleave** setting is not applicable because Matrox RT2500 does not create files with interleaved audio and video. Instead, separate video and audio files are created. When using other programs to create clips that you’ll be using in your Adobe Premiere projects, make sure you save your audio to separate .wav files (that is, don’t include the audio in your .avi files). Matrox RT2500 does not support .avi files that include audio. For the best performance, use only 48 kHz, 16-bits/sample (stereo) .wav files in Adobe Premiere.
Defining your Capture settings

Matrox RT2500 lets you capture your video to DV format at a fixed data rate of 25 Mb/sec, or to MPEG-2 format at a selected video quality. Video captured from your DV-1394 device over the 1394 interface is captured in native DV format. Your analog (S-Video and composite) video can be captured to DV, MPEG-2 I-frame, or MPEG-2 IBP format.

For example, if you don’t have a lot of available disk space, you may want to capture your analog video to MPEG-2 I-frame format at a low quality level, and then recapture your video at a higher quality when you’re ready to create your final production. You may also want to capture video to MPEG-2 IBP format to create files for use with the DVDit! LE authoring program.

To specify your settings for capturing material in Adobe Premiere on Matrox RT2500:

1. Choose Project > Project Settings > Capture.

2. From the Capture Format list, select Matrox Capture.

3. If you’ll be capturing audio with your video, make sure that both Capture Video and Capture Audio are selected.

Note Your captured audio will be saved as a separate .wav file in the same directory as your .avi file, either on the same drive as the .avi file or on your separate audio drive as indicated by your General settings. When you import your .avi file into Adobe Premiere, the clip’s .wav file will automatically be imported for you, and when you place the .avi file into a video track, the associated audio will be added to the audio tracks.
4 To select the device from which you want to capture material, click the Video Input button.

![Matrox Video Input Settings](image)

5 From the Video Source list, select Composite, S-Video (Y/C), or DV-1394. For example, to capture your composite input to Matrox RT2500, select Composite. To capture material from your DV-1394 device over the 1394 interface, select DV-1394.

**Note** If you want to capture material from your DV camera or deck using device control over the 1394 interface, you must set up the device control as explained in the section "Setting up DV-1394 device control" on page 87. If you don’t set up this device control, you can capture your clips by manually controlling your DV-1394 device.

6 If you selected DV-1394 as your video source, select which DV stereo audio streams you want to capture. Each stereo stream is saved as a separate .wav file. For example, if you capture only one DV stereo stream, the audio stream of your stereo clip will be saved as filename.wav. If you choose to capture both DV stereo streams, the second audio stream will be saved as filename_2ndStream.wav.

**Important** When you import your .avi file into Adobe Premiere, the clip’s .wav file will automatically be imported for you. You’ll need to import the _2ndStream.wav file separately.

7 Under Source Type, specify the type of analog equipment you’re using:
— **Broadcast-quality**  Select this if your source device is broadcast-quality, such as a device with a built-in time base corrector (TBC). This allows RT2500 to reproduce the input signal as-is, without degradation.

— **Consumer-quality**  Select this if your source device doesn’t have a time base corrector or meet broadcast-quality standards. RT2500 will then filter the input signal to increase tolerance for sync pulse instability.

8 Under **VCR Tracking**, the **Tight** setting gives you the best results with most analog source tapes. When using poor-quality analog tapes, select **Looser** to improve the video playback, similar to when you adjust the tracking on your home VCR.

9 Click **OK** to return to the **Project Settings** dialog box.

10 To adjust the proc amp settings for the analog (S-Video or composite) video that you’ll be capturing, click the **Proc Amps** button.

11 Use the proc amp controls as needed to adjust the incoming analog video signal before starting the capture. To return a control to its factory default setting, click the **Def** button.

— **Hue**  Adjusts the tint of the colors in the picture.

— **Chroma**  Adjusts the vividness (saturation) of the picture’s colors.

— **Level**  Adjusts the difference in brightness between the lightest and darkest areas of the picture.

— **Setup**  Adjusts the level of black in the picture.

12 Click **OK** to save your proc amp changes and return to the **Project Settings** dialog box.
To select the video compression format (video quality) you want for your captured material, click the **Format** button. This displays the Matrox **Capture Format Settings** dialog box:

![Matrox Capture Format Settings dialog box]

From the **Format** list, select the format to which you want your video to be captured.

- **DV/DVCAM** Captures video to DV or DVCAM format.
- **DVCPRO** Captures video to DVCPRO format.
- **MPEG-2 I-frame** Captures video to MPEG-2 intra-frame format using the 4:2:2 Profile @ Main Level at a selected video quality.
- **MPEG-2 IBP** Captures video to MPEG-2 IBP format using the Main Profile @ Main Level at a selected data rate. Files created using this format are not supported in your Adobe Premiere project, but can be used for DVD authoring with Sonic Solutions DVDit! LE. To play back your Matrox MPEG-2 IBP files, use the Matrox Video Player.

**Note** If you selected **DV-1394** as your video source, video will be captured in native DV format over the 1394 interface. To capture material from your DV-1394 device to MPEG-2 I-frame or IBP format, you must capture the device’s S-Video or composite input to Matrox RT2500.

To configure your MPEG-2 settings, click the **Configure** button. For details on the available settings, see “Selecting your MPEG-2 I-frame video quality” on page 83 or “Selecting your MPEG-2 IBP options” on page 84.

Once you’ve configured your MPEG-2 settings, click **OK** to return to the **Project Settings** dialog box. You can specify additional Capture settings as explained in your Adobe Premiere User Guide.

**Note** Matrox RT2500 does not report dropped frames during capture (that is, Premiere’s **Report dropped frames** option is not supported for capturing clips).
Defining your Export Movie settings

Adobe Premiere lets you export video from the Timeline to a single .avi file that you can use for purposes such as DVD authoring with DVDrIt! LE, distribution on CD-ROM, and publishing on the web. Several software codecs are included with Adobe Premiere so that you can export your video to different formats. Your Matrox RT2500 system adds the Matrox DV, MPEG-2 I-frame, and MPEG-2 IBP codecs to the ones included with Premiere. Because the Matrox codecs use your RT2500 hardware to accelerate rendering, they can export video much faster than when you use a software codec.

Note You can use the web export plug-ins included with Adobe Premiere to export your production to various web-optimized formats. For details on using these plug-ins, see your Adobe Premiere User’s Guide as well as each plug-in’s online Help or PDF documentation. For instructions on using the Ligos LSX-MPEG LE plug-in for Adobe Premiere, see

To export your Adobe Premiere production to an .avi file on Matrox RT2500:
1. Choose File > Export Timeline > Movie, then click the Settings button.

2. From the File Type list, make sure that Matrox RT is selected.

Note You can click Load to load a Matrox preset for exporting video on Matrox RT2500. In any case, you should read the following steps to ensure that you understand all the required export options.

3. From the menu at the top of the dialog box, select Video.
Defining your Export Movie settings

From the **Compressor** list, select the codec that matches the video format you want for your exported file:

- **Matrox DV/DVCAM** Renders video to DV or DVCAM format.
- **Matrox DVCPRO** Render video to DVCPRO format.
- **Matrox MPEG-2 I-frame** Renders video to MPEG-2 intra-frame format using the 4:2:2 Profile @ Main Level at a selected video quality.
- **Matrox MPEG-2 IBP** Renders video to MPEG-2 IBP format using the Main Profile @ Main Level at a selected data rate.

**Important** The **Matrox MPEG-2 IBP** codec creates files suitable for DVD authoring, such as for use with the Sonic Solutions DVDit! LE authoring program. Files created using this codec, however, are not supported in your Adobe Premiere project. You can play back your Matrox MPEG-2 IBP files using the Matrox Video Player.

5. To configure your MPEG-2 settings, click the **Configure** button. For details on the available settings, see “Selecting your MPEG-2 I-frame video quality” on page 83 or “Selecting your MPEG-2 IBP options” on page 84.

6. From the **Frame Rate** list, select **29.97** if you have an NTSC system, or **25** if you have a PAL or SECAM system.

7. From the **Pixel Aspect Ratio** list, select the setting that matches the aspect ratio of the material you're editing:

- **D1/DV NTSC (0.9)** For NTSC material that uses the standard TV screen format.
- **D1/DV NTSC Widescreen 16:9 (1.2)** For NTSC material that uses the widescreen 16:9 format.
- **D1/DV PAL (1.067)** For PAL material that uses the standard TV screen format.

Defining your Export Movie settings
Chapter 6, Defining Your Adobe Premiere Settings

--- D1/DV PAL Widescreen 16:9 (1.422)  For PAL material that uses the widescreen 16:9 format.

8 If your Timeline’s compression format matches your export format, do **not** select **Recompress**. This optimizes the speed of the export and quality of the video because realtime segments that have no effects will be copied directly to disk without recompression. If, however, you want to export an MPEG-2 Timeline at a different video quality (such as to export high-quality video at a lower quality), you must select **Recompress** to recompress the exported video at the new quality setting.

9 Click **OK** to save your export settings.

**Note**  Exported audio will be saved as a separate .wav file in the same directory as your .avi file, either on the same drive as the .avi file or on your separate audio drive as indicated by your General settings.
Selecting your MPEG-2 I-frame video quality

When you select the MPEG-2 I-frame format to render or capture material in Adobe Premiere, you can specify your desired video quality.

1 To select your MPEG-2 I-frame video quality, click **Configure**. This displays the following dialog box:

![MPEG-2 I-frame dialog box]

2 To select the video quality you want, drag the **Quality** slider. The data rate at which your video is compressed is determined by the quality you select and the complexity of the video. For example, very complex video compressed at a very high quality will use a much higher data rate (and more disk space) than average video compressed at a low quality. At the highest quality setting, the data rate is about 25 Mb/sec.

3 Click **OK** to save your settings.
Selecting your MPEG-2 IBP options

When you select the MPEG-2 IBP format to render or capture video using Adobe Premiere, you can specify various options for the MPEG-2 compression.

1 To select your MPEG-2 IBP options, click **Configure**. This displays the following dialog box:

![MPEG-2 IBP Options dialog box](image)

2 Under **Preset Configuration**, select one of the following:

- **DVD-compliant**  
  Sets the MPEG-2 IBP options to recommended DVD-compliant presets. Select this if you’re exporting video to a file for use with DVDit! LE or any other DVD authoring program. For the best video quality, you should select a data rate according to the length of your exported project and the size of your distribution medium (see “Recommended MPEG data rates for distribution on DVD-R or CD-R” on page 217).

- **Custom**  
  Lets you select any configuration from the available MPEG-2 IBP options. Before selecting a custom configuration, make sure that it’s supported by the program you’ll be using with your exported file.

3 Under **Data Rate Settings**, select one of the following bit rate types:

- **Constant bit rate (CBR)**  
  Video is compressed at exactly the data rate you select. This is useful when you need to limit or predict the size of your .avi file. However, if your video is very complex (such as scenes with lots of movement or many colors), you’ll need to select a high data rate to avoid having frames of very blocky video in your .avi file.
– **Variable bit rate (VBR)**  Video is compressed at varying data rates based on the complexity of the video. The data rate you select is used as the average target data rate for the compression.

4 Drag the **Data rate** slider until your desired data rate is displayed. The higher the data rate you select, the better the video quality will be.\(^1\)

**Important**  The maximum recommended DVD-compliant data rate is 7.0 Mbits/sec (0.83 MBytes/sec), which should give you good results with most DVD authoring programs. If you select a higher data rate, be aware that it may not be supported by your authoring program. For charts of recommended data rates, see “Recommended MPEG data rates for distribution on DVD-R or CD-R” on page 217.

5 If you selected **Custom** from the **Presets** list, you can customize the GOP structure of the MPEG-2 compression as follows:

– **GOP length**  Determines the number of frames in the GOP (Group of Pictures).

– **Subgroup length**  Determines the subgroup length of B-frames and/or P-frames in the GOP, after the initial I-frame. A subgroup of 3 appears as “BBP,” a subgroup of 2 appears as “BP,” and a subgroup of 1 gives you only P-frames after the initial I-frame.

6 Click **OK** to save your settings.

---

\(^1\) When selecting the data rate for a Matrox codec, be aware that a megabit (Mb) is equal to 1,000,000 (1000 x 1000) bits, and a megabyte (MB) after binary conversion is equal to 1,048,576 (1024 x 1024) bytes.
Exporting your project using Ligos LSX-MPEG LE for Adobe Premiere

The Ligos LSX-MPEG LE plug-in for Adobe Premiere lets you output to MPEG-1, MPEG-2, Video-CD (VCD), or Super Video-CD (SVCD) compliant formats directly from Premiere. The main advantage over stand-alone MPEG encoders is that the LSX-MPEG LE plug-in eliminates the time-consuming and drive space intensive step of producing an .avi file that has to be encoded twice.

To use LSX-MPEG LE for Adobe Premiere, simply export your project as you normally would by choosing File > Export Timeline > Movie. In the Export Movie dialog box, choose Settings to display the Export Movie Settings dialog box. Select LSX MPEG-1 or MPEG-2 as the File Type, then click Load to select an available LSX MPEG preset. Selecting an LSX MPEG-1 Matrox HQ preset will give you the best video quality. Alternately, you can click Advanced Settings from the Export Movie Settings dialog box to display the LSX-MPEG for Adobe Premiere dialog box. From there, you can specify the settings you want for your export.

For more information on Ligos LSX-MPEG LE for Adobe Premiere, choose Start > Programs > LSX-MPEG LE for Adobe Premiere > LSX-MPEG LE for Adobe Premiere Help.
Setting up DV-1394 device control

With Matrox RT2500, you can take advantage of the DV-1394 device control on your DV camera or deck when capturing or recording material in Adobe Premiere. To set up this device control:

1. Choose Edit > Preferences > Scratch Disks and Device Control.

2. Under Device Control, select Matrox DV Device Control.

3. If you have an NTSC system, click Options. In the provided dialog box, select the format that matches the time code format on your DV tapes (Drop Frame or Non-drop Frame).

4. Click OK. You can now use device control when capturing or recording material using your DV-1394 device.

For details on how to capture material in Adobe Premiere, see your Adobe Premiere User Guide. To record your Adobe Premiere Timeline onto DV tape using device control, see “Exporting your Adobe Premiere Timeline to DV tape” on page 88.

Important Matrox DV Device Control can be used when capturing or recording material over the 1394 interface, and also when capturing the analog input from your DV-1394 device, such as the composite input. If you want to capture material from a composite or S-Video deck, make sure you select None under Device Control.
Exporting your Adobe Premiere Timeline to DV tape

You can export DV material from your Adobe Premiere Timeline to tape using device control over the 1394 interface on Matrox RT2500.

Preparing your tapes for recording
To use DV-1394 device control, the tape on which you’ll be recording your DV material must contain continuous and consecutive time code. You can stripe your entire tape with time code by recording black video for the duration of the tape. To do this, insert a blank tape into your camcorder, put the lens cap on, then record up to the end of the tape.

Preparing your Timeline for recording
- To export your Timeline to tape over the 1394 interface, you must set the compression format of your Timeline to Matrox DV/DVCAM to record to a standard DV device, or Matrox DVCPRO to record to a DVCPRO device. To do this, choose Project > Project Settings > Video and make sure that the appropriate Matrox codec is selected from the Compressor list.
- The DV-1394 device control is not frame-accurate when recording material onto tape. Therefore, you’ll need to add some black video to the start and end of the Timeline region you want to record onto tape. You can easily do this by extending the work area bar beyond the start and end of your Timeline for the amount of black you want to be recorded.
  - At the start of the region you want to record, you may need to add up to 10 seconds of black depending on the capabilities of your device.
  - At the end of the region you want to record, add about one second of black.
If you find that too much black is being recorded onto tape, simply reduce the duration of black accordingly.

Note If you’d like to record colorbars at the start of your project, you can add the Colorbars NTSC.tga or Colorbars PAL.tga clip to your Timeline. These files are available in the Bonus\Samples\NTSC or Bonus\Samples\PAL directory on your RT2500 CD-ROM.
Exporting your Adobe Premiere Timeline to DV tape

Exporting to DV tape with device control

To export your Timeline to tape over the 1394 interface:

1. Make sure your DV device is properly connected, and that you’ve selected Matrox DV Device Control in Adobe Premiere’s Preferences dialog box as explained in “Setting up DV-1394 device control” on page 87.

2. If you’re using a camcorder, switch it to VTR Mode and load a tape that you’ve striped with time code into the cassette compartment.

3. Open the project you want to export to tape.

4. Drag the work area bar (the yellow bar flanked by gray arrows) so that it covers the section you want to be exported. You can extend the work area bar beyond the start and end of your Timeline to record black for the duration of the extension.

5. Choose File > Export Timeline > Export to Tape. This displays the following dialog box:

6. Select Activate recording deck.

7. If you’d like to specify a starting time code for the recording, select Insert and enter a time code in the @ time code box. On an NTSC system, use colon separators to enter a non-drop frame time code (for example, 01:15:10:12), or semicolon separators to enter a drop-frame time code (for example, 01;15;10;12).

   Important  The only options supported in the Export To Tape dialog box are Activate recording deck and @ time code to specify where you want the recording to start. For example, selecting the Color bars or Play black

Exporting your Adobe Premiere Timeline to DV tape
option will **not** record color bars or black onto your tape, and regardless of which **insert** options you select, both audio and video will be recorded.

**8 Click OK to start the export to tape.**

**Things you need to know about using DV-1394 devices**

Please keep the following points in mind when using a DV-1394 device with Matrox RT2500 to capture or record DV material in Adobe Premiere:

- Set your camcorder to either Camera Mode (to capture live video), or VTR Mode (to capture from tape or record material onto DV tape). When in Camera Mode, make sure that the cassette compartment is empty to avoid possible auto-shutdown of the camera.

- Captured DV audio is sampled at a rate of 48 kHz, 16-bits/sample, and saved as .wav files on your computer. Any audio recorded at a lower sampling rate or bit depth will be resampled to these values. For the best results, it’s recommended that both your camcorder and DV deck be able to support 16-bit, 48 kHz audio.

- To use DV-1394 device control, your DV tapes must contain continuous and consecutive time code, and all material on the tape must be recorded at the same speed. Leaving blank gaps between recorded material results in discontinuous time code. To avoid this problem, stripe your entire tape with time code before recording your source material (see “Preparing your tapes for recording” on page 88). The existing time code will be used when you shoot your footage and any gaps between sections of recorded material will have continuous time code.

- The DV-1394 device control requires about six seconds of preroll before capturing material. Therefore, don’t record material that you want to capture within the first six seconds of your DV tape.

- When using DV-1394 device control, you won’t be able to hear the audio you’re capturing or recording unless you monitor the audio from the device’s built-in speaker (if present), or connect the audio output from your DV-1394 device to the audio inputs of your RT2500 breakout cable as shown on page 35. Alternately, you could connect the audio output directly to external speakers.

- When using DV-1394 device control, the running time code display in Adobe Premiere may temporarily stop. This has no effect on your captured clips. When the display resumes, the correct time code will be displayed.

- When capturing clips from a DV-1394 device, be aware that there is a slight delay in the video displayed in the **Movie Capture** window. For example, you may notice that lip sync is not maintained between the video in the
Movie Capture window and the audio from your DV-1394 device. This problem occurs only during the capture process, and will not affect your captured clip when you play it back. To accurately select your In and Out points during capture, look at the video displayed in your camera’s viewfinder, or connect the analog output from your DV-1394 device to an NTSC or PAL video monitor to view the video that you want to capture.

- When performing a batch capture, you’ll see video in the preview window while the clips are being captured, but not while Adobe Premiere searches for each clip’s In point. If you’ve connected the analog output from your DV-1394 device to an NTSC or PAL video monitor, you’ll see the video being played on your video monitor. You may want to use the toggle switches on your video monitor to switch between viewing the output from your DV-1394 device and the output from the RT2500 breakout cable.

- The DV-1394 device control does not support the Preroll Time and Timecode offset settings when capturing material, nor does it support the Insert and Preroll options when recording to tape (both video and audio will be recorded starting at your selected time code).
About Matrox Infinite Capture and creating video clips greater than 2 GB

The Matrox Infinite Capture feature lets you overcome the 2-GB .avi file size limit of Windows Me by providing seamless creation and playback of video clips of unlimited size in Adobe Premiere. This means that when you capture or export video to an .avi file on Matrox RT2500, the operation won’t stop when you exceed a size of 2 GB on a Windows Me system. Instead, Adobe Premiere creates a sequence of .avi files, each not larger than 2 GB. These files are compatible with Windows 98, Windows Me, and Video for Windows programs.

The first 2-GB of video is stored to the .avi file and directory you specify, while the remaining files in the sequence are stored in a corresponding subdirectory. For example, if you capture a 7-GB video clip to a file named Demo.avi on D:\Video, here’s how the .avi sequence will be saved:

- D:\Video  Contains Demo.avi (2 GB).
- D:\Video\Demo.avi.seq  Contains Demo.avi.2.avi (2 GB), Demo.avi.3.avi (2 GB), and Demo.avi.4.avi (1 GB).

The Demo.avi.seq subdirectory will also contain a file named Demo.avi.lst that provides information about the clip sequence, such as which files are in the sequence, and each clip’s duration in frames. To work with this clip in Adobe Premiere, you need to import only the Demo.avi file. Premiere will use the Demo.avi.lst file to locate the remaining files in the sequence, and then treat the Demo.avi file as a single 7-GB video clip.

Important  Do not edit or delete a clip’s .lst file. Doing so will cause problems when you try to use the clip in Adobe Premiere. If you later move your clips to a different drive, make sure you also move all the associated sequence subdirectories (that is, keep the same directory structure).

Although Adobe Premiere can seamlessly create and play back video clips that are greater than 2 GB on your RT2500 system, Video for Windows programs and programs running under Windows 98 and Windows Me limit you to working with maximum 2-GB .avi files. If you want to import a clip that’s greater than 2 GB into a non-Matrox program, you’ll need to import each of the clip’s .avi files (for example, Demo.avi, Demo.avi.2.avi, Demo.avi.3.avi and so on). The program will then treat each .avi file as a separate clip.

Important  If you want to edit an .avi sequence using a program other than Adobe Premiere, do not change the clip’s duration, and make sure you save the clip to the same location. Otherwise, you’ll have problems using the clip in Adobe Premiere.
If you’re using a Windows 2000 system with NTFS-formatted video and audio drives, you can create standard Windows .avi files that are not limited to 2 GB. For details on selecting the file creation method you want to use, see “Selecting your AVI file creation method for large clips in Windows 2000” on page 72.

Creating a production in 16:9 format

When editing on Matrox RT2500, you can choose to work with source video that’s been recorded in either the 4:3 standard TV screen format, or the widescreen 16:9 format. To create a production in 16:9 format on Matrox RT2500, do the following:

1. Record your video onto tape with your camera set to the widescreen 16:9 format. The video will be recorded as horizontally compressed 4:3 video.

2. Start Adobe Premiere, then set your editing aspect ratio to 16:9 as explained in the section “Selecting your editing aspect ratio” on page 70. This ensures that the effects you create on Matrox RT2500 will be displayed with the correct proportions when viewed in 16:9 format.

3. Capture your video clips as you normally would. Select the 16:9 display option on your NTSC or PAL video monitor to “unsquish” the video and play it back in widescreen format without distortion.

4. If you create animations, titles, or graphics (including organic wipe patterns) for your production using a program that lets you set the pixel aspect ratio, use the appropriate setting for 16:9 display:
   - On an NTSC system, set the pixel aspect ratio to 1.185.
   - On a PAL system, set the pixel aspect ratio to 1.422.

   If you can’t set the pixel aspect ratio, create your image at 853×480 (NTSC) or 1024×576 (PAL), then resize it to 720×480 (NTSC) or 720×576 (PAL). When you resize the image, your text or graphic will appear elongated on your computer screen.

5. Edit your production as you would a standard 4:3 production. Be aware that if your video monitor is displaying in 4:3 format, certain effects may appear elongated because of the horizontal scaling. Setting your monitor to 16:9 will display the effects with the correct proportions.

6. Record your finished production onto tape. Remember that you’ll need a monitor capable of displaying material in 16:9 format to properly view your master tape.
Your notes
Setting Up Realtime Effects with Adobe Premiere

This chapter explains how to set up realtime effects using the Matrox realtime plug-in for Adobe Premiere.
Available effects

The Matrox realtime plug-in for Adobe Premiere lets you:

- Set up spectacular realtime 2D and 3D effects and transitions, using up to two video clips and a 32-bit graphics layer. The plug-in includes 3D tiles, particles, distortions, page curls, organic wipes (including Pixélan Software’s Video SpiceRack Lite), and 2D/3D DVE effects such as picture-in-picture, tumbles, and spins.
- Set up over 60 Adobe Premiere transitions in real time.
- Transform and crop your realtime effects by adding or modifying keyframes.
- Add realtime graphics overlays using 32-bit single-frame .tga files with an alpha-key channel, or Inscriber .icg files.
- Add realtime fade effects using Adobe Premiere’s Fade control on clips placed in a superimpose track.
- Add realtime speed changes to video clips (forward motion only).

Realtime means that you can play back and record your effects onto tape without having to render them. This gives you creative freedom to experiment with different effects and change your mind as often as you want. You’ll instantly see the changes you make on your NTSC or PAL video monitor. Effects in Adobe Premiere other than those listed above are not realtime, and therefore require rendering.

When you install the Matrox realtime plug-in, the Matrox effects are added to Adobe Premiere so that you can include them in your video productions. You set up Matrox effects in your productions the same way as other effects included with Adobe Premiere. For example, you apply a Matrox transition to your clips just as you would any other type of transition, except that the dialog box provided lets you create a Matrox transition, as is explained in this chapter.

For instructions on how to apply Adobe Premiere effects to your productions, refer to your Adobe Premiere User Guide. For details on selecting which Adobe Premiere transitions you want to play back in real time, see “Selecting your realtime Adobe Premiere transitions” on page 70.

Important To use the Matrox realtime plug-in, you must have defined your Adobe Premiere settings for use with your Matrox system, as explained in Chapter 6, “Defining Your Adobe Premiere Settings.”
How to place your effects for optimal results

All the Matrox effects require a certain amount of preload time that’s determined by the capabilities of your system (both CPU and storage). To ensure the smoothest playback from the Adobe Premiere Timeline, use the following guidelines when setting up your realtime effects:

- Leave a gap of at least two seconds between the end of one Matrox particle or distortion effect and the start of the next.

- Arrange all other Matrox effects, cuts, and single-frame .tga graphics on your Timeline with a minimum duration of one second between the starting point of each clip.

Note The preceding guidelines are based on the minimum system configuration (see “System requirements” on page 4). You may be able to reduce the duration requirements with a higher performance system. If you need to place your clips close together, and your system is reporting dropped frames, you can export the clips from the Timeline to an .avi file, then replace the corresponding section on the Timeline with your exported file.

How to place your effects for optimal results
How to apply a Matrox transition

In Adobe Premiere, all of the transitions can be found in the Transitions palette. By default, the Matrox transitions are found in the Matrox folder.

An easy way to create a Matrox transition is to drag the desired effect from the Transitions palette to the Transition track of the Timeline (between clips on the Video 1A and 1B tracks, as shown below).

Important The first time you apply a Matrox transition to clips during a work session, a Cross Dissolve transition is applied by default. To set up your Matrox transition, double-click the transition’s icon on the Timeline. To change the default transition, see your Adobe Premiere User Guide.
How to apply a Matrox video effect

The Matrox realtime plug-in for Adobe Premiere allows you to apply many video effects to your clips. To apply a Matrox video effect to a clip, drag the desired effect from the Video effect palette onto the clip in the Timeline (by default, the Matrox video effects are found in the Matrox folder):

The Matrox Effect Setup dialog box automatically opens to let you set up your effect.

Note To edit a Matrox video effect that you’ve applied to a clip, make sure the clip is selected on the Timeline, then select Setup beside your effect in the Effect Controls palette. This brings you back to the Matrox Effect Setup dialog box.
Using common controls in the plug-in

When you apply a Matrox realtime effect, a dialog box similar to the following appears (the resulting dialog box depends on the type of effect that you apply):

These items are common to most Matrox effect setup dialog boxes:

1. **Directory**  
   This directory tree holds all of the effects for each transition or video effect type. If any effects have been added or deleted since the last time you selected a directory, a dialog box will appear with a summary of the changes.

2. **Transform tab**  
   Click this tab to display the Transform dialog box, where you can apply various settings to transform your clip, such as to resize and rotate your clip. For details on the available transform settings, see “Transforming your clip” on page 118.

3. **Crop tab**  
   Click this tab to display the Crop dialog box, where you can apply crop settings to your effect, such as to remove unwanted edges. For details on using the crop settings, see “Cropping your effect” on page 122.

4. **Effect List**  
   This section provides a small sample (icon) representing each effect. Simply click an effect to select it. If you’re creating a transition, “A” and “B” represent your clips on the Video 1A and 1B tracks, respectively. If
you're creating a video effect, “A” represents the clip on which you're applying the effect, and “B” represents your underlying (background) image on the lower tracks.

5) **Preview Window** Allows you to see the result of your chosen effect. Your effect will also be displayed on your NTSC or PAL video monitor.

6) **Effect modifiers** By selecting **Allow changes**, you can change various settings for the effect (these will differ for certain transitions and video effects). These settings are active for the duration of your clip.

7) **Effect controls** Several controls are provided in this section to let you move around to different points on your clip:

- **Tracks and Ruler** The tracks represent the progression of your effect over time, with the Ruler above the tracks denoting your effect’s frame numbers. You can create keyframes on the tracks to change a clip’s settings over time, such as to make a clip progressively shrink and expand. For details, see “Working with keyframes” on page 125.

- **Positioner** You use the Positioner (red vertical bar) to preview an effect by dragging it across the Ruler (scrubbing), or to specify at which frame you want to create a keyframe on the track. To move the Positioner to a particular frame, enter the frame number in the **Current frame** box, or click the frame on the Ruler. You can also right-click the Positioner or Ruler to display a pop-up menu with commands for moving the Positioner.

- **Zoom buttons** You use the + or – zoom button to zoom in or out on the tracks. You can use this feature to find a certain frame, or range of frames, within your effect.

8) **Reverse** Select this to reverse the direction of the pattern for your selected effect.

9) **Force render** Select this to force your effect to be rendered when you return to the Timeline. Certain effects, particularly particle effects, are difficult for some systems to play back in real time without dropping frames. If you find that this is happening, select **Force render**. The effect will appear with a red bar over it when you return to the Timeline, forcing you to render the effect to play it back. Once rendered, the effect will play back smoothly. Selecting **Force Render** does not require the effect to be rendered to preview it in the effect setup dialog box.
The following table lists keyboard shortcuts for zooming the tracks and moving the Positioner.

<table>
<thead>
<tr>
<th>Keyboard shortcuts</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In</td>
<td>F4</td>
<td>Next Frame</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>F3</td>
<td>First Frame</td>
</tr>
<tr>
<td>Zoom to Extent</td>
<td>SHIFT+F3</td>
<td>Last Frame</td>
</tr>
<tr>
<td>Previous Frame</td>
<td>F6</td>
<td></td>
</tr>
</tbody>
</table>

**Previewing your effects**

There are several ways to preview your effects:

- **Preview your entire effect**  
  Click the Preview button at the bottom of the dialog box.

- **Preview a specified range**  
  On the Ruler, click the frame number where you want your preview to start. Then hold down the SHIFT key while clicking the frame number where you want your preview to end. Your selected range becomes highlighted on the Ruler. Click the Preview button to view the range you’ve specified. To clear the selected range, CTRL+click the Ruler.

- **Start a preview at a specified frame**  
  On the Ruler, double-click the frame number where you want your preview to start. Your effect is played from this point until its end.

- **Scrub through your effect**  
  Drag the Positioner through the section of the effect you want to preview.

- **Preview only one track’s effects**  
  Hold down the F2 key while using any of the preceding methods for previewing your clip. Your clip is shown with only the effects of the highlighted track applied.
Using text boxes and sliders

Text boxes and sliders are provided to let you adjust the settings for most of the Matrox effects. For example, the **Softness** text box and slider in the **Page Curls** dialog box let you create a soft edge for your effect.

To adjust a setting, do one of the following:

- Enter the value you want directly in the text box.
- Drag up and down within the text box.
- Click inside the text box, then press the up and down arrow keys. You can also use the **PAGE UP** and **PAGE DOWN** keys to adjust the value by 10 at a time.
- Drag the slider to the left or right. For a faster but less precise adjustment, **SHIFT+drag** the slider.

**Note** To return a text box and slider to its default setting, click the **[ ]** button, or **CTRL+click** the slider or slider bar.
Selecting colors

Several Matrox effects provide a “color picker” button to let you choose the color you want for the effect, such as the border color for a 2D/3D DVE.

When you click a color picker button, the **Color** dialog box appears:

![Color dialog box]

1. **Color refinement box**
2. **Luminance bar**

To select your color:

1. Click one of the basic colors on the left side of the dialog box, or click the color you want inside the Color refinement box.
2. Adjust your color’s luminance by clicking inside the Luminance bar or by dragging the arrow beside it.
3. Alternatively, if you know your desired color’s Hue, Saturation, and Luminance values, or Red, Green, and Blue values, you can enter them in the corresponding text boxes.
Creating a 2D/3D DVE

When you apply a Matrox 2D/3D DVE, the **2D/3D DVEs** dialog box appears:

![2D/3D DVE dialog box](image)

To set up a 2D/3D DVE:

1. Choose the type of effect you are looking for in the **Directory**. For example, click the **PiP Effects** folder under **3D DVE Effects** to display a list of available 3D picture-in-picture effects.

2. Click the particular effect you want from the **Effect List**.

3. To see a preview of your effect at any time, click the **Preview** button.

4. To create a border or soft edge on your clip, select **Allow changes**, then use the **Border** modifiers as follows:
   - **Colors** Click the first \( \bigcirc \) button to select the border color you want. To create a border consisting of a gradient between two colors, select the option beside the second \( \bigcirc \) button, then click that button to select your other color. For details on how to select colors, see “Selecting colors” on page 104.
   - **Width** Sets the width of the border, in pixels.
   - **Softness** Lets you adjust the softness of the edge or border on your clip. The higher the softness value, the less sharp the edge or border becomes.

5. To display a shadow behind your clip, make sure that **Allow changes** is selected, then use the **Shadow** modifiers as follows:
   - **Color** Click the \( \bigcirc \) button to select the color of your shadow.
— **Transparency**  Sets the transparency of your shadow. Levels range from opaque (0) to fully transparent (100).

— **X Offset**  Sets the position of your shadow with respect to the horizontal edges of your clip. Negative numbers move the shadow to the left, and positive numbers move the shadow to the right.

— **Y Offset**  Sets the position of your shadow with respect to the vertical edges of your clip. Negative numbers move the shadow to the bottom, and positive numbers move the shadow to the top.

— **Z Offset**  Sets the depth of your shadow behind your clip.

6 If you want to apply or change various transform settings, such as to change your clip’s size, position, and rotation settings, see “Transforming your clip” on page 118.

7 When you are satisfied with your effect, click **OK** to return to your Timeline.
Creating a 3D tile

When you apply a Matrox 3D tile, the **3D Tiles** dialog box appears:

1. Choose the type of effect you are looking for in the **Directory**.
2. Click the particular effect you want from the **Effect List**.
3. To see a preview of your effect at any time, click the **Preview** button.
4. To change the settings for your selected 3D tile pattern, select **Allow changes**, then use the 3D tile modifiers as follows:
   - **Rows** Sets the number of rows in your 3D tile pattern.
   - **Columns** Sets the number of columns in your 3D tile pattern.
   - **Spread** Determines the number of tiles that rotate at the same time.
   - **Softness** Sets the softness on the border of your clip and on the edges of the tiles.
   - **Rotation Type** Select a type from this list to change the orientation of the 3D tile pattern.
5. If you want to apply or change various transform settings, such as to change your clip’s size, position, and rotation settings, see “Transforming your clip” on page 118.
6. When you are satisfied with your effect, click **OK** to return to your Timeline.
Creating a distortion effect

When you apply a Matrox distortion effect, the **Distortions** dialog box appears:

![Distortions dialog box](image)

To set up a distortion:

1. Choose the type of effect you are looking for in the **Directory**.
2. Click the particular effect you want from the **Effect List**.
3. To see a preview of your effect at any time, click the **Preview** button.
4. To adjust the softness on the border of your clip, select **Allow changes**, then drag the **Softness** slider.
5. If you want to apply or change various transform settings, such as to change your clip’s size, position, and rotation settings, see “**Transforming your clip**” on page 118.
6. When you are satisfied with your effect, click **OK** to return to your Timeline.
Creating a page curl

When you apply a Matrox page curl, the **Page Curls** dialog box appears:

To set up a page curl:

1. Choose the type of effect you are looking for in the **Directory**.
2. Click the particular effect you want from the **Effect List**.
3. To see a preview of your effect at any time, click the **Preview** button.
4. To create a soft edge on your page curl, select **Allow changes**, then drag the **Softness** slider.
5. If you want to apply or change various transform settings, such as to change your clip’s size, position, and rotation settings, see “Transforming your clip” on page 118.
6. When you are satisfied with your effect, click **OK** to return to your Timeline.
Creating a particle effect

When you apply a Matrox particle effect, the **Particles** dialog box appears:

To set up a particle effect:
1. Choose the type of effect you are looking for in the **Directory**.
2. Click the particular effect you want from the **Effect List**.
3. To see a preview of your effect at any time, click the **Preview** button.
4. To change the settings for your effect, select **Allow changes**, then use the particle effect modifiers as follows:
   - **Spread**  Sets the progression of the effect. The higher the spread, the closer to the beginning of your clip the particles start to explode. For example, a spread of 100 indicates that all particles start to explode at the first frame of the clip, and a spread of 20 indicates that all particles explode by the 80% point of the clip.
   - **Speed**  Sets the speed at which the particles explode.
   - **Border Softness**  Sets the softness on the border of your clip.
   - **Seed**  Sets the random behavior of the pattern. Each value (from 0 to 100) represents a different random pattern.
   - **Vanishing Particles**  Select this to make the particles vanish after they explode.
– **Particle Softness**  Select this to soften the edges of the particles that haven’t exploded yet.

– **Reverse Sequence**  Select this to reverse the pattern of the effect.

5 If you want to apply or change various transform settings, such as to change your clip’s size, position, and rotation settings, see “Transforming your clip” on page 118.

6 When you are satisfied with your effect, click **OK** to return to your Timeline.
Creating an organic wipe

When you apply a Matrox organic wipe, the Organic Wipes dialog box appears:

To set up an organic wipe:
1. Choose the type of effect you are looking for in the Directory.
2. Click the particular effect you want from the Effect List.
3. To see a preview of your effect at any time, click the Preview button.
4. To create a soft edge on the border of your organic wipe, select Allow changes, then drag the Softness slider. The higher the value, the less sharp the edge of your organic wipe becomes.
5. When you are satisfied with your effect, click OK to return to your Timeline.

Note: The Matrox organic wipes are not transformable (that is, the Transform track is not available when setting up organic wipes). You can, however, add your own patterns as explained in the next section.
Adding your own organic wipe patterns

You can create your own organic wipe patterns and add them to the Matrox plug-in for use in your projects. Organic wipes use grayscale gradient patterns to switch from one image to another by gradually revealing the second image in a certain pattern. A progressive transition occurs between your initial image (Video 1A), represented by the white areas of your gradient pattern, and your final image (Video 1B), represented by the black areas.

The following pattern is used for the 2-Corner Diag organic wipe in the Matrox plug in:

![2-Corner Diag organic wipe pattern](image)

When you apply this organic wipe, you’ll see it affect your clips halfway through the transition like this:

![Organic wipe applied](image)

Video 1A  Video 1B
Creating a subdirectory for your new organic wipes

Your new organic wipes must be added to a subdirectory where you installed Matrox Video Tools. If you chose the default location when you installed Matrox Video Tools, your Matrox organic wipes will be installed at:

```
Program Files\Matrox Video Tools\Effects\Organic Wipes
```

Under the Organic Wipes directory, create a new subdirectory in which to store your own organic wipe patterns, such as:

```
Program Files\Matrox Video Tools\Effects\Organic Wipes\My Patterns
```

**Important** To create your own organic wipe patterns for use in a widescreen production, create them with a 16:9 aspect ratio. For more information, see “Creating a production in 16:9 format” on page 93.

Creating your own organic wipe patterns in Adobe Photoshop LE

1. Start Adobe Photoshop LE, then choose File > New.
2. In the New dialog box, define the size of your image:
   - For an NTSC image, select 720 pixels for Width and 480 pixels for Height.
   - For a PAL image, select 720 pixels for Width and 576 pixels for Height.

   **Note** If you want to create an organic wipe for use in a widescreen (16:9) production, create your image at 853×480 (NTSC) or 1024×576 (PAL), then resize it to 720×480 (NTSC) or 720×576 (PAL). When you resize the image, your graphic will appear elongated on your computer screen.

3. Choose Image > Mode, then select Grayscale and 8 bits/channel.
4. Create your organic wipe pattern using any of the tools in the toolbox. The gradient tools, however, work best for creating organic wipe patterns.
5. When finished, choose File > Save As, name your file, select Targa (*.tga, *.vda, *.icb, *.vst) as the file type, and select your subdirectory under the Organic Wipes directory.
6. When you open your subdirectory within the Matrox realtime plug-in for Adobe Premiere, you’ll see that the new effect was found, and an icon of your pattern will be added to the Effect List.

**Note** While these instructions are for creating organic wipe patterns with Adobe Photoshop LE, you can use any image-editing software—as long as you specify the correct image size, select 8-bit grayscale, and save your pattern as a .tga file. If your program provides the option of saving your .tga file as Compressed or Uncompressed, make sure you select the Uncompressed option.
Creating a colorization effect

When you apply a Matrox colorization effect, the Colorization dialog box appears:

To set up a colorization effect:
1. Choose the type of effect you are looking for in the Directory.
2. Click the particular effect you want from the Effect List.
   
   **Note** If you want to modify your clip without using any of the pre-created settings, select the Dud Effect.
3. To change the settings for your selected colorization effect, click the Custom Colorization tab or the Color track. For details on each of the available settings, see “Using the custom colorization settings” on page 116.
4. To see a preview of your effect at any time, click the Preview button.
5. When you are satisfied with your effect, click OK to return to your Timeline.
Using the custom colorization settings
To specify custom colorization settings, click the Custom Colorization tab or the Color track. You can modify the following settings:

![Colorization settings](image)

**Note** By default, the Positioner is in the middle of the clip region on the Color track. Any settings that you change (except Photo Negative) creates a keyframe behind the Positioner. If you want to create a keyframe at a different frame, move the Positioner to where you want your settings to take place. For details on how to change a clip’s colorization settings over time by creating and editing keyframes, see “Working with keyframes” on page 125.

- **Brightness** Adjusts the brightness (luminance) of your image.
- **Contrast** Adjusts the difference in brightness between the lightest and darkest areas of your image.

**Note** If you will be changing the settings for Color Gain or Color Addition, you may want to adjust the Brightness and Contrast settings afterwards, such as to improve the overall brightness of your clip.

- **Photo Negative** Select this to create a photo negative effect by inverting the luminance and chrominance information of your clip. This setting is active for the duration of your clip.

- **Color Gain and Color Addition (Red, Green, Blue)** You can use the controls under Color Gain and Color Addition to individually fine-tune the colors of your image.
  
  - The **Color Gain** controls for Red, Green, and Blue let you increase or decrease the intensity of a particular color present in your image. For example, increasing the Red value increases only the red color component of your image, without affecting the other colors.
  
  - **Color Addition** lets you adjust all colors in your image by a given amount of Red, Green, or Blue. For example, increasing the Red value increases the amount of red throughout your entire image.

- **Color Gain and Color Addition (Alpha)** The Alpha controls under Color Gain and Color Addition let you adjust the transparency levels of your...
image’s alpha channel. You can use these controls for any clip in which there is alpha-key information (that is, .tga and .icg clips on Video 2 or higher). You can also use the Alpha controls to adjust the transparency of .avi clips (these clips are assumed to have a 100% opaque alpha component).

- Use the Alpha control under Color Gain to adjust the opaque and semi-transparent areas of the alpha-key information in your image. When you increase the Alpha Gain, fewer and fewer alpha values are included in the key (that is, fewer alpha values become partially transparent, giving you a sharper-edged key). When you decrease the Alpha Gain, the opaque and semi-transparent areas become more transparent, giving you a softer key.

- Use the Alpha control under Color Addition to adjust all of the alpha-key values of your image (from 100% transparent to 100% opaque). For example, drag the Alpha Addition slider to the right to make all the alpha values more opaque, or drag the slider to the left to make all the alpha values more transparent.

Note Adjustments always apply to Color Gain first, so any changes you make to the Color Addition controls take into account the amount of gain specified. If you adjust the Color Gain controls after making changes to the Color Addition controls, you won’t see the effect of your changes in the Preview Window.
Transforming your clip

To apply various transform settings to your clip, such as to resize, position, and rotate your clip, click the Transform tab or the Transform track in the setup dialog box for your Matrox effect:

- **Position**  Lets you position your clip on x-y-z coordinates (horizontal, vertical, depth).
- **Size**  Lets you resize your clip.
- **Offset**  Lets you move the pivot point for rotating your clip.
- **Rotation**  Lets you set the number of spins of the clip on its x, y, or z axis.

You can adjust the transform settings in the following ways:

- Use the transform controls to select the settings you want.
- Choose commands from the Transform menu to set a particular size and position, such as half-screen size in the bottom-right corner.
- Work directly in the Preview Window using your mouse. For example, you can click and drag to resize, rotate, or position your clip.

**Note**  Many of the Matrox effects, such as 2D/3D DVEs, already have transform settings defined as keyframes on the Transform track. For details on how to change a clip’s transform settings over time by creating and editing keyframes, see “Working with keyframes” on page 125.

Chapter 7, Setting Up Realtime Effects with Adobe Premiere
Using the transform controls
You can use the text boxes or sliders to position, resize, or rotate your clip. For information on how to use the text boxes and sliders, see page 103.

There are four types of transform settings that you can work with:

- **Position**  Use these controls to position your clip on the x (horizontal), y (vertical), and z (depth) axes. Values of (0,0,0) pixels align the center of your clip with the center of the screen, and positions are measured from this point. You can enter positive or negative pixel values to move your clip right or left (x), up or down (y), and forward or backward (z).

- **Size**  Use these controls to make your clip smaller or larger. Full-screen size is represented as 100%. You can shrink your clip to 0% or enlarge it to 1000%. Note, however, that by enlarging your clip, the resolution may become blurry. You can adjust the size controls individually, or if you select **Fixed aspect ratio**, you only need to adjust one axis, and the others automatically take the same value. Adjusting the percentage on the x and y axes changes your clip’s width and height, respectively. You’ll only notice adjustments to the z axis when you have depth in your effect, such as in the particle effects.

- **Offset and Rotation**  Use the **Offset** controls to set the pivot point, or center of rotation, of your clip. When **Rotation** settings are applied, your clip spins around this point. You can use positive or negative pixel values to offset your clip on the x (horizontal), y (vertical), and z (depth) axes. Each rotation of 360° produces one spin on the selected axis. You can have positive or negative rotation from -3600° to 3600°, which is equal to -10 to 10 spins, depending on the direction you want your clip to rotate.
In the illustrations below, notice how different Offset values can affect the rotation of the cube.

In Figure 1, the Offset values are (0,0,0), so the center of rotation for the cube is where the x, y, and z axes meet. In Figure 2, the Offset value for the x axis is set to 100, thus moving the cube and the pivot point to the right, so when the cube is rotated, it has a wider arc when spinning around the axes.

**Using the Transform menu**

You can also resize and position your clip by choosing commands from the Transform menu, located below the Preview Window.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default</td>
<td>Restores your clip to its default settings (full-screen size of 100%, and all other transform controls at 0).</td>
</tr>
<tr>
<td>Use Safe Title Area</td>
<td>Restricts the DVE Position presets (see below) to the Safe Title Area. This is the central area of the screen where you can safely position your clip to be sure it will be visible on all monitors.</td>
</tr>
<tr>
<td>DVE Size</td>
<td>Lets you select a preset to resize your clip. The presets range from full-screen down to invisible.</td>
</tr>
<tr>
<td>DVE Position</td>
<td>Lets you select a preset to position your clip, such as Bottom Right. If Safe Title Area is selected, it will serve as the reference for positioning your clip. If it isn’t selected, your clip will be positioned relative to the entire screen area.</td>
</tr>
</tbody>
</table>

Figure 1: Offset at 0,0,0

Figure 2: Offset at 100,0,0

Chapter 7, Setting Up Realtime Effects with Adobe Premiere
Transforming a clip using the Preview Window

In the Preview Window, you can use your left or right mouse button to resize, position, and rotate your clip.

Important You must first select the type of transform settings you want to adjust by clicking the appropriate button (Position, Size, Offset, or Rotation). Alternately, you can use keyboard shortcuts to select the transform setting you want. Press Q for Position, W for Size, E for Offset, or R for Rotation. You’ll notice that the values will change for the selected controls as you drag the mouse in the Preview Window.

The following table shows the available mouse controls for working in the Preview Window.

<table>
<thead>
<tr>
<th>Action</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left mouse button</td>
<td>Adjusts x and y axes</td>
</tr>
<tr>
<td>SHIFT+left mouse button, drag left or right</td>
<td>Adjusts x axis only</td>
</tr>
<tr>
<td>SHIFT+left mouse button, drag up or down</td>
<td>Adjusts y axis only</td>
</tr>
<tr>
<td>Right mouse button</td>
<td>Adjusts z axis only</td>
</tr>
</tbody>
</table>

For example, if you want to alter the position of your clip on the y axis only, first click the Position button, then press and hold SHIFT while dragging the mouse up or down in the Preview Window.
Cropping your effect

To apply crop settings to your Matrox effect, click the Crop tab or the Crop track in the setup dialog box for your effect:

Note  The default crop settings that you specify in the Matrox General Settings dialog box (see page 67) are applied to all your Matrox effects. You can customize the crop settings for individual effects by defining keyframes at any point on the Crop track. For details on how to change an effect’s crop settings over time by creating and editing keyframes, see “Working with keyframes” on page 125.

You can adjust the crop settings in the following ways:

- Use the crop controls to crop any edge by a given number of pixels.
- Choose a command from the Crop menu to crop your effect by a preset amount.
- Crop directly in the Preview Window using your mouse.
Using the crop controls
The controls under Crop Settings let you crop any edge of your effect. You can enter the values you want in the text boxes or drag the appropriate sliders (Left, Right, Top, Bottom):

![Crop Settings control panel]

Using the Crop menu
You can also crop your effect using commands from the Crop menu, located below the Preview Window:

- **Full Screen**  Sets your effect to full-screen size (that is, no cropping is done to the image).
- **Crop Analog Video**  Crops the thin black borders that appear along the edges of video that’s been captured from an analog source. These borders typically appear at the right and bottom edges of your image.
- **Crop Using Project Defaults**  Re-applies the default cropping values you defined for your project (that is, your General settings in Adobe Premiere, as explained on page 67).
- **Enlarge**  Lets you enlarge the visible area of your image by decreasing the cropping on all edges by a given percentage.
- **Reduce**  Lets you reduce the visible area of your image by increasing the cropping on all edges by a given percentage.
Cropping an effect using the Preview Window

In the Preview Window, you can use your left and right mouse buttons to crop any edge of your effect:

The following table shows the available mouse controls for cropping in the Preview Window.

<table>
<thead>
<tr>
<th>Action</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left mouse button, drag up or down</td>
<td>Adjusts the top edge</td>
</tr>
<tr>
<td>Left mouse button, drag left or right</td>
<td>Adjusts the left edge</td>
</tr>
<tr>
<td>Right mouse button, drag up or down</td>
<td>Adjusts the bottom edge</td>
</tr>
<tr>
<td>Right mouse button, drag left or right</td>
<td>Adjusts the right edge</td>
</tr>
<tr>
<td>Both mouse buttons</td>
<td>Moves the cropped image</td>
</tr>
</tbody>
</table>

You’ll notice that the values will change for the crop controls as you drag the mouse in the Preview Window.
Working with keyframes

A keyframe is a frame at which you’ve defined one or more effect settings to take place in a clip. The settings start at the frame where you define them, and remain active on the clip until you define a later keyframe to turn off or change the settings. This allows you to control the occurrence and duration of your effect settings. By interpolating between keyframes, you create gradual transitions between different settings for an effect.

Note  The following sections explain how to use the Matrox realtime plug-in to work with keyframes. Be aware that the Matrox effects do not support Adobe Premiere’s keyframes that are applied on the Timeline.

In the following sections, we explain how to:

- Use the effect controls to work with keyframes.
- Perform basic operations such as creating, copying, cutting, and pasting keyframes.
- Interpolate between keyframes.

Using the effect controls for keyframes

Several controls are provided at the bottom of the Matrox effect setup dialog boxes to let you work with and view the keyframes in your clip:

1. Tracks and Ruler  The tracks represent the progression of your clip over time, with the Ruler above the tracks denoting your clip’s frame numbers. Keyframes can be created on all tracks except the topmost track. You can click a track to switch to its corresponding dialog box. For example, clicking the Transform track displays the Transform dialog box.

2. Keyframe symbols  Whenever you change an effect setting, a symbol such as appears on the appropriate track, representing the keyframe you’ve created. For example, in the preceding illustration, the symbol on the Transform track at frame 0 represents a transformation created at the beginning of the clip. For more information, see “Creating new keyframes” on page 127.

3. Positioner  You can use the Positioner to indicate where you want to create a keyframe. You can also preview an effect by dragging the Positioner as
explained in “Previewing your effects” on page 102. To move the Positioner to a particular frame, enter the frame number in the Current frame box, or click the frame on the Ruler.

4 Zoom buttons You can zoom in or out to view keyframes by clicking the Zoom buttons or by pressing the F4 or F3 key, respectively. Depending on your zoom setting and the length of your clip, only a portion of your clip might be displayed inside the tracks. If this is the case, you can scroll forward or backward through the runoff portion of your clip by dragging the Positioner.

5 Right-click pop-up menus You can right-click any of the effect controls to display a context-sensitive pop-up menu. For example, if you right-click the Ruler, a pop-up menu appears that includes the Zoom to Extent command, which zooms your clip to fill the entire length of the tracks. Right-clicking the Positioner or the Ruler displays a pop-up menu that includes commands for moving the Positioner, such as Snap, which makes it easier to drag the Positioner onto a keyframe or vice versa.

The following table lists keyboard shortcuts for zooming the tracks and moving the Positioner. For a complete list of shortcuts available for working with keyframes, see “Keyboard shortcuts” on page 134.

<table>
<thead>
<tr>
<th>Keyboard shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In</td>
</tr>
<tr>
<td>Zoom Out</td>
</tr>
<tr>
<td>Zoom to Extent</td>
</tr>
<tr>
<td>Previous Keyframe</td>
</tr>
<tr>
<td>Next Keyframe</td>
</tr>
<tr>
<td>Previous Frame</td>
</tr>
<tr>
<td>Next Frame</td>
</tr>
<tr>
<td>First Frame</td>
</tr>
<tr>
<td>Last Frame</td>
</tr>
<tr>
<td>Snap</td>
</tr>
</tbody>
</table>
Creating new keyframes

To create a keyframe:

1. In the Matrox effect setup dialog box, click the tab or track where you want to create your keyframe.

2. Move the Positioner to the frame in your clip where you want the settings to take place. By default, the Positioner is at the middle of the clip region when you first apply a Matrox effect.

3. Adjust the settings as needed. As soon as you adjust a control, a keyframe is created on the corresponding track, behind the Positioner:

Modifying keyframes

To edit a keyframe:

1. Double-click the keyframe. The current settings for the keyframe are displayed in the dialog box.

2. Change the settings as needed. To apply default transform or crop settings to the keyframe, choose Default from the Transform or Crop menu.

Reseting a track to default settings

To reset a track to its default settings, right-click the track and choose Reset Track Data from the pop-up menu. Resetting clears all keyframes from the track, including those that were pre-defined, and restores the default settings.

Selecting keyframes

Many operations that you can perform on a keyframe, such as copying and deleting, require you to select the keyframe first. You can select keyframes using any of the following methods:

- Select a single keyframe by clicking it, or moving the Positioner to it when the track is highlighted.
- Select more than one keyframe by holding down the CTRL key while clicking the keyframes you want to select.
- Select a range of keyframes by clicking the first keyframe, then holding down the SHIFT key while clicking the last keyframe you want in the range.
Select all keyframes on a track by pressing **CTRL+A** when the track is highlighted, or right-clicking the track and choosing **Select All**.

### Copying and moving keyframes

**To copy selected keyframes to a new location, do one of the following:**

- Press **CTRL+C** or right-click the selection and choose **Copy** from the pop-up menu. Move the Positioner to the destination frame, then press **CTRL+V** or right-click the track and choose **Paste at Current Frame**.

- **CTRL+drag** the selected keyframes to a new location on the track.

**To move selected keyframes, do one of the following:**

- Press **CTRL+X** or right-click the selection and choose **Cut** from the pop-up menu. Move the Positioner to the destination frame (this frame can be in a different clip or for a different effect), then press **CTRL+V** or right-click the track and choose **Paste at Current Frame**.

- Drag the selected keyframes to a new location on the track.

If a keyframe exists at your destination frame, it will be replaced with the pasted keyframe.

**Note** For details on how to paste only certain attributes of a keyframe, see the next section. You can also save all keyframes on a track to a file, then load the file to apply your settings to other clips. For details on how to do this, see “Saving and loading keyframe files” on page 129.

### Pasting attributes of a keyframe (“selective paste”)

You can copy and paste some or all of the attributes of a single keyframe to selected keyframes. The attributes you choose to paste replace the corresponding attributes of the destination keyframes. This is called a “selective paste,” and is particularly useful when you want to make changes to a complex series of keyframes in a clip.

For example, let’s say you’ve created a series of **Transform** keyframes on a clip, where each keyframe uses all of the transform controls but with different **Size** settings. Your keyframe sequence might appear as follows:

If you later decide that you’d like all the keyframes to have the same **Size** setting as the keyframe at frame 0, you could easily fix the sequence by pasting the initial keyframe’s **Size** onto the other keyframes as follows:
1 Right-click the keyframe containing the settings you want to paste. For this example, that would be the keyframe at frame 0 on the Transform track.

2 Choose Copy from the pop-up menu that appears.

3 Select the keyframes to which you want to paste the copied settings. You can CTRL+click individual keyframes to select them, or use SHIFT+click to select a range of keyframes.

4 Right-click any of the selected destination keyframes, then choose Selective Paste from the pop-up menu that appears. This displays a dialog box containing settings available for pasting, similar to the following:

   ![Select Paste dialog](image)

   **Note** The dialog box that appears depends on what type of keyframe you’re pasting.

5 Select the settings you want to paste. For this example, you would select only Size.

6 Click OK. Your destination keyframes are updated with the settings you selected, while retaining all other attributes.

### Deleting keyframes

To delete a keyframe selection, use one of the following methods:

- Press the DELETE key.
- Drag the selection vertically off the tracks.
- Right-click the selection and choose Delete or Cut from the pop-up menu.

To delete all keyframes on a track, right-click the track and choose Delete All from the pop-up menu.

### Saving and loading keyframe files

The Save Keyframes command lets you save all keyframes on a track to a file. You can then use the Load Keyframes command to load that file and apply the keyframes to other clips in your video production. This is useful for building a library of complex or frequently used keyframe sequences.

Working with keyframes
For example, after creating a complex series of keyframes to perform a 3D DVE tumble, you can save your keyframe sequence to a file, then load that file whenever you want to apply the same tumble to another clip in your project. You may also want to exchange your saved keyframes with other Matrox users.

To save all keyframes on the currently selected track to a file:
1. Press CTRL+S or right-click the track and choose Save Keyframes from the pop-up menu.
2. In the provided dialog box, specify the file to which you want to store the keyframes. Your file will be given the extension .Trackname.Kft, such as .Transform.Kft if you’re saving keyframes on the Transform track.

To load saved keyframes to the currently selected track:
1. Press CTRL+O or right-click the track and choose Load Keyframes from the pop-up menu.
2. In the provided dialog box, select the file you want to load. This file must contain keyframes belonging to the current track. For example, you can load only transform keyframes to the Transform track, and load only crop settings to the Crop track.

Note Any keyframes presently on the track will be replaced by the loaded keyframes.
**Interpolating between keyframes**
Interpolating between two or more consecutive keyframes on the same track enables you to create a gradual transition from one keyframe’s settings to the next.

In the following sections we explain:

- How interpolation works.
- Considerations for creating an interpolation sequence.
- Linear and spline interpolation.
- How to turn interpolation on and off.

**How interpolation works**
Interpolations are performed between different settings for an effect. For example, if you defined a size of 25% at the start of a clip and a size of 100% at the end of the clip, interpolating between the two keyframes makes your clip gradually increase in size from 25% up to full-screen size.

The speed of the transition between two consecutive keyframes depends on the amount of space (time) between them. For example, if you have a large amount of space between keyframes, the transition will occur slowly. Alternately, if your keyframes are close together, the transition will occur quickly.

Interpolating between different transform settings enables you to make a clip shrink, expand, tumble, and/or move across the screen.

**Considerations for creating an interpolation sequence**
By default, a spline interpolation is set between consecutive keyframes created on the same track. For an explanation of spline interpolation, see the next section.

As you create new keyframes, each keyframe is initialized to the same settings as the one to the immediate left on the track. This makes it easy for you to define an interpolation sequence in ascending order (from left to right). If you add a new keyframe between two interpolated keyframes, however, the new keyframe’s settings will be calculated according to the adjacent keyframes. For example, if you add a keyframe between a size setting of 0% and 50%, the size for the new keyframe will be set to 25%.

**Linear and spline interpolation**
There are two types of interpolation that you can apply to a keyframe — linear or spline. Linear interpolation means that the transition between effect settings occurs in even, linear increments. For example, let’s say you have two linearly interpolated keyframes 75 frames apart with Size settings of 0% and 75%, respectively. When you play back your clip, the size of your clip increases between these two keyframes at a steady rate of 1% per frame.
If you have three or more interpolated keyframes, linear interpolation might not give the results you want. Spline interpolation gives you a smoother transition based on the settings of all keyframes. For example, if you add a third keyframe (with Size at 100%) to the example given in the previous paragraph, the difference between linear and spline interpolation can be illustrated as follows:

![Linear interpolation vs Spline interpolation graphs]

Notice how spline interpolation reduces the abruptness in the rate of interpolation between the keyframes. Spline interpolation is particularly useful for creating smooth transitions when you move a clip to different locations on the screen.

**Creating keyframes outside the clip region**
Because spline interpolation is affected by both the number of keyframes and the distance (frames) between them, you may find it helpful to create keyframes outside the clip region on the track. For example, you could start your interpolation sequence several frames before your clip starts to make the spline calculations start earlier.

To display the area outside the clip region, right-click the track and turn off **Display Clip Region Only**. Then drag the Positioner forward or backward to scroll to the area outside the clip.

**Turning interpolation on and off**
As previously mentioned, a spline interpolation is set by default between consecutive keyframes created on a track. You may, of course, choose to turn off interpolation or change the interpolation type.
To turn off or reset interpolation, right-click the keyframe or a range of selected keyframes, then choose **Interpolation Type > None**, **Linear**, or **Spline** from the pop-up menu that appears.

![Interpolation Type](image)

Depending on the location of a keyframe in a sequence and whether or not interpolation is set, the keyframe will be represented as follows:

- First keyframe in an interpolation sequence.
- Intermediate keyframe in an interpolation sequence.
- Last keyframe in an interpolation sequence.
- Keyframe that is not in an interpolation sequence.

**Note**  Newly created keyframes will be assigned the same interpolation setting as that of the keyframe to the immediate left on the track.
## Keyboard shortcuts

The following table provides a complete list of keyboard shortcuts available for working with keyframes in the Matrox effect setup dialog boxes.

<table>
<thead>
<tr>
<th>Keyboard shortcuts</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In</td>
<td>F4</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>F3</td>
</tr>
<tr>
<td>Zoom to Extent</td>
<td>SHIFT+F3</td>
</tr>
<tr>
<td>Select All</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL+X</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL+C</td>
</tr>
<tr>
<td>Paste at Current Frame</td>
<td>CTRL+V</td>
</tr>
<tr>
<td>Selective Paste</td>
<td>CTRL+SHIFT+V</td>
</tr>
<tr>
<td>Delete</td>
<td>DELETE</td>
</tr>
<tr>
<td>Save Keyframes</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Load Keyframes</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>Previous Keyframe</td>
<td>F5</td>
</tr>
<tr>
<td>Next Keyframe</td>
<td>F8</td>
</tr>
<tr>
<td>Previous Frame</td>
<td>F6</td>
</tr>
<tr>
<td>Next Frame</td>
<td>F7</td>
</tr>
<tr>
<td>First Frame</td>
<td>CTRL+F6</td>
</tr>
<tr>
<td>Last Frame</td>
<td>CTRL+F7</td>
</tr>
<tr>
<td>Snap</td>
<td>S</td>
</tr>
<tr>
<td>Position</td>
<td>Q</td>
</tr>
<tr>
<td>Size</td>
<td>W</td>
</tr>
<tr>
<td>Offset</td>
<td>E</td>
</tr>
<tr>
<td>Rotation</td>
<td>R</td>
</tr>
</tbody>
</table>
Setting up realtime graphics overlays

You can add a realtime alpha-keyed graphics layer to your production (such as a title overlaid onto a video clip). To do this, you create a .tga file using any graphics program that supports an alpha channel, such as Adobe Photoshop. You can also create an .icg file using Inscriber TitleExpress, as explained in Chapter 11, “Using Inscriber TitleExpress.”

Important For your graphics layer to play back in real time in Adobe Premiere, it must be a .tga or Inscriber .icg file with the following attributes:

- 32-bit, single-frame, uncompressed.
- Full-screen resolution of 720×480 for an NTSC image, or 720×576 for a PAL image.

To set up your realtime graphics overlay:
1. Import the .tga or .icg file into your Adobe Premiere project.
2. Place the clip in your Timeline on a superimpose track (Video 2 or higher).
3. If your clip is a .tga file, right-click your clip on the superimpose track, then choose Video Options > Transparency.

Note If your clip is an .icg file, it will automatically be alpha-keyed if you place it on Video 2 or higher.
4. In the Transparency Settings dialog box, choose Alpha Channel as the Key type, then click OK to return to your Timeline.

Remarks
- You can change the duration of your graphics overlay by dragging its borders. For example, to make your graphics overlay the same length as your underlying video clip, drag its left or right border until your clip is the desired length. To change the default duration of your single-frame graphics overlays, choose Edit > Preferences > General and Still Image.
You can add a realtime fade to your graphics overlay using Adobe Premiere’s Video Opacity rubberband control, such as to fade-in and fade-out as shown below:
Setting up realtime speed changes

The Matrox realtime plug-in lets you apply realtime speed changes to your video clips in Adobe Premiere (forward motion only). For example, you can choose to speed up or slow down a video clip to create a special effect, or to fill a gap in your production. For instructions on how to apply speed changes to your clips, see your Adobe Premiere User Guide.

Be aware that because your Matrox RT system uses a frame-based architecture, your realtime speed changes, particularly slow-motion, can produce unwanted jerky motion. If this is the case, you can improve your speed changes by applying Premiere’s field processing options. To do so, right-click your clip, then choose Video Options > Field Options. You can experiment with Always deinterlace and Flicker removal to see which gives you the best results.

The Always deinterlace and Flicker removal options require you to render your clip. Therefore, we suggest that you take advantage of the realtime speed changes to preview your project only (that is, set the pace of your project and see how your speed change looks on a clip). When you’re ready to produce your final production, you can apply field processing and render your speed changes for the best possible results. For more details on the field processing options, see your Adobe Premiere User Guide.
When you’ll need to render your effects

In many cases, your Matrox effects will play back in real time. You will, however, need to render your effects when you do any of the following:

- Choose to export your production to an *.avi* file.
- Select **Force render** when you set up the effect in the Matrox effect setup dialog box (see page 101).
- Simultaneously use more than two video clips (*.avi* files) and one graphics clip.
- Use a graphics clip **other than** a single-frame *.tga* or *.icg* file (such as a *.tga* sequence, or an *.icg* roll or crawl), or a *.bmp* file.
- Add a software effect or transition, such as an Adobe Premiere video effect or non-realtime transition. For details on selecting which Adobe Premiere transitions you want to play back in real time, see “Selecting your realtime Adobe Premiere transitions” on page 70.
- Apply an Adobe Premiere key type other than **None** or **Alpha Channel**.
- Apply a speed change using a negative value to play the clip in reverse.
- Apply any field processing options to a clip, such as **Always deinterlace** or **Flicker Removal**.
- Apply a freeze-frame effect to a clip using the **Frame Hold** command with the **Deinterlace** option selected (rendering won’t be required if you clear the **Deinterlace** option).
- In the same segment, create **more** than:
  - one realtime video effect or transition,
  - one Adobe Premiere realtime fade, or
  - one realtime graphics overlay.

For example, you can combine a Matrox page curl with an Adobe Premiere fade and a graphics overlay, and play back the segment in real time. If, however, you add another realtime effect such as a 2D/3D DVE or an Adobe Premiere Cross Dissolve, you’ll have to render the segment to play it back.

**Note** Non-realtime segments of the Timeline (that is, areas that require rendering) are identified by a red line above the time ruler.
Rendering Matrox Video for Windows AVI Files

This chapter explains how to render video to a Video for Windows .avi file using the codecs provided with your Matrox RT2500 system.
Overview

When using Video for Windows programs to render (compile) material to an .avi file, such as in the case of a completed video production or an animation, you can use any of the codecs provided on your Matrox RT2500 system to create a Matrox .avi file.

The Matrox codecs let you create .avi files in DV/DVCAM format, DVCPro format, or MPEG-2 intra-frame format using the 4:2:2 Profile @ Main Level at a selected data rate (video quality). For example, you may want to render an animation to Matrox DV/DVCAM format so that you can record it onto DV tape. You could also use your Video for Windows program to render video to a Matrox .avi file so that you can import the file as a realtime clip into your Adobe Premiere projects on Matrox RT2500.

In this chapter, we'll explain the various settings you need to make when using a Video for Windows program to create a Matrox .avi file. For details on exporting video from Adobe Premiere to a Matrox .avi file, see “Defining your Export Movie settings” on page 80. Using Adobe Premiere to export video on your Matrox RT2500 system lets you overcome the 2-GB .avi file limit of Video for Windows programs (see “About Matrox Infinite Capture and creating video clips greater than 2 GB” on page 92).

Note Be aware that .avi files do not have an alpha-key channel for storing transparency information. If you want to render an animation containing transparency information so that it can be alpha-keyed using your nonlinear editing program, you should render the animation to a series of .tga files, not to an .avi file. You can import a .tga sequence into Adobe Premiere and alpha-key the sequence after placing it onto a superimpose track, but your sequence will not play back in real time. If you render a single-frame .tga file with an alpha-key channel, however, you can set up a realtime graphics overlay in Adobe Premiere as explained in the section “Setting up realtime graphics overlays” on page 135.

Using VFW programs without the RT2500 hardware

If you installed the Matrox Video for Windows (VFW) software codecs (see “Installing the Matrox VFW software codecs on a system without the RT2500 hardware” on page 50), you can render and play back RT2500-compatible .avi files using your Video for Windows program without having the RT2500 hardware in your computer.
Before you start rendering

Before you start rendering material to a Matrox .avi file, make the following settings in your Video for Windows program:

- Set the frame rate for rendered material to 29.97 frames per second for NTSC video, or 25 frames per second for PAL video.
- Set the frame size of your rendered material to full-screen: 720×480 for NTSC video, or 720×576 for PAL video.
- To render a video production at a quality that’s different from the one at which your clips were created, all your clips must be recompressed at the new quality level during the rendering process. If your program provides an option for controlling compression, set this option to “Always recompress” when rendering.
- If you’ll be rendering audio, set your program to render audio to a separate .wav file (that is, don’t include the audio in your .avi file).
- For best results, make sure you clear your program’s “Data rate limit” option for rendered material. This ensures that your .avi files will be rendered at the particular video quality you select.
- If you’re using Adobe Premiere, set the Fields for rendering to Lower Field First for NTSC video, or Upper Field First for PAL video.

Note  Before rendering a lot of material, check that your rendered animations and transitions such as wipes and slides play back smoothly. If they appear jumpy, try adjusting the field dominance or field order for your rendered material. For example, if your transitions appear jumpy with the field dominance set to “Odd field” or “Field 1,” try switching the setting to “Even field” or “Field 2.”
Selecting color space conversion options

When you render material to an .avi file using a Matrox VFW codec, you can determine how you want the luminance levels and chroma information to be processed during the color space conversion that’s performed during the render.

Note The default settings for color space conversion provide good results for most applications. We recommend that you change these settings only when needed for special purposes.

To select the color space conversion options you want:


2. If you’re using Windows 2000, do the following:
   a. Click the Hardware tab. Under the list of devices, select Video Codecs.
   b. Click Properties, then the Properties tab and select Matrox Codecs.
   c. Click Properties, and then Settings.

3. If you’re using Windows Me, do the following:
   a. Click the Devices tab. Under the list of devices, click the plus sign beside Video Compression Codecs, then select any of the Matrox codecs. (Your settings will apply to all the Matrox VFW codecs.)
   b. Click Properties, and then Settings.

4. In the provided dialog box under Color Space Conversion, select the options you want:
   - Standard Renders video using standard broadcast luminance levels. Super black and super white luminance levels are clipped.
   - DV-compliant Renders video using luminance levels appropriate for DV material. This ensures that the super white luminance levels of your video are retained.
   - Expanded Renders video using the full range of luminance levels. Super black and super white luminance levels are retained. You may want to use this setting, for example, to render material on which you’ll be applying luminance key effects.
Important When rendering RGB graphics, selecting Expanded or DV-compliant will create super black and/or white in your rendered images. For example, if you select Expanded, all black in your RGB graphics will become super black, and white will become super white. To render your RGB graphics with standard black and white levels, set your luminance range to Standard.

– Chroma Filtering and Chroma Interpolation Select these options to adjust the chroma bandwidth of RGB graphics. This improves images that have abrupt changes between different colors, such as a blue box on a black or white background. You should select these options for most animation and compositing work (computer-generated material). For most video editing programs, however, it’s best that you not select these options. If you find that your rendered images appear to be blurred, try clearing one or both of these options.

5 Click OK to save your settings. Any change you make to your selected luminance range setting (such as switching from Standard to Expanded) will only take effect the next time you start your VFW program.

Rendering material to a Matrox VFW .avi file

When you render material to an .avi file, such as when you render a finished video production or an animation, you must select the compressor (codec) you want to create the file. The compressor determines the quality of your rendered video. Refer to your program’s documentation for instructions on how to select a compressor for your .avi file.

To create a Matrox Video for Windows .avi file:

1 Select one of the following codecs from your program’s list of available compressors:
   – Matrox DV/DVCAM Renders video to DV or DVCAM format.
   – Matrox DVCPRO Renders video to DVCPRO format.
   – Matrox MPEG-2 I-frame Renders video to MPEG-2 intra-frame format using the 4:2:2 Profile @ Main Level at a selected data rate.

Note If you installed the Matrox VFW codecs on a system without the Matrox RT2500 hardware, the Matrox M-JPEG and Matrox DVCPRO50 codecs will also be available. These codecs are used to create clips for Matrox DigiSuite systems only. M-JPEG and DVCPRO50 clips are not supported on Matrox RT2500.
To select your MPEG-2 data rate (video quality), click your program’s **Configure** button. The dialog box similar to the following appears:

![Render Video Quality Dialog](image)

Drag the slider until your desired data rate (video quality) is displayed. The higher the data rate you select, the better the video quality will be.\(^1\)

**Important** If you’re selecting an MPEG-2 I-frame data rate on a system without the Matrox RT2500 hardware, you’ll be able to select a data rate up to 50 Mbits/sec. Matrox RT2500, however, supports MPEG-2 I-frame clips with a maximum data rate of 25 Mbits/sec. If you want to use your clip with Matrox RT2500, take care not to select a data rate higher than 25 Mbits/sec.

Click **OK** to save your selection. The quality you selected will be used each time you render material with your program, until you change the quality again.

**Note** Depending on the capabilities of your system, you may not be able to smoothly play back video rendered at a high quality using your Video for Windows program. For the best playback performance, use a DirectShow program such as Adobe Premiere with your Matrox RT2500 system.

---

\(^1\) When selecting the data rate for a Matrox codec, be aware that a megabit (Mb) is equal to 1,000,000 \((1000 \times 1000)\) bits, and a megabyte (MB) after binary conversion is equal to 1,048,576 \((1024 \times 1024)\) bytes.
Using Matrox MediaTools

This chapter explains how to use Matrox MediaTools to scan and capture clips from your DV-1394 device, create a batch capture list, grab single-frame images from your DV tape, and export clips to an Adobe Premiere project.
About Matrox MediaTools

Matrox MediaTools is a fully-featured DV capture application that allows you to perform automatic, unattended DV tape scanning and batch capture. With MediaTools, you can:

- Automatically scan and capture clips from a DV tape into .avi and .wav files on your computer.
- Automatically scan an entire DV tape to create a batch capture list.
- Capture clips from a batch capture list at a later time, and adjust the In and Out points of clips prior to capturing.
- Use onscreen transport controls to navigate quickly and easily through clips on tape or clips on disk.
- Grab single-frame images and save them as .tga or .avi files, such as to create photo montage sequences.
- Edit the In and Out points of clips and recapture them.
- Change the order of clips in your clip list by simply dragging and dropping clips into the sequence you want.
- Export your clip list to an Adobe Premiere project where you can add Matrox realtime effects.

\textbf{Note} Your clips are captured in native DV format (that is, Matrox DV/DVCAM or DVCPRO format).

Preparing your tapes for use with MediaTools

The tapes you use with MediaTools must contain continuous and consecutive time code, and all material must be recorded at the same speed. Leaving blank gaps between recorded material results in discontinuous time code. To avoid this problem, stripe your entire tape with time code before recording your source material. You can stripe your entire tape by recording black video for the duration of the tape. To do this, insert a blank tape into your camcorder, put the lens cap on, then record up to the end of the tape.

\textbf{Note} MediaTools requires about six seconds of preroll before capturing material. Therefore, don’t record material that you want to capture within the first six seconds of your DV tape.
Starting Matrox MediaTools

Before you start Matrox MediaTools, make sure that your DV-1394 device is:

- Properly connected and turned on.
- Set to VTR mode.
- Loaded with a striped tape. To avoid problems, make sure your tape is not at the end.

To start Matrox MediaTools:

1. Close any program you have running that uses your Matrox RT2500, such as Adobe Premiere or the Matrox Video Player.


Note The first time you start MediaTools, the Options dialog box will be displayed. You can choose to display this dialog box each time you start MediaTools. For information on the Options dialog box, see “Defining your capture settings” on page 155.

3. To close the Options dialog box and start working with MediaTools, click OK.
Using the Matrox MediaTools interface

When you start MediaTools, a dialog box similar to the following appears:

Here’s a brief description of the **MediaTools** dialog box:

1. **New tab**  Use this tab to scan and capture new clips to add to your clip list, and create batch capture lists. For more information, see “Scanning and capturing clips” on page 157.

2. **Edit tab**  Use this tab to capture clips in a batch capture list, edit and recapture clips, and update clip information. For details, see “Capturing clips from a batch capture list” on page 161 and “Editing clips” on page 161.

3. **Preview Window**  Allows you to preview clips on tape or clips on disk. Your clips are also displayed on your NTSC or PAL video monitor.

4. **VTR and Disk buttons**  These buttons let you switch between **VTR** mode, where you can control your DV-1394 device and play back clips on tape, and **Disk** mode, where you can play back captured clips in your clip list.

Chapter 9, Using Matrox MediaTools
5 Clip identification area This section contains several items to help you identify your clips.

- **Tape ID** Displays the name that you’ve assigned to the DV tape in your DV-1394 device.

- **Clip ID** Displays the base name for your new clips when using the New tab, or the name of the currently selected clip when using the Edit tab. For details, see “How MediaTools assigns clip names” on page 157.

- **Comment** Lets you enter comments that help you distinguish between clips in your clip list.

6 Transport controls A set of common transport controls that lets you easily navigate through clips on tape and clips on disk. For more information, see “Navigating through clips with the transport controls” on page 151.

7 Clip list A numbered list of clips and their properties. As you scan or capture clips in MediaTools, your clips are automatically added to the clip list. The clip list can be docked to the MediaTools dialog box or float freely as a resizeable window. For more information on using the clip list, see “Working with the clip list” on page 162.

8 Status bar Displays information about the operation you’re currently performing in MediaTools, such as clip information during a scan or capture.

9 Float/dock clip list button This button lets you dock the clip list to the MediaTools dialog box, or detach the clip list so that you can move and resize it. For more information, see “Detaching and resizing the clip list” on page 164.
Using the MediaTools pop-up menu

When you right-click anywhere in the clip list, a pop-up menu appears containing commands for working with MediaTools.

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import Clip ...</td>
<td>Ctrl+I</td>
</tr>
<tr>
<td>Capture ...</td>
<td></td>
</tr>
<tr>
<td>Play From Tape</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Play From Disk</td>
<td>Ctrl+F</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Delete Clip+File</td>
<td>Shift+Delete</td>
</tr>
<tr>
<td>Delete File Only</td>
<td>Ctrl+Delete</td>
</tr>
<tr>
<td>Delete Clip Only</td>
<td>Delete</td>
</tr>
<tr>
<td>New Clip List</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Open Clip List ...</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Open Recent ...</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Save Clip List</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Save As ...</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td>Export to Premiere ...</td>
<td></td>
</tr>
</tbody>
</table>

All commands present in the MediaTools pop-up menu are described in this chapter.
Navigating through clips with the transport controls

MediaTools includes a common set of transport controls for navigating through clips on tape and clips on disk. You indicate the type of material you wish to control by selecting VTR or Disk. In VTR mode, the transport controls are used to navigate through clips on your DV tape. In Disk mode, the transport controls are used to control playback of clips from your hard drive (that is, .avi and .wav files for clips in your clip list).

The transport controls are much like those on your VTR:

Most of these controls perform standard transport functions, but some can be used for special tasks:

- **Shuttle/seek** Drag the slider on the Positioner to shuttle through your tape or any clip in your clip list.
- **Cue to In or Out point on disk** Click the Rewind or Fast Forward button to cue to the beginning or end of a clip on disk. Press SHIFT+Mark In/Out to cue to the In or Out points of a clip.
- **View frame-by-frame** Click the Frame Reverse or Frame Advance button.
- **Play a clip on disk repeatedly** Click the Loop button, then click the Play button.

**Note** You can play back selected clips by right-clicking the clip list and choosing Play from Tape or Play From Disk from the pop-up menu. If multiple clips are selected in the clip list, the clips play back according to their assigned number (order) in the clip list. You can also play back any captured clip by double-clicking the clip in the clip list.
Chapter 9, Using Matrox MediaTools

Using the time code fields

The time code fields display the In and Out points and duration of your clips.

The following sections describe how to:

- Mark In and Out points.
- Edit the time code fields.
- Change the time code fields’ format.

**Marking In and Out points**

To define a clip’s In and Out points, you can either mark them as explained in this section, or you can type the In and Out points directly into the time code fields as explained in the next section.

To mark the In and Out points of your clip, do one of the following:

- Play your material and click the Mark In or Mark Out button when you see the frame where you want your clip to start or end, respectively.
- For increased precision, stop your clip at the appropriate frame and click the Mark In or Mark Out button.

---

Keyboard shortcuts

<table>
<thead>
<tr>
<th>Mode</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disk mode</td>
<td>K</td>
</tr>
<tr>
<td>VTR mode</td>
<td>L</td>
</tr>
<tr>
<td>Play</td>
<td>B</td>
</tr>
<tr>
<td>Rewind</td>
<td>Z</td>
</tr>
<tr>
<td>Fast Forward</td>
<td>X</td>
</tr>
<tr>
<td>Frame Advance</td>
<td>'</td>
</tr>
<tr>
<td>Frame Reverse</td>
<td>;</td>
</tr>
<tr>
<td>Stop</td>
<td>V</td>
</tr>
<tr>
<td>Loop</td>
<td>A</td>
</tr>
</tbody>
</table>
You can cue to your In or Out point on tape by \texttt{SHIFT+clicking} the Mark In or Mark Out button.

<table>
<thead>
<tr>
<th>Keyboard shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mark In \texttt{M}</td>
</tr>
<tr>
<td>Mark Out \texttt{,} (comma)</td>
</tr>
<tr>
<td>Cue In \texttt{SHIFT+Mark In}</td>
</tr>
<tr>
<td>Cue Out \texttt{SHIFT+Mark Out}</td>
</tr>
</tbody>
</table>

**Editing the time code fields**

When you type a time code in an empty or highlighted time code field, the numbers fill each section sequentially from right to left (frames, seconds, minutes, and hours), and separators are placed for you between the sections.

If you enter a value that exceeds the two-digit limit for a section, the appropriate time code will be calculated when you press the \texttt{TAB} key. For example, if you type 9005 (90 seconds, five frames) and press \texttt{TAB}, it will be calculated as 00:01:30:05 (one minute, 30 seconds, five frames) on an NTSC system.

When at least two time code fields are defined, MediaTools automatically calculates the remaining field. For example, once you’ve defined the In and Out points for a clip, its duration will be calculated for you.

To clear all the time code fields, click the clear button.

**Changing the time code display**

A value in a time code field can be displayed and entered as a time code or a specific number of frames. The first time you run MediaTools, the fields display time codes. To toggle between the two formats, press \texttt{CTRL+SHIFT} while the insertion point (flashing vertical bar) is in any time code field.

For example, on an NTSC system, you could change a value of 24:04 (24 seconds, 4 frames) to 724 frames by pressing \texttt{CTRL+SHIFT}. You could then edit the field in frames and switch back to time codes again by pressing \texttt{CTRL+SHIFT}.
The time code format of your DV tape is indicated by the separator between the seconds and frames digits in the time code fields as follows:

- A semicolon (;) indicates drop frame.
- A colon (:) indicates non-drop frame.

**Note** MediaTools automatically detects the time code format on your DV tape. If MediaTools is unable to determine the format, you’ll be prompted to select the format that matches the format on your DV tape.
Defining your capture settings

Before capturing clips with MediaTools, you need to specify various capture settings, such as your video and audio drives where you want MediaTools to store your captured clips, and the file creation method you want to use for large clips.

To define your capture settings for MediaTools:

1. Click the **Options** button.

![Options dialog box]

- **Note** By default, the **Options** dialog box is configured to pop up every time MediaTools starts. To turn off this feature, clear **Show this dialog when MediaTools starts**.

2. Under **Capture Directories**, specify the drive and folder where you want to store your captured video and audio clips. By default, all video and audio files are saved in the same folder. For more information, see “Selecting your video and audio drives” on page 156.

3. If you’re using Windows 2000, you can specify how you want MediaTools to create .avi files for large clips. Under **AVI File Creation for Large Clips (>2 GB)**, select one of the following:
   - **Create standard Windows AVI** Select this if you want to create standard Windows .avi files that are not limited to 2 GB. This option will be available only if your selected video and audio drives are NTFS-formatted.
   - **Use Matrox Infinite Capture** Select this if you want to use the Matrox Infinite Capture feature to create clip sequences of 2-GB .avi files. These

Defining your capture settings
clips are compatible with Video for Windows programs as well as Windows 98 and Windows Me. For details about this feature, see “About Matrox Infinite Capture and creating video clips greater than 2 GB” on page 92.”

**Note** When running Windows Me, Matrox Infinite Capture will always be used to create large clips on Matrox RT2500.

4 Under **1394 Audio Capture**, select which DV stereo audio streams you want to capture. Each stereo stream is saved as a separate .wav file. For example, if you capture only one DV stereo stream, the audio stream of your stereo clip will be saved as clipID.wav. If you choose to capture both DV stereo streams, the second audio stream will be saved as clipID_2ndStream.wav.

5 Under **Miscellaneous**, you can select the option to rewind your DV tape if no In point is specified prior to starting a scan and capture. If you don’t select this option, MediaTools will start scanning and/or capturing from the tape’s current position.

6 Click **OK** to save your settings and return to the **MediaTools** dialog box.

**Selecting your video and audio drives**

You can select your video and audio drives by typing the drive and folder name directly into the **Video** and **Audio** boxes, or by using the **Browse** button.

To ensure the best capture and playback performance of your clips, save them on one of your A/V drives. By default, **Video** and **Audio** are set to use the same folder. To specify a different video and audio folder, click the small lock icon.

MediaTools will save your video and audio clips in a subfolder with the same name as the **Tape ID**. For example, if you selected V:\MediaTools as your video and audio folders, all audio and video clips from tape “MyTape” will be saved in V:\MediaTools\MyTape.
How MediaTools assigns clip names
When using the New tab, Clip ID displays the base name for your new clips. For example, if the Clip ID is “MyClip,” MediaTools will assign the name MyClip000.avi to the first new video clip you capture, and continue naming clips sequentially (for example, MyClip001.avi, MyClip002.avi, etc.). Each clip’s audio will be saved as corresponding .wav files, such as MyClip001.wav, MyClip002.wav, etc. Before scanning or capturing new clips, you can change the Clip ID to any base name you like.

When editing clips using the Edit tab, Clip ID displays the name of the selected clip in the clip list. You can change the name by typing a new name in the Clip ID box on the Edit tab, then clicking Update. You can also change a clip ID directly in the clip list by typing a new name in the clip’s Clip ID box, then pressing ENTER.

Note Changing the clip ID for a captured clip will not change the name of the clip’s .avi and .wav files.

Scanning and capturing clips
With MediaTools, you can automatically scan and capture clips from a DV tape. Scanning the tape identifies all the individual clips on your tape based on when the DV-1394 device started recording and when it stopped. Capturing saves the clips as .avi and .wav files on your computer’s hard drive, which you can later export to an Adobe Premiere project (see “Exporting your clip list to an Adobe Premiere project” on page 166).

To scan and capture clips from your DV tape:

1 In the MediaTools dialog box, click the VTR button. A “Getting tape information” message is displayed.

2 In the Tape ID box, type a name for the tape presently loaded in your DV-1394 device. In the Clip ID box, type the base clip name you’d like to be assigned to your clips. For more information, see the previous section, “How MediaTools assigns clip names.”

3 Mark or type in the In and Out points to identify where you want the scan/capture to start and stop.

Note If you don’t set an In point, MediaTools will start scanning from the current tape position, or rewind your tape before starting the scan/capture if you selected that option in the Options dialog box.

4 Click Scan/Capture.
Each time the video sequence on the tape changes, the clip is captured and added to the clip list. Each clip also appears with time code information and an icon representing the first and last frames of the clip.

To stop the scan/capture before the Out point is reached (or if you left the Out point blank), click the **Stop and Mark Out** button.

**Note** You can identify captured clips by the small video and audio icons in the clip list.

### Capturing individual clips

**To capture individual clips from your DV tape:**

1. In the **MediaTools** dialog box, click the **VTR** button. A “Getting tape information” message is displayed.

2. In the **Tape ID** box, type a name for the tape presently loaded in your DV-1394 device. In the **Clip ID** box, type the base clip name you’d like to be assigned to your clip. For more information, see “How MediaTools assigns clip names” on page 157.

3. Mark or type in the In and Out points of the clip you want to capture.

**Note** If you don’t set an In point, MediaTools will start capturing from the current tape position, or rewind the tape before starting the capture if you selected that option in the **Options** dialog box.

4. Click **Capture**.

5. MediaTools will start capturing the clip. To stop the capture before the Out point is reached (or if you left the Out point blank), click the **Stop and Mark Out** button.

6. Your captured clip is added to the clip list with time code information and an icon representing the first and last frames of the clip.
Creating a batch capture list

A batch capture list is a list of clips with defined In and Out points for clips on tape that you have not yet captured. There are two ways to create a batch capture list with MediaTools. You can automatically scan your DV tape to create a batch capture list of clips on your tape, or you can specify the In and Out points of individual clips on tape, and add them to your clip list.

Scanning clips

To create a batch capture list of scanned clips from your DV tape:

1. In the MediaTools dialog box, click the VTR button. A “Getting tape information” message is displayed.

2. In the Tape ID box, type a name for the tape presently loaded in your DV-1394 device. In the Clip ID box, type the base clip name you’d like to be assigned to your clips. For more information, see “How MediaTools assigns clip names” on page 157.

3. Mark or type in the In and Out points to identify where you want the scan to start and stop.

   Note If you don’t set an In point, MediaTools will start scanning from the current tape position, or rewind your tape before starting the scan if you selected that option in the Options dialog box.

4. Click Scan.

5. Each time the video sequence on the tape changes, the clip is added to the clip list with time code information and an icon representing the first and last frames of the clip.

6. To stop the scan before the Out point is reached (or if you left the Out point blank), click the Stop and Mark Out button.

7. If you want to save your batch capture list so that you can capture the clips at a later time, right-click the clip list and choose Save As. For more information on saving and loading clip lists, see “Saving and loading a clip list” on page 163.

8. When you’re ready to capture your clips, see “Capturing clips from a batch capture list” on page 161.

   Note “Scanned only” clips have only a small tape icon ( ) in the clip list.
Adding clips to a batch capture list

To define individual clips that you want to add to your batch capture list:

1. In the MediaTools dialog box, click the VTR button. A “Getting tape information” message is displayed.

2. In the Tape ID box, type a name for the tape presently loaded in your DV-1394 device. In the Clip ID box, type the base clip name you’d like to be assigned to your clips. For more information, see “How MediaTools assigns clip names” on page 157.

3. Use the transport controls to navigate through clips on tape in your DV-1394 device.

4. Specify the In and Out points for your clip using any of the following methods:
   - Mark or type in the In and Out points of your clip, then click Add To List to add the clip to your clip list.
   - Mark or type in the In point of your clip, then click Add to List. MediaTools will cue to the In point of the clip and begin playing the tape until you click Stop and Mark Out.
   - Mark or type in the Out point of your clip, rewind your tape to where you want your clip to start, then click Add To List. MediaTools will use the tape’s current position as the In point.

5. Continue adding new clips until you’ve completed your batch capture list.

6. If you want to save your batch capture list so that you can capture the clips at a later time, right-click the clip list and choose Save As. For more information on saving and loading clip lists, see “Saving and loading a clip list” on page 163.

7. When you’re ready to capture your clips, see the next section, “Capturing clips from a batch capture list.”
Capturing clips from a batch capture list

To capture clips from your batch capture list:
1. In the MediaTools dialog box, click the VTR button. A “Getting tape information” message is displayed.
2. Click the Edit tab.
3. Select the clips you want to capture in the clip list. If you want to capture all your clips, right-click the clip list and choose Select All.
4. Click Capture.
5. If needed, you’ll be prompted to load the appropriate tape in your DV-1394 device. MediaTools will start capturing the selected clips in the order in which they appear on the tape. All selected clips in the clip list will be captured unless you click Stop and Mark Out to stop the capture.

Editing clips

You can edit the In and Out points of a captured clip and recapture it. You can also update the Clip ID and Comment information for clips in your clip list.

Note You can only edit and recapture clips that you originally captured in MediaTools.

Updating and recapturing clips

To edit and recapture a clip:
1. In the MediaTools dialog box, click the VTR button. A “Getting Tape information” message is displayed.
2. Select a captured clip that you want to edit in the clip list. MediaTools will automatically switch to the Edit tab.
3. Mark or type in new In and Out points, or a new clip duration.
4. To update the information in the time code fields, click Update. A warning message is displayed to warn you that changing the In and Out points of the clip requires the clip’s files to be deleted from your hard drive. Click Yes to change the In and Out points of the clip.
5. To recapture the clip, click Capture.
6. If needed, you’ll be prompted to load the appropriate tape in your DV-1394 device. MediaTools will cue to the In point of the clip and capture it.
7. To stop the capture before the Out point is reached (or if you left the Out point blank), click the Stop and Mark Out button.

Note The Update button can also be used to update the Clip ID and the Comment by simply typing in the text boxes and clicking Update. For more
information on the clip ID, see “How MediaTools assigns clip names” on page 157.

**Changing a clip’s In and Out icons**

In and Out icons are the small icons representing the first and last frames of a clip in the clip list. These icons can be changed to better represent your clip.

To change the In and Out icons of scanned or captured clips in the clip list:
1. Use the transport controls to play back your clip in the **Preview Window** and on your NTSC or PAL video monitor.
2. When you see the frame you want for the **In** icon, click **Grab In Icon**. MediaTools automatically updates the icon.
3. When you see the frame you want for the **Out** icon, click **Grab Out Icon**.

**Working with the clip list**

The following sections explain how to add new clips to the clip list, save and load clip lists, copy, move and delete clips, and how to detach and resize the clip list.

**Adding clips**

You can add a clip or a series of clips (.avi files) to the clip list using any of the following methods:

- On the **New** tab, enter valid In and Out points in the time code fields, then click **Add To List**. For more information about this feature, see “Adding clips to a batch capture list” on page 160.
- Drag an .avi file from a file management program, such as Windows Explorer, to the clip list. If you’re adding clips to an existing clip list, you can drag them to the bottom of the clip list, or place them in a specific position using the methods described in the section “Moving clips” on page 163.
- Right-click the clip list, then choose **Import Clip** from the pop-up menu (or double-click an empty area of the clip list). In the **Open** dialog box, select the .avi files you want to import, then click **Open**.

**Note**  Clips that have associated .wav files will have their audio included in the clip list.
Saving and loading a clip list

To save a clip list, right-click the clip list. Choose Save As from the pop-up menu to save your current clip list as a .dvl file.

You can load a clip list (.dvl) using any of the following methods:

- Right-click the clip list. Choose Open Clip List or Open Recent to select a recently-opened clip list.
- Drag a .dvl file from a file management program, such as Windows Explorer, to the clip list.
- Double-click the .dvl file in Windows Explorer to start MediaTools and load the clip list. Make sure that MediaTools is not running when you do this.

**Note** If you load a .dvl file to a clip list that already contains clips, it will replace the current clip list.

Copying clips

You can copy a clip or a series of clips in the clip list using either of the following methods:

- Select the clips you want to copy, right-click the clip list, then choose Copy from the pop-up menu. Select a clip in the clip list, then choose Paste to paste the copied clips above the currently selected clip.
- Select the clips you want to copy, then CTRL+drag the clips and drop them into the sequence you want.

**Note** When copying clips, a clip’s .avi and .wav files are not copied, only the reference to the clip on tape is copied. MediaTools assigns the -Copy extension to the Clip ID of the copied clips.

Moving clips

You can change the order of clips in the clip list, such as to arrange clips in the order you want them to play back when using the Play From Tape or Play From Disk command. To rearrange your clips, do any of the following:

- Select the clips you want to move, then drag and drop them into the sequence you want. If you drag clips up in the clip list, the clips are inserted above the black line. If you drag clips down in the clip list, the clips are inserted below the black line. Releasing the mouse button places the clips in the list and ripples the position of all subsequent clips in the clip list.
- Select the clips you want to move, then right-click the clip list. Choose Cut from the pop-up menu to cut the clips. Select a clip in the clip list, then choose Paste to paste the clip above the currently selected clip.
Deleting clips
Select the clips you want to delete, right-click the clip list, then choose one of the following from the pop-up menu:

- To delete only the selected clips from the clip list, choose Delete Clip Only.
- To delete the selected clips and their corresponding files from your hard drive, choose Delete Clip+File.
- To delete only the files for the selected clips from your hard drive (the clips will remain in your clip list), choose Delete File Only.

Note: When you choose to Delete File Only, MediaTools keeps the reference to the clip on tape in case you want to recapture the clip at a later time.

Detaching and resizing the clip list
You can change the size of your clip list to suit your needs. First, detach the clip list from the MediaTools dialog box by clicking the Float/dock clip list button ( ) above the clip list. Now the clip list can be freely moved and resized. To resize the clip list, drag the sides or corner of the clip list as needed. You can also use the standard Windows Maximize and Restore buttons in the top right corner of the window.

After resizing, MediaTools will automatically rearrange the clips in the clip list. To dock the clip list back to the MediaTools dialog box, click the Float/dock clip list button, or click the Close button in the top right corner of the Clip List window. Once the window is docked again, MediaTools will remember the previous size and location of the clip list for the next time you detach the clip list.
Grabbing a single-frame image

You can grab single-frame (still) images and save them as .tga or .avi files to use in your Adobe Premiere projects.

To grab a single-frame image from a clip on tape or a clip on disk:

1. Use the transport controls to play back your DV tape, or double-click a captured clip in the clip list to play it back.

2. In the Media Tools dialog box, click the Grab Image button to open the Grab Image dialog box. Drag the Grab Image dialog box to the side so that it doesn’t obscure the Preview Window.

3. When the frame you want is displayed in the Preview Window, click the Grab button.

4. If you notice flickering in your image, you can choose to grab only one of the fields. Under Grab Field, select Field 1 or Field 2. One field contains the odd-numbered scan lines in the frame, and the other field contains the even-numbered lines. Select the field that best displays your image. MediaTools interpolates between the two consecutive scan lines to create the missing field.

5. If you’ll be saving your image as an .avi file, select the compression format you want from the AVI Format list.

6. Click Save or Save As to save the image as a .tga or an .avi file. Saving your images as .avi files lets you create realtime transitions between your stills in Adobe Premiere, such as to create photo montages.
Note If you do not specify a file name in the **Save As** text box, or if you select **Auto Save**, MediaTools will assign a default name to the first grabbed image (such as *MyImage01.tga* or a name based on the last name you used) and continue naming images sequentially.

### Exporting your clip list to an Adobe Premiere project

You can export all or selected clips from the clip list directly to a new Adobe Premiere project (.ppj file).

1. Select the clips you want to export using **CTRL+click**, or select a range of clips using **SHIFT+click**.
2. Right-click the clip list. Choose **Export to Premiere** from the pop-up menu. A message is displayed asking if you want to export all clips in the clip list, or export selected clips. Choose **Export All** to export all clips, or choose **Export Selected** to export only selected clips.
3. In the **Save As** dialog box, enter the directory and file name for the project you want to export. Click **Save**.
4. Close MediaTools and start Adobe Premiere. You can now open the Adobe Premiere project you created and add Matrox realtime effects.
# Keyboard shortcuts

The following table provides a complete list of keyboard shortcuts available for using the MediaTools transport controls and performing other operations.

<table>
<thead>
<tr>
<th>Keyboard shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disk mode</td>
</tr>
<tr>
<td>VTR mode</td>
</tr>
<tr>
<td>Play</td>
</tr>
<tr>
<td>Rewind</td>
</tr>
<tr>
<td>Fast Forward</td>
</tr>
<tr>
<td>Frame Advance</td>
</tr>
<tr>
<td>Frame Reverse</td>
</tr>
<tr>
<td>Stop</td>
</tr>
<tr>
<td>Loop</td>
</tr>
<tr>
<td>Delete Clip Only</td>
</tr>
<tr>
<td>Delete Clip + File</td>
</tr>
<tr>
<td>Delete File Only</td>
</tr>
<tr>
<td>Import Clip</td>
</tr>
<tr>
<td>Select All</td>
</tr>
<tr>
<td>Cut</td>
</tr>
<tr>
<td>Copy</td>
</tr>
<tr>
<td>Paste</td>
</tr>
<tr>
<td>New Clip List</td>
</tr>
<tr>
<td>Open Clip List</td>
</tr>
<tr>
<td>Save Clip List</td>
</tr>
<tr>
<td>Export to Premiere</td>
</tr>
</tbody>
</table>
Your notes
Using the Matrox File Converter

This chapter provides an overview of the Matrox File Converter and explains how to convert your video and audio files to various formats.
About the Matrox File Converter

The Matrox File Converter is an easy-to-use program for converting your MPEG-2 or DV video files and associated audio files to various formats. You can select any of the following conversion types:

- **Matrox MPEG-2 IBP AVI + WAV → MPEG-2 Program**  
  Converts your Matrox MPEG-2 IBP .avi and associated .wav files to .mpg MPEG-2 Program files that conform to ISO 13818-1. You can use your new .mpg files for distribution on the web, video servers, networks, etc.

- **Matrox MPEG-2 AVI → MPEG-2 Elementary**  
  Converts your Matrox MPEG-2 (IBP or I-frame) .avi files to .m2v MPEG-2 Elementary files that conform to ISO 13818-2. You can use your .m2v files with DVD authoring programs that don’t support Matrox MPEG-2 .avi files.

- **Matrox DV AVI + WAV → VFW DV AVI**  
  Converts your Matrox DV .avi and associated .wav files to Video for Windows DV .avi files with interleaved audio. The DV, DVCAM, and DVCPRO formats are supported. The advantage of this new .avi file is that your video and audio tracks are included in one file for easy use with your Video for Windows programs.

- **VFW DV AVI → Matrox DV AVI + WAV**  
  Converts any Video for Windows DV .avi file to separate Matrox DV .avi and .wav files. These files will play back in real time when using Adobe Premiere with the Matrox realtime plug-in.
Converting your files

To start the Matrox File Converter, choose Start > Programs > Matrox Video Tools > Matrox File Converter.

To convert your files:
1. From the Conversion Type list, choose a conversion type.
2. To select the destination folder where you want your converted files to be saved, click Browse beside Destination Folder.
3. To select the files you want to convert, click Browse beside Source Files. In the displayed dialog box, select files of the appropriate format for your selected conversion type. You can use CTRL+click or SHIFT+click to select multiple files. You can also drag source files into the Source Files section from Windows Explorer.
4. To select the folder where you store your source audio files (.wav files), click Browse beside Audio Source Folder.

Note A green icon beside a file name in the Source Files section indicates that the file is of the correct format for the selected conversion type. A red icon indicates that the file is not the correct format and therefore can’t be converted.
5 Click **Convert**. A dialog box displays a progress report of the conversion.

6 Your converted files (video and audio, if applicable) are saved to your chosen destination folder. The file naming convention is as follows:

   - MPEG-2 Program files keep the same file name as the source file, but the extension changes to `.mpg`.
   - MPEG-2 Elementary files keep the same file name as the source file, but the extension changes to `.m2v`.
   - VFW DV AVI files have `_VFW_DV` appended to the name of the destination file. For example, the source files `Demo.avi` and `Demo.wav` are converted to a file named `Demo_VFW_DV.avi`.
   - Matrox DV AVI + WAV files have `_Matrox_DV` appended to both the destination `.avi` and `.wav` files. For example, the source file `Demo.avi` is converted to `Demo_Matrox_DV.avi` and `Demo_Matrox_DV.wav`.

**Commands for working with conversion lists**

Once you have added your source files for a selected conversion type, you can save this grouping as a conversion list (.cl file). You can then reload this list at any time to add or remove files and resave it.

To display commands for working with conversion lists, right-click a **Conversion Type** in the **Conversion List** section. Choose the command you want from the displayed pop-up menu:

- **Load List**  Allows you to open a list that you have already saved.
- **Save List**  Saves the currently selected list as a `.cl` file.
- **Clear List**  Removes all lists from the **Conversion List** section.
- **Insert Clone List**  Inserts a copy of the selected list to the **Conversion List** section.

To create a new conversion list at any time, simply click **New List**. You can then select the conversion type, source files, and other settings for the conversion you want to perform.
Notes

- The Matrox File Converter does not support a DV file for conversion if it is greater than 2 gigabytes (GB), or an MPEG-2 file if it is greater than 4 GB.

- When using the conversion type Matrox MPEG-2 IBP + WAV → MPEG-2 Program, source files with data rates greater than 7 Mbits/sec are not supported.

- When using the conversion type Matrox MPEG-2 IBP + WAV → MPEG-2 Program or Matrox DV AVI + WAV → VFW DV AVI, you only need to select your source .avi files. The associated .wav files are added automatically, provided that you select the correct Audio Source Folder.

- If you’re using the conversion type VFW DV AVI → Matrox DV AVI + WAV, your converted audio files will be placed in the same folder as your converted video files. If you keep your audio files on a separate drive, you can move your new .wav files to your audio drive once the conversion is complete.
Your notes
Using Insciber TitleExpress

This chapter provides an overview of Insciber TitleExpress and explains the required settings for creating realtime titles that you want to include in your Adobe Premiere projects.
Overview

TitleExpress is a television-quality character generator that lets you create stills, rolls, and crawls for your Adobe Premiere projects on Matrox RT2500. TitleExpress offers extensive typographic and color controls for design flexibility. You can create your title by using one of the many pre-designed templates, or create your title from scratch. Because TitleExpress works from inside Adobe Premiere, and saves your titles directly to Premiere’s project bin, you’ll save a lot of time and effort while producing professional titles for your video projects.

Once in Premiere, you can start TitleExpress by choosing Project > Create > Inscriber TE Title:

Here’s a brief description of the Inscriber TitleExpress window:

1. **CG Toolbar**  This toolbar consists of the Title Template list, where you can select any of the available pre-defined title templates, the Title Type list (where you can choose a title type of Still, Roll, or Crawl), and the Center all text button.

2. **Workspace**  This is where you see your titles as you create them. There is a safe title area to work in.
CG Attributes  These tabbed pages contain various editing modifiers:

- Attributes  Use this to specify your type specs, such as font type, font height and width, as well as attributes for applying a shadow or edging to your text.

- Color  Lets you set face, edge, and shadow colors, as well as correct illegal colors. You can also apply transparency and gradients to the colors of your text, and select a background image for your title.

- Styles  Shows some of the available text styles that you can use to apply various CG Attributes to your title. To see a list of all the styles, right-click on any style chip, then select Open Style Library.

- Text Edit  Use this tab to edit your text or work with your own list of commonly used text items, such as names.

Note  For complete details on the CG Attributes, refer to the How To section of the TitleExpress online Help by choosing Help > Help Topics.

Creating a simple title

To see how easy it is to create a simple title, follow these steps:

1  From Adobe Premiere, choose Project > Create > Inscriber TE Title.

2  From the TitleExpress Title Template list in the CG Toolbar, select the pre-defined template 1104 Lower Third 4:

3  A message pops up to confirm that you want to change the current layout. Click OK. You also have the option of preserving any text contents that you were using from a previous title template in the same TitleExpress session.

4  From the Title Type list in the CG Toolbar, select Still.

5  In the workspace, select the word Heading.

6  Type over Heading with your name.

7  In the workspace, select Subheading.

8  Type over Subheading with the name of your city.
9 To change the style of your text, select the text in the workspace, then click the **Style** tab. You can select any of the style chips to replace the style of your text. You can also right-click any style chip, and select **Open Style Library** to see a list of all the available TitleExpress styles.

10 If you want to add a background image to your title, click the **Color** tab, then click the empty Background image chip. In the provided dialog box, you can select and preview the background image you want.

- **Note** You can move or resize your text by dragging the sides or corners of your text box in the workspace.

11 When you’re satisfied with your title, choose **File > Save to Premiere**. The following dialog box appears:

12 Choose a folder, name your file, and click **Save**. Your title is saved as an .icg file. TitleExpress closes, and your title is automatically placed in your Adobe Premiere project bin.

13 Drag your title to the Timeline. If you place your title on Video 2 or higher, an Alpha Channel key is automatically applied.
Important  TitleExpress works as a plug-in for Adobe Premiere and not as a stand-alone program. Therefore, do not leave TitleExpress open while editing in Premiere. Always save your title and quit TitleExpress before returning to your work in Premiere.

For complete details on using Inscriber TitleExpress, including a list of keyboard shortcuts, refer to the program’s online Help (choose Help > Help Topics).

Remarks

- Stills created by the above method of choosing Project > Create > Inscriber TE Title play back from your Timeline in real time. Rolls or Crawls need to be rendered.
- If you need to edit a title that you have already created, simply double-click the .icg title on the Adobe Premiere Timeline to re-enter TitleExpress, where you can make your changes and resave the title.
- You can also save your TitleExpress still title as a .tga file to be imported into Premiere. Your title will play back in real time provided that you export it from TitleExpress as a 32-bit uncompressed .tga.
- You can add an Inscriber TitleExpress title to a clip as a Premiere filter as well (choose Clip > Filters > Inscriber TE Title). With this method, you’ll see your underlying video clip in the TitleExpress work area as you create your title, but the resulting clip will not play back in real time from your Timeline.
Chapter 12

Using Sonic Foundry ACID Music

This chapter provides an overview of Sonic Foundry ACID Music and explains the required settings for creating .wav files that you want to use in your Adobe Premiere projects.
Overview

ACID Music is a music-making program that allows you to produce, arrange, and edit music tracks. It gives you amazing flexibility by offering unlimited tracks and many professional features. Your ACID Music CD-ROM includes hundreds of Loops (clips of sound that can be strung together) in a vast array of instruments and styles.

When you start ACID Music, you see the ACID Music window:

Here’s a brief description of the main sections in the ACID Music window:

1. **Track List**   Contains the master controls for each Track. From here you can adjust the mix and reorder the Tracks.

2. **Track View**   Contains the arrangement of the Audio Events. This is where most of your work is done.

3. **Toolbar**      Contains buttons for the most commonly used tasks.

4. **Media Explorer**   Use this section to find and preview Loops and other audio from within ACID Music. Click the **Properties** tab to view the properties of Tracks, or the properties of Events on a Track.
Getting started in ACID Music

Included on your ACID Music CD-ROM is a full User Manual and Tutorial. Please refer to it for detailed information on using ACID Music, as we will be covering only the basics here.

To start making music right away:

1. Find a Loop that you want to use in the Media Explorer section. Click a file for a preview.
2. To add the Loop to the Track List, double-click the Loop or drag it to the Track List.
3. To add events to the Loop’s Track View, click the Paint Tool ( ), then drag across the empty Track in the Track View. Each Event appears as a waveform that represents one or more copies of your Loop. The black indents at the top and bottom of the Event signify repetitions of the Loop.
4. Add any other Loops you want to the Track List and paint Events as you like.
5. You can modify each Track in the Track View by using tools from the toolbar:
   - **Draw Tool** Allows you to add, delete, and edit Events in the Track View, as well as adjust the in and out points of an event.
   - **Erase Tool** Allows you to “spot erase” sections of an Event, or erase the entire Event.
6. Each Event in your Track List can be edited for length, location, tempo, key, and other attributes. For example, if you click the Draw Tool, then right-click an Event, you can adjust the volume for that Event only.
7. Press the Play All button in the toolbar at any time to hear your project from the start.

Saving your project for use in Adobe Premiere

Once you have a completed project that you wish to save:

1. Choose File > Save As.
2. From Save as type, select Mixed Wave File [*wav].
3. From Attributes, select 48,000 Hz, 16-bit, Stereo.
4. Name your file, then click Save.
Your notes
Using Sonic Solutions DVDit! LE and the Matrox DVD Player

This chapter provides an overview of Sonic Solutions DVDit! LE and explains the required settings for creating DVD content from your Adobe Premiere projects. It also explains how to use the Matrox DVD Player to play back the DVD volumes you create with DVDit! LE.
Overview

Sonic Solutions DVDit! is a DVD authoring program that lets you create interactive content on your PC and publish it on DVD-R or CD-R. DVDit! LE is specifically tailored for use with your Matrox RT2500.

DVDit! LE allows you to output your DVD project to the following formats:

- **DVD discs** are the DVD files as they are written to recordable DVD-R or CD-R disc.
  - DVD-R discs work with any set-top or PC-based DVD player. The discs can contain up to two hours of high-quality video.
  - CD-R discs work only with some PC-based DVD players, and can contain about 15 to 20 minutes of high-quality video. A special cDVD player is included with DVDit! LE, that you can copy onto a CD-R with your DVD video, so that your project can be played back on any PC.

- **DVD volumes** are folders containing video and audio files, as well as information used by a PC-based DVD player. You can create a DVD volume on any computer media (for example, on your hard drive), and play the files using any PC-based DVD player, such as the Matrox DVD Player included with your RT2500 kit. The DVD volume is useful for testing your project before you create a DVD disc.
Exporting material for your DVD project

The first step to creating a DVD is to get some video material onto your A/V drive. You use Adobe Premiere to either capture or export the desired video to an MPEG-2 IBP.avi file. Once you have some MPEG-2 IBP video material, you can use DVDF! LE to create your DVD.

To export material for your DVD project:
1. Start Adobe Premiere.
2. Open the project from which you want to export material.
3. Drag the ends of the work area bar (the yellow bar flanked by gray arrows) so that it extends over the length of the area you want to export.
4. Choose File > Export Timeline > Movie, then click the Settings button.
5. From the File Type list, select Matrox RT.
6. From the Range list, select Work Area.

Note: You can select Entire Project if you want to export your entire Timeline, rather than the area selected with the work area bar.
7 Make sure that both Export Video and Export Audio are selected if you want to export video with associated audio.

8 From the menu at the top of the dialog box, select Video.

9 From the Compressor list, select Matrox MPEG-2 IBP (Export Only).

10 Click the Configure button. This displays the MPEG-2 IBP Options dialog box:

11 From the Presets list, select DVD-compliant. This sets the MPEG-2 IBP options to recommended DVD-compliant presets that are suitable for use with DVDit! LE.

12 Click OK to return to the Export Movie Settings dialog box.

13 Name your .avi file and save it to your A/V drive. You may want to create a folder on your A/V drive for your DV Dit! exports.

Chapter 13, Using Sonic Solutions DVDit! LE and the Matrox DVD Player
14 Quit Adobe Premiere once the export is complete.
For more information on exporting video, see “Defining your Export Movie settings” on page 80, as well as your *Adobe Premiere User Guide*. 

Exporting material for your DVD project
Creating a DVD volume

You can use DVDit! LE to create a DVD volume, which can be played using a PC-based software DVD player (for example, the Matrox DVD Player). The following steps explain how to create a simple DVD volume. For complete details on how to use DVDit! LE, see your DVDit! User Manual (provided in PDF format on your DVDit! LE CD-ROM).

1. Start DVDit! LE.
2. In the Project Planner that opens, click Start a New Project.
3. In the next dialog box, under Choose a Video Format, select MPEG2 (DVD-compliant). Click Finish.
4 Click the **Backgrounds** button on the Palette Window. Notice that the default theme backgrounds are automatically loaded. Select a background by dragging it to the “First play” placeholder.

5 Click the **Buttons** button on the Palette. Drag any button to the Video Monitor.

6 Click the button in the Video Monitor to resize it. A white border with handles now appears. Drag any of the eight handles to resize the button vertically, horizontally, or diagonally.

**Note** You can use **CTRL+click** to select multiple buttons and resize them simultaneously.

7 Click the **Media** button. Start Windows Explorer, locate the `.avi` file (and `.wav` file, if applicable) that you exported from Adobe Premiere, and drag it to the Palette Window. Right-click the `.avi` file and click **Play** to watch it play back in the Video Monitor. Right-click the `.wav` file and click **Play** to listen to it.

8 Drag the video file from the **Media** section of the Palette and drop it on the button you added to the Video Monitor. This creates a link between the button and the video. Drag the corresponding audio file to the same button. To see what media is linked to your button, right-click anywhere in the Video Monitor and choose **Show Button Links**. Notice that the file names are listed. Right-click anywhere in the Video Monitor and choose **Hide Button Links** to return to the normal view.

**Note** You can also create buttons by simply dragging any thumbnail from the **Media** section of the Palette and dropping it directly on the Video Monitor. A rectangular button with the thumbnail superimposed on the front will be created.

9 Click the **Text** button on the Palette. The default list of all the font styles on your computer appears. Select a font style and drag it to the Video Monitor. The word “Text” appears in the font style you’ve chosen.

10 Double-click the word “Text” to highlight it for editing. Enter your own text. Once you are finished entering your text, click anywhere in the Video Monitor to see the end result.

11 Click your text to resize it. Choose **Effects > Text Properties** to apply color and shading effects to your text. Experiment with various settings. Click **OK** when you are finished.
12 Click the Play button on the Palette Window to preview your DVD project. Preview mode simulates how the DVD project will respond once it’s completed. You can click the buttons on the Video Monitor to test the video clips or still images. Notice how the buttons and text become highlighted when you place the mouse pointer over them. The Remote Control behaves just like a real remote control, with buttons for play, stop, skip, menu, and title. Close the Remote Control when you are finished.

13 Choose File > Save to save your project.

14 Choose Build > Make DVD Folder to build your DVD volume. In the Path section, click Browse to name your folder and specify your video drive. All the other settings can be left as is:

15 Click OK. Your DVD volume will now start to build. When it is complete, click OK.

16 Quit DVDit! LE.
Playing your DVD volume using the Matrox DVD Player

The Matrox DVD Player is an easy-to-use yet powerful software DVD player, that offers you all the functionality of a set-top player.

To play your DVD volume on the Matrox DVD Player:
1. Choose Start > Programs > Matrox DVD Player > Matrox DVD Player.
2. To select your DVD volume, click the Browse button. Locate the video_ts folder where you saved your DVD volume, and select video_ts.ifo.
3. Right-click the Matrox DVD Player window. Choose Video Size > Full Screen. This setting takes full advantage your monitor’s viewable area.
4. You can now play your DVD project as though it were a real DVD. Click the buttons you created to play the video.
5. When you’re finished, close the Matrox DVD Player.
Your notes
This chapter provides some possible answers if you have trouble installing or operating your RT2500 system.
Problems, possible causes, and solutions

Up-to-date information
The following pages contain information about the most common problems solved by our RT2500 Customer Support department. These solutions are also available on our web site at www.matrox.com/videoweb/support in the RT2500 Customer Support section. As new information becomes available, we’ll add it there first, so it’s always a good idea to check the site on a regular basis.

Possible solutions
Many of the troubleshooting items listed here, as well as others not included, could be solved by upgrading all of your hardware and software to the latest available versions. For hardware such as your motherboard, soundcard, and storage devices, check the manufacturers’ web sites for the latest updates that you can download and install. As for Matrox hardware and software, check the RT2500 Customer Support section of our web site for the latest updates and patches.

Multiple solutions
Some of the problems identified here may have more than one possible cause, and there are frequently several possible solutions. Solution instructions may vary depending on your operating system (Windows 2000 or Windows Me).

⚠️ Warning  Never open your computer system when its power is on!
Installation/configuration

The cards do not fit

Possible cause New or unused slots If you’re installing your cards in new or previously unused slots, there may be considerable resistance as the cards slide into the slots. This is normal.

Solution Install carefully Make sure that the cards are perfectly aligned with the slots and push them in firmly but gently until they’re correctly seated.

Wrong color balance, screen image off-center, or no picture at all

Possible cause 1 Wrong adjustments Your monitor’s video controls may be improperly set.

Solution Adjust your equipment Adjust your monitor’s controls (brightness, contrast and so on). For more information, see your monitor manual.

Possible cause 2 Your monitor may not be properly connected.

Solution 1 Connect monitor power cable Make sure the monitor’s power cable is firmly in place.

Solution 2 Check VGA cable connection to computer Make sure the 15-pin connector to your Flex 3D card is firmly in place (connector #1), and that the pins on the connector are not damaged.

Solution 3 Check connection to back of monitor Make sure the connection to the back of the monitor is firmly in place. This could be a 15-pin or BNC connection.

If your monitor uses BNC input, make sure the Red (R), Green (G), Blue (B), Horizontal Sync (HSYNC)—white or gray wire), and Vertical Sync (VSYNC)—black wire) connections are firmly in place and plugged into the correct input.

Possible cause 3 Incorrect monitor settings If your monitor uses BNC input, one or more connection settings may be incorrect.

Solution Check monitor settings Set each of your monitor’s RGB input and sync switches (if available) to 75 ohms, with the sync set to “external.” These controls are usually switches on the back of your monitor.
Possible cause 4  Incorrect software settings  If display problems occur after the startup screen of your operating system, your software monitor settings may be incorrect.

Solution  Check software settings  Make sure correct software monitor settings are selected.

Vertical bands in the video output on NTSC or PAL video monitor

Possible cause  Improper termination of the output device

Solution  Check connection  Make sure that the video output of the RT2500 is plugged to a 75-ohm terminated input. Some video monitors have been shown to have problems with auto-termination. If the video monitor has a loop-out connector, try installing a 75-ohm terminator or load to this connector.

Matrox Video Tools Setup warns that your Matrox driver is not installed correctly

Possible cause  Driver not installed  When Windows first detected your RT2500 card as a Multimedia Controller, you may not have installed the driver correctly.

Solution  Install RT2500 driver  Follow these steps to install your RT2500 driver:

➢ To install the RT2500 driver in Windows 2000:
  1 Right-click My Computer, then choose Manage.
  2 Select Device Manager.
  3 Under Other devices, select Multimedia Controller.
  4 Right-click, then select Uninstall.
  5 Click OK.
  6 Insert your Matrox RT2500 CD in your CD-ROM drive, then restart your computer.
  7 Windows now detects a new “Multimedia Controller” (that is, your RT2500 card). The “Add New Hardware Wizard” starts so that you can install the driver for your RT2500 card.
  8 To install the driver for your RT2500 card and continue with the Matrox Video Tools installation, see “Installing Matrox Video Tools on a computer with Windows 2000” on page 40.

➢ To install the RT2500 driver in Windows Me:
  1 Right-click My Computer, then choose Properties.
  2 Click the Device Manager tab.
  3 Under Other devices, select PCI Multimedia Device (it will have an exclamation point beside it), then click Delete.
  4 Click OK.
5 Insert your Matrox RT2500 CD in your CD-ROM drive, then restart your computer.

6 Windows now detects a new “PCI Multimedia Device” (that is, your RT2500 card). The “Add New Hardware Wizard” starts so that you can install the driver for your RT2500 card.

7 To install the driver for your RT2500 card and continue with the Matrox Video Tools installation, see “Installing Matrox Video Tools on a computer with Windows Me” on page 44.
Using Adobe Premiere

Video file playback is jerky (dropping frames)

Possible cause 1 DMA may not be enabled on your A/V drive If your A/V drive is an EIDE device and DMA bus-mastering is not enabled, your drive won’t be able to support realtime video editing on Matrox RT2500.

Solution Enable DMA Make sure that DMA is enabled for all EIDE devices. See page 16 for more details.

Possible cause 2 Wrong drive or system not powerful enough You may not be using your A/V drive for playback, or your system is not powerful enough for realtime video editing.

Solution 1 Use the correct drive Make sure you are using a separate A/V drive that has passed the Matrox RT2500 Disk Benchmark tests. For a list of recommended drives, see the RT2500 Customer Support section of our web site at www.matrox.com/videoweb/support.

Solution 2 Check settings for scratch disks In Premiere, make sure your scratch disks are properly set up for your A/V drives by choosing Edit > Preferences > Scratch Disks and Device Control. For more information, see “Setting up your scratch disks” on page 65.

Solution 3 Use Force render option Some of the complex realtime Matrox effects may cause dropped frames during playback. For those cases, you can use the Force render option to ensure smooth playback without dropped frames. For more information, see “Using common controls in the plug-in” on page 100.

Possible cause 3 Matrox effects too close Your Matrox realtime effects are placed too close together on the Timeline.

Solution Place effects apart All the Matrox effects require a certain amount of preload time that’s determined by the capabilities of your system (both CPU and storage). For details on how to place your effects for optimal results, see page 97.

Possible cause 4 Fragmented drive Your A/V drive may be badly fragmented.

Solution Defragment Try defragmenting your A/V drive. To defragment a hard disk, choose Start > Programs > Accessories > System Tools > Disk Defragmenter. For more information on how to defragment your storage devices, see your Windows documentation.
Possible cause 5  Other programs running  You should not run any other programs at the same time as Premiere. Screen savers and programs that use a large amount of system memory, such as most paint and compositing applications, can cause problems if you run them at the same time as Adobe Premiere.

Solution  Quit all other programs  Make sure you quit all other programs you have running at the same time as Premiere.

Possible cause 6  Motherboard drivers not updated  Your motherboard or chipset drivers may not be up to date.

Solution  Update drivers  Update your drivers. For an updated list of recommended motherboard and chipset drivers, see the RT2500 Customer Support section of our web site at www.matrox.com/videoweb/support.

Graphics or organic wipes are slow to load or cause Adobe Premiere to freeze

Possible cause 1  Graphics not transferring properly from hard drive to AGP memory  For the best performance on most systems, accelerated graphics transfer must be enabled in the Matrox General Settings dialog box in Adobe Premiere. A few systems, however, require accelerated graphics transfer to be disabled.

Solution  Enable or disable accelerated graphics transfer  In Adobe Premiere, do the following:

1  Choose Project > Project Settings> General.
2  From the Editing Mode list, select Matrox RT.
3  Click the Advanced Settings button.
4  In the displayed dialog box, make sure that Accelerated graphics transfer is selected unless you find that the Organic Wipes dialog box takes a very long time to display (about 40 to 60 seconds) when you apply or edit a Matrox organic wipe.

Possible cause 2  Software or drivers not installed correctly  Adobe Premiere or Matrox Video Tools software may be corrupted or not installed correctly.

Solution  Re-install software or drivers  Uninstall Matrox Video Tools and Adobe Premiere. Re-install Premiere, then re-install Matrox Video Tools.

Possible cause 3  RT2500 card moved  You may have physically moved your RT2500 card without re-installing Matrox Video Tools.

Solution  Re-install Matrox Video Tools  If you’ve moved your RT2500 card, you’ll have to uninstall and re-install Matrox Video Tools.
Possible cause 4  **Motherboard drivers not updated**  Your motherboard or chipset drivers may not be up to date.

**Solution**  **Update drivers**  Update your drivers. For an updated list of recommended motherboard and chipset drivers, see the RT2500 Customer Support section of our web site at [www.matrox.com/videoweb/support](http://www.matrox.com/videoweb/support).

**Adobe Premiere displays error message “Could not load Matrox RT Plug-in” after installing Matrox Video Tools**

**Possible cause 1**  **Check VIP ribbon cable connection**  Your VIP ribbon cable may not be properly connected.

**Solution**  **Connect VIP ribbon cable**  Make sure your VIP ribbon cable is properly attached and secured to both the RT2500 card and your display card.

**Possible cause 2**  **Check RT2500 breakout cable connection**  Your RT2500 breakout cable may not be properly connected.

**Solution**  **Connect your RT2500 breakout cable**  Make sure that your RT2500 breakout cable is properly attached to your RT2500 card.

**Possible cause 3**  **IRQ sharing problem**  Your RT2500 card may be sharing IRqs with other devices.

**Solution 1**  **Separate IRqs**  In Windows Device Manager, try to separate your RT2500 from other devices. You may have to change the slot of the card that’s sharing IRqs with your RT2500.

**Solution 2**  **Create hardware profile**  To free up IRqs and resources in a specific Hardware profile for the RT2500, see Appendix A, “Creating an RT2500 Hardware Profile,” on page 211.

**Adobe Premiere freezes when using DV-1394 device control**

**Possible cause 1**  **IRQ sharing problem**  Your RT2500 and/or DV-1394 drivers may be sharing IRqs with other devices.

**Solution 1**  **Separate IRqs**  In Windows Device Manager, try to separate your RT2500 and DV-1394 drivers from other devices. You may have to change the slot of the card that’s sharing IRqs with your RT2500 or DV-1394 driver.

**Solution 2**  **Create hardware profile**  To free up IRqs and resources in a specific Hardware Profile for the RT2500, see Appendix A, “Creating an RT2500 Hardware Profile,” on page 211.
Possible cause 2 Non-compatible device  You may be using a non-compatible DV-1394 device.

Solution Use only compatible DV-1394 devices  For an updated list of compatible DV-1394 devices, see the RT2500 Customer Support section of our web site at www.matrox.com/videoweb/support.

Note Some compatible devices don’t support device control. However, you’ll be able to manually control your device for capture or recording onto tape.

Possible cause 3 Wrong time code on DV tapes  Your DV tape may not have continuous time code.

Solution Use only continuous time code tapes  To use DV-1394 device control, your DV tapes must contain continuous and consecutive time code.

Unable to save entire project to disk

Possible cause 1 Scratch disks not set to A/V drive  You may not have set up your scratch disks properly in Premiere.

Solution Specify your scratch disks  In Adobe Premiere, you can check your scratch disks by choosing Edit > Preferences > Scratch Disks and Device Control. For more information, see “Setting up your scratch disks” on page 65.

Possible cause 2 Fragmented drive  Your A/V drive may be badly fragmented.

Solution Defragment  Try defragmenting your A/V drive. To defragment a hard disk, click Start > Programs > Accessories > System Tools > Disk Defragmenter. For more information on how to defragment your storage devices, see your Windows documentation.

Possible cause 3 Not enough space  Your A/V drive may not have enough space to save your project.

Solution Free some space  Remove unnecessary files not related to your project to free up some space, or install a larger A/V drive.

Possible cause 4 IRQ sharing problem  Your RT2500 drivers may be sharing IRGs with other devices.

Solution 1 Separate IRGs  In Windows Device Manager, try to separate your RT2500 drivers from other devices. You may have to change the slot of the card that is sharing IRGs with your RT2500 driver.

Solution 2 Create hardware profile  To free up IRGs and resources in a specific hardware profile for the RT2500, see Appendix A, “Creating an RT2500 Hardware Profile,” on page 211.
Capture issues

Can’t capture with DV-1394, Y/C, or composite input

Possible cause 1 Incorrect connections to breakout cable  You may not have properly connected your video camera or deck to the breakout cable.

Solution Check connections  Make sure you have properly connected your devices to the breakout cable. See Chapter 3, “Installing Your RT2500 and Connecting your Devices.”

Possible cause 2 Incorrect settings  Settings in Adobe Premiere may not be correct.

Solution Make sure settings are correct  In Premiere, make sure that you have selected the proper video input for your device in Project > Project Settings > Capture. If using a DV-1394 device for capture, make sure that Matrox DV Device control is set in Edit > Preferences > Scratch Disks and Device Control.

Possible cause 3 Non-compatible device  You may be using a non-compatible DV-1394 device.

Solution Use only compatible DV-1394 devices  For an updated list of compatible DV-1394 devices, see the RT2500 Customer Support section of our web site at www.matrox.com/videoweb/support.

Possible cause 4 IRQ sharing problem  Your RT2500 and/or DV-1394 drivers may be sharing IRQs with other devices.

Solution 1 Separate IRQs  In Windows Device Manager, try to separate your RT2500 and DV-1394 drivers from other devices. You may have to change the slot of the card that is sharing IRQs with your RT2500 or DV-1394 driver.

Solution 2 Create hardware profile  To free up IRQs and resources in a specific hardware profile for the RT2500, see Appendix A, “Creating an RT2500 Hardware Profile,” on page 211.

Possible cause 5 Device drivers not installed correctly  Your device drivers may be corrupted or not installed correctly.

Solution 1 Re-install device drivers  Uninstall your DV device and re-install your drivers.

Solution 2 Re-install software or drivers  Uninstall Matrox Video Tools and Adobe Premiere. Re-install Premiere, then re-install Matrox Video Tools.

Possible cause 6 DV device shows up as Imaging device  Windows Device Manager may recognize your DV device as an imaging device.

Solution Re-install device driver  You’ll have to remove your DV device as an imaging device and re-install the drivers.
To re-install the device driver in Windows 2000:
1 Turn on your DV-1394 device.
2 Right-click My Computer.
3 Select Manage.
4 Select Device Manager.
5 Click the plus sign beside Imaging devices.
6 Right-click Microsoft DV Camera and VCR, then select Uninstall.
7 A message will appear about uninstalling the device, click OK.
8 Choose Action > Scan for hardware changes.
9 The Found New Hardware Wizard starts. Click Next.
10 Select Search for a suitable driver for my device (recommended), click Next.
11 Under Optional search locations make sure nothing is selected, and click Next.
12 Windows will automatically find the c:\winnt\inf\dvcam.inf driver file. Click Next.
13 Click Yes to continue.
14 The Found New Hardware Wizard dialog box will appear. You now have the proper driver installed. Click Finish to exit.
15 Your DV device should now be listed under Sound, video and game controllers in your Device Manager.

To re-install the device driver in Windows Me:
1 Turn on your DV-1394 device.
2 Right-click My Computer, then choose Properties.
3 Click the Device Manager tab.
4 Click the plus sign beside Imaging devices.
5 Select your DV device, then click Remove.
6 Click Refresh. You may be prompted to insert your Windows CD-ROM.
7 Your DV device should now be listed under Sound, video and game controllers.
Export issues

Unable to export to tape via DV-1394

Possible cause 1 Non-compatible device You may be using a non-compatible DV-1394 device.

Solution Use only compatible DV-1394 devices For an updated list of compatible DV-1394 devices, see the RT2500 Customer Support section of our web site at www.matrox.com/videoweb/support.

Possible cause 2 Video preview during export enabled On certain systems export to tape will not work if video preview during export is enabled.

Solution Disable video preview during export Clear Enable video preview during export in the Matrox General Settings dialog box (choose Project > Project Settings > General > Advanced Settings). Be aware that the preview will be disabled on your computer monitor. You’ll still be able to preview the video you’re exporting on your NTSC or PAL video monitor, assuming you’ve connected the analog video output of your DV-1394 device to your video monitor.

Note If you clear the Enable video preview during export option after a failed DV-1394 export to tape, you’ll need to restart your computer before starting the export to tape again.

Possible cause 3 Using Print to Video You may be trying to print to video instead of exporting to tape.

Solution Use Export to Tape In Adobe Premiere, choose File > Export Timeline > Export to Tape.
Audio issues

Sound doesn’t capture or print to tape, video files play back with no sound, or sound output is distorted or too loud

Possible cause 1 Incorrect adjustments  If the sound problem is with a particular device (for example, TV or speaker), the volume control on the device itself may need adjusting.

Solution 1 Adjust volume  Adjust the volume control on the device.
Solution 2 Bad connections  Audio cables may be loose or incorrectly wired.

Possible cause 2 Incorrect adjustments in Windows  Your soundcard’s software settings may be incorrect. Specifically, input or output may be disabled, or volume levels may be too low or too high.

Solution Check adjustments  Make sure your soundcard’s Windows software settings are correct:
1 Double-click the speaker icon ( ) on the Windows taskbar.

Note  If you don’t see the speaker icon on your Windows taskbar, run Sounds and Multimedia from the Windows Control Panel, select Show volume control on the taskbar, then click OK.

2 Choose Options > Properties.

3 Click the Recording button, enable all check boxes in the list box, then click OK.

4 For each of the controls (Line-in, Microphone, etc.), make sure the Volume slider levels are okay (if you’re not sure, try half level), and the Mute check boxes are enabled.

5 Click Options > Properties.

6 Click the Playback button, enable all check boxes in the list box, then click OK.

7 For each of the controls (Line, Wave, etc.), make sure the Volume sliders are at one-quarter to one-half levels (if you’re not sure, try half level), and the Mute check boxes are cleared.

8 Close the dialog box.

Possible cause 3 RCA cables not properly attached  You may not have attached your audio cables to the breakout cable.

Solution Re-attach cables  Make sure that your RCA audio cables are securely attached and in the proper jacks on your RT2500 breakout cable.
Possible cause 4  **RT Mixer settings muted**  Your RT Mixer settings may be muted or the volume sliders may be too low.

**Solution**  **Check settings**  Make sure the RT Mixer settings are correct:

1. Double-click the speaker icon on the Windows taskbar.

**Note**  If you don’t see the speaker icon on your Windows taskbar, run **Sounds and Multimedia** from the Windows Control Panel, select **Show volume control on the taskbar**, then click **OK**.

2. Choose **Options > Properties**.
3. From the **Mixer device** list, select **Matrox RT Mixer**.
4. To change the capture volume, select **Recording and Master Record**, then click **OK**.
5. Make sure the **Mute** check box is cleared, and adjust the **Master Record Volume** slider as needed.
6. Choose **Options > Properties**.
7. To change the playback volume, select **Playback and Master Out**, then click **OK**.
8. Make sure the **Mute** check box is cleared, and adjust the **Master Out Volume** slider as needed.

**No audio output from the PC speakers or breakout cable**

**Possible cause**  **Bad connections**  Audio cables may be loose or incorrectly wired.

**Solution**  **Check connections**  Make that all audio connections to the breakout cable are correct (see Chapter 3, “Installing Your RT2500 and Connecting your Devices”).

**Windows cannot play .wav files**

**Possible cause**  **No soundcard installed**  A Windows message will appear if you try to play any system sounds or any non-RT2500 related sounds, without having a soundcard installed.

**Solution**  **Install a soundcard**  Make sure you have a soundcard, and that it is installed correctly.
**DVD/CD authoring**

**DVD video playback is jerky (skipping frames)**  
Possible cause **Slow player** Your DVD drive may be too slow.

Solution **Enable DMA** If you’re using Windows Me and your DVD drive supports DMA transfers, enable this feature.

*Note* If your DVD supports DMA and you’re using Windows 2000, DMA will automatically be enabled. Not all DVD drives support DMA well. For more information, see the documentation that came with your DVD drive.

To enable DMA for a DVD drive in Windows Me:
1. Right-click **My Computer**, then choose **Properties**.
2. Click the **Device Manager** tab.
3. Click the plus sign beside **Disk drives**, then double-click the name of the DVD drive you’re using.
4. Click **Settings**, then enable the **DMA** check box.
5. Click **OK > OK > Yes** to restart your computer and for changes to take effect.

**Can’t play certain DVD videos**  
Possible cause **Wrong region settings** A DVD video may not play back because the region setting on your DVD player doesn’t match the region code on the DVD-ROM disc. DVD players and videos use region codes to prevent the playback of video that was intended only for a certain region or market.

Solution **Get correct version** To get a copy of a DVD video that’s compatible with the region code of your DVD player, contact the vendor of that video.
Your notes
Creating an RT2500 Hardware Profile

This appendix explains how to free up IRQs and resources by creating a specific RT2500 hardware profile.
Creating a specific RT2500 hardware profile

The following section explains how to free up IRQs and resources by creating a specific RT2500 hardware profile. For more information about creating hardware profiles for other purposes, see your Windows documentation.

To create an RT2500 hardware profile in Windows 2000:
1. Right-click My Computer, then choose Properties.
2. Click the Hardware tab.
3. Click the Hardware Profiles button.
4. Make sure Profile 1 (Current) is highlighted, then click Copy.
5. Name your new configuration (RT2500, for example). Click OK > OK.
6. Restart your computer. When you’re presented with a choice of profiles, select the RT2500 profile you just created.
7. Once in Windows, right-click My Computer, choose Manage, then select Device Manager.
8. Click the plus sign next to System devices.
9. Right-click each device not essential for video editing with the RT2500, then select Uninstall. When prompted to Confirm Device Removal, click OK.
10. Do not restart your computer until you’ve removed all of the unnecessary devices. When you restart, and on all subsequent Windows startups, you’ll have the choice of starting in your original configuration (if you want to access all your devices) or your RT2500 configuration (if you want to work on video editing).

To create an RT2500 hardware profile in Windows Me:
1. Right-click My Computer, then choose Properties.
2. Click the Hardware Profiles tab.
3. Make sure Original Configuration is highlighted, then click Copy.
4. Name your new configuration (RT2500, for example). Click OK > OK.
5. Restart your computer. When you’re presented with a choice of profiles, select the RT2500 profile you just created.
6. Once in Windows, right-click My Computer, choose Properties, then select Device Manager.
7. Click the plus sign next to System devices.
Highlight each device not essential for video editing with the RT2500, and click **Remove**. When prompted to **Confirm Device Removal**, select **Remove from specific configuration**, and make sure RT2500 is selected.

Do not restart your computer until you’ve removed all of the unnecessary devices. When you restart, and on all subsequent Windows startups, you’ll have the choice of starting in your original configuration (if you want to access all your devices) or your RT2500 configuration (if you want to work on video editing).
Data Rates and A/V Disk Space Requirements

This appendix provides the approximate disk space requirements for capturing or rendering material on your Matrox RT2500 system. It also includes charts showing the recommended MPEG data rates for distribution on DVD-R or CD-R.
DV/MPEG-2 qualities and required disk space

The following table shows approximately how much disk space you’ll need per minute of video captured at various qualities using the DV and MPEG-2 IBP compression schemes on your Matrox RT2500 system.

<table>
<thead>
<tr>
<th>Video Quality</th>
<th>Data Rate&lt;sup&gt;1&lt;/sup&gt; (Mb/sec)</th>
<th>Data Rate&lt;sup&gt;2&lt;/sup&gt; (MB/sec)</th>
<th>Compression Ratio</th>
<th>File Size (MB/min)</th>
<th>Min/1 GB&lt;sup&gt;3&lt;/sup&gt; of storage</th>
</tr>
</thead>
<tbody>
<tr>
<td>DV&lt;sup&gt;4&lt;/sup&gt;</td>
<td>25.0</td>
<td>2.98</td>
<td>5:1</td>
<td>178.0</td>
<td>5.8</td>
</tr>
<tr>
<td>MPEG-2 IBP</td>
<td>2.0</td>
<td>0.24</td>
<td>61.7:1</td>
<td>14.0</td>
<td>73.0</td>
</tr>
<tr>
<td>MPEG-2 IBP</td>
<td>7.0</td>
<td>0.83</td>
<td>17.8:1</td>
<td>49.8</td>
<td>20.6</td>
</tr>
<tr>
<td>MPEG-2 IBP</td>
<td>9.0</td>
<td>1.07</td>
<td>13.8:1</td>
<td>64.0</td>
<td>16.0</td>
</tr>
<tr>
<td>MPEG-2 IBP</td>
<td>12.0</td>
<td>1.43</td>
<td>10.4:1</td>
<td>86.0</td>
<td>12.0</td>
</tr>
<tr>
<td>MPEG-2 IBP</td>
<td>15.0</td>
<td>1.79</td>
<td>8.3:1</td>
<td>107.0</td>
<td>9.6</td>
</tr>
</tbody>
</table>

<sup>1</sup> In this calculation, a megabit (Mb) is equal to 1,000,000 (1000×1000) bits.

<sup>2</sup> In this calculation, a megabyte (MB) is equal to 1,048,576 (1024×1024) bytes.

<sup>3</sup> In this calculation, a gigabyte (GB) is equal to 1024 megabytes (MB), the conventional value used for calculating storage.

<sup>4</sup> DV includes the DV, DVCAM, and DVCPRO formats.

Note The data rate for MPEG-2 I-frame video is determined by the quality you select and the complexity of the video. At the highest quality setting, the data rate is about 25 Mb/sec.

Audio sampling and required disk space

The following table shows how much disk space you’ll need per minute of audio sampled on your Matrox RT2500.

<table>
<thead>
<tr>
<th>Sampling Rate</th>
<th>Bits per Sample</th>
<th>Type</th>
<th>File Size (MB/min)</th>
<th>Min/1 GB of Storage</th>
</tr>
</thead>
<tbody>
<tr>
<td>48 kHz</td>
<td>16</td>
<td>Stereo</td>
<td>11</td>
<td>93.1</td>
</tr>
</tbody>
</table>
Recommended MPEG data rates for distribution on DVD-R or CD-R

The following charts show the data rate you should select when creating MPEG files to get the best video quality for your DVD projects. These data rates are calculated according to the length of your project and the size of your distribution medium. When disk space is not an issue, such as when your project is short, you’ll get the best quality using a high constant bit rate (that is, 7 Mbits/sec). When disk space is at a premium, you should use a variable bit rate.

At data rates of 2 Mbits/sec and higher, you can create an MPEG-2 IBP .avi file using Adobe Premiere on your Matrox RT2500 system as explained in “Defining your Export Movie settings” on page 80. At data rates lower than 2 Mbits/sec, you’ll need to create an MPEG-1 file. You can do this using the Ligos LSX-MPEG LE plug-in for Adobe Premiere (see “Exporting your project using Ligos LSX-MPEG LE for Adobe Premiere” on page 86).

Note These charts assume that your DVD project includes 48-kHz, 16-bit stereo audio.
Appendix B, Data Rates and A/V Disk Space Requirements

Recommended data rates for 650-MB CD-ROM

<table>
<thead>
<tr>
<th></th>
<th>Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mbits/sec</td>
<td></td>
</tr>
<tr>
<td>Constant bit rate</td>
<td></td>
</tr>
<tr>
<td>Variable bit rate</td>
<td></td>
</tr>
</tbody>
</table>
This appendix provides specifications for your RT2500 card.
### Matrox RT2500 card specifications

#### Video

<table>
<thead>
<tr>
<th>Inputs</th>
<th>1394 6-pin Composite video (CVBS), RCA jack S-Video (Y/C), mini-DIN NTSC, PAL, and SECAM</th>
</tr>
</thead>
<tbody>
<tr>
<td>Outputs</td>
<td>1394 6-pin Composite video (CVBS), RCA jack S-Video (Y/C), mini-DIN NTSC and PAL</td>
</tr>
<tr>
<td>Video formats</td>
<td>ITU-R601 YUV 4:2:2 NTSC: 720x480 at 30 frames/sec PAL/SECAM: 720x576 at 25 frames/sec 4:3 and 16:9 aspect ratios</td>
</tr>
<tr>
<td>Video overlay</td>
<td>Programmable NTSC and PAL video-in-a-window support on console at 60/50 fields/sec.</td>
</tr>
<tr>
<td>Video codec</td>
<td>Multi-format, C-Cube DVxpress-MX25 codec supports single-stream capture and dual-stream playback DV, DVCAM, DVCPRO, NTSC 4:1:1, PAL 4:1:1 and 4:2:0 MPEG-2 4:2:2 I-frame from 10 to 25 Mb/sec MPEG-2 MP@ML IBP output</td>
</tr>
</tbody>
</table>

#### Audio

<table>
<thead>
<tr>
<th>Genlock to video</th>
<th>SMPTE-272M and AES11-1991 compliant</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analog audio input/output</td>
<td>Unbalanced stereo (1 pair RCA in, 1 pair RCA out)</td>
</tr>
<tr>
<td>Sampling method</td>
<td>16 bit, 48 kHz, 64× oversampling</td>
</tr>
</tbody>
</table>

#### Environmental specifications

- Minimum/maximum ambient operating temperatures: 0 to 55°C
- Minimum/maximum storage temperature: -40 to 75°C
- Maximum altitude for operation: 3,000 meters
- Maximum altitude for transport: 12,000 meters
- Operating humidity: 20 to 80% relative humidity (non-condensing)
- Storage humidity: 5 to 95% relative humidity (non-condensing)
Matrox RT2500 Glossary

This glossary defines many of the terms used in this manual and in related Matrox RT2500 documentation.
Glossary of terms

Use this glossary as a reference for many of the basic terms in your RT2500 manual and related documentation.

Numerics

1394  See IEEE-1394.

2D  Short for two-dimensional. An image that has height and width only.

3D  Short for three-dimensional. An object in three dimensions has height, width, and depth. Various techniques are used to show 3D images on 2D surfaces like your computer screen.

3D tile  A Matrox effect that uses rotating tiled patterns with various numbers of rows and columns.

4:2:2P@ML  4:2:2 Profile@Main Level. An international standard video compression profile introduced by MPEG-2. It supports 4:2:2 luminance/chrominance sampling at up to 720×608 pixel resolution, and data transfer rates up to 50 Mb/sec (5.96 MB/sec). This profile is used for high-quality distribution and for archiving. See also MP@ML.

A

A/B roll  Typically, A/B roll is an editing technique where scenes or sounds on two source reels (called roll A and roll B) are played simultaneously to create dissolves, wipes, and other effects. On nonlinear editing systems, A/B roll refers to using two source streams (.avi, .wav, .tga, and so on) to create an effect.

accelerated print-to-disk  The process of rendering to an .avi file a realtime sequence of effects on Matrox RT2500. This is the fastest type of rendering available on Matrox RT2500. See also multi-layer compositing.

AGP slot  Connection slot to a type of expansion bus found in most current computers. The AGP slot is used to house the display card.

aliasing  A display characteristic of computer-generated text or graphics that appears as jagged or stair-stepped edges on diagonal lines. See also anti-aliasing.

alpha key  An effect that makes parts of a foreground image fully or partially transparent based on alpha (transparency) values stored within the image’s file, so that an underlying image can show through.

analog component video  See component video.

analog signal  A video or audio signal that varies continuously, as opposed to a digital signal which varies only by fixed steps.

anti-aliasing  A technique that smooths jagged edges in computer-generated text or graphics.

artifacting  A video defect in which old information remains in the display even as new information is being updated.

aspect ratio  A width-to-height ratio. For example, a 12-by-9-inch image has an aspect ratio of 4:3 (four-to-three). Most TV screens have a 4:3 aspect ratio. HDTV screens have a 16:9 aspect ratio.

assemble editing  Recording new video and audio material sequentially onto tape. Because all the signals are recorded (video, audio, and control track), the new material completely replaces any previously recorded material on the tape. See also insert editing.

attenuation  A decrease in an electrical signal’s amplitude.
AVI  Audio Video Interleaved. A video file format designed for the Microsoft Windows environment. See also codec.

A/V drive  A hard drive capable of storing high-bandwidth audio/video data.

B-frame (Bi-directional frame)  A frame created during the MPEG or MPEG-2 IBP compression process. A B-frame is generated by forwards and backwards referencing of the P-frames and I-frames respectively, which allows it to have the highest compression ratio of the three frame types. B-frames contain only predictive data (that is, not enough data to make up an entire picture), and therefore cannot be edited independently. See also I-frame (Intra-frame) and P-frame (Predicted frame).

BIOS  Basic Input/Output System settings for system components, peripherals, etc. This information is stored in a special battery-powered memory and is usually accessible for changes at computer start-up.

bitmap  A graphics image in which a set of values defines each pixel’s relative brightness and color.

blackburst  A composite video signal that combines the sync information of a basic video signal with a pure black signal. Used as a reference in synchronizing the different video sources in a system. Also called color black.

Blue Book standard  See DV.

burnt-in time code  Time code that’s superimposed onto each frame of video, generally created using the overlay feature of a VTR. Used for rough-cut and edit-list processing. Also called burn in.

bus  A shared set of hardware lines that lets different parts of your computer transfer information between one another. A card inserted into an expansion slot of your computer makes an electrical connection to the bus and effectively becomes part of your computer system.

capture  The process of digitizing video or audio material, usually from a VTR, and storing it in a file on a hard disk.

character generator  A device or computer program used to create text that can be overlaid onto video.

croma key  An effect that makes portions of a foreground image fully or partially transparent based on the color of that image (or another source), so that an underlying image can show through. See also key source, self-key, and filled key.

crominance  The color portion of a video signal that carries the hue and saturation information. See also luminance.

codec  Compressor/decompressor. A processor that compresses video to reduce its file size by eliminating redundancies in information. It also decompresses files to play them back.

color bars  A standard test signal that appears as a series of vertical rows of color by which the chrominance and video levels of a camera’s output or a recorded signal can be checked.

compile  See render.

component video  A video signal having separate channels for the video information, as opposed to a combined (composite) signal.

composite video  A video signal containing luminance and chrominance information that has been combined using a video standard such as NTSC or PAL. See also component video.
contrast  The difference in brightness between the lightest and darkest areas of an image on the screen.

control track  A continuous, stable, low-frequency signal recorded onto tape. It is used to identify frame locations and control the playback of the video signal.

crawl  Sideways movement of text across a screen. See also roll (1).

cut  A direct switch from one video and/or audio source to another.

D  
Digital-S  A professional variant of the DV format developed by JVC that uses a data rate of 50 Mb/sec (5.96 MB/sec), which is double the data rate of most other DV formats. Video is sampled at 4:2:2 for both NTSC and PAL sources to give enhanced chroma resolution. It uses a 1/2” metal particle tape.

digital signal  A signal representing video or audio information as binary digits that can be easily regenerated with no noise or distortion. See also analog signal.

Digital Video  See DV.

digitize  To convert analog information, such as a video signal from a VTR, into digital information that can be processed and stored by a computer.

DirectX  A Microsoft developed program that enables interfaces to support advanced hardware features without being written specifically for each hardware model. DirectShow (formerly called ActiveMovie) is part of DirectX.

display card  A card that has its own memory and processor to handle graphics and enhance display capabilities. Also called graphics accelerator card or graphics card.

dissolve  A transition in which one image smoothly fades to another image. It is characterized by the gradual ending of one image occurring simultaneously with the gradual beginning of another.

distortion effect  A Matrox effect that uses blurry or textured patterns to warp an image.

driver  Software that controls a device, such as a display card, and enables it to work with other software.

drop-frame time code  For NTSC video, time code is normally produced by a generator that counts at 30 frames per second. NTSC color signals, however, actually have a display frequency rate close to 29.97 frames per second. Drop-frame time code compensates for this time difference by dropping two frames from the count every minute except for every tenth minute so that the time code matches clock time.

DV  Digital Video. A standard digital bit stream and compression format (known as the Blue Book standard) used to record video and audio onto a digital tape. DV is intra-frame based, saving each frame separately, and uses a fixed 5:1 compression ratio to reduce the size of video files. DV’s data rate is fixed at 25 Mb/sec (2.98 MB/sec). Video is sampled at 4:1:1 for NTSC sources or 4:2:0 for PAL sources. See also DVCAM, DVCPRO, DVCPRO50, and Digital-S.

DVCAM  A professional variant of the DV format developed by Sony that records a 15 micron track on a metal evaporated (ME) tape at a data rate of 25 Mb/sec (2.98 MB/sec). Video is sampled at 4:1:1 for NTSC sources or 4:2:0 for PAL sources.

DVCPRO  A professional variant of the DV format developed by Panasonic that records an 18 micron track on metal particle tape at a data rate of 25 Mb/sec (2.98 MB/sec). Video is sampled at 4:1:1 for both NTSC and PAL sources.
DVCPRO50  A professional variant of the DV format developed by Panasonic that uses a data rate of 50 Mb/sec (5.96 MB/sec), which is double the data rate of most other DV formats. Video is sampled at 4:2:2 for both NTSC and PAL sources to give enhanced chroma resolution. It uses the same type of tape as DVCPRO.

DVD  Digital Versatile Disk or Digital Video Disk. A type of compact disk that can hold from 4.7 gigabytes (GB) to 17 GB of information. The greatest advantage that DVD has over CD is that it can store video as well as audio and computer data. For video storage, DVD uses MPEG-2 compression, to provide better quality than standard VHS.

DVE  Digital Video Effect. Generally, an effect that resizes and repositions a picture on the screen.

E
Edit Decision List (EDL)  A file containing a list of edit decision statements used to create a video production.

edit master  The first generation (original) of a final edited tape.

EISA slot  Connection slot to a type of computer expansion bus found in some computers. EISA is an extended version of the standard ISA slot design.

expansion slot  Electrical connection slot mounted on a computer's motherboard (main circuit board). It allows several peripheral devices to be connected inside a computer.

F
fade to black  A transition commonly used to signify the end of a scene, in which an image or sound smoothly fades to a black screen or silence (also called a fade-out transition). Similarly, you could start a new scene with a fade up from black (or fade-in) transition.

field  One-half of the horizontal lines needed to make a complete scan of an interlaced video frame. In the NTSC system, two consecutive fields of 262.5 lines each create a frame of 525 scan lines. In the PAL system, two consecutive fields of 312.5 lines each create a frame of 625 scan lines.

filled key  A key effect in which the key source image is different from the foreground image. Areas not keyed (that is, not made transparent) in the key source image are filled with the corresponding areas of the foreground image. Contrast with self-key.

FireWire  Apple Computer’s original implementation of the technology that would be standardized as IEEE-1394 in 1995.

Flex 3D  A fully programmable architecture that applies 3D texture mapping to video using a Matrox 3D graphics accelerator chip and graphics memory. See also texture mapping.

frame  A single video image. An interlaced video frame is comprised of two consecutive fields (the odd and even fields).

G
graphics overlay  Text or a graphics image that’s superimposed on video.

genlock  The process of synchronizing the timing between different video signals by generating a new video signal that is time-locked to the sync of the original signals. Genlock devices enable computer text and graphics to be superimposed onto video. See also blackburst.

GOP  Group of Pictures. The sequence of I, B and/or P-frames produced during MPEG or MPEG-2 compression. This sequence of frames contains all of the information required to reproduce a complete video segment. The longer the GOP, the less editable it is.
H

hard key  A key effect in which areas of the keyed image are either completely transparent or completely opaque, creating a hard edge between the keyed image and background image. See also soft key.

hue  The tint or tone of a color. For example, the difference between the color green and red is its hue.

IBP compression  See MPEG-2 IBP.

IEEE-1394  An international standard data transfer protocol created by Apple Computer under the FireWire trademark and standardized by the Institute of Electrical and Electronics Engineers (IEEE). It enables simple, low-cost, realtime data transfer between computers and consumer and prosumer electronics products, such as DV camcorders and DV decks. Commonly referred to as 1394.

I-frame (Intra-frame)  A frame created during the MPEG or MPEG-2 compression process that contains all the information required to reproduce a complete image. It allows random access points within a video stream, and acts as a reference point for B-frames and P-frames to be built. I-frames are editable because they contain enough data to construct an entire video frame, unlike B-frames or P-frames. See also MPEG-2 IBP, B-frame (Bi-directional frame), and P-frame (Predicted frame).

Infinite Capture  A method of overcoming the 2-GB file size limit of Windows 98 or Windows Me by providing seamless capture and playback of video clips of unlimited size within Adobe Premiere.

inter-frame compression  A video compression method that compares a series of frames in a video sequence and removes the redundant data. Inter-frame compression treats all the frames in the sequence as an interdependent group. As a result, most of the frames can’t be edited independently. Also called temporal redundancy reduction. Contrast with intra-frame compression. See also GOP.

interlaced scanning  A method of creating a video image by scanning only the odd numbered lines on the screen in one pass, then the even numbered lines in the next pass. Two passes are therefore required to create a complete frame of video. Non-interlaced scanning displays the odd and even lines sequentially so that the complete image is displayed in one pass. NTSC and PAL displays are interlaced, VGA displays are non-interlaced.

interpolate  To create a gradual transition between different Matrox transform settings applied to a clip. See also keyframe.

intra-frame compression  A video compression method that removes redundant information from within a frame. Intra-frame compression treats each frame of a video segment independently. Several video compression formats use the intra-frame method. These include Motion-JPEG, DV, and MPEG-2 I-frame. Also called spatial redundancy reduction. Contrast with inter-frame compression. See also I-frame (Intra-frame).

ISA slot  Connection slot to a type of computer expansion bus found in most computers. It’s larger in size than the PCI slots found on most current computers and provides connections to the slower ISA bus. A
variation found in some newer computers is the EISA bus.

**J**

**JPEG (pronounced “jay-peg”)** Joint Photographic Experts Group. A compression and storage standard used for still, digital images. See also Motion-JPEG.

**K**

**keyframe** A particular frame at which one or more transform settings have been defined on a clip using the Matrox realtime plug-in. Settings applied at a keyframe remain active on the clip until a later keyframe is defined to turn off or change the settings. See also interpolate.

**key source** The image that contains the colors or luminance values on which you key to create a chroma or luminance key effect.

**L**

**LTC** Longitudinal Time Code. Time code that is generally encoded as an audio signal onto a linear audio track of a tape. This type of time code can be read only while the tape is moving. See also VITC.

**luminance** The brightness portion of a video signal. The luminance of a pixel determines its brightness on a scale from black to white. See also chrominance.

**luminance key** An effect that makes portions of a foreground image fully or partially transparent based on the luminance of that image (or another source), so that an underlying image can show through. See also key source, self-key, and filled key.

**M**

**mark in** To select the first frame of a clip.

**mark out** To select the last frame of a clip.

MIP mapping In 3D graphics, a rendering technique where a texture is stored at multiple resolutions. See also texture mapping.

**M-JPEG** See Motion-JPEG.

**Motion-JPEG** A compression and storage standard used for motion video. The JPEG compression process is applied to each video field, in succession. Also called M-JPEG.

**MP@ML** Main Profile@Main Level. An MPEG-2 video compression profile that supports 4:2:0 luminance/chrominance sampling at up to 720×576 pixel resolution, and data transfer rates up to 15 Mb/sec (1.79 MB/sec). This profile is used for broadcast transmission and distribution on DVD. See also 4:2:2P@ML.

**MPEG** A video compression standard that specifies a series of compression profiles and image resolution levels, introduced in 1990 by the Motion Picture Experts Group. MPEG takes advantage of the redundancy inherent in video data through a combination of inter-frame and intra-frame redundancy reduction. The MPEG standard supports data transfer rates of up to 1.5 Mb/sec (0.2 MB/sec). Also called MPEG-1. See also MPEG-2, inter-frame (I-frame) compression, and intra-frame (I-frame) compression.

**MPEG-1** See MPEG.

**MPEG-2** A video compression standard that improves upon the MPEG standard by supporting data rates of up to 100 Mb/sec (12 MB/sec), scalable modes, field or frame searching, and much larger screen sizes. See also inter-frame (I-frame) compression, intra-frame (IBP) compression, 4:2:2P@ML, and MP@ML.
**MPEG-2 IBP**  An MPEG-2 compression type that uses inter-frame compression to create a group of I, B, and P-frames. Used for broadcast transmissions and distribution on DVD. *See also* GOP and inter-frame compression.

**MPEG-2 I-frame**  An MPEG-2 compression type that uses only intra-frame compression (that is, only I-frames are created). Used for high-quality distribution and for archiving. *See also* intra-frame compression.

**multi-layer compositing**  The process of rendering a sequence that contains multiple layers of realtime effects on Matrox RT2500 for the purpose of playing back the effects or saving them to an .avi file. This type of rendering isn’t as fast as an accelerated print-to-disk, but is faster than when you render sequences containing software effects.

**N**

**nonlinear editing**  Random access editing that generally uses video and audio clips stored on disks. Nonlinear editing programs let you rearrange and edit clips without having to redo the entire production, and provide instant cueing to any frame in a clip without waiting for tapes to rewind.

**NTSC**  National Television Systems Committee. The NTSC RS-170A standard defines a method of broadcasting a color signal that can be received by both monochrome and color TVs. It uses a composite interlaced display comprised of 525 scan lines per frame, refreshed at a rate of 25 frames per second. Broadcast systems in North America and Japan use the NTSC standard.

**O**

**organic wipe**  A wipe effect that uses a grayscale gradient pattern to switch from one image to another by gradually revealing the second image according to the pattern.

**P**

**PAL**  Phase Alternate Line. A video standard that uses a composite interlaced display comprised of 625 scan lines per frame, refreshed at a rate of 25 frames per second. This is the broadcast video standard for most of Europe.

**particle effect**  A Matrox effect in which a clip breaks apart or explodes in a number of patterns.

**PCI slot**  Connection slot to a type of expansion bus found in most current computers. It is smaller in size than older ISA slots and provides connections to the high-speed PCI host bus.

**P-frame (Predicted frame)**  A frame created during the MPEG or MPEG-2 IBP compression process. A P-frame is created by using motion vectors to predict the differences between it and the closest previous I-frame or P-frame. This forward prediction allows for higher compression than with I-frames, but not as high as with B-frames. P-frames, like B-frames, contain only predictive data and therefore cannot be edited independently. *See also* I-frame (Inter-frame) and B-frame (Bi-directional frame).

**pixel**  Picture element. The smallest portion of an image that can be written to a display. Each pixel in an image represents a single dot on the computer screen. A picture’s resolution depends on the number of pixels on the screen.

**Plug-and-Play**  A hardware standard for auto-configuration. It refers to the ability of computer hardware to detect and configure expansion devices such as your Matrox RT2500 card. Windows 98, Windows Me, and Windows 2000 support Plug-and-Play.
**proc amp**  An electronic device that adjusts the different aspects of a video signal, such as its hue, saturation, and contrast.

**R**

**realtime effect**  An effect that is played back instantly, without having to be rendered by an editing program. *Compare with software effect.*

**render**  To compute an image or effect using a nonlinear editing, compositing, or animation program. The result is generally saved in a file on the computer. *Also called compile.*

**RGB video**  A component video signal that uses three signals to carry the separate Red, Green, and Blue channels of colored images.

**roll**  Vertical movement of text across the screen. *Also called scroll. See also crawl.* 2. Unwanted vertical roll of a video image, indicating unstable sync.

**RS-232**  A non-differential serial data transmission standard used for computer connections.

**RS-422**  A differential serial data transmission standard that is often used for linking video production equipment (VTRs, mixers, etc.). Because this standard is differential, RS-422 connections are less subject to interference and noise than RS-232 connections.

**S**

**saturation**  A measure of the depth of a color. Fully saturated colors are vivid, while colors that lack saturation look washed out or faded.

**scroll**  *See roll (1).*

**SECAM**  Séquentiel Couleur Avec Mémoire (sequential color with memory). A color television system developed in France and the former USSR. It uses a composite interlaced display comprised of 625 scan lines per frame, refreshed at a rate of 25 frames per second. The color difference signals are transmitted sequentially on alternate lines. On Matrox RT2500, SECAM can be used for video input only.

**self-key**  A key effect in which the key source image is also the foreground image. *Contrast with filled key.*

**serial control**  A method of remotely controlling a device via a data line. The control data is transmitted in serial form (that is, one bit after another).

**soft key**  A key effect that has a fuzzy, soft edge or semi-transparent areas. *See also hard key.*

**software effect**  An effect that must be rendered by an editing program before it can be played back. *Compare with realtime effect.*

**soft wipe**  A split screen or wipe effect with a soft border or edge where the two images join.

**spatial redundancy reduction**  *See intra-frame compression.*

**striping a tape**  Preparing a tape for editing by recording continuous control track, time code, and a video signal (such as black or color bars).

**S-Video**  A component video signal in which the luminance (Y) and chrominance (C) information are separate. S-VHS videocassette recorders use the S-Video format. *Also called Y/C video.*

**sync**  A circuit or signal that directs the electron gun in a camera or TV picture tube to hold a picture steady on the screen. It also synchronizes the electronics of other video equipment.

**sync generator**  An electrical device that generates sync (timing) signals used to...
synchronize video equipment and keep pictures stable on the screen.

**T**

**TBC**  See time base corrector.

**temporal redundancy reduction**  See inter-frame compression.

**texture mapping**  A display technique where bitmaps (textures) are placed (mapped) onto 3D surfaces to make objects look more realistic.

**time base corrector (TBC)**  An electronic device that, when connected to the output of a VTR, corrects the stability and timing of the VTR’s playback video. This is achieved by stripping the unstable horizontal and vertical sync pulses from the video signal, and replacing them with new, clean sync pulses.

**time code**  A sequential code number assigned to successive video frames on tape. Each frame has its own time code, which is electronically encoded on the tape in the form hours:minutes:seconds:frames. See also drop-frame time code, LTC, and VITC.

**timeline**  The graphical representation (normally a horizontal line) of a video sequence. It is usually divided into hours:minutes:seconds:frames, and is used to position video, audio, graphics, and video effects that make up the sequence.

**transform settings**  Settings that let you change the position, size, and rotation of a clip in the Matrox realtime plug-in. Transform settings can be applied on the x, y, and z axes of a clip. See also keyframe.

**V**

**VITC**  Vertical Interval Time Code. Time code that is encoded onto the vertical blanking interval of a video signal. VITC can be read by a VTR whenever an image is displayed, but not usually during high-speed operation. See also LTC.

**Voice over**  Narration added to a video segment and mixed in louder than the original background sounds.

**W**

**WAV**  An audio data file format developed by Microsoft and IBM. This format is the standard for Windows and can be played by most applications that can support sound.

**wipe**  A transition in which one image is gradually replaced by another image that is revealed in a given pattern. For example, the second image could be revealed from the top of the screen downwards until it fills the entire screen. See also organic wipe.

**X**

**x-y-z coordinate system**  A 3D positioning system that includes a third (z) axis running perpendicular to the horizontal (x) and vertical (y) axes. The x-y-z coordinate system is used in computer graphics for creating models with height, width, and depth, and for moving models in 3D space.

**Y**

**Y/C video**  *see* S-Video.

**Y, R-Y, B-Y video**  An analog component video signal comprised of three channels: Y (luminance), R-Y (red minus luminance), and B-Y (blue minus luminance).
RT2500 Customer Support

This appendix explains how to reach us if you need customer support.
Getting the most support

If you have a problem that you’re unable to solve by referring to your RT2500 documentation, please contact your Matrox RT2500 representative. He or she should be able to help you quickly correct any installation or system configuration problem.

If your representative is unable to solve your problem, contact Matrox for further information and assistance.

Register your RT2500

Only customers who’ve registered their RT2500 are eligible to receive customer support. You can easily register in Customer Support section of our web site at www.matrox.com/videoweb/support.

Registering your RT2500 also entitles you to free software updates, special promotional offers, and access to the Matrox RT2500 User Forum, our dynamic web forum for users who want to share their experiences and learn more about the RT2500.

Keep up to date with our web site

In addition to registering your RT2500, our web site offers you up-to-the-minute information about Matrox products, free software updates, access to our support databases, and a complete list of computer equipment compatible with the RT2500 platform. Be sure to place our site in your favorites or bookmarks: www.matrox.com/video
Contacting us

Matrox is proud to offer worldwide technical support. Please use the contact information for your area.

Note The following numbers are subject to change. For up-to-date contact information, always check our web site at www.matrox.com/video.

United States & Canada
Telephone .......................................................... 1 514 822-6245
Fax .......................................................... 1 514 685-2853
Email .......................................................... RT2500support@matrox.com

Europe, Middle East, & Africa
Telephone
Calls from the U.K. .......................................................... 01753 665686
Calls from France .......................................................... 01 45 60 88 66
Calls from Germany .......................................................... 089 62 17 05 70
Calls from Italy .......................................................... 02 5253099
Calls from the rest of Europe, the Middle East, & Africa ............. +44 1753 665686
Fax
From the U.K. .......................................................... 01753 665599
From Italy .......................................................... 02 52534045
From the rest of Europe, Middle East, & Africa .................. +44 1753 665599
Email
From Italy .......................................................... supporto.3g@treg.it
From the rest of Europe, the Middle East, & Africa .................. RT2500.tech.europe@matrox.com

All other countries
Telephone .......................................................... 1 514 822-6245
Fax .......................................................... 1 514 685-2853
Email .......................................................... RT2500support@matrox.com
Your notes
Matrox Around the World

This appendix provides contact information for Matrox sales offices around the world.
Worldwide Headquarters
Matrox Electronic Systems Ltd., Video Products Group
1055 St. Regis Blvd
Dorval, Quebec
Canada, H9P 2T4
tel:800 361-4903 (North America)
514 685-2630 ext. 2636 (Worldwide)
fax:514 685-2853
Email: video.info@matrox.com

Europe, Middle East, Africa
Matrox Video and Imaging Technology Europe
Sefton Park
Stoke Poges
Buckinghamshire
SL2 4JS
United Kingdom
tel: +44 (0)1753 665577
fax: +44 (0)1753 665599
Email: video.info.emea@matrox.com

France
Matrox France SARL
2, rue de la Couture
Silic 225
94528 Rungis Cedex
tel: +33 (0)1 45 60 62 00
fax: +33 (0)1 45 60 88 65
Email: infovideo@matrox.com

Germany
Matrox Electronic Systems GmbH
Inselkammerstraße 8
D-82008 Unterhaching bei
Munchen, Germany
tel: +49 (0)89 61 44 74 57
fax: +49 (0)89 61 49 74 3
Email: video.info.emea@matrox.com

Asia Pacific
Matrox Asia Liaison
Beijing Representative Office
#1608, 138A Haidian Road
Beijing, China 100086
Tel: (86-10) 62564853
Fax: (86-10) 62536251
Email: myang@matrox.com

Note  The above information is subject to change. For up-to-date contact information, always check our web site at www.matrox.com/video.
Index
B
Breakout cable
  connecting 27
  overview 28

C
Capturing using Adobe Premiere
  specifying settings for 76
Capturing using MediaTools
  batch capturing 159–161
  capturing individual clips 158
  creating a batch capture list 159
  preparing tapes for 146
  scanning and capturing 157
  specifying settings for 155
Card installation
  before you begin 10
  inserting card 24
CD-R 186
  recommended data rates 217
Chroma filtering and chroma interpolation
  for rendering to VFW files 143
Color space conversion options
  for rendering to VFW files 142
Colorization effect
  creating 115
Composite video device
  as source in Adobe Premiere 77
  available connections 29
  connecting recorder 31
  connecting source 30
  typical connections 37
Compressor
  selecting for VFW render 143
  selecting in Adobe Premiere 73, 81
Computer
  storage considerations 11, 13
  system requirements 4
Computer monitor
  connecting 197
  disabling energy saving mode 54
  settings for 54
Connections
  breakout cable 27
  composite video 29, 30
  computer monitor 197
  DV-1394 34
  EIDE devices 13
  S-Video 29, 32
  typical audio and video 35
Converting files
  using the Matrox File Converter 170
Crop track
  crop settings 122
Cropping
  default setting for Matrox effects 67
  placing for optimal results 97
  using the crop controls 123
  using the crop menu 123
  using the Preview Window 124
Customer support iii, 232

D
Disk Benchmark program
  running 46
Disk defragmentation 12, 200, 203
Disk space requirements
  for captured audio 216
  for captured video 216
Display
  configuring your Windows display 15
Distortion effect
  creating 108
Dr DMA bus-mastering enabling 16
Drivers
  installing RT2500 device drivers 41
Drives
  testing performance of 46
Dual-boot systems 16
DV-1394 device
  as source in Adobe Premiere 77
  connecting 34
K
Keyboard shortcuts
   for Adobe Premiere realtime plug-in 102, 134
Keyframes
   copying and moving 128
   creating new 127
   creating outside clip region 132
   deleting 129
   interpolating between 131, 132
   keyboard shortcuts for working with linear interpolation 131
   modifying 127
   pasting attributes of 128
   saving and loading 129
   selecting 127
   spline interpolation 131
   using effect controls 125
   working with 125
KFT files
   saving and loading 129

L
License agreement iv
Ligos LSX-MPEG LE
   exporting project in Adobe Premiere 86
   installing 50
Line-In playback settings 58
Luminance range settings
   for rendering to VFW files 142

M
Matrox
   contacting us 233
   WWW site 232
Matrox Disk Benchmark program 46
Matrox DV Device Control
   setting 87
Matrox DV/DVCAM codec
   selecting for VFW render 143
Matrox DVCPRO codec
   selecting for VFW render 143
Matrox DVD Player
   installing 48
   playing DVD volumes 193
Matrox File Converter
   conversion list commands 172
   converting files 171
   overview 170
Matrox Infinite Capture 92
Matrox MediaTools
   about 146
   batch capturing clips 159–161
   capturing individual clips 158
   changing In/Out icons 162
   clip ID and clip names 157
   clip list 162
      adding clips 162
      copying clips 163
      deleting clips 164
      detaching and resizing 164
      moving clips 163
      saving and loading 163
   creating a batch capture list 159
   defining capture settings 155
   Disk button 148, 151
   editing clips 161
   grabbing a single-frame image 165
   keyboard shortcuts 167
   marking In/Out points 152
   pop-up menu 150
   preparing your tapes 146
   recapturing clips 161
   scanning and capturing clips 157
   scanning clips 159
   starting 147
   time code fields
      editing 153
      marking In/Out points 152
      time code display 153
   transport controls 151
   using the MediaTools interface 148
   VTR button 148, 151
Matrox MPEG-2 I-frame codec
configuring for VFW render 144
selecting for VFW render 143
See also MPEG-2 I-frame video quality
Matrox RT2500
data rates and required disk space 216
features 2
glossary 222
hardware supplied 3
installation overview 7
software supplied 3
storage considerations 11, 13
system requirements 4
Matrox VFW software codecs
installing 50
Matrox Video Tools
removing and re-installing 51
MediaTools
See Matrox MediaTools
Monitor settings 54, 197
MPEG data rates
recommended for DVD-R or CD-R 217
MPEG-2 Elementary files
using the Matrox File Converter 170
MPEG-2 IBP options
selecting in Adobe Premiere 84
MPEG-2 I-frame video quality
selecting in Adobe Premiere 74, 83
selecting in VFW programs 144
MPEG-2 Program files
using the Matrox File Converter 170
Multimedia audio settings 58
Multiple operating systems 16

N
NTFS 12
NTSC setup level
selecting for analog video 67, 69

O
Organic wipe
adding your own patterns 113
creating 112
placing for optimal results 97

P
Page curl
creating 109
placing for optimal results 97
Particle effect
creating 110
placing for optimal results 97
Plug-and-Play
monitor settings 54
Proc amps
adjusting in Adobe Premiere 78
Project presets
loading for Matrox RT2500 64

R
Realtime plug-in for Adobe Premiere
adding your own organic wipe patterns 113
applying a Matrox transition 98
applying a Matrox video effect 99
available effects 96
color selection 104
common controls 100
copying and moving keyframes 128
creating a 2D/3D DVE 105
creating a 3D tile 107
creating a colorization effect 115
creating a distortion effect 108
creating a page curl 109
creating a particle effect 110
creating an organic wipe 112
creating keyframes 127
default crop settings 67
deleting keyframes 129
forcing Matrox effects to render 101
graphics overlays 135
interpolating between keyframes 131, 132
keyboard shortcuts 102, 134
linear interpolation 131
modifying keyframes 127
pasting keyframe attributes 128
242

placing effects for optimal results 97
previewing effects 102
resetting a track to default settings 127
saving/loading keyframes 129
selecting keyframes 127
selecting realtime Premiere transitions 68, 70
sliders and text boxes 103
speed changes 137
spline interpolation 131
using effect controls for keyframes 125
using the Crop track 122
using the Transform track 118
when you need to render effects 138
working with keyframes 125
Rendering using Adobe Premiere
forcing Matrox effects to render 101
selecting compressor 73, 81
selecting MPEG-2 IBP options 84
selecting MPEG-2 I-frame video quality 74, 83
when you need to render effects 138
Rendering using VFW programs
before you start 141
selecting color space conversion options 142
selecting compressor 143
selecting MPEG-2 video quality 144
Reporting dropped frames
during video playback 67
RT2500 breakou cable
See Breakout cable
RT2500 card
audio specifications 220
connecting to breakout cable 27
environmental specifications 220
video specifications 220
RT2500 User Forum 232
S
Service
returns iii
Setup level
selecting for NTSC analog video 67, 69
Software
license agreement iv
supplied with Matrox RT2500 3
Software installation
Inscriber TitleExpress 49
Ligos LSX-MPEG LE 50
Matrox DVD Player 48
Matrox VFW software codecs 50
Sonic Foundry ACID Music 49
Sonic Solutions DVDit! LE 49
Sonic Foundry ACID Music
See ACID Music
Sonic Solutions DVDit! LE
See DVDit! LE
Sounds and Multimedia audio settings 58
Speed changes
setting up realtime in Adobe Premiere 137
Storage considerations
EIDE 13
general 11
Style conventions 5
S-Video device
as source in Adobe Premiere 77
available connections 29
connecting recorder 33
connecting source 32
typical connections 36
System requirements 4
T
Technical support
See Customer support 232
Testing hard drive performance 46
TGA files
creating using MediaTools 165
TitleExpress
creating a title 177
installing 49
overview 176
Titles
creating using TitleExpress 177
placing for optimal results 97

Index
Transform track
transform settings 118
Transforming a clip
using the Preview Window 121
using the transform controls 119
using the Transform menu 120
Transitions
applying realtime 98
Troubleshooting 195
Adobe Premiere 200
audio issues 207
capture issues 204
DVD/CD authoring 209
export issues 206
getting updated information 196
installation/configuration 197
Video drive
selecting in Adobe Premiere 66
selecting in MediaTools 155
Video effects
applying realtime 99
Video for Windows programs 140
rendering Matrox AVI file 143
Video for Windows software codecs
installing 50
Video preview during export to tape
enabling/disabling on computer monitor 67
Video quality
disk space requirements 216
selecting in Adobe Premiere 74, 79, 83, 85
selecting in VFW programs 144
Video specifications
RT2500 card 220
VIP ribbon cable
connecting 25
Volume control playback settings 58
Warranty ii
WAV files
audio drive in Adobe Premiere 67
captured audio in Adobe Premiere 76
captured audio in MediaTools 156
creating in ACID Music 183
exporting using Adobe Premiere 82, 188
Widescreen format
editing material on Matrox RT2500 93
Windows 2000
fix for ATA 100 support 12
installing 15
installing RT2500 software for 40
Windows Me
installing 15
installing RT2500 software for 44
Write-back caching
disabling 20
WWW site 232
Your notes