Matrox VidCap driver 29
  Video source settings ................................................................. 29
  Video format settings ................................................................. 30

Ulead MediaStudio software 31
  Step 1 – Getting files for clips .................................................. 31
  Step 2 – Adding clips ................................................................. 32
  Step 3 – Editing clips ................................................................. 33
  Step 4 – Adding effects ............................................................... 35
  Step 5 – Saving your video ......................................................... 36
  More information ....................................................................... 37

Ulead iPhoto Express program 38

VDOnet VDOPhone Internet program 39
  Requirements ............................................................................. 39
  Network setup ........................................................................... 39
  VDOPhone setup ....................................................................... 39
  Connecting with other VDOPhone users ................................. 40
  More information ....................................................................... 41

Display information 42

Hardware information 45

Troubleshooting 46

Customer support 53
  Matrox Web and FTP sites ........................................................ 53
  If you have a problem ............................................................... 53
  Free CompuServe introductory membership offer .................. 54

Warranty 56

Index 57
Using this guide

This guide assumes you’re familiar with basic functions like click, right-click and double-click, and that you’re familiar with the basics of the operating system you’re using. Also, we use the following conventions:

- **Bold** for text that appears on-screen, subheadings and labels*.
- **Italics** for file names, paths, publication titles, and new terms.
- **Bold Italic** for emphasis.
- Keyboard keys in square brackets, with a plus sign separating keys that you press simultaneously. For example: press [Ctrl]+[Alt]+[Del] to restart your computer.
- Arrows (“→”) to separate ordered directions. For example, “click **OK** → **Close** → **OK**” is the same as “click **OK**, then click **Close**, then click **OK**”.
- When viewing online, **green** for cross-references. (Click green text to jump to the page being referenced.)

More information

We provide important additional information in online documentation, including Help files, readme files, and Adobe Acrobat PDF (Portable Document Format) files. Use the Acrobat Reader program, which you can install from your “Rainbow Runner Installation” CD-ROM (guides\english\ar32e301), to view or print PDF files.

This guide is available on the CD-ROM as a PDF file (guides\english\rst_eng.pdf). The online version of this guide includes “Matrox software license agreement”, “Customer support” and “Warranty” information. For more information on the types of documentation provided, see each software section in this guide.

*NOTE: This guide makes references to labels on external video devices. The actual labels on your video devices may not be worded exactly the same. Different manufacturers sometimes use different labels for the same type of controls and connectors. For example, the VIDEO IN connector on your TV may be labeled **VIDEO 1** (or **VIDEO 2**). To match labels, see the documentation for your video devices.
Overview

Thank you for purchasing Matrox Rainbow Runner Studio. Discover a whole new universe of digital video with your Rainbow Runner: view, record and edit video on your computer; play the latest 3D games using your TV; watch TV on your computer; and much more. Rainbow Runner turns your computer into a home entertainment center and digital video editing studio.

Hardware supplied

Rainbow Runner Studio add-on card
Rainbow Runner video connector
2 composite (RCA) video cables
2 audio cables
Video connector bracket *

* Included with Rainbow Runner Studio for Millennium II only (MIL2/RRST series). For use with Millennium II AGP only. For more information, see page 8.

Software supplied

- Rainbow Runner drivers – to use the Rainbow Runner hardware
- Matrox PC-VCR Remote – to view and record digital video
- Ulead MediaStudio – to edit digital video
- Ulead iPhoto Express – to edit digital images
- VDOnet VDOPhone Internet – to use your Internet-connected computer as a video phone
- MPEG video clips – to see what you can do with Rainbow Runner

Installation overview

To install Rainbow Runner Studio:

1. Install the Rainbow Runner Studio add-on card – see “Hardware installation”, page 6.
2. Connect your video input and output – see “Connection setup”, page 9.
3. Install the software – see “Software installation”, page 17.

Before installing, see “System requirements”, page 45.
Hardware installation

WARNING – Static electricity can severely damage electronic parts. Take these precautions:

- Before touching any electronic parts, drain the static electricity from your body. You can do this by touching the metal frame of your computer.
- Don’t remove a card from the anti-static container it was shipped in until you’re ready to install it. When you remove a card from your computer, place it back in its container.
- When handling a card, hold it by its edges, and avoid touching its circuitry.

This section describes how to install your Matrox Rainbow Runner Studio add-on card. To install, you’ll need a Phillips screwdriver (star-shaped head). For information specific to your computer, like how to remove its cover, see your system manual. If your Matrox graphics card is not already installed in your computer, skip to step 2.

1 Remove the Matrox graphics card from your computer¹

   a Turn off your computer and unplug it from its power supply.
   b Unplug the monitor connection from the back of your computer.
   c Remove your computer’s cover. This usually involves removing several screws.
   d Remove the screw fastening the bracket of the Matrox graphics card to your computer’s rear panel.
   e Remove the Matrox graphics card from your computer. Save the card’s fastening screw and note which slot the card was in.²

1. Some IBM computers (IBM 300 PL series) have Mystique cards built into their motherboards. A separate kit is available to install Rainbow Runner Studio on these computers. For more information, contact your IBM dealer or visit the Matrox Web site (www.matrox.com/mga).

2. If your Matrox graphics card has an add-on memory module attached, carefully remove it. The Rainbow Runner Studio add-on card and the memory module can’t be attached to the Matrox graphics card at the same time because they use the same connectors.
2 Attach Rainbow Runner Studio to your Matrox graphics card

a  Position the Rainbow Runner Studio add-on card over the Matrox graphics card so the connectors line up.

**WARNING:** If the cards are not properly aligned, they could be damaged when combined.

b  Press the two cards together slowly and evenly until the connectors meet (connection 3 may not completely join).

c  Visually inspect your combined card from each edge to *make sure there’s no (or very little)* space between connectors 1, 2, and 4. (The Millennium II card doesn’t have connector 4.)

3 Install your combined card

a  Position the card over the slot you removed it from. (If you’re installing your Matrox graphics card for the first time, see its *Installation Guide*.)

b  Push the card firmly and evenly into the slot until it’s fully seated. Secure the bracket of the card with the screw you removed earlier.

c  If you’ve purchased the Matrox Rainbow Runner TV card, connect it to Rainbow Runner Studio (see *Matrox Rainbow Runner TV – Installation Guide*).

d  Put your computer’s cover back on. (If you have a Millennium II AGP card, see step 4 first.)
4 *Millennium II AGP users only:*

**Install the video connector bracket**

(Because of space limitations, the Millennium II AGP card doesn’t have a connector on its bracket for Rainbow Runner Studio. Rainbow Runner Studio for Millennium II includes a separate video connector bracket for AGP cards.)

- a  Remove the cover for any unused slot.
  Save the fastening screw.
- b  Insert the video connector bracket in the opening for the unused slot. Secure the bracket with the fastening screw.
- c  Attach the end of the ribbon cable to the connector on top of the Rainbow Runner Studio card. The connectors are made so that they only fit one way.

---

**Note (Millennium II AGP users only):** Some computers have an opening in the back for connectors the same size as the Rainbow Runner video connector. If you don’t want to use another slot for the separate video connector bracket, you can use such an opening. To do so, use pliers to unscrew the video connector from its bracket, then fasten it to the opening.

---

Your Rainbow Runner Studio add-on card is now installed. For information on how to connect it to external devices like your VCR or video camera, see “Connection setup”.

---

8  Matrox Rainbow Runner Studio – Installation & User Guide
Connection setup

After the Rainbow Runner Studio add-on card is installed, you need to connect your external video devices (TVs, VCRs, and so on), then install the Rainbow Runner software. This section describes how to connect video devices to your computer.

Quick connection setup

1 Connect your monitor
   Plug your monitor cable into the monitor connector on the back of your installed Matrox graphics card. Turn the connector’s thumb screws clockwise to secure the connector. Connect the other end of the monitor cable to your monitor. For more information on how to connect your monitor cable, see your monitor manual.

![Diagram of Monitor connector (blue) and Video connector (black)]

2 Attach the Rainbow Runner video connector
   Plug the Rainbow Runner video connector into the back of your installed Matrox graphics card. Turn the connector’s thumb screws clockwise to secure the connector.

![Diagram of Rainbow Runner video connector and Monitor connector]

1. For Millennium II AGP cards, the video connector is on a separate bracket. For more information, see page 8.
3 **Connect Rainbow Runner input**

Use one of the two composite (RCA) video cables supplied with Rainbow Runner Studio. Connect one end to the Rainbow Runner line labeled *VIDEO IN*. Connect the other end to the *VIDEO OUT* connector on your VCR, video camera or videodisc player. (Typically, video out connectors are yellow.)

For more information, see “Rainbow Runner input”, page 14.

4 **Connect Rainbow Runner output**

Use one of the two composite (RCA) video cables supplied with Rainbow Runner Studio. Connect one end to the Rainbow Runner line labeled *VIDEO OUT*. Connect the other end to the *VIDEO IN* connector on your TV or VCR.

If you connect to a VCR and you want to see your computer output on a TV, connect your TV to your VCR. For more information, see “Rainbow Runner output”, page 15.

**SCART connectors:** If your VCR or TV *only* uses a SCART audio/video connector (see picture), you may need to purchase a SCART video connector. For more information, see “SCART connector information”, page 13.
5 **Connect sound card input**

Use one of the two audio cables supplied with Rainbow Runner Studio.

Plug the stereo-jack end of the audio cable into the **LINE IN** connector on your sound card.

Plug the other end of the cable into the left (**L**) and right (**R**) **AUDIO OUT** connectors of the video device you connected to in step 3.

If your video device has only one audio connector, use the left audio (white) connector on the cable.

For more information, see your sound card manual.

6 **Connect sound card output**

Use one of the two audio cables supplied with Rainbow Runner Studio.

Plug the stereo-jack end of the audio cable into the **LINE OUT** connector on your sound card.

Plug your speakers into the **SPKR** (speaker) connector on your sound card.

Plug the other end of the cable into the left (**L**) and right (**R**) **AUDIO IN** connectors of the video device you connected to in step 4.

If your video device has only one audio connector, use the left audio (white) connector on the cable.

For more information, see your sound card manual.

---

1. If your sound card has no **LINE IN** connector, you can use its **MIC** (microphone) connector instead.
2. If your sound card has no **LINE OUT** connector, you can use its **SPKR** connector instead. In this case, all your computer’s sound output goes to the video device you connected to.
The Rainbow Runner video connector has two composite video connectors (one input and one output), and two S-video connectors (one input and one output). Most video equipment uses composite video, but some devices (for example, S-VHS VCRs) use S-video. S-video is higher-quality than composite video.

If you have a video device with S-video connectors, you should use the S-VIDEO IN or S-VIDEO OUT lines on the Rainbow Runner video connector. If your S-video device did not come with S-video cables, this type of cable is available at most electronics stores.

You can use the Rainbow Runner S-video connectors instead of – or in addition to – the composite video connectors. If you use composite and S-video connectors, you can connect up to four video devices to Rainbow Runner at the same time (two input and two output).

Rainbow Runner video output is simultaneous on its composite (VIDEO OUT) and S-video (S-VIDEO OUT) lines.

For Rainbow Runner video input, you need to select either the composite (VIDEO IN) or S-video (S-VIDEO IN) line in the software (see page 21).
SCART connector information

Some video devices in Europe only have SCART connectors. This type of connector includes video and audio, whereas composite or S-video connectors include only video.

If your TV or VCR only has a SCART connector, you need a SCART cable adapter to connect to Rainbow Runner. If you don’t already have a SCART adapter, you should be able to purchase one from your local electronics store.

- To connect your TV or VCR to Rainbow Runner output, you need a SCART adapter with 3 female connectors – 2 audio and 1 video.

- To connect your VCR to both Rainbow Runner input and output, instead you need a SCART adapter with 6 male connectors – 2 audio inputs, 1 video input, 2 audio outputs, 1 video output. To connect a Rainbow Runner audio cable to a SCART adaptor with male RCA audio connectors, you also need 4 male-to-male adapters.

- There are different SCART adapters for composite and S-video. If you’re not sure which your TV or VCR supports, see its manual. If your TV or VCR uses S-video, the video connectors on your SCART adapter should be for S-video cables instead of composite (RCA) video cables.

To use a SCART adapter, connect your Rainbow Runner audio and video cables to the SCART adapter, then connect the adapter to your TV or VCR. For more information on connecting to a TV or VCR, see “Quick connection setup”, steps 3–6.
Rainbow Runner input

COPYRIGHT INFORMATION: Unauthorized recording or use of broadcast television programming, video tape or other copyrighted material may violate copyright laws. Matrox assumes no responsibility for the illegal duplication, use or other acts which infringe on the rights of copyright owners.

VCR as Rainbow Runner input

If you connect Rainbow Runner to your VCR, you can view, record and edit the video from your VCR on your computer. You can also use your VCR as a TV tuner for your computer. This means you can view, record and edit TV signals on your computer, and use your VCR’s controls to change channels. To set up:

1. Connect your Rainbow Runner input to your VCR video output (see step 3, page 10).
2. Connect your sound card input to your VCR audio output (see step 5, page 11).
3. Connect your TV antenna or cable TV to your VCR. If you only want to use your VCR for playing back video cassettes (not as a TV tuner), this step is optional.
4. Make sure your VCR’s TUNER/LINE input switch is set to TUNER.

For more information, see your VCR manual.

Video camera as Rainbow Runner input

If you connect Rainbow Runner to a video camera, you can view, record and edit live video with your computer, as well as video conference. Many video cameras can also play back pre-recorded video like a VCR does (to connect, see “VCR as Rainbow Runner input”, steps 1 and 2). For more information, see your video camera manual.
Matrox Rainbow Runner TV card

If a Matrox Rainbow Runner TV tuner card (sold separately) is installed in your computer, you can connect your TV antenna or cable TV directly to your computer. With this setup, you can use Rainbow Runner software to watch TV, change channels and record TV programs like a VCR.

For more information, see “TV tuner”, page 25.

Rainbow Runner output

**WARNING:** Continuous on-screen displays, like your Windows desktop, can cause permanent damage to TV screens. This damage appears as “pattern burns” on your TV screen. This type of damage may not be covered by the warranty for your TV, and Matrox assumes no responsibility for such damage.

To help avoid this problem, you can use the Windows “Blank Screen” screen saver, or turn off your TV when you’re not using it.

Rainbow Runner output to VCR

If you want to record your computer’s video onto video cassette, connect Rainbow Runner output to your VCR:

1. Connect your Rainbow Runner video output to your VCR video input (see step 4, page 10).
2. Connect your sound card output to your VCR audio input (see step 6, page 11).
3. Make sure your VCR’s **TUNER/LINE** input switch is set to **LINE**.
Rainbow Runner output to TV (through your VCR)

If you want to view your Rainbow Runner video on your TV, you can connect through your VCR. There are two ways to do this: you can use line connectors (composite, S-video or SCART) or antenna/cable TV connectors. A line connection is higher quality, but some TVs only have an antenna or cable TV input connector.

To use line connectors:

1. Connect your VCR’s VIDEO OUT to your TV’s VIDEO IN.
2. If your TV has a TV/VIDEO input switch, set it to VIDEO.

To use antenna or cable TV connectors:

1. Connect your VCR’s antenna or cable output to your TV’s antenna/cable input.
2. If your TV has a TV/VIDEO input switch, set it to TV.
3. North America only: Change the channel on your TV to 3 or 4, depending on how the CHANNEL switch on your VCR is set.

For more information, see your VCR and TV manuals.

Rainbow Runner output direct to TV

If your TV has line connectors (composite, S-video or SCART), you can connect it directly to your computer. This setup is good if you just want to view your Rainbow Runner output on your TV, without recording it on your VCR.

1. Connect your Rainbow Runner video output to your TV video input (see step 4, page 10).
2. Connect your sound card output to your TV audio input (see step 6, page 11).
3. If your TV has a TV/VIDEO switch, set it to VIDEO. For more information, see your TV’s manual.

---

1. If your TV only has an antenna or cable TV connector, you can use an RF modulator (available in most electronics stores) to connect directly.

16 Matrox Rainbow Runner Studio – Installation & User Guide
Software installation

After installing the Rainbow Runner hardware and connecting it to your external video devices (TV, VCR, and so on), you need to install software. This section describes how to install the software that comes with your Rainbow Runner Studio add-on card.

Rainbow Runner Installation CD-ROM

1. Insert the “Rainbow Runner Installation” CD-ROM in your CD-ROM drive.
   After you insert the CD-ROM, the Rainbow Runner setup program (``rrsetup``) automatically starts. Select the language you want to use, click Next to continue, then follow the on-screen instructions.

2. If this is a first-time installation, the setup program informs you that the display settings of your graphics card don’t support Rainbow Runner. Click Next to update the settings of your graphics card.
   If you have a Mystique graphics card, you’re prompted to choose whether you want DOS TV output mode on or off. (You can change the setup of your Mystique card at a later time — see step 8.)

3. If the MGA display drivers installed on your computer are older than what is on the CD-ROM, the setup program prompts to install the newer drivers. Rainbow Runner needs these newer display drivers to work properly. Click Next, then follow the on-screen instructions. We recommend you select a Typical installation when prompted.

4. If the setup program doesn’t detect Matrox Rainbow Runner and Microsoft ActiveMovie software installed on your computer, the setup program prompts to install them. 1 Click Next, then follow the on-screen instructions.

5. The setup program prompts you to restart your computer. Leave the CD-ROM in your CD-ROM drive and click Restart Computer to continue. You must restart your computer for changes to take effect.

6. If a hard disk in your computer hasn’t been tested before by Rainbow Runner software, the Matrox HD Benchmark program starts. This program tests the speed of hard disks and reports the results. The results are saved and affect the maximum settings you can select with the Matrox PC-VCR Remote program (see page 22). Disk speed affects the quality of video file recording and playback. After the test is finished, click OK to continue.

7. If this is a first-time installation, the Matrox Quick Connect program automatically starts. This program lets you interactively test your computer’s connections to external video devices. Follow the on-screen instructions and when you’re done, exit this program to continue.

---

1. If you see a message saying that ActiveMovie can’t be installed, it may be because ActiveMovie is already installed on your computer. If you see this message, click OK and continue the installation normally.
Click buttons in the main menu, depending on what you want to do. After clicking a setup button, simply follow the on-screen instructions.

For more information on software installed from the “Rainbow Runner Installation” CD-ROM, see the following sections:

- “Matrox PC-VCR Remote program”, page 19
- “Matrox TV Out property sheet”, page 26
- “Matrox VidCap driver”, page 29
- “VDOnet VDOPhone Internet program”, page 39

**MediaStudio CD-ROM**

Insert MediaStudio CD-ROM in your CD-ROM drive – its main setup program automatically starts. To install the software, follow the on-screen instructions. For more information on MediaStudio, see “Ulead MediaStudio software”, page 31.

**Note:** An MPEG1 video file converter is included within MediaStudio’s Video Editor program. For more information, see “Creating a video file”, page 36.

**iPhoto Express CD-ROM**

Insert the iPhoto Express CD-ROM in your CD-ROM drive – its main setup program automatically starts. To install the software, follow the on-screen instructions. For more information on iPhoto Express, see “Ulead iPhoto Express program”, page 38.
With the Matrox PC-VCR Remote program, you can use your computer like you would a TV or VCR. To start, click the PC-VCR Remote icon ( ) on the Windows desktop background. The first time you start PC-VCR Remote, you see the PC-VCR Remote and its video window. Use the PC-VCR Remote to control what you see in the video window and what you record to file.

* Requires Matrox Rainbow Runner TV card (sold separately)
Input setting

After you’ve made sure your external video devices are properly connected, click an **INPUT** button on the PC-VCR Remote to select a video source for the video window. This input setting affects many PC-VCR Remote controls. Select a button based on what kind of input you want to use:

- **FILE** – for video file playback.
- **TV** – to use the Matrox Rainbow Runner TV card (sold separately).
- **LINE** – to use a device connected to Rainbow Runner Studio line input. This can be a VCR, video camera or videodisc player (see “Rainbow Runner input”, page 14).

Video file input

With PC-VCR Remote, you can play AVI, MOV, MPG, MPS and DAT video files, including the video files you record with PC-VCR Remote (AVI files).

**To view a video file**

1. On the PC-VCR Remote, click the **FILE** button.

2. Click **Open Video Files** ( ), then select a video file in the resulting dialog box.

3. Click **Play** ( ).

---

1. Depending on your graphics card and display settings, there are maximum video window resolutions (sizes). We recommend you use a 16-bit color palette setting for your display. For more information, see pages 42–43.
**TV tuner card input**

To use the PC-VCR Remote **TV** input button, you need a Matrox Rainbow Runner TV card (sold separately) installed in your computer. With this card, you can view, record and edit TV programs on your computer, like you would with a VCR. However, instead of using the controls on your VCR, you can use the PC-VCR Remote software controls.

For a partial list of features, see “TV tuner”, page 25. For more information on how to use a TV tuner with PC-VCR Remote, see *Rainbow Runner TV – Installation Guide*.

**Video line input**

When the PC-VCR Remote **LINE** button is selected, the video window displays the signals coming into the Rainbow Runner video connector. You can connect a VCR, video camera, or videodisc player to your Rainbow Runner line input.

You can record from your video camera or VCR to a digital video file. You can then play back this video file with PC-VCR Remote, or edit it with another program (see “Ulead MediaStudio software”, page 31).

**Before you record to a video file**

- Make sure the VCR or video camera is properly connected to your Rainbow Runner line input. For more information on how to connect video devices, see “Connection setup”, page 9.
- Make sure your Windows sound card settings are correct. For more information, see “Problem: Sound”, page 48.
- Make sure your PC-VCR Remote property settings are correct. Click the **Properties** button ( ) on the PC-VCR Remote to access its setting controls:
  - On the **Video** property sheet, select the Rainbow Runner input line you want to use (composite or S-video) and the TV standard your VCR or video camera uses (NTSC in North America; PAL in most of Europe; or SECAM in France). For PC-VCR Remote to automatically detect the TV standard, enable the **Automatic** check box. If this check box is enabled, there may be a delay of a few seconds when you change the **INPUT** setting.
  - On the **Recording** property sheet, select the path where you want to save your video file and select your video capture options for PC-VCR Remote. Move the **Recording settings** slider to increase or decrease the frame size and rate of recordings. The higher the frame size, the higher the video quality, but also the more disk space you’ll need. Look at the **Max recording time** box to see the maximum amount of time you can record to a video file. This time is based on the currently selected capture settings and the amount of free space on the disk where your video file will be recorded.
Recording settings
The maximum frame size and rates you can select with the Recording settings slider are based on the currently selected capture settings (see “Capture options”) and the disk where the video file will be created. Higher-quality capture settings generally require a disk that can store information faster. PC-VCR Remote determines how fast your disk can store information by checking the results saved by the Matrox HD Benchmark program.

Capture options
On the Recording property sheet, click the Capture Options button to select your video capture type:

MJPEG* – Click this button to use Rainbow Runner hardware-based Matrox MJPEG (Motion-JPEG) video compression. Video files you create with this button selected are smaller, and as a result, your disk can store longer videos and handle more video at a time. When your disk can handle more video at a time, you get higher-quality video file recording and playback.

Video files you create with this button selected are still Audio Video Interleaved files (*.avi), but only someone with a Matrox Rainbow Runner card and its software drivers can use them. This is because the Rainbow Runner card has special hardware to decompress MJPEG-encoded video files. You can adjust the image quality of Rainbow Runner MJPEG digital video by moving the MJPEG quality slider in the same dialog box.

RGB† – Click one of these buttons to record uncompressed video files.

* MJPEG video can’t be captured at certain display settings. For more information, see “Maximum video window resolutions for Matrox MJPEG”, page 42.
† With PC-VCR Remote, RGB digital video is always in overlay mode. For more information on overlay mode, see “Overlay and preview modes”, page 30.

For more information on PC-VCR Remote property settings, click “?” on the title bar of the dialog box, then click a dialog box item.

Recording to a video file
1 Click the LINE button on the PC-VCR Remote. You should see video in the PC-VCR Remote video window; if not, see “Before you record to a video file”, page 21.

2 Click Record ( ).

If you click Record once, PC-VCR Remote will record to video file until you click Stop ( ) or run out of disk space. If you click Record again, PC-VCR Remote will record for 2 minutes; click again and PC-VCR Remote will record for 4 minutes; and so on.
**Mini remote**

If you don’t want to use the full-sized PC-VCR Remote, you can use the “mini remote”. The mini remote is a toolbar added to the PC-VCR Remote video window. The mini remote replaces the “full remote”. To use the mini remote, right-click the PC-VCR Remote, then click **Use Mini Remote** on the resulting pop-up menu.

Pause your mouse pointer over each mini remote button to see a pop-up tooltip identifying it. There are different buttons on the mini remote depending on the type of input selected.

To return to using the full remote again, right-click the PC-VCR Remote video window, then click **Full Remote** on the resulting pop-up menu.

**More features**

To access more features, click the **Properties** button ( ) on the PC-VCR Remote. You can also right-click PC-VCR Remote or its video window to quickly access some features. Here’s a partial list of what else you can do with PC-VCR Remote:

- **Full-screen video window** Double-click the PC-VCR Remote video window to make its video image fill your entire computer display. Double-click again to restore the video window to its original size.

- **Video window output to TV** With PC-VCR Remote, you can output the display of its video window to the Rainbow Runner video output (the **VIDEO OUT** and **S-VIDEO OUT** lines of the Rainbow Runner video connector). You can have a TV or VCR connected to Rainbow Runner line output (see “Rainbow Runner output”, page 15).

If you want to output your entire computer display, enable the **Output to TV** check box on the **TV Out** property sheet of the Windows **Display Properties** dialog box (see “Matrox TV Out property sheet”, page 26). This check box overrides the PC-VCR Remote video window output to TV feature.

- **TV program timer** You can program the PC-VCR Remote like you would a VCR. You can schedule weekly, daily or one-time-only TV program events which do one of three things:
  - Make the PC-VCR Remote video window appear.
  - Save Closed Captioning text to a file.
  - Record video and audio input to a file.

---

1. If your display area setting is too large, TV and **LINE** input and playback from Matrox MJPEG-encoded AVI video files may appear centered on a black screen when viewed “full-screen”. Playback from other types of AVI files may appear blocky when viewed full-screen because of the way the video is encoded.

2. Video window output to TV is supported for the playback of AVI video files encoded with Matrox MJPEG, and TV and **LINE** input.
**Closed Captioning** ( ) Save Closed Captioning text to a file. If the current PC-VCR Remote video input signal supports Closed Captioning, click the Closed Captioning button to show or hide text information encoded in the video signal. (This feature does not work with the Teletext service used in Europe.)

**Keyword detection** Create lists of words that PC-VCR Remote automatically searches for in the Closed Captioning information of a video signal. Depending on how you set it up, PC-VCR Remote will make the video window appear, save Closed Captioning text to a file, or record the video and audio input to a file when it finds a keyword. (This feature does not work with the Teletext service used in Europe.)

**Sleep mode** ( ) Have PC-VCR Remote close automatically after a certain amount of time.

**Shuffle playlist** ( ) Shuffle the video files in the current playlist into random order. (To use this feature, enable **Use Playlist** first.)

**Loop video files** ( ) Play video files continuously.

**Video snapshots** Click the Video Snapshot button ( ) on the PC-VCR Remote to save a digital still image (“frame capture”) of the current PC-VCR Remote video window. Video snapshots can be saved as bitmap (*.bmp) or JPEG (*.jpg) files. You can adjust the quality, and as a result the file size of JPEG video snapshots.

**Video window cropping** If the PC-VCR Remote **LINE** or **TV** button is selected, hold down the [Shift] key, then click the video window display area. This opens a dialog box that lets you trim the edges of the video window display. This is useful for hiding information along the edges of a video image or if you just want to see part of your video window display. You can also hold down the [Ctrl] key, then drag in the video window to crop. To restore cropping settings, right-click the video window, then click the **Reset Cropping** menu item.

**Note:** In a video window with no cropping, the edges of video images may appear distorted. You normally don’t see this distortion on a TV because most TVs crop the edges of video images. Professional video equipment doesn’t produce this distortion but consumer-quality video equipment may. You can use the cropping feature of PC-VCR Remote to hide this distortion.

**Hot keys** Assign keyboard shortcuts to many PC-VCR Remote controls.

**Audio** With a sound card installed in your computer, you can adjust your computer’s sound output with the PC-VCR Remote.
**TV tuner** If you have a Matrox Rainbow Runner TV card (sold separately) installed in your computer, you can access still more features:

- Simultaneously preview up to 30 channels in a single window.
- Change channels with PC-VCR Remote controls.
- Schedule TV program timer events for different channels.
- Password-protect certain TV channels (“parental lock”).
- Auto Scan for tunable TV channels.
- Define certain channels as your favorites and quickly skip to those channels with the PC-VCR Remote channel up and down buttons.

For more information on TV tuner features, see *Rainbow Runner TV – Installation Guide*.

To turn some features on or off, click the PC-VCR Remote mode indicators (MouseListener). For more information on PC-VCR Remote features and controls, see its context-sensitive Help. Click “[?](#)” on the title bar of a dialog box, then click a dialog box item.
Matrox TV Out property sheet

In addition to your computer monitor, you can use a TV connected to Rainbow Runner to play computer games, show computer presentations, or view digital video files. You can also record your computer display output with a VCR (see “Rainbow Runner output to VCR”, page 15). Use the TV Out property sheet to set up your display for your TV (or VCR).

Using TV mode

When you install Rainbow Runner software, the TV Out property sheet is added to the Windows Display Properties dialog box. To set up your computer display for use on your TV:

1. Make sure your TV is properly connected to your computer (see “Connection setup”, page 9).
2. Right-click the Windows desktop background, then click the Properties menu item.
3. Click the TV Out tab.
4. Enable the Output to TV check box.
5. Make sure the correct TV standard is selected. (NTSC for North American TVs; PAL for most European TVs.)
6. Make sure the Output cable type setting is correct. Composite or S-video is usually correct, but if you connect Rainbow Runner output to a TV or VCR using SCART (see page 13), you may need to change this setting.
7. Change other settings as desired. To see if the currently selected settings work, click the Test button. If the display becomes garbled or unusable, press [Space] or [Esc] to exit the test screen.
8. Click OK to close the dialog box and apply your changes.

Note: When settings are applied, your screen may flicker for a few seconds while the settings are being changed.

For more information, click “?” on the title bar of the dialog box, then click the item you want context-sensitive Help on.
**Returning to computer display mode**

1. Right-click the Windows desktop background, then click the **Properties** menu item.
2. Click the **TV Out** tab.
3. Clear the **Output to TV** check box.
4. Click **OK** to close the dialog box and apply your changes.
   
   (Your computer display returns to settings you had before you switched to TV mode.)

**Important notes on TV mode**

- **Disabled property sheets** When the **Output to TV** check box is enabled (and applied), the displays of your computer and TV change to use TV settings. Because your computer display is in TV mode, the controls on the MGA **Monitor** and **Settings** property sheets are disabled. To restore these property sheets, clear the **Output to TV** check box and apply the change.

- **Video window output** With the PC-VCR Remote program, you can output just the display of its video window to the Rainbow Runner line output. For more information, see “Video window output to TV”, page 23.

- **Color palette with Millennium II** With a Matrox Millennium II graphics card, TV out mode is supported only with a 16-bit color palette. If you’re not currently using a 16-bit color palette, you may be prompted to restart your computer when you enable the **Output to TV** check box and apply the change.

- **System font size** System fonts (for example, title bar text) may be hard to read on the lower resolution of a TV screen. You may want to use larger system fonts to make some text on your TV more readable. To do this:
  1. Right-click the Windows desktop background, then click the **Properties** menu item.
  2. Click the **Appearance** tab.
  3. With the **Scheme** drop-down list box, select a scheme that uses larger screen fonts – for example, “**Windows Standard (large)**”.
  4. Click **OK** to close the dialog box and apply your changes.

---

**WARNING:** The PAL television standard used in Europe uses a 50 Hz vertical refresh rate. Some computer monitors may not support this refresh rate and may be damaged if this refresh rate is used. Matrox does not assume responsibility for such damage.

To see if your computer monitor supports a 50 Hz refresh rate, check your computer monitor’s documentation. If your monitor doesn’t support this refresh rate and you want to use a TV as a display for your computer, turn off your monitor before using the **Output to TV** and **PAL** options.
**TV image quality**  If you see distortion or color “bleeding” in text and image edges on your TV, you may need to adjust its image settings. Some TVs have an aperture control sometimes called **PICTURE**. Lowering this setting may reduce this problem. Reducing your TV’s brightness setting may also improve image quality.

**TV settings for DOS programs**  The standard display settings your Matrox graphics card uses for DOS programs are not supported by TVs. If you have a Mystique graphics card, its settings can be changed to support the viewing of 640 × 400 and 640 × 480 VESA display modes on a TV. For more information, see “Software installation”, page 17.
Matrox VidCap driver

Video capture programs (other than Matrox PC-VCR) use the Matrox VidCap driver interface. For example, when you use Ulead Video Capture, Ulead iPhoto Express or VDOnet VDOPhone, you see the Matrox VidCap driver interface when you adjust video settings. This section describes VidCap source and format setting controls.

Video source settings

**Video channel** – Click a button in this group box to select a source:

- **S-video** – to capture video from the Rainbow Runner S-video input line. This is the line labeled **S-VIDEO IN** on the Rainbow Runner video connector.
- **Composite video** – to capture video from the Rainbow Runner composite video input line. This is the line labeled **VIDEO IN** on the Rainbow Runner video connector.
- **TV tuner** – to capture video from the Matrox Rainbow Runner TV card (sold separately).

For more information, see “Connection setup”, page 9.

**Standard** – Click a button in this group box to identify the TV standard used by your video source:

- **NTSC** – for most North American video devices.
- **PAL** – for most European video devices.
- **SECAM** – for video devices using the TV video standard from France.

The VidCap driver automatically assigns the correct standard used by your current video source. VidCap won’t let you select a TV standard it doesn’t detect.
Video format settings

**RGB** – Click an RGB button to select an uncompressed video file format. Use an RGB format to video conference with VDOPhone and to capture still images with iPhoto Express. The bit values represent how many bits of information are used for color palette information; the larger the bit value, the more colors can be used, but the larger the file size.

- **8-bit** – 256 shades of gray
- **16-bit** – 65,536 colors
- **24-bit** – 16,777,216 colors

**MJPEG** – For more information, see “Capture options”, page 22.

**Set Video Size** – Click this button to adjust the video image size (resolution) settings for the currently selected format (RGB or MJPEG). For MJPEG, you can also select its quality setting.

Also, with MJPEG you can compare the speed of your hard disks (HD Benchmark results box) with the speed required by the selected settings (Data rate box). (The data rate estimate doesn’t take audio into account.) If the hard disk you’re using is too slow, video files you capture may appear jerky.

---

Overlay and preview modes

The video capture program you’re using may give you a choice of overlay or preview modes. If the MJPEG video format is selected, overlay and preview settings have no effect. If an RGB video format is selected, overlay and preview settings affect how video is viewed or captured:

- With overlay mode, everything on the video window is captured. For example, any part of a dialog box overlapping the video window appears in the captured video.
- With preview mode, you will get a lower frame rate (resulting in jerky video) and you may not be able to view or capture video if there isn’t enough graphics memory available. The amount of graphics memory available depends on how much memory is on your graphics card, the size of the video window, and the resolution and color palette settings of your display.
Ulead MediaStudio software

Ulead MediaStudio software, together with Rainbow Runner, turns your computer into a digital video editing studio. With it, you can create and edit video projects including text, images, sound, animation and video that you create yourself or record (capture) from a variety of sources.

MediaStudio is a collection of programs you can use to work with video projects. To access MediaStudio, click Programs → Ulead MediaStudio. The most important of the MediaStudio programs is Video Editor. With this program you arrange and edit your various media “clips” (text, images, sound, animations or video). With Rainbow Runner, you can capture your own video files to use as clips in Video Editor.

After you complete your video project, you can save it as a video file, then play it back or distribute it. You can also transfer that video file to video tape.

This section shows you how to use MediaStudio to create a video production by:

- Step 1 – Getting files for clips
- Step 2 – Adding clips
- Step 3 – Editing clips
- Step 4 – Adding effects
- Step 5 – Saving your video

For a simplified way to get started with MediaStudio, you can start Video Wizard, then follow the on-screen instructions. Video Wizard guides you through some of the steps of creating a video project. When Video Wizard is finished, it starts Video Editor, where you can continue to work on your video project (see “Step 3 – Editing clips”).

Step 1 – Getting files for clips

To make your own video production, you first need media files to use as clips.

For video clips, you can capture to file from a variety of sources: VCR, video camera or videodisc player. To do this, you can use the Matrox PC-VCR Remote program (see “Matrox PC-VCR Remote program”, page 19). If you have a Matrox Rainbow Runner TV card (sold separately), you can also use PC-VCR Remote to record video from cable TV or an antenna connected directly to your computer. For best results, make sure all the video files you plan to use together in a video project are captured with the same settings.

Alternatively, you can use the Ulead Video Capture program to record video files. For information on how to use the Ulead video capture program, see its online Help.

You can also get video, sound and still image files from CD-ROMs, the Internet or from friends, to name a few sources. MediaStudio provides sample video files in its Samples folder, which you can use to get started.
**Step 2 – Adding clips**

**Video Editor overview**

Start Video Editor to see the Video Editor main window. When you see the New dialog box, select a project template with the same settings as video clips you plan to use, then click OK. Take note of the video template you select and its settings. Take a moment to familiarize yourself with the interface. Pause your mouse pointer over each control to see a pop-up tooltip identifying it and a longer description on the status bar.

The main areas of the Video Editor window are the tracks. Tracks are where you place clips. Separate tracks make it easier to organize and manipulate clips. Track lengths, as measured by the ruler, represent time and all tracks use the same timeline. Clips can be video, audio or images.

---

**Tips for capturing video**

- Before capturing video, prepare your video source so that you don’t capture more information than necessary. For example, if you’re capturing from a video cassette, pause your VCR at a point just before where you want to start the capture. A few seconds before beginning a video capture on your computer, release the pause button on your VCR.
- Use the same capture settings for all video files you’re going to use in the same project. Specifically, use the same resolution (size) for each video file within a project. Different settings could result in noticeable changes in image quality between video clips.
- If you intend to transfer your video production to video tape, use Matrox MJPEG video compression.

For more information on capture options, see “Before you record to a video file”, page 21, and “Matrox VidCap driver”, page 29.
Adding a video, audio or image clip

1 Click the type of file you want to insert:

- **Insert Video File** – to put AVI, MOV, FLC, FLI and FLX video files in your video project. With this button, you can insert AVI video files you captured with PC-VCR Remote (see “Step 1 – Getting files for clips”).
- **Insert Audio File** – to put WAV sound files or the audio portion of AVI or MOV video files in your video project.
- **Insert Image File** – to put BMP, EPS, JPG, PCD, PCT, PCX, PIC, PNG, PSD, TGA, TIF or WMF picture files in your video project.

2 Using the resulting dialog box, select a file.

3 After choosing a file, click a track to place the clip.

**Placing clips** If the mouse pointer appears as a circle with a slash through it, you can’t place the clip at that location. When placing a clip, black means the entire clip will fit on the current location on the track, red means the clip will be trimmed at the end to fit. After a clip is placed, you can move it within a track or to a different track by dragging it.

If a video file includes sound, clips are synchronously placed on both the video and audio tracks. You can use just the audio portion of a video file by placing its video clip on an audio track.

Adding a title, color or silence clip

1 Click the type of clip you want to insert:

- **Insert Title Clip** – to put text in your video project.
- **Insert Color Clip** – for solid color fills (as a background, for example).
- **Insert Silence Clip** – to mute part of your audio track.

2 Use the resulting dialog box to adjust the settings, then click OK.

3 Click a track to place the clip (see “Placing clips”).

Step 3 – Editing clips

First, click the Clip Selection button on the toolbar. Note that editing clips in Video Editor does not affect the original source files, only the current video project. Here are some ways you can work with clips:

- To move a clip within a track or to a different track, drag it.
  
  Arrange your clips so that the end time of one clip overlaps or immediately follows the start time of another – otherwise, there are blank areas in your video production.
- To preview or edit a clip, double-click it.
- To remove a clip from a track, click it, then press [Delete].
To trim a clip, move your mouse pointer over a clip’s left or right edge, then drag horizontally.

For context-sensitive information, right-click a clip.

For a context-sensitive menu, click a clip to select it, then right-click it.

**Previewing your work**

You can preview your video project at any time. Video project previews give you a quick approximation of what your final video project will look like.

**Frame previews** To see one frame from your project, click the ruler. To see several frames at a time, click and drag on the ruler. The mouse pointer turns into a star (•) when it’s in the correct place over the ruler to do this. You can also move the slider on the Navigator window.

**Motion previews** To see how your video project will play in real-time, click View → Preview. This creates a preview video file and then opens a video playback window. You can also click Preview ( ) on the Navigator window.

To see a motion preview of just part of your video project, select a time frame by dragging along the top part of the timeline. The mouse pointer turns into a film strip ( ) when it’s over the top part of the timeline. To clear a selected time frame, right-click the top part of the timeline.

**Dialog box previews** Some dialog boxes have their own previews so you can see an approximation of how the currently selected dialog box settings will appear. To play the preview, click Play ( ). For the preview to be closer to what the selected settings will look like, click Actual Image ( )

**Preview settings – Using the cutlist feature**

Before you can view your video project, Video Editor has to process it. The cutlist feature reduces the need for Video Editor to recreate a complete video file after every edit. Video clips and effects are processed once and only changes are processed thereafter. Using cutlist saves disk space and time.

Preview and video file settings determine whether the cutlist feature is in effect. Some preview settings are determined by the video template you selected when you started your project. If you selected a Matrox MJPEG video template, your settings are correct.

To check your preview settings:

1. Click Preview Options ( ).
2. Click the Video Editor tab. Make sure Preview method → Best preview is selected.
3. Click the General tab. Make sure the Frame size matches that of your video clips (see “Tip 2”). (The frame size must be one of the resolutions listed under “Matrox MJPEG resolutions”, page 43.)
4 Click the Compression tab. Make sure Compression → Matrox MJPEG is selected.

5 Click OK.

Tip 1: With cutlist, you can avoid creating a video file by recording your video project directly to a VCR from Video Editor. For more information, see “Transferring to video tape”, page 37.

Tip 2: If you want to save time and maintain video quality when you create a video, make sure all preview settings are the same as the video files in your project. Specifically, video files should be Matrox MJPEG-encoded and have the same resolution (frame size). You should also make sure the frame rate and audio settings match. For your audio to stay synchronized with your video, enable the Interleave audio and video check box on the Advanced property sheet.

Step 4 – Adding effects

Video Editor special effects fall into these categories:
- **Transition effects** – Applied between video clips; for example, fades or wipes.
- **Video filters** – Applied on video clips; for example, blur or whirlpool effects.
- **Audio filters** – Applied on sound clips; for example, echoes or amplification.
- **Overlays** – To make clips appear “on top of” other clips. The underlying clip shows through the transparent parts of the overlay clip. For example, to make titles appear over your video clips.
- **Moving paths** – To move clips within the video frame. For example, to make title clips scroll across your frame, or to zoom in on a video clip.

Adding a transition effect

1 Make sure the end time of a clip on the Va or Vb track overlaps the start time of a clip on the other track (Vb or Va). The amount they overlap will be the length of time of the transition effect.

2 Double-click the Fx track to open the Production Library → Transition Effect window.

3 Drag the effect you want over the Fx track, then click where the Va and Vb clips vertically overlap.

4 Adjust the settings in the resulting dialog box, then click OK:
   - If the Va clip starts before the Vb clip, select the From Va to Vb option button.
   - If the Vb clip starts before the Va clip, select the From Vb to Va option button.
For more information, click Help in the dialog box.
Adding filters or overlays

1. Click the clip you want to apply an effect to.
2. Click the type of effect you want to apply:
   - Video Filters
   - Audio Filters
   - Overlay Options (tracks V1, V2…)
3. Adjust the settings in the resulting dialog box, then click OK.
   For more information, click Help in the dialog box.

Adding moving paths

1. Click Moving Path ( ).
2. From the Production Library → Moving Path window, drag the effect you want over the tracks, then click a video clip.
3. Adjust the settings in the resulting dialog box, then click OK.
   For more information, click Help in the dialog box.

Step 5 – Saving your video

After you complete your video project, you can create a video file from it, which you can play back or distribute. You can also transfer that video file to video tape.

Creating a video project

To save your work, click Save ( ) – this creates a Digital Video Project (DVP). If saving your work for the first time, you’re prompted for a file name. A DVP saves your work without modifying or making copies of your source files and without making a video file of your whole project. You can open a saved DVP by clicking Open ( ).

Creating a video file

To save your video project as a video file which can be viewed with other software:

1. Click the File menu → Create menu item → Video File menu item.
2. Make sure “Microsoft AVI File (*.avi)” is selected in the Save as type box, then type a file name.
   
   **Note:** If you want to distribute your video file on disk or through the Internet, you can select “MPEG1 Files (*.mpg)”. This uses the MPEG1 converter built into Video Editor.

3. Click the Options button to adjust your file creation options.
   For better image quality, use the same settings used to capture each video file in your project. Specifically, make sure the frame size (General tab) and compression type (Compression tab) are
the same. If you use the Matrox MJPEG compression type, make sure a supported resolution is selected (see “Matrox MJPEG resolutions”, page 43).

**Note:** Some default file creation settings are determined by the video template you selected when you started your project. As a result, you may not need to change some settings.

For more information, click Help in the dialog box. Click OK to close this dialog box.

4 Click OK to begin file creation. Depending on the options selected, the size of your video project, and the speed of your computer system, creating a video file may take a long time. Also, video files can be very large – make sure you have enough disk space available before creating a video file.

**Transferring to video tape**

1 Connect your VCR (see “Rainbow Runner output to VCR”, page 15).
2 Prepare your VCR (turn it on, set up a video cassette).
3 Start playing the video file at the same time you start recording on your VCR. For more information on video file playback, see “To view a video file”, page 20.
   If the video file is not encoded with Matrox MJPEG, enable TV output (see “Using TV mode”, page 26), and play the file full-screen (see “Full-screen video window”, page 23).

**Tip:** If your video project was created using the cutlist feature (see “Preview settings – Using the cutlist feature”, page 34), you can play it back directly from Video Editor. Simply click View → Preview.

4 Stop the recording on your VCR when the video file is finished playing.

**More information**

To learn more about MediaStudio, see the extensive online documentation. To access online Help, use the Help menu. For context-sensitive Help on a control in a main program window, move your mouse pointer over a control, then press [F1]. Also, most dialog boxes have a Help button.

To access online tutorials:

1 Insert the MediaStudio CD-ROM in your CD-ROM drive.
2 Click Start → Programs → Ulead MediaStudio → Tutorial.

For more documentation, see the EnglishManualms5ve.pdf file on the MediaStudio CD-ROM. This is the online version of the printed manual that comes with the retail version of MediaStudio. Use the Acrobat Reader program to read this file.
Ulead iPhoto Express program

With iPhoto Express, you can easily turn your digital photos into cards, calendars, posters, screen savers, slide shows and more. You can use photos from any source, including scanner, digital or video camera, VCR, file copy, or another program. With a sound card, you can even add audio to your photo projects.

When you start iPhoto Express, the first thing you see is its distinctive, easy-to-use interface. Pause your mouse pointer over an item to see a pop-up tooltip identifying it.

Try a QuickTask first, to see how easy it is to create projects using predefined templates. Then when you’re ready to create a project from scratch, click Start.

Each group bar item has an associated color-coded task bar. When you click a new item on the group bar, the task bar changes.

For more information on how to use iPhoto Express, see the online Help. There are interactive tutorials and a Screenbook which you can access through the iPhoto Express CD-ROM (the path to the Screenbook is ipe.eng/manual/ipeguide.pdf). Also in the iPhoto Express window:

- Click this button, then click an item for context-sensitive Help.
- Click this button for step-by-step instructions on a task.
VDOnet VDOPhone Internet program

With the VDOPhone software and the Rainbow Runner hardware, you can use your computer as a video phone. You can send and receive live video, high-quality sound, and text over the Internet.

Requirements

To send and receive any information:
- Internet connection – through a network, or a 14.4 Kbps (or faster) modem

To send sound:
- Microphone or video camera
- Sound card and drivers that support full-duplex (two-way) information transfer

To receive sound:
- Earphones or speakers
- Sound card and drivers that support full-duplex (two-way) information transfer

To send and receive sound at the same time:
- Sound card and drivers that support full-duplex (two-way) information transfer

To send video:
- Video camera to send live video
- VCR to send taped video or TV signals
- Matrox Rainbow Runner TV card (sold separately) to send TV signals direct from an antenna or cable TV connection

Network setup

Before starting VDOPhone, you need an Internet connection. If you have full Internet access (you can send and receive e-mail and browse the World Wide Web), you can begin the VDOPhone setup. If you don’t have full Internet access, contact your local Internet service provider or network administrator. See also “More information”, page 41.

VDOPhone setup

To start the VDOPhone program, double-click the VDOPhone icon on the Windows desktop background. The first time you start VDOPhone, it asks if you want to start the setup wizard. If you click Yes, this program guides you through some of the setup options for VDOPhone. For more information, see the online Help.
VDOPhone setup for Rainbow Runner

1. Click **Tools** → **Options** → **Video**.

2. Click the **Source** button to select the video source you want to send out.
   
   Typically, you would select **Composite video** or **S-video**, and connect a video camera to the appropriate Rainbow Runner input line. This setup lets you send out live video of yourself. However, your video source could also be a VCR or the Matrox Rainbow Runner TV card. For more information, see “Rainbow Runner input”, page 14.

   For more information on the **Video Source** dialog box, see “Video source settings”, page 29.

3. Click the **Format** button to select the type of video you send out.
   
   a. Click **RGB (8-bit)** for black and white output, or **RGB (16-bit)** or **RGB (24-bit)** for color output. Do **not** use Matrox MJPEG compression with VDOPhone.
   
   b. Click the **Set Video Size** button to select the size of the video image you send out.
      
      **QCIF** is recommended for most Internet connections. In general, the larger the image size, the slower the frame rate.
   
   c. Click **OK** → **OK** to confirm your selections.

   For more information, see “Video format settings”, page 30.

4. Select **Self View** through the drop-down menu to open a window where you can see yourself as the person you’re connecting with will see you. Now you’re ready to connect with another VDOPhone user.

**Connecting with other VDOPhone users**

Before you begin, the person you’re calling needs to be ready to receive your call with their copy of the VDOPhone program.

1. Click the **Call** button in the main window of VDOPhone.

2. In the resulting dialog box, type the e-mail, IP, or host address of the person you want to call.

3. Click the **Dial** button.

For two-way video communication, both parties must have properly installed video capture cards and must be sending video. If you don’t get two-way sound with your connection, see “Problem: Sound”, page 48.
If you have full Internet access, click Go → "Who's online?" to see a list of VDOPhone users currently on the Internet.

If other users can’t connect to you using your e-mail address, they should try using your IP address. To see your own IP address (and later communicate it to other users), run the winipcfg program:

1. Click Start → Run.
2. Type winipcfg in the Run text box, then click OK.
3. In the resulting dialog box, take note of your IP Address, then click OK to close the dialog box.

**More information**

For online Help for VDOPhone, click Start → Programs → VDOPhone → VDOPhone Help. See also ReadMe and VDOPhone Manual in the VDOPhone folder. For frequently asked questions and troubleshooting information, see VDOPhone’s Web site at www.vdo.net.
Display information

General display information

- For information on Matrox MJPEG, see “Capture options”, page 22.
- “PAL” is the TV standard for the UK and other parts of Europe. PAL resolutions are the same as SECAM (standard for France).
- “NTSC” is the TV standard for North America.

Maximum video window resolutions for Matrox MJPEG

There are maximum video window sizes (resolutions) for viewing Matrox MJPEG video files and live video (TV or LINE input). The following tables list the maximum sizes (measured in pixels) based on your graphics card, and the color palette and resolution settings of your display. (These resolutions are supported using a vertical refresh rate of 85 Hz or lower.)

### Mystique / Mystique 220

<table>
<thead>
<tr>
<th>Color palette</th>
<th>640 × 480</th>
<th>800 × 600</th>
<th>1024 × 768</th>
<th>1152 × 864</th>
<th>1280 × 1024</th>
</tr>
</thead>
<tbody>
<tr>
<td>256 Colors (8-bit)</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>High Color (16-bit)</td>
<td>640 × 480</td>
<td>704 × 576³</td>
<td>704 × 576³</td>
<td>704 × 576³</td>
<td>704 × 576³</td>
</tr>
<tr>
<td>True Color (24-bit)</td>
<td>640 × 480</td>
<td>598 × 490⁴</td>
<td>598 × 490⁴</td>
<td>1528 × 432⁵</td>
<td>1528 × 360⁵</td>
</tr>
<tr>
<td>True Color (32-bit)</td>
<td>640 × 480⁺</td>
<td>528 × 432⁺</td>
<td>528 × 360⁺</td>
<td>1352 × 288⁺</td>
<td>1352 × 240⁺</td>
</tr>
</tbody>
</table>

(Dashes indicate an unsupported resolution.)

* With a 2 MB Mystique or 2 MB Mystique 220, only live video playback is supported at this display setting – MJPEG video can’t be played back or captured.
† Graphics card with 4 MB or more required.

### Millennium II

<table>
<thead>
<tr>
<th>b/p</th>
<th>640 × 480</th>
<th>800 × 600</th>
<th>1024 × 768</th>
<th>1152 × 864</th>
<th>1280 × 1024</th>
<th>1600 × 1200</th>
</tr>
</thead>
<tbody>
<tr>
<td>8</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>16</td>
<td>640 × 480</td>
<td>704 × 576³</td>
<td>704 × 576³</td>
<td>704 × 576³</td>
<td>704 × 576³</td>
<td>704 × 576³</td>
</tr>
<tr>
<td>24</td>
<td>575 × 470³</td>
<td>575 × 470³</td>
<td>575 × 470³</td>
<td>*680 × 556⁴</td>
<td>*672 × 548⁴</td>
<td>*636 × 548⁴</td>
</tr>
<tr>
<td>32</td>
<td>*612 × 500⁺</td>
<td>*612 × 416⁺</td>
<td>*590 × 480⁺</td>
<td>*590 × 480⁺</td>
<td>*590 × 480⁺</td>
<td>—</td>
</tr>
</tbody>
</table>

(Dashes indicate an unsupported resolution. / “b/p” = bits/pixel = color palette)

* At this display setting, only live video playback is supported – MJPEG video can’t be played back or captured.
Maximum video window resolutions for MPEG1

<table>
<thead>
<tr>
<th>Color palette</th>
<th>640 × 480</th>
<th>800 × 600</th>
<th>1024 × 768</th>
<th>1152 × 864</th>
<th>1280 × 1024</th>
</tr>
</thead>
<tbody>
<tr>
<td>256 Colors (8-bit)</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>High Color (16-bit)</td>
<td>640 × 480</td>
<td>800 × 600</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>True Color (24-bit)</td>
<td>640 × 480</td>
<td>800 × 600</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>True Color (32-bit)</td>
<td>640 × 480</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
</tbody>
</table>

(Dashes indicate a mode not supported by Rainbow Runner Studio hardware acceleration.)

Matrox MJPEG resolutions

The Matrox Rainbow Runner Studio card can capture Matrox MJPEG video at the following resolutions:

<table>
<thead>
<tr>
<th>Resolution</th>
<th>NTSC</th>
<th>PAL/SECAM</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full</td>
<td>704 × 480</td>
<td>704 × 576</td>
</tr>
<tr>
<td>1/2</td>
<td>352 × 480</td>
<td>352 × 576</td>
</tr>
<tr>
<td>1/4</td>
<td>352 × 240</td>
<td>352 × 288</td>
</tr>
<tr>
<td>1/16</td>
<td>176 × 120</td>
<td>176 × 144</td>
</tr>
</tbody>
</table>

Disk space for captured video

The disk space required to store digital video files depends on the frame size (resolution), frame rate, and compression ratio they’re captured with. The following table shows the estimated disk space (MB / min) required with different capture settings (with no audio):
Supported sound quality settings (video file recording)

<table>
<thead>
<tr>
<th>Setting</th>
<th>Bits per sample</th>
<th>Stereo or Mono</th>
<th>Sample rate</th>
<th>MB / min</th>
</tr>
</thead>
<tbody>
<tr>
<td>CD-quality</td>
<td>16</td>
<td>Stereo</td>
<td>44.100 kHz</td>
<td>10.3</td>
</tr>
<tr>
<td>TV-quality</td>
<td>16</td>
<td>Stereo</td>
<td>22.050 kHz</td>
<td>5.2</td>
</tr>
<tr>
<td>Low-quality</td>
<td>8</td>
<td>Mono</td>
<td>11.025 kHz</td>
<td>0.6</td>
</tr>
</tbody>
</table>

Supported TV output modes

- Windows 95 desktop: 640 × 480, 704 × 480 NTSC, 704 × 576 PAL and 800 × 600 PAL
- DirectX programs and games\(^1\): 640 × 400 and 640 × 480
- VGA/DOS modes\(^2\): 640 × 400 VESA and 640 × 480 VESA

---

1. With Millennium II, DirectX display modes can be viewed on a TV only while using a 16-bit color palette.
2. With Mystique only.
# Hardware information

## Rainbow Runner Studio (Mystique)
- MGA-MYST/RRSTN: U.S.A.
- MGA-MYST/RRSTC: Canada
- MGA-MYST/RRSTI: International
- MGA-MYST/RRSTFE: Far East

## Rainbow Runner Studio (Millennium II)
- MIL2/RRSTN: U.S.A.
- MIL2/RRSTC: Canada
- MIL2/RRSTI: International
- MIL2/RRSTFE: Far East

## System requirements

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Minimum</th>
<th>Recommended</th>
</tr>
</thead>
<tbody>
<tr>
<td>Matrox Mystique, Mystique 220, or Millennium II graphics card*</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Pentium processor or compatible</td>
<td>90 MHz</td>
<td>133 MHz or faster</td>
</tr>
<tr>
<td>System memory (RAM)</td>
<td>16 MB</td>
<td>32 MB</td>
</tr>
<tr>
<td>CD-ROM for video file playback†</td>
<td>✔</td>
<td>4× with 256 KB cache, or better</td>
</tr>
<tr>
<td>Sound card for audio capture and playback</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>(with a Windows–compatible WAV driver)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Modem for video conferencing</td>
<td>14.4 Kbps</td>
<td>28.8 Kbps</td>
</tr>
<tr>
<td>(with Internet connection)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Free hard disk space for video capturing</td>
<td>300 MB</td>
<td>2 GB</td>
</tr>
<tr>
<td>Video equipment</td>
<td>Video camera (for video conferencing)</td>
<td>VCR and TV (for video viewing and recording)</td>
</tr>
</tbody>
</table>

Matrox Rainbow Runner must be used with Windows 95.

* Matrox Rainbow Runner Studio can’t be used with Mystique or Millennium II memory upgrades.
† For MPEG1-encoded video files (*.mpg).
(The data transfer rate needed for the playback of most MJPEG-encoded AVI video files is too high for most CD-ROMs.)

## Technical features
- NTSC, PAL and SECAM video input (composite and S-video connectors)
- NTSC and PAL video output (composite and S-video connectors)
- Hardware MPEG1 decoder up to 1/4 resolution video (352 × 288)
- Hardware MJPEG (Motion-JPEG) video compression/decompression
Troubleshooting

For a list of notes, problems and limitations, see the Read Me file that gets installed in the Matrox Rainbow Runner folder.

Problem: Can’t use Rainbow Runner Studio

■ **Cause** – Your Matrox graphics / Rainbow Runner Studio card needs an assigned interrupt request (IRQ). Your computer may not have assigned one, or assigned one already in use by another device in your computer. To check the display adapter’s IRQ:

1. Right-click the My Computer icon on the Windows desktop background, then click the Properties menu item → Device Manager tab.

2. Click the plus sign to the left of Display adapters. An “X” through an icon means the hardware has been disabled. A circled exclamation point through the icon means the hardware has a problem.

3. Double-click the name of your Matrox display adapter to open a properties dialog box. The type of problem is displayed in the General tab → Device Status area. Check also the Resource tab → Resource Settings list for an Interrupt Request.

■ **Solution** – Change settings in your computer’s CMOS setup utility.

If your computer has the options of enabling Plug-and-Play detection, or assigning an IRQ to a VGA adapter, make sure they’re enabled. If your computer doesn’t have these options, you may be able to manually assign an IRQ to your graphics card using the CMOS setup utility. For more information on your computer’s CMOS setup utility, see your system manual or contact your system manufacturer.

■ **Solution** – You may have to manually assign an IRQ to your Matrox graphics / Rainbow Runner Studio card with the `irqset` program in the `C:\Program Files\Matrox MGA PowerDesk` folder. For instructions on how to use `irqset`, click Start → Programs → MGA PowerDesk → Readme.

■ **Cause** – Rainbow Runner hardware may not be properly installed.

■ **Solution** – Make sure the Rainbow Runner hardware is properly installed. Specifically, make sure your Matrox graphics and Rainbow Runner Studio cards are firmly in place. For more information, see “Hardware installation”, page 6.
Problem: PC-VCR Remote reports that resources are not available

- **Cause** – Other programs may be accessing Rainbow Runner software drivers.
  
  - **Solution** – Close the program that may be using the Rainbow Runner hardware (for example, Microsoft Media Player, Ulead Video Capture, VDOnet VDOPhone), then try starting PC-VCR Remote again.

- **Cause** – Files may be missing or corrupted.
  
  - **Solution** – Uninstall then reinstall Rainbow Runner software. To uninstall, click **Start** → **Programs** → **Matrox Rainbow Runner** → **Remove PC-VCR Remote**. To reinstall, run the **setup** program in the **Rrunner** folder on the “Rainbow Runner Installation” CD-ROM.

Problem: No picture in PC-VCR Remote video window

- **Cause** – One or more of your cable connections may be loose or incorrect.
  
  - **Solution** – Make sure all your computer connections are firmly plugged in.

- **Solution** – Make sure connections are correct (see “Connection setup”, page 9). To test your connection setup, click **Start** → **Programs** → **Matrox Rainbow Runner** → **Matrox Quick Connect**.

- **Solution** – Make sure the PC-VCR Remote input settings are correct (see “Matrox PC-VCR Remote program”, page 19).

- **Cause** – PC-VCR Remote video tuning settings may be set too low.
  
  - **Solution** – Reset the video tuning settings to default values: On the PC-VCR Remote, click the **Properties** button ( ) → **Video** tab → **Default Tuning** button → **OK** button.

Problem: Can’t create Matrox MJPEG video files
(with video editing, video capture or 2D/3D animation programs)

- **Cause** – An unsupported video file resolution (size) may be selected.
  
  - **Solution** – In the video file creation settings of the program you’re using, make sure an MJPEG resolution supported by Rainbow Runner is selected (see “Matrox MJPEG resolutions”, page 43).
  
  For information on how to select the video file creation resolution, see the documentation of the program you’re using. If you’re using Ulead MediaStudio, see “Creating a video file”, page 36.
Problem: Sound
(examples: VCR doesn’t record sound, video files play back with no sound,
sound output is distorted or too loud)

- **Cause** – If the sound problem is with a particular device (for example, TV or speaker), the volume control on the device itself may need adjusting.
  - **Solution** – Adjust the volume control on the device itself.

- **Cause** – Audio cables may be loose or incorrectly wired.
  - **Solution** – Make sure your sound card cables are properly connected (see “Connection setup”, page 9).

- **Cause** – Your sound card’s Windows software settings may be incorrect. Specifically, input or output may be disabled, or volume levels may be too low or too high.
  - **Solution** – Make sure your sound card’s Windows software settings are correct:
    1. Double-click the speaker icon on the Windows taskbar.
       - If you don’t see the speaker icon:
         a. Click **Start** → **Settings** → **Control Panel**.
         b. Double-click the **Multimedia** icon.
         c. Enable the “Show volume control on the taskbar” check box.
         d. Click **OK**.
         e. Double-click the speaker icon on the taskbar.
    2. Click **Options** → **Properties**.
    3. Click the **Recording** button, enable all check boxes in the list box, then click **OK**.
    4. For the **Line-In** and/or **Microphone** controls, make sure the **Volume** slider levels are okay (if you’re not sure, try half level), and the **Select** check boxes are enabled.

      **Note:** To access the recording settings of your sound card with PC-VCR Remote, click **Properties** ( ) → **Recording** → **Audio Levels**.

    5. Click **Options** → **Properties**.
    6. Click the **Playback** button, enable all check boxes in the list box, then click **OK**.
    7. For the **Master**, **Line** and/or **Wave Out** controls, make sure the **Volume** sliders are at one-quarter to one-half levels (if you’re not sure, try half level), and the **Mute** check boxes are cleared.
    8. Close the dialog box.

- **Cause** – The problem may be specific to the sound card you have.
  - **Solution** – For more information, see your sound card’s manual.
Problem: Video file playback is jerky (skipping frames)

- **Cause** – Your hard disk may be too slow.
  
  - **Solution** – Try recapturing and playing back video files after defragmenting your hard disk. Click **Start → Programs → Accessories → System Tools → Defrag**.

    If this program is not installed:

    1. Click **Start → Settings → Control Panel**.
    2. Double-click the **Add/Remove Programs** icon.
    3. Click the **Windows Setup** tab.
    4. Double-click the **Disk Tools** list item.
    5. Enable the **Defrag** check box.
    6. Click **OK → OK**.

        (You may be prompted to insert the Windows 95 CD-ROM in your CD-ROM drive.)

    - **Solution** – If possible, try recapturing and playing back video files with a faster disk. To test and compare disk speeds, click **Start → Programs → Matrox Rainbow Runner → Matrox HD Benchmark**.

        **Tip:** If your computer has more than one hard disk, you may get better results if you play back or capture video files with a disk other than the one where the Windows swap file is stored. (The Windows swap file is usually stored on drive “C:”.) In Ulead Video Editor, to change the disk where temporary video files are played back from, click **File → Preferences**, then type a new path in the **Temporary folder** box.

    - **Solution** – If possible, recapture the video file using settings that require less disk use. For more information, see “Capture options”, page 22.

- **Cause** – Too many programs may be running (using up computer resources).
  
  - **Solution** – Close other programs, including memory resident programs like **System Agent**.
- **Cause**: The video file you’re playing may not be encoded with Matrox MJPEG or MPEG1. Playback of video files **not** encoded with Matrox MJPEG or MPEG1 is **not** accelerated by Rainbow Runner hardware.

  - **Solution**: Capture your video files with Matrox MJPEG. For more information, see “Capture options”, page 22.
  - **Solution**: If you created your video file with Ulead Video Editor, you can recreate it as a Matrox MJPEG or MPEG1 video file. For more information, see “Creating a video file”, page 36.

- **Cause**: If you’re playing back an MPEG1 video file, your display resolution and/or color palette settings may be too high. If this is the case, video file playback is not using Rainbow Runner hardware acceleration.

  - **Solution**: Change your display settings. For a table of supported display settings, see “Maximum video window resolutions for MPEG1”, page 43. To change your display settings, right-click the Windows desktop background, then click **Properties → Settings**.

- **Cause**: If the problem is specific to Matrox MJPEG video files, Microsoft DirectVideo may be enabled. Matrox MJPEG uses ActiveMovie, **not** DirectVideo.

  - **Solution**: Disable DirectVideo. With the Notepad program, open the **system.ini** file in your Windows folder and disable the “VIDS.DRAW=dvideo.dll” line in the “[drivers32]” section. Disable it by placing a semicolon at the beginning of the line. Save your changes, close the file, then restart your computer.

---

**Problem**: **When DOS programs are started or a full-screen DOS prompt is used, TV display goes blank, but computer display appears normal**

- **Cause**: If you have a Mystique graphics card, DOS TV output mode may not be enabled.

  - **Solution**: Change the settings on your Mystique card.

    1. Insert the “Rainbow Runner Installation” CD-ROM in your CD-ROM drive. The Rainbow Runner setup program (**rrsetup**) starts automatically.
    2. At the main menu, click the **DOS TV Output Mode** button.
    3. Enable DOS TV output mode, select a country setting, then click **OK**.

- **Cause**: The display mode a program is trying to use may not be supported by Rainbow Runner. DOS TV output is not supported for the Millennium II graphics card, and for the Mystique graphics card, only 640 × 400 and 640 × 480 VESA display modes are supported. DOS text display modes are not supported for either graphics card.

  - **Solution**: If a DOS program offers a choice of display modes, and you have a Mystique graphics card, select a supported display mode (640 × 400 or 640 × 480).
  - **Solution**: View the DOS program on your computer display only.
Problem: When running a computer program or game using a TV monitor, the TV’s screen image becomes garbled or unusable

(running screen images, overlapping screen images or a blank screen)

- **Cause** – Some computer programs and games may directly set the Matrox graphics card to use a display mode that is not compatible with your TV. (Your TV display is restored after you exit the program.)
  
  - **Solution** – If the program has the option of setting its display resolution, set it to 640 × 400 or 640 × 480. For more information, see the program’s manual.
  
  - **Solution** – Run the program in question using your computer monitor instead of your TV.

Problem: Poor video file quality

- **Cause** – The settings a video file was created with may not be optimal.
  
  - **Solution** – If possible, recreate the video file with more optimal settings. If you’re using PC-VCR Remote, see “Before you record to a video file”, page 21. If you’re using Ulead Video Editor, see “Creating a video file”, page 36.

- **Cause** – If a video file looks okay on your computer monitor but not on your TV, an external video device may be affecting the image quality.
  
  - **Solution** – See “Problem: Poor video quality”.

Problem: Poor video quality

(with external video devices – for example, TVs, VCRs)

- **Cause** – There may be too many video devices between your video source and destination, or one or more of the video devices may be degrading the quality of the video signal. Demodulators, long cables, cable extensions and improper connections can all affect video signal quality.
  
  - **Solution** – If your video equipment supports it, use S-video connections. For more information, see “S-video and composite video”, page 12.
  
  - **Solution** – Try changing one or more video devices.
  
  - **Solution** – If possible, try using fewer connections. For example, don’t use cable extensions.

- **Cause** – The image settings on your TV may need adjusting.
  
  - Some TVs have an aperture control sometimes called PICTURE. Lowering this setting may reduce this problem. Reducing your TV’s brightness setting may also improve image quality.
**Problem: After restarting computer, Windows 95 warns that the graphics card is not configured correctly**

- **Cause** – You may have a conflict because of previously installed display drivers.
  - **Solution** – Delete all existing display drivers and reinstall MGA display drivers.
  1. If Windows prompts you to start the Add New Hardware Wizard, click Cancel. (If you start the Wizard, it will not detect your graphics card.)
  2. Right-click the My Computer icon on the Windows 95 desktop.
  3. Click the Properties menu item → Device Manager tab.
  4. Click the plus sign next to Other devices (if it appears) and Display adapters.
  5. Delete all listed display adapters, including any Matrox adapter (click each, then click Remove), then click OK.
  6. Restart your computer and reinstall the MGA display drivers. (If Windows prompts you for the location of driver files, browse to the win95drv folder on the “Rainbow Runner Installation” CD-ROM.)

**Problem: Program for Windows 95 doesn’t run properly or stops running**

- **Cause** – Some programs may not work properly with some MGA acceleration.
  - **Solution** – Disable specific types of software acceleration:
  1. Right-click the Windows desktop background, then click the Properties menu item → Settings tab → PowerDesk button → Performance tab.
  2. Clear one or more check boxes, starting with Use Device Bitmaps Caching. For more information, see context-sensitive Help.
  3. Click OK → OK to accept the changes.
    Depending on the feature you disabled, you may have to restart your computer for the changes to take effect.

**Problem: Mouse pointer flickers or disappears when it’s over a video window**

- **Cause** – You may be using a customized mouse pointer; Windows draws customized mouse pointers in a way that may cause them to flicker or disappear while they’re over a video window.
  - **Solution** – Use default Windows mouse pointers.
  1. Click the Start → Settings menu item → Control Panel menu item.
  2. Double-click the Mouse icon, then click the Pointers tab.
  3. In the Scheme box, select (or reselect) “(None)”, then click OK.
Customer support

Matrox Web and FTP sites

Matrox is on the Internet with a World Wide Web (WWW) and File Transfer Protocol (FTP) site. Our Web site has product literature, press releases, technical material, a sales office list, trade show information, and other relevant material. Our FTP site contains current drivers for Matrox products. You can download drivers using the Internet FTP site, in addition to our BBS. You can access our FTP server independently, or from the Matrox Web site.

Our address for Matrox Graphics Inc. is:

WWW; http://www.matrox.com/mga
FTP; ftp.matrox.com/pub/mga/

Send questions or comments regarding the site to:

e-mail; webmaster@matrox.com

If you have a problem

If you have a problem, we recommend that you follow the procedure below for the quickest results.

1 Contact your dealer – This is usually the quickest and most effective method of technical assistance. Your dealer is local and may be familiar with your complete system. In the case of hardware warranty assistance, the product must be returned to the dealer, who will return it to Matrox.

2 CompuServe – If you have a modem and an account on CompuServe, you can get technical assistance and driver updates directly from Matrox by typing GO MATROX at the “!” prompt.

3 Matrox BBS – You can download driver updates (which may eliminate a particular bug), utilities, and other information from our 24-hour Bulletin Board Service (BBS). The phone number is 514-685-6008. The communication parameters are 8 data bits, 1 stop bit, and no parity. You’ll be prompted to enter your first and last name and a password. If you don’t have an account, it’s created when you enter your name for the first time. See also “Matrox Web and FTP sites”.

4 MATFAX instant fax – Call our dial-up Matrox fax service at 514-685-0174. Using a touch tone phone, you can have faxes sent to you automatically 24 hours a day. Available documents include common installation problems, available drivers and updates, and product data sheets.

5 Direct Matrox Technical Assistance – If you still can’t resolve a problem, you can get direct technical assistance four ways:
  • Call Technical Support (Canada) at 514-685-0270. For residents of Quebec only, call 514-969-6330.
  • Send a FAX to 514-685-2853, Att: Graphics Technical Assistance.
  • Send e-mail to graphics.techsupport@matrox.com.
• Write a letter to Graphics Customer Support at our Corporate Headquarters. The address is:

**Information we need**

Please give a complete description of the problem, and include:

- Matrox card serial number, model number, revision number, BIOS number, driver type and
  version, and memory address at which the Matrox card is installed.
- Computer brand name, system BIOS manufacturer and version number or date, bus type, model,
  processor speed, and amount of memory.
- Monitor brand and model name.
- Operating system and version – if you’re using a memory manager, its brand and version. Also,
  list any memory-resident programs in use.
- If you’re using a network, its brand and version.
- Brand and model of any other cards and devices installed on your system.

**Program Specific Problems**

If a problem appears with a specific program, please give us the following information:

- Display settings (color palette, display resolution, and so on) applied when the problem occurs.
- Program name and version. Name any add-on packages you’re using.
- If possible, take note of the file and segment address that caused the problem.
- Detailed steps known to cause the bug, so we can reproduce it.

**Where to get information**

- For display information, right-click the Windows desktop background, then click **Properties → Information**.
- For system information, right-click the **My Computer** icon on your Windows desktop
  background, then click **Properties**.

**Free CompuServe introductory membership offer**

As a Matrox customer, you are entitled to a free Introductory Membership to CompuServe including:

- Free access to CompuServe’s Basic Services for one month
- $15 introductory usage credit to explore the Matrox section on the Graphics B Vendor Forum and
  CompuServe’s other Extended and Premium service offerings
- A personal User ID Number and Password
- A complimentary subscription to CompuServe’s monthly magazine, *CompuServe Magazine*
To receive your free CompuServe introductory membership
- Call toll-free 1-800-524-3388 and ask for Representative 229.
  - In the United Kingdom, call 0800 289 378.
  - In Germany, call 0130 37 32.
  - In the rest of Europe, call 44 117 976 0681.
  - Outside of the U.S., Canada, and Europe, call 614-529-1349.

Contact Matrox on CompuServe to receive answers to questions you may have about our graphics accelerators and video products. You can receive:
- Assistance on technical questions
- Information on the latest products and upgrades
- Tips on using Matrox products

Through CompuServe, you can directly contact Matrox technical representatives or other Matrox users. You can also take advantage of the many services CompuServe offers.
Warranty

Matrox hardware products are warranted against defects in materials and workmanship for a period of three years from the date of delivery. We will repair or replace products which prove to be defective during the warranty period provided they are returned, through your dealer, to Matrox Graphics Inc. No other warranty is expressed or implied. Matrox is not liable for consequential damages.

If you experience difficulties with your Matrox product, please contact the dealer where you purchased the product for service. Do not return any product to Matrox without authorization.

Procedure to follow

1. Verify that your Matrox card was installed and configured according to the information in this guide.
2. Read the “Troubleshooting” section to see if you can solve the problem yourself. This is the quickest and easiest solution to attempt.
3. Contact the dealer where you purchased your Matrox card for additional help. If for some reason you can’t reach a Matrox dealer, contact our Customer Support group at 514-685-0270. For residents of Quebec only, call 514-969-6330.

Returning a Matrox card

If you must return a Matrox card, leave the configuration as it was when you were using it. Pack the product in its original box and bring it in to your dealer who will return it to Matrox for you.
Index

A
address, Matrox ....................  54
Adobe Acrobat ............ 4 , 37 , 38
AGP ..................................... 8
audio
  adjusting ..........................  24
  problems ..........................  48
  quality .......................  35 , 44
AVI ..........................  20 , 22 , 33 , 36

B
BBS, Matrox ........................  53

C
capture settings ....... 21 , 22 , 32
capturing video .............. 32
CD-ROM
  iPhoto Express ..........  18 , 38
  MediaStudio ..........  18 , 37
  Rainbow Runner ..........  4 , 17 , 47 , 50
  requirements ............  45
Closed Captionsing ..............  24
CMOS ..............................  46
color palette ........  30 , 42 , 43 , 50
composite video ............  13
composite video ...........  5 , 10 , 13 , 29
CompuServe ............  53 , 54
customer support .......  53–55 , 56
cutlist ............................  34–35

D
disk
  space ..............  21 , 22 , 43 , 45
  speed ...........................  17 , 22 , 49
display information......  42–44
document conventions ..........  4
documentation,
online ......  4 , 25 , 37 , 38 , 41 , 46
DOS mode ............  17 , 28 , 44 , 50

E
editing clips .........................  33
e-mail, Matrox ............  53

F
FAX, Matrox ........................  53
font size ..............................  27
frame capture ............  19 , 24
FTP, Matrox ............  53

H
hardware
  acceleration ....  22 , 43 , 50 , 52
  information ............  45
  installation ..........  46–8
  requirements ........  45
HD Benchmark ....  17 , 22 , 30 , 49

I
IBM 300 PL .....................  6
input
  PC-VCR Remote .............  20
Rainbow Runner .........  10 , 14–15 , 21
sound card ...............  11
VCR ..............  14
video camera .............  14
video file .................  20
installation
  hardware ..............  6–8
  overview .............  5
  software ..........  17–18
iPhotoExpress ............  38
IRL (interrupt request) ........  46

L
labels (on video devices) ........  4

M
MediaStudio ..................  31–37
memory
  module ..................  6 , 45
  requirements ........  45
Millennium II .............  8 , 27 , 42–44 , 45 , 50
MJPEG .....................  22 , 30
output to TV .............  23
output to VCR ..........  32
resolutions .............  42 , 43
MPEG1 ..................  36 , 43 , 45
Mystique ..................  28 , 42–44 , 45 , 50

N
NTSC ..................  21 , 26 , 29 , 42 , 45

O
online documentation
  ...........  4 , 25 , 37 , 38 , 41 , 46
output
  Rainbow Runner ....  10 , 15–16
  sound card ............  11
  TV ..................  16 , 23
  VCR ..............  15
overlay mode .............  30

P
PAL ..................  21 , 26 , 27 , 29 , 42 , 45
PC-VCR Remote ....  19–25
PDF ..........................  4 , 37 , 38
Plug-and-Play .............  46
preview mode ............  30
Q
quality, sound ................ 35, 44
quality, video ................. 28, 51
Quick Connect ................ 17, 47
R
RCA
connectors ................ 5, 10, 12, 13
requirements, system ........ 45
resolution ................. 42–44
display .................... 50, 51
video.......................... 32
RF modulator ............... 16
RGB ..................... 22, 30, 40
S
SCART .................. 10, 13
SECAM .......... 21, 29, 42, 45
software installation ....... 17–18
sound problems ............ 48
S-video ................. 13, 29
S-video connectors ........ 12
T
technical assistance .......... 53
troubleshooting............. 46–52
TV
output ...................... 16, 44
tuner card........... 15, 21, 25, 29
video input .............. 10
TV Out property sheet .... 26–28
V
VCR
input ....................... 14
output ....................... 15
video input .............. 10
video output ............ 10
VDOPhone ............ 39–41
VidCap driver ........... 29–30
video camera
input ....................... 14
video output ............ 10
Video Capture ........... 31
Video Editor ............ 32–37
video files
capturing .................... 22, 31
creating ...................... 36
playback ................... 20, 34
settings .................. 21, 22, 32, 50
video snapshot ........ 19, 24
videodisc player
video output ............ 10
W
warning ................. 7, 15, 27
warranty .................. 56
Web, Matrox .............. 53
Matrox software license agreement

PLEASE READ CAREFULLY

Single user products This Matrox software (the “Software”) is copyrighted by Matrox Graphics Inc. All rights are reserved. The purchaser is granted a license to use the software only, subject to the following restrictions and limitations.

1. The license is for the original purchaser only, and is not transferable without written permission of Matrox.
2. The original purchaser may use the Software on a single computer owned or leased by the original purchaser. You may not use the Software on more than a single machine, even if you own or lease more than one machine, without written consent of Matrox.
3. The original purchaser may make back-up copies of the Software for his or her own use only, subject to the use limitations of this license.
4. The original purchaser may not engage in, nor permit third parties to engage in, any of the following:
   • Providing or disclosing the Software to third parties.
   • Providing use of the Software in a computer service business, network, time-sharing, multiple CPU or multi-user arrangement to users who are not individually licensed by Matrox.
   • Making alterations or copies of any kind in the Software (except as specifically permitted above).
   • Attempting to unassemble, de-compile or reverse engineer the Software in any way.
   • Granting sublicenses, leases, or other rights in the Software to others.
   • Making copies, or verbal or media translations, of the user’s guide.
   • Making telecommunication data transmissions of the Software.

Matrox reserves the right to terminate this license if there is a violation of its term or default by the Original Purchaser. Upon termination, for any reason, all copies of the Software must be immediately returned to Matrox, and the Original Purchaser shall be liable to Matrox for any and all damages suffered as a result of the violation or default.

Limited warranty Matrox warrants to you that, for a period of ninety (90) days normal use from your date of purchase, that:

1. The CD/disks on which the software is furnished and the documentation are not defective.
2. The Software is properly recorded upon the CD/disks included.
3. The documentation is substantially complete and contains all the information Matrox deems necessary to use the software.
4. The Software functions substantially as described in the documentation.

Matrox’s entire liability and your exclusive remedy shall be the replacement of any CD/Disks or documentation not meeting these warranties, which is returned to Matrox or an authorized dealer, together with a copy of your paid receipt. The above is the only warranty of any kind, either express or implied, including, but not limited to the implied warranties of merchantability and fitness for a particular use that is made by Matrox on this Licensed Software. In no event shall Matrox be liable to you or to any third party for consequential, special, indirect or incidental damages which you may incur as a result of using the licensed software, including, but not limited to, loss of data, or information of any kind which you may experience.
Disclaimer

The information in this guide is subject to change at any time and without notice. Matrox Graphics Inc. reserves the right to make changes in specifications at any time and without notice. The information provided by this document is believed to be accurate and reliable. However, no responsibility is assumed by Matrox Graphics Inc. for its use; nor for any infringements of patents or other rights of third parties resulting from its use. No license is granted under any patents or patent rights of Matrox Graphics Inc.