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About these release notes
These release notes provide a list of new features, known issues, and other 
important last-minute information applicable to Matrox Mx.tools version 4.0.1. 
This information supplements the following Matrox RT.X2 manuals:

• Matrox RT.X2 Quick Installation Guide 

• Matrox RT.X2 Installation Manual

• Matrox RT.X2 User Guide

¦ Note Throughout the Matrox RT.X2 documentation, the term “RT.X2” refers 
to RT.X2, RT.X2 LE, and RT.X2 SD, unless indicated otherwise.

Visit our website for the latest downloads
To ensure that you have the latest software updates and documentation available 
for your Matrox RT.X2 system, check the “Downloads” section for Matrox 
RT.X2 on the Matrox Video Support website at www.matrox.com/video/support. 
Our website also offers up-to-the-minute information about Matrox products, 
access to our user forums, and special promotional offers.

What’s new in this release?
Matrox Mx.tools 4.0.1 provides the following new feature:

• Accelerated media exports to Matrox .avi files using Adobe Premiere Pro. 
When you choose File > Export > Media, you can select the Matrox AVI 
format, select an export preset, and use the new Matrox Export tab to 
perform an accelerated export.

For details on using this new feature, see the section “Exporting to a Matrox .avi 
file” in Chapter 4, “Defining Your Adobe Premiere Pro Settings” in the Matrox 
RT.X2 User Guide provided with the Mx.tools 4.0.1 release, and available in PDF 
format in the “Downloads” section for Matrox RT.X2 on the Matrox Video 
Support website at www.matrox.com/video/support.
About these release notes

http://www.matrox.com/video/support
http://www.matrox.com/video/support
http://www.matrox.com/video/support
http://www.matrox.com/video/support
http://www.matrox.com/video/support
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Installing Matrox Mx.tools version 4.0.1
To install the Matrox Mx.tools 4.0.1 DVD content, you must first remove any 
previous version of Mx.tools installed on your computer by choosing Start > All 
Programs > Uninstall Matrox Mx.tools, or you can choose Uninstall 
Matrox Mx.tools from the RT.X2 menu on your Matrox RT.X2 installation 
DVD.

¡ Important Before installing Matrox Mx.tools version 4.0.1, you must install 
Adobe Premiere Pro CS4, version 4.0.1. Both Adobe Premiere Pro and Matrox 
Mx.tools must be installed on an NTFS-formatted drive (usually your system 
drive).

After installing Adobe Premiere Pro CS4, you should install any other third-party 
programs for which you want to install the Matrox WYSIWYG plug-in, such as 
Adobe After Effects, Adobe Photoshop, and eyeon Fusion. To install Matrox 
Mx.tools, choose Install Matrox Mx.tools from the Matrox RT.X2 menu. For 
details on installing Matrox Mx.tools and other Matrox RT.X2 software, see your 
Matrox RT.X2 Installation Manual.

If you have problems updating Adobe Premiere 
Pro CS4

If you try to update Adobe Premiere Pro CS4 to a later version with Matrox 
Mx.tools installed on your computer, you may receive a message that the update 
was unsuccessful. If this happens, you should temporarily stop the Matrox 
WYSIWYG plug-ins. To do this, right-click the  icon on your Windows 
taskbar and choose Exit. You can then run the Adobe Premiere Pro updater again. 
To restart the Matrox WYSIWYG plug-ins, choose Start > All Programs > 
Matrox Axio.utils > Matrox WYSIWYG Control Panel.

If the Premiere Pro update is still unsuccessful after you’ve stopped the Matrox 
WYSIWYG plug-ins, you’ll have to uninstall Matrox Mx.tools, update your 
Adobe Premiere Pro CS4, and then re-install Matrox Mx.tools.
alling Matrox Mx.tools version 4.0.1
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Exporting to tape using Pipeline ProVTR 
RS-422 device control

The Pipeline ProVTR plug-in for Adobe Premiere Pro lets you control your VTR 
while performing export to tape operations. You can purchase Pipeline ProVTR 
directly from Pipeline Digital, Inc. For information about setting up Pipeline 
ProVTR RS-422 device control, see your Pipeline ProVTR User Guide.

°To export your sequence to tape using ProVTR RS-422 device control: 
1 Open the project and activate the sequence you want to export to tape.

2 Make sure your VTR is properly connected, turned on, and set to Remote 
mode. 

3 Load a striped recordable tape into your VTR.

4 Choose Edit > Preferences > Device Control, and select ProVTR 7.3 
from the Devices list.

5 Click Options and make sure that the ProVTR setup options are correctly 
set as explained in your Pipeline ProVTR User Guide.

6 Choose File > Export > Export to Tape.

For more details about exporting your sequence to tape using Pipeline ProVTR 
device control, see your Pipeline ProVTR User Guide. 

¡ Important Before disconnecting your device, make sure that you turn off the 
ProVTR device control by setting the device control to None or selecting another 
type of device control. As well, make sure that your device is properly connected 
before you select the ProVTR device control.
Exporting to tape using Pipeline ProVTR RS-422 device control
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Known issues
Please be aware of the following issues when using Matrox RT.X2 with Matrox 
Mx.tools version 4.0.1:

Installation and general operation
• When using dual monitors with an NVIDIA display card, you must make 

sure certain settings are applied in order to display video in a window on 
your computer screen, such as with Premiere Pro’s Source and Program 
Monitors. You must set the nView Display Mode to Horizontal Span. 
(Ref# 31691 & 35591). 

• Matrox RT.X2 does not support setting your computer to standby or 
hibernation mode. (Ref# 38021) 

• If you log onto Windows XP using an account that does not have local 
Administrator rights, the Matrox realtime plug-in for Adobe Premiere Pro 
and the Matrox WYSIWYG plug-ins may not work. In order to fix this 
problem you need to run the Pnpreg tool package available on the Microsoft 
website at http://support.microsoft.com/default.aspx?scid=kb;en-us;810509 
(Ref# 40212)

• If you are using an HP L2335 flat panel monitor to preview your DVI video 
output, you may see tearing in your image. (Ref# 39727)

• When installing the Matrox WYSIWYG plug-ins on a system that is not 
English, such as a Japanese system, you may need to install some of the 
WYSIWYG plug-ins manually. To do this, click the Browse button and go 
to the appropriate Plug-ins folder. (Ref# 40459)

• If your system has an Intel Pentium D 950 dual-core processor, you may get 
an error that states that your CPU does not meet the minimum requirements 
when installing Matrox Mx.tools. To avoid this, the Max CPUID Value 
Limit needs to be set to DISABLED in the system BIOS settings. (Ref# 
42032)

• eyeon Fusion does not support Matrox HDV .avi files. (Ref# 42666)

• In order to view thumbnails for your Matrox clips in Adobe Bridge CS4, you 
will need to remove Apple QuickTime from your computer. (Ref# 43478)

• If you have the DivX Pro codec installed on your computer, Windows 
Explorer may crash when you select a Matrox clip. If this happens, you’ll 
have to remove the DivX Pro codec from your system. (Ref# 43936)

• When playing back a Matrox HDV .avi file in any program other than Adobe 
Premiere Pro, you may see garbage video at the very start of the clip. As a 
workaround, trim the first two frames from the beginning of the clip. (Ref# 
42561)

• Adobe Photoshop CS4 does not support Matrox .avi files. (Ref# 44692)
wn issues

http://support.microsoft.com/default.aspx?scid=kb;en-us;810509
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• You may not be able to play back a Matrox MPEG-2 I-frame HD clip in 
Windows Media Player or a Video for Windows application. If this occurs, 
try uninstalling or updating your non-Matrox Video for Windows codecs. 
(Ref# 41899)

• When you use the Matrox EZ-HDV AVI utility or the Matrox EZ-MXF 
utility for source clips that have a frame size of 1440×1080, the created 
reference .avi files will have a frame size of 1920×1080 and a 1.333 pixel 
aspect ratio. To display these reference .avi files correctly in Adobe After 
Effects or Adobe Premiere Pro, you’ll need to use the Interpret Footage 
command to change the pixel aspect ratio to 1.0. (Ref# 44136) 

• On a Windows Vista system, Matrox uncompressed clips (8- or 10-bit) won’t 
play back in Windows Media Player. (Ref# 43314)

• On a Windows Vista system, the thumbnails preview of .mxf and .avi files 
may not always work. (Ref# 46613)

Adobe Premiere Pro, After Effects, and Matrox 
realtime plug-in

• Some Matrox effects, such as the cube and surface finish effects, may not be 
available depending on your system’s display card (GPU) and the amount of 
onboard memory. For up-to-date information on issues with tested display 
cards, see the Matrox RT.X2 Support section of our website at 
www.matrox.com/video/support. (Ref# 38843 & 43095) 

• To avoid problems when rendering previews or exporting your sequence to 
disk, make sure that the total length of your Premiere Pro project’s folder 
path name and file name is not longer than 128 characters. (Ref# 49841).

• When you apply realtime scaling to a clip in a sequence, the clip may be 
displayed with an incorrect aspect ratio (stretched or squeezed). If this 
happens, select the Disable accelerated scaling to frame size option for 
your sequence on the General page of the Matrox Playback Settings 
dialog box.(Ref# 49243 & 49619)

• If you capture a single clip and specify a new name for your clip instead of 
using the default name in the Save Captured Clip dialog box, the Media 
Start time code for the clip may be incorrectly set to 00:00:00:00. (Ref# 
48393)

• When you export a Matrox NTSC sequence to MPEG-2 format for DVD 
using Adobe Media Encoder, the exported video may be blurry. As a 
workaround, export your sequence as follows:

a In the project that you want to export, create a new sequence using an Adobe 
DV-NTSC preset.

b Drag your Matrox sequence from the Project panel to the new Adobe 
sequence.
Known issues

http://www.matrox.com/video/support
http://www.matrox.com/video/support
http://www.matrox.com/video/support
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c Use Adobe Premiere Pro’s Motion effect to change the Position settings 
of the sequence by one pixel up or down (for example, from 360, 240 to 
360, 239).

d Export the Adobe sequence using the MPEG2-DVD format and any NTSC 
preset. (Ref# 49447)

• When you import a PAL or 576p @ 25 fps clip to a Matrox sequence, and 
the clip has an unsupported compression format on RT.X2 (such as a PAL 
DVCPRO50 clip), the clip may play back with inverted fields. If this 
happens, use Adobe Premiere Pro’s Motion effect to change the Position 
settings for the clip from 360, 288 to 360, 287. (Ref# 49248 and 49259)

• If you apply a speed change to a PAL clip in a Matrox sequence, when you 
render the clip for previewing or an export to disk, the rendered video will be 
jittery. As a workaround, use the Interpret Footage command to change the 
clip’s field order to Lower Field First before rendering or exporting the clip 
to disk. (Ref# 49023)

• When you import an Adobe Premiere Pro CS3 project to a CS4 project, 
make sure that you import the entire project and not selected sequences. 
Otherwise, the editing mode for the imported sequences may not be retained, 
and will be set to Desktop. (Ref# 48868)

• When Adobe Premiere Pro’s Motion effect or the Matrox direct 
manipulation controls are enabled, scrubbing over your clip will be jerky and 
slow. As a workaround, deselect the Motion effect by selecting another 
control (such as Opacity) before scrubbing over your clip. (Ref# 34145) 

• When creating a Matrox wipe transition, you may see dotted lines in your 
output. To eliminate the dotted lines, apply softness to the wipe. (Ref# 
33122) 

• On a system without Matrox Mx.tools installed, such as a remote editing 
workstation that doesn’t have the Matrox RT.X2 hardware, Adobe Premiere 
Pro does not support Matrox MPEG-2 I-frame files that were created using 
the Matrox MPEG-2 I-frame codec that was released with legacy Matrox 
products, such as for DigiSuite and Matrox RT.X100 Xtreme Pro. (Ref# 
33754) 

• When batch capturing video clips with multiple associated stereo audio files, 
each clip’s .avi file with only the first associated stereo .wav file will be 
imported automatically into the Premiere Pro Project panel. If you batch 
capture video clips with associated mono audio files, neither the .avi files nor 
associated mono .wav files will be imported automatically. You can 
manually import any files that are not automatically imported by choosing 
File > Import from the Adobe Premiere Pro main menu. (Ref# 34652)
wn issues
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• Creating keyframes with the Position property of Adobe Premiere Pro’s 
Motion effect may cause shaky playback. To ensure smooth playback, use 
the Matrox 3D DVE effect to adjust the position of your clip. (Ref# 32359)

• If you apply a Matrox transition and a Matrox effect to a clip that has reverse 
speed applied to it, creating multiple keyframes will not work correctly. 
(Ref# 33172)

• If you load a sequence that has a clip with a positive speed change into 
another sequence and split it, the segment after the split will show incorrect 
frames. (Ref# 33324)

• In an HD sequence, the All Scopes display mode is very slow to update 
when working with color mattes. (Ref# 34354)

• When you import DV and MPEG-2 I-frame video clips with a 720×480 
resolution into your Matrox sequence, the image size displayed in the 
Project panel and the Properties window will be 720× 486. To see the real 
resolution of the clip, look at the Actual Image Size in the Properties 
window. Your clips will be processed and output correctly when you export 
to file or print to tape. (Ref# 31737) 

• When Matrox RT.X2 systematically drops frames in order to preview a 
non-realtime segment, it will continue to do so briefly in a realtime segment 
that follows. (Ref# 35845) 

• When you change the frame rate of a clip using Adobe Premiere Pro’s 
Interpret Footage command, the frame rate is not interpreted correctly in 
the Source or Program Monitor, which may result in repeated frames at the 
end of your clip. (Ref# 34578) 

• When you select a Video for Windows or Adobe Premiere Pro preset, if you 
resize the Monitor window during playback, the playback will stop and the 
Play button will not appear until you click on the Stop button. (Ref# 32574) 

• When playing a clip in the Source Monitor, if you click the Output button 
and change the display mode, playback will stop. (Ref# 32278)

• Certain Adobe Premiere Pro effects such as the Brush Strokes effect and the 
Auto Color effect are very slow to render and may cause Adobe Premiere 
Pro to become sluggish. (Ref# 36650)

• If you chose a Matrox preset for your sequence, and create a new sequence 
in Premiere Pro with the Master audio track set to Mono, you may not be 
able to export the sequence. (Ref# 36329). 

• If you have an NVIDIA Quadro NVS display card, you may not be able to 
display clips on your computer screen, such as in the Source and Program 
Monitors, when playing back clips in a Desktop (Video for Windows) 
sequence in Adobe Premiere Pro. (Ref# 32580) 
Known issues



8

Kno
• When you are working with large projects, it is recommended that you save 
your project with only one small sequence open, as it will free up memory to 
help avoid issues when opening projects. (Ref# 36730) 

• For best results, use the Matrox MPEG-2 I-frame codec instead of a Matrox 
DV codec to capture video when working in an SD sequence. (Ref# 32466) 

• If you set the Display Format for your Matrox sequence to shows frames 
instead of time code, the frame displayed on your video monitor may not 
always correspond to the frame displayed at the current-time indicator. (Ref# 
32412)

• When you use Adobe Project Manager with the Make Offline option 
selected to trim a project, some clips that don’t match the video format of 
your sequence may remain online when you open the newly trimmed 
project. (Ref# 40570)

• When you apply a Matrox effect to a clip that is not full-screen size, you may 
notice that the clip does not display as the correct size. To avoid this 
problem, you should scale your clips to your sequences’s frame size using 
Adobe Premiere Pro’s Scale to Frame Size feature, or use clips that have a 
resolution that matches your sequence’s video format. (Ref# 38056) 

• If you enter a fractional value when specifying the border width for an 
Adobe Premiere Pro transition, the value will be rounded down to the nearest 
whole number. For example, if you enter a value of 5.5 it will be treated as 
5.0. (Ref# 37717) 

• When you use Adobe Premiere Pro’s Make Offline command and choose to 
delete your media files, some of the files may not be deleted from your A/V 
drive. (Ref# 38307) 

• If you are using the Japanese version of Adobe Premiere Pro, the Save File 
dialog box may not appear when you stop a capture. You may also get errors 
when trying to render. To avoid these problems:

$ In Windows Vista, choose Start > Control Panel > Clock, Language, 
and Region > Regional and Language Options, and click the 
Administrative tab. Under Language for non-Unicode programs, click 
Change system locale, click Japanese (Japan) from the list, and click 
OK.

$ In Windows XP, choose Start > Settings > Control Panel > Regional 
and Language Options, and click the Advanced tab. Under Language 
for non-Unicode programs, click Japanese from the list, and click 
Apply. (Ref# 38454 & 38417)

• In order to see frame blending for speed changes when you scrub on an After 
Effects composition imported to your Adobe Premiere Pro sequence, you 
must set the display quality of the Program Monitor to Highest Quality. 
(Ref# 38676) 
wn issues
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• If your hard disk is fragmented, you may experience dropped frames or 
Adobe Premiere Pro may freeze when performing an export to tape with 
486p @ 23.98 fps material. To avoid problems, you should defragment your 
hard drives regularly. (Ref# 38729)

• Depending on your system, you may experience dropped frames if the 
Audio Input Levels window is open when capturing video to the Matrox 
MPEG-2 I-frame HD format. If you are experiencing this, try closing the 
Audio Input Levels window before performing your capture. (Ref# 38931) 

• When batch capturing video clips with associated mono audio files, when 
you drag your captured .avi to the Timeline panel, the associated .wav files 
will be placed on a stereo track. To avoid this, you can either select the 
captured .avi in the Project panel and choose Clip > Audio Options > 
Source Channel Mappings and select Mono as the Track Format, or you 
can manually re-import the captured clip and its associated .wav files by 
choosing File > Import from the Adobe Premiere Pro main menu. (Ref# 
38691) 

• If you use the Customize Matrox Wipes dialog box to make changes to a 
Matrox transition after it has been rendered, the changes you make will not 
be updated in the Transition preview or on your Program Monitor until you 
click OK. (Ref# 39018)     

• When working with graphics clips that are not the same pixel aspect ratio as 
the ratio set for your sequence, you must change the ratio of the clips 
manually using Adobe Premiere Pro’s Interpret Footage command. (Ref# 
35365) 

• When realtime scaling to frame size is applied to clips in a sequence (such as 
for realtime playback of HD clips in an SD sequence), any letterbox or 
pillarbox black bars in these clips will be opaque. If you have a segment that 
requires rendering and includes a clip that you’ve scaled to your sequence’s 
frame size, the scaled clip’s letterbox or pillarbox black bars may become 
transparent, allowing the underlying clip to show through. If you always 
want the black bars to be transparent, select the Disable accelerated 
scaling to frame size option on the General page of the Matrox Playback 
Settings dialog box. When you do this, however, all the scaled clips in your 
sequence will require rendering. (Ref# 39392) 

• It is recommended that you do not work with Adobe Premiere Pro’s 
Multi-Camera Monitor open, as scrubbing the timeline will be slow and your 
Program Monitor output will not update correctly. (Ref# 39764 & 39977)

• If you choose Alpha as the display mode for your Program Monitor, the 
preview in the Program Monitor will not be correct. (Ref# 39903, 40435, & 
Adobe PR # 1285541)
Known issues
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• Applying speed changes to a nested sequence that contains three or more 
clips, may cause certain segments or the whole sequence to require 
rendering. (Ref# 39822)

• When capturing material in Adobe Premiere Pro, the estimated capture time 
remaining in the Status area of the Capture panel may fluctuate erratically. 
(Ref# 40017)

• If you export a DVCPRO50 clip from Adobe After Effects using a Video for 
Windows codec and then import that clip into a Matrox sequence, the clip 
will contain inverted fields and you will not be able to reverse the field 
dominance by using the Field Options command. (Ref# 40249)

• If you are working in a 1440×1080i/p sequence in Adobe Premiere Pro and 
select File > New > Photoshop File, the new Photoshop file will open up 
with a default resolution of 1920×1080 instead of 1440×1080. (Ref# 40456)

• When capturing material from a tape with a bad video signal, you may 
receive a Macromedia error and the captured footage will consist of blue or 
black video. (Ref# 40496)

• When using Adobe Premiere Pro’s Crop effect, a vertical line may appear at 
the right edge of your video output. As a workaround, adjust the right crop 
value by one percent to see if the line disappears or use the Matrox move & 
scale effect to perform the crop with the Edge Softness values set to one 
percent. (Ref# 41684)

• When you choose to accelerate the Adobe Premiere Pro Motion effect using 
the Matrox move & scale or Matrox 3D DVE effect in the Matrox Playback 
Settings dialog box, a small percentage of softness will be automatically 
applied to the edges of your clip. If you don’t want any softness on the edges 
of your clip, use the Matrox move & scale or Matrox 3D DVE effect to 
transform your clip and set the edge/border softness to zero percent, or clear 
the Accelerate Motion using option in the Matrox Playback Settings 
dialog box. (Ref# 41011) 

• When using a native Adobe Premiere Pro effect in conjunction with the 
Matrox track matte effect, you may see black flashes in your preview output 
when you adjust the property settings in the Premiere Pro effect. (Ref# 
39985) 

• When applying a transition between two clips that both have a Matrox track 
matte effect applied, the transition may not work correctly. To avoid this 
problem you need to separate the clips on each track into nested sequences 
before you apply the Matrox track matte and source identifier effects. For 
example, place the two clips that have the transition between them in one 
sequence (01), and place the source identifier clips in another sequence (02). 
In the third and final sequence, apply sequence 01 on the Video 2 track and 
sequence 02 on the Video 1 track. Now apply the Matrox track matte effect 
wn issues
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to the nested sequence on the Video 2 track and the Matrox source identifier 
effect to the nested sequence on the Video 1 track. The transition will now 
work correctly. (Ref# 41250) 

• If you have multiple Matrox wipe transitions in a sequence, and you modify 
the default transition and save it, any previous wipes that were applied using 
default transition settings will have the new default transition settings 
applied as well. Wipe transitions that were not applied with default wipe 
transition settings won’t be affected. (Ref# 41988)

• If you have a graphics clip that extends over a realtime and a non-realtime 
segment with the Scale to Frame Size option set, the clip will shift in size. 
As a workaround, apply a non-realtime Adobe effect to the realtime 
segment, or scale the graphics clip to the same frame size as the sequence 
before importing it. (Ref# 42395)

• If you trim a Matrox 720p @ 23.98 fps, 25 fps, or 29.97 fps sequence and 
play the trimmed files back on your Panasonic P2 camera, make sure you set 
your camera to 720P/24PN, 720P/25PN, or 720P/30PN respectively, or some 
clips may not play back properly. (Ref# 42141)

• For realtime playback of HDV files in Adobe Premiere Pro, your files must 
have an extension of .avi (Matrox HDV), .mpeg (Adobe native HDV), or 
.m2t (FireStore). (Ref# 40878)

• You can’t use a clip in your sequence that has been exported using the same 
name as a clip that was already used and deleted from that sequence. Adobe 
Premiere Pro will generate an error when you try to modify the clip in the 
sequence. (Ref# 41163)

• When you apply a Matrox effect to an .mxf clip or any file that has more than 
one audio stream, your video monitor may freeze on the first frame. As a 
workaround, close the clip in the Source Monitor and your video monitor 
should update correctly. (Ref# 40146)

• If you apply a title to a face on a cube when using the Matrox cube effect, 
that title will disappear from the Program Monitor if you enable the 
transform controls by clicking the Transform icon. However, the title will 
display on your video monitor and is present when you render the effect. 
(Ref# 41063)

• If you apply a native Adobe Premiere Pro effect to a PAL clip and transform 
that clip using Premiere’s Motion effect, the clip will display inverted fields 
after it’s rendered. As a workaround, use the Matrox move & scale or Matrox 
3D DVE effect to transform your clip. (Ref# 41202) 

• Using Adobe Premiere Pro’s Motion effect with the Matrox cube effect, may 
result in the loss of display of any additional sources you applied to the cube 
on your Program Monitor and video monitor. (Ref# 41555) 
Known issues
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• If you trim a Matrox project that contains .avi files created using a Matrox 
VFW MPEG-2 I-frame or a Matrox VFW Uncompressed codec and the 
audio for the files is not 48,000 kHz, those files will be offline when you 
open the trimmed project. To avoid this problem, set the audio to 48,000 kHz 
when creating the files. (Ref# 41996)

• When working with a project that contains .mxf files, you may need to 
re-link missing .mxf audio files when you open your project. This problem is 
intermittent and may still occur even after you’ve re-linked the files and 
saved the project. As a workaround, try selecting the associated video files 
instead of the audio files when re-linking the files. (Ref# 41926) 

• If you delete files from the Media Cache folder of a Matrox project while 
that project is open, Adobe Premiere Pro may freeze. (Ref# 42062)

• If you’re editing an HD sequence on a system with a display card that has 
only 256 MB of onboard memory, some Adobe GPU effects or transitions 
may not work when used in conjunction with Matrox hardware-accelerated 
(Flex GPU) effects. (Ref# 40731)

• To avoid repeated or missing frames when performing an analog or DV-1394 
export to tape, add about five seconds of black video or color bars to the start 
of your sequence. (Ref# 42411)

• Adobe Premiere Pro’s Vectorscope is calibrated for a 75% color bar rather 
than a standard NTSC 16-235 color bar. Therefore, even if your color bar is a 
standard NTSC 16-235 color bar, the dots will not fall in the boxes in Adobe 
Premiere Pro’s Vectorscope display. (Ref# 42236)

• You may experience problems playing back or importing HDV files created 
with a previous version of Matrox Mx.tools. If this happens, convert the 
HDV files using the Create New Trimmed Project option in Adobe 
Premiere Pro’s Project Manager. (Ref# 41327)

• If you apply Adobe GPU effects or transitions in a complex Matrox 
sequence, Adobe Premiere Pro may crash when you play back your 
sequence or preview clips, and you may get an error when you export the 
sequence. (Ref# 42515, 44046, 44287, & 44099)

• Canopus .avi files that contain 44.1-kHz audio are not supported in real time 
in your Adobe Premiere Pro projects. (Ref# 43100)

• When applying a Matrox 4-corner pin effect, you may notice faint lines at 
the edges of your clip. If this happens, try adding some softness to the edges 
of your clip. (Ref# 42425)

• If your hard drive is almost full when you capture clips, Adobe Premiere Pro 
will issue a warning message and may become unresponsive after you click 
OK and close the Capture panel. (Ref# 42634)
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• If you apply a Matrox 3D DVE or move & scale effect to a segment that 
requires rendering in a progressive video sequence (such as 486p or 
1440×1080p), the Select Crop feature may not work. (Ref# 40422)

• If you mix progressive and interlaced clips in the same sequence and apply 
effects or realtime scaling to your clips, you may see undesirable artifacts in 
the clips that don’t match your sequence’s scanning mode (progressive or 
interlaced). (Ref# 43404)

• You can’t export clips that have mono audio to a Matrox .avi file from Adobe 
Premiere Pro’s Project panel. (Ref# 42183)

• When you capture and import widescreen 16:9 SD clips from a FireStore 
drive to a Matrox sequence, the clips will be seen as standard 4:3 clips 
instead of 16:9 clips. To resolve this problem, use Adobe Premiere Pro’s 
Interpret Footage command. (Ref# 43961)

• To avoid problems when exporting your sequence to tape, make sure that 
you don’t set your project to use Adobe Premiere Pro’s “auto save” 
preference. (Ref# 44020)

• When exporting a non-realtime HD segment to a Matrox NTSC .avi file, you 
may need to set the field dominance or field order for the rendering to 
“Upper Field First” to avoid having inverted fields in your .avi file. (Ref# 
44042)

• Realtime scaling to frame size of HDV 1440×1080p @ 23.98 fps clips in a 
486p @ 23.98 fps sequence is not presently supported. (Ref# 44487)

• If you want to use a DVCPRO50 clip that was created using a legacy Matrox 
product (such as DigiSuite) in Adobe After Effects, you must first use Adobe 
Premiere Pro’s Project Manager to create a copy of the clip and use that clip 
in Adobe After Effects. To preview the clip, you must play the clip back 
from the timeline. (Ref# 42413 & 44452)

• If you apply accelerated Adobe Premiere Pro 3D Motion transitions to .avi 
or .tga clips in a 720p sequence, playback of your sequence may stop where 
the transitions and clips start in the sequence. As a workaround, disable 
acceleration of the Adobe Premiere Pro transitions by selecting the 
appropriate option on the General page of the Matrox Playback Settings 
dialog box. (Ref# 44569)

• If you find that importing .mxf files in Adobe After Effects is very slow, use 
the Matrox EZ-MXF utility to create reference .avi files for your .mxf files 
and use the .avi files in Adobe After Effects. (Ref# 44573)

• Some clips may incorrectly appear as “offline” in your Adobe Premiere Pro 
sequence. To resolve this issue, select the “offline” clips in the sequence, 
right-click the clips and clear the Enable option, then right-click again and 
select Enable to re-enable the clips. (Ref# 44606)
Known issues
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• Importing .mxf files that have a format other than Panasonic P2 may cause 
Adobe Premiere Pro to crash. (Ref# 44948)

• When you apply a Matrox Timecode effect preset to a clip, the Time 
Display for the effect is set to 25. Therefore, unless the frame rate of your 
sequence is 25 fps, you’ll need to change the Time Display to an 
appropriate setting for your sequence (such as 30 Drop Frame or 30 
Non-Drop Frame for an NTSC sequence). (Ref# 44842)

• If you stop the playback of a 720p HDV clip in Adobe After Effects and 
return the current-time indicator to the first frame of the clip, corrupt video 
may be displayed. (Ref# 42754) 

• When you display the file properties for a Matrox HDV .avi file in Adobe 
After Effects 8.0.2 or later, the compression format is incorrectly displayed 
as “No compression.” For .mxf files, the full name of the compression format 
won’t be displayed. (Ref# 45949)

• When performing an analog export to tape of video that has a 4:3 aspect 
ratio, the video may be recorded incorrectly on the tape with a widescreen 
16:9 aspect ratio. (Ref# 45948) 

• If you trim clips in a Matrox sequence in Adobe Premiere Pro and then open 
that sequence in Adobe After Effects, the trim point of the clips may be 
shifted. (Ref# 45915)

• The settings for Matrox advanced color corrections that you apply to clips in 
an Adobe Premiere Pro project are not retained when you open the project in 
Adobe After Effects. (Ref# 45427)

• If you choose not to create audio conform and .pek (waveform) files for clips 
imported into your Premiere Pro project, trimming your project using the 
Project Manager will fail with an error message if you select certain options 
for the operation, such as Collect Files and Copy to New Location and 
Include Audio Conform Files. (Ref# 46068)

• When audio conform or .pek (waveform) files are being generated for 
imported clips, certain settings in the Matrox Playback Settings dialog 
box will be unavailable until the files have finished being created. (Ref# 
46071)

• If you chose to create only audio .pek (waveform) files for clips imported 
into your Premiere Pro project, and you later select Create audio conform 
and PEK files in the Matrox Playback Settings dialog box, the audio 
conform files won’t be created for clips that are not stored locally on your 
system’s hard drive (even though Premiere Pro will display a message that 
audio conforming is being performed). To solve the problem you’ll need to 
save your project, quit Premiere Pro, and delete the .pek files for those clips 
that are not stored on your local drive. The next time you start Premiere Pro 
wn issues



15
and open your project, both the audio conform and .pek files will be created. 
(Ref# 46938)

• After selecting or clearing the Optimize memory usage option in the 
Matrox Playback Settings dialog box, when you scrub clips in your 
sequence you may notice a delay between the video displayed on Premiere 
Pro’s Program Monitor and your video monitor. If this occurs, quit and 
restart Premiere Pro. (Ref# 46156)

• If you apply a Matrox garbage matte effect to a 25 fps clip and export that 
clip to a Matrox .avi file, your exported .avi file may contain corrupted 
video. (Ref# 46789)

• When you import a P2 .mxf file that is part of a series of spanned clips to a 
Matrox project, only the particular clip that you selected will be imported 
instead of the entire series of spanned clips. Therefore, you’ll need to 
individually import each of the spanned P2 clips. (Ref# 46460)

• You can’t transcribe “Read-only” clips in your Matrox project. If the 
Transcribe button is unavailable for a clip in the Metadata panel, check the 
clip’s properties in Windows and clear the Read-only check box. You’ll then 
need to close and re-open your project. (Ref# 48279)

DV-1394 devices with Adobe Premiere Pro
• If you work with Matrox sequences and DV devices that have different video 

standards, such as NTSC and PAL, you must change your device control 
settings in Adobe Premiere Pro to reflect the video standard for the device 
that you’re currently using. (Ref# 33895) 

• When capturing material from a multi-standard DV-1394 device, if you 
switch the device’s video standard from PAL to NTSC or vice-versa, you 
must activate the device in the new standard by pressing Pause or Play prior 
to opening the Adobe Premiere Pro Capture panel. (Ref# 34350)   

• If you use Matrox or Adobe Premiere Pro DV/HDV Device control to 
capture analog video input, your captured clips In and Out points won’t be 
very accurate. (Ref# 35075) 

• If you have a Sony DSR1500A, to avoid having missing audio when you 
export your sequence to tape, add about one second of black video and 
silence to the start of your sequence. In the Export to Tape dialog box, 
select Delay Movie Start by and specify 56 quarter frames. (Ref# 36158) 

• When using certain Sony devices to perform an HDV capture, when you 
press Pause the correct frame may not be displayed in the Capture panel. 
This problem, however, does not affect your captured clips. (Ref# 37517) 

• If you choose a DV - 24P preset for your sequence, make sure that the work 
area is larger than about three frames before starting an export to tape or 
Premiere Pro may become unresponsive. (Ref# 38137) 
Known issues
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• When performing an HDV export to tape, the beginning and end of your 
exported material may be missing frames. To avoid this, add about twenty 
seconds of black video to the beginning and end of your sequence before you 
export it. (Ref# 39220, 41405, and Adobe Ref# 1261017) 

• When working with a Matrox sequence, Adobe Premiere Pro’s Scene Detect 
will not work properly when you capture material from an HDV device that 
you’ve set to downscale HDV to DV. Instead of capturing the clips to 
individual .avi files, all the clips on the tape will be captured to the same .avi 
file. To avoid this problem, capture your clips in HDV and perform the 
downscaling when you import them into your Matrox sequence. (Ref# 
39403)

• You will not be able to perform frame-accurate captures of 486p @ 23.98 fps 
material when using Matrox DV/HDV device control. (Ref# 40331)

• When you select Enable 1394 output for export to tape on the DV-1394 
Output page of the Matrox Playback Settings dialog box, you won’t have 
any analog audio output from your Matrox RT.X2 system. This option 
should be selected only when you want to export your sequence to DV tape 
over the 1394 interface. (Ref# 42665)

• When using Adobe Premiere Pro’s Scene Detect and Matrox DV/HDV 
device control to capture clips, you may get separate captured clips where 
there are no actual scene breaks in your source material. For example, a 
small glitch on your source tape may be detected as a scene break that will 
cause a separate clip to be captured. (Ref# 43756)

• When using a Canon XL H1 device in 24f or 30f mode to capture HDV 
1080p @ 23.98 fps or 29.97 fps material, the video preview in the Capture 
panel will go black when you pause, fast-forward, or rewind. (Ref# 43781)

• To perform frame-accurate captures with a Canon XL H1 device, you must 
set the Preroll Time to 5 seconds. (Ref# 43957)

• When using Matrox DV/HDV device control, make sure that your device is 
properly connected. Otherwise, you may get a high memory usage warning 
and Adobe Premiere Pro may issue an error. (Ref# 43590)

• If you performed a DV-1394 export to tape of a Matrox progressive video 
sequence using Matrox DV/HDV device control and you want to recapture 
clips from that tape, you’ll have to capture the clips to a Matrox sequence 
using an equivalent interlaced video format. For example, if you exported a 
Matrox 1440×1080p @ 29.97 fps sequence to an HDV device and you want 
to recapture clips from that tape for additional editing, you must create a 
Matrox 1440×1080i @ 29.97 fps sequence and capture your clips in that 
sequence. Once your clips are captured, you can import them to your 
original Matrox 1440×1080p @ 29.97 fps sequence for editing. (Ref# 
43621)
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• When performing an NTSC or PAL DV-1394 export to a Panasonic P2 
device, the device’s screen may flash, although there is no problem with the 
export to tape operation. (Ref# 44646)

• When using Adobe Premiere Pro’s Scene Detect and Matrox DV/HDV 
device control, it’s important that your source tape have continuous and 
consecutive time code. Otherwise, clips captured from sections of the tape 
that have inconsistent time code may be named incorrectly, and won’t be 
automatically imported to the Project panel. (Ref# 48674)

Adobe Premiere Pro RS-422 device control
¡ Important Most of the following problems can be solved by using Pipeline 

ProVTR RS-422 device control. You can purchase Pipeline ProVTR directly 
from Pipeline Digital, Inc. For more information, see “Exporting to tape using 
Pipeline ProVTR RS-422 device control” on page 3.

• When using Adobe Premiere Pro’s RS-422 device control, you may 
experience intermittent errors when exporting to tape. (Ref# 38784) 

• When using Adobe Premiere Pro’s RS-422 device control for an export to 
tape, you may not be able to seek to the time code you specify in the 
Capture panel. (Ref# 38875) 

• You will not be able to perform frame-accurate captures of 486p @ 23.98 fps 
material when using Adobe Premiere Pro’s RS-422 device control. (Ref# 
38498)

• If you cancel an export to tape when using Adobe Premiere Pro’s RS-422 
device control, the export will stop but playback will continue until the end 
of your sequence. You may also lose device control until the playback stops. 
(Ref# 38782) 

• When using Adobe Premiere Pro’s RS-422 device control, you may 
experience an error performing an insert edit when exporting to tape. If you 
are performing an assemble edit, your export to tape may not stop recording 
at the specified Out point. (Ref# 38777 & 39101) 

• When using Adobe Premiere Pro’s RS-422 device control to capture from 
tape, your capture may fail if you specify an In and Out point at the end of a 
tape that is fully rewound. (Ref# 39158) 

• In order to export your audio to tape when performing an insert edit using 
Adobe Premiere Pro’s RS-422 device control, you need to select the V1, A1, 
and A2 options in the Export to Tape dialog box and then click the 
Options button and select Enable extended digital audio insert Ch. 3 & 
4 and Extended digital audio insert Ch. 1 & 2 as well. (Ref# 40482)

• If you use the red X in the Export to Tape dialog box to stop your export to 
tape when using Adobe Premiere Pro RS-422 device control, the Timeline 
Known issues
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panel will freeze and the export will continue. As a workaround, click the 
Cancel button instead. (Ref# 40793 & Adobe PR# 1250487)

• When using Adobe Premiere Pro’s RS-422 device control to perform an 
assemble edit, the In point for the export may not be accurate on your 
recorded tape. (Ref# 45497)

• When using Adobe Premiere Pro’s RS-422 device control to perform an 
insert edit, the export to tape may not be frame accurate. (Ref# 45632)

Pipeline ProVTR plug-in for Adobe Premiere Pro
¦ Note You must have ProVTR 7.3 or later for use with Adobe Premiere Pro 

CS4.

• Make sure that your device is properly connected before selecting and 
setting up Pipeline ProVTR device control. Otherwise, ProVTR will issue an 
error and Adobe Premiere Pro may become unresponsive. (Ref# 44209)

Matrox Video for Windows (VFW) codecs
• Autodesk 3ds Max and Combustion 4 do not support exporting to a Matrox 

.avi file with alpha (the alpha channel will be opaque). (Ref# 42251)

• You may see stuttering when exporting an NTSC clip in Adobe After Effects 
using a Matrox VFW DV codec, or a Microsoft DV codec. To avoid this, 
don’t use a DV or MPEG-2 I frame codec if you’ve set the frame size for 
your exported clip to 720× 486. If you want to use a DV or MPEG-2 I-frame 
codec, you must set the frame size for the exported clip to 720× 480. (Ref# 
36504) 

• When using a Matrox VFW MPEG-2 I-frame + Alpha codec to render to a 
Matrox NTSC .avi file, set the field dominance or field order for the render 
to “Upper Field First” to avoid having inverted fields in your .avi file. (Ref# 
43356)

• When rendering to a Matrox NTSC .avi file using 3ds Max, the frame rate 
for the video is automatically set to 30, and you can’t manually change the 
frame rate to 29.97 fps, which is the required setting for NTSC video with 
the Matrox VFW codecs. Therefore, your rendered Matrox NTSC .avi file 
will be invalid. (Ref# 42190)

Matrox WYSIWYG plug-ins
• Adobe Photoshop may crash if you export a .tga clip with CMYK 16-bit 

color to the Matrox WYSIWYG preview. (Ref# 44661)

• If you change the options on the Performance tab when using Windows 
Media Player, the video on the Media Player display may be scrambled 
while the WYSIWYG output displayed on your video monitor is correct. To 
avoid this problem, click the Restore Defaults button on the Performance 
tab. (Ref# 41525)
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• When playing back clips in Windows Media Player, if you click the mouse 
outside the Media Player window or minimize the Media Player window, the 
WYSIWYG output may not update correctly. (Ref# 41590)

• When working in Adobe After Effects, the WYSIWYG output may not 
display correctly when manipulating a mask you applied to a clip. (Ref# 
39167) 

• The Matrox WYSIWYG Control Panel will crash if you repeatedly change 
the project format when playing back a clip. (Ref# 41834)

• The Matrox WYSIWYG plug-ins do not support Sorenson Squeeze 
software. Before using Sorenson Squeeze, make sure that you disable the 
Matrox WYSIWYG plug-in output. (Ref# 43810 & 44712)

• When playing back clips using Windows Media Player, you may experience 
choppy playback (dropped frames) if the Matrox WYSIWYG output is 
enabled. (Ref# 41571)

Issues when working with long or complex 
projects

When working with long or complex projects in Adobe Premiere Pro, there are 
two types of issues that may occur: sluggish behavior of the user interface and 
low-memory issues. The following sections describe these issues and give some 
suggestions on how to help avoid them.

Sluggish user interface issues
While editing in Adobe Premiere Pro, such as when trimming clips or adjusting 
controls for a Matrox color correction, the user interface may be slow to respond 
and you may get the “Updating Timeline” message. For example, while trimming 
or scrubbing a clip or selecting new colors in the color balance graph, the video 
preview may freeze or be slow to update. Once this happens, you may have to 
wait up to two minutes for the video preview to resume.

Low-memory issues
There may also be times when your system is running low on memory. 
Regardless of the amount of physical memory (RAM) you have in your 
computer, each 32-bit process can use a maximum of only 2 GB of memory in 
Windows XP and Vista 32-bit, or a maximum of only 4 GB of memory in 
Windows Vista 64-bit. This means that whenever Adobe Premiere Pro needs to 
perform a very memory-intensive operation, there’s a chance that you’ll 
encounter one or more of the following symptoms of low memory:

• Non-realtime segments of the timeline are output as red video. This occurs 
when you preview clips, export clips to disk, or export clips to tape.
Issues when working with long or complex projects
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• You get errors or Adobe Premiere Pro crashes when you do any of the 
following:

$ Open a project, start the Adobe Premiere Pro Titler or Project Manager, or 
open the Capture or Trim panel.

$ Copy and paste large sections of a sequence.

$ Start an export to disk or a loop playback after a long editing session.

If you experience any of the above low-memory issues and you’re still able to 
work in Adobe Premiere Pro, immediately save your project or choose File > 
Save As to save a copy of your project, and then quit Adobe Premiere Pro.

Suggestions for dealing with sluggish user 
interface and low-memory issues
You can avoid most low-memory issues by making sure that you select Optimize 
memory usage on the General page of the Matrox Playback Settings dialog 
box (choose Sequence > Sequence Settings, and click the Playback 
Settings button).

The following are additional suggestions to help you avoid sluggish user 
interface and low-memory issues:

• In Windows Control Panel (on Windows XP only), double-click the System 
icon, click the Advanced tab, click Settings under Startup and 
Recovery, and then click Edit. Make sure that the following text is present 
in your boot.ini file on the line directly below [operating systems]:

/3GB /USERVA=2700

If needed, update the text or add it to the end of the line and save the file.

• Break your large or complex project into multiple sequences, or into two or 
more separate projects.

• Trim your clips as you build your sequence. For example, after adding a few 
clips to the timeline, preview and trim the clips if needed before adding more 
clips. Try to avoid trimming clips in the middle of a sequence.

• While editing and before saving your project, make sure that you have only 
one sequence open on the timeline (preferably a small sequence). Open only 
the sequence you want to edit, and close it before opening another sequence. 

¡ Important To free up the system memory, you may need to save your 
project with only a small sequence open (not longer than about 15 minutes), 
then quit and restart Adobe Premiere Pro.
es when working with long or complex projects
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