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About these release notes
These release notes provide operational limitations and other important 
last-minute information applicable to Matrox Mx.tools version 1.0. This 
information supplements the following Matrox RT.X2 manuals:

• Matrox RT.X2 Quick Installation Guide 

• Matrox RT.X2 Installation Manual

• Matrox RT.X2 User Guide

Operational limitations
Please be aware of the following limitations applicable to using Matrox RT.X2 
with Matrox Mx.tools version 1.0:

Installation and general operation
• When using dual monitors with an NVIDIA display card, you must make 

sure certain settings are applied in order to display video in a window on 
your computer screen, such as with Premiere Pro’s Source and Program 
Monitors. You must set the nView Display Mode to Horizontal Span. 
(Ref# 31691 & 35591). 

• Matrox RT.X2 does not support setting your computer to standby or 
hibernation mode. (Ref# 38021) 

• If you are using an HP L2335 flat panel monitor to preview your DVI video 
output, you may see tearing in your image. (Ref# 39727)

• When installing the Matrox WYSIWYG plug-ins on a system that is not 
English, such as a Japanese system, you may need to install some of the 
WYSIWYG plug-ins manually. To do this, click the Browse button and go 
to the appropriate Plug-ins folder. (Ref# 40459)

Adobe Premiere Pro and Matrox realtime 
plug-in

• When Adobe Premiere Pro’s Motion effect or the Matrox direct 
manipulation controls are enabled, scrubbing over your clip will be jerky and 
slow. As a workaround, disable the Motion effect by selecting another 
control (such as Opacity) before scrubbing over your clip. (Ref# 34145) 

• When creating a Matrox wipe transition, you may see dotted lines in your 
output. To eliminate the dotted lines, apply softness to the wipe. (Ref# 
33122) 

• On a system without Matrox Mx.tools installed, such as a remote editing 
workstation that doesn’t have the Matrox RT.X2 hardware, Adobe Premiere 
Pro does not support Matrox MPEG-2 I-frame files that were created using 
the Matrox MPEG-2 I-frame codec that was released with legacy Matrox 
About these release notes
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products, such as for DigiSuite and Matrox RT.X100 Xtreme Pro. (Ref# 
33754) 

• When batch capturing video clips with multiple associated stereo audio files, 
each clip’s .avi file with only the first associated stereo .wav file will be 
imported automatically into the Premiere Pro Project panel. If you batch 
capture video clips with associated mono audio files, neither the .avi files nor 
associated mono .wav files will be imported automatically. You can 
manually import any files that are not automatically imported by choosing 
File > Import from the Adobe Premiere Pro main menu. (Ref# 34652)

• Creating keyframes with the Position property of Adobe Premiere Pro’s 
Motion effect may cause shaky playback. To ensure smooth playback, use 
the Matrox 3D DVE effect to adjust the position of your clip. (Ref# 32359)

• If you apply a Matrox transition and a Matrox effect to a clip that has reverse 
speed applied to it, creating multiple keyframes will not work correctly. 
(Ref# 33172)

• If you load a sequence that has a clip with reverse speed change applied into 
another sequence and split it, the segment after the split will display as black 
video. (Ref# 33323)

• If you load a sequence that has a clip with a positive speed change into 
another sequence and split it, the segment after the split will show incorrect 
frames. (Ref# 33324)

• In HD, the All Scopes display mode is very slow to update when working 
with color mattes. (Ref# 34354)

• When you import DV and MPEG-2 I-frame video clips with a 720×480 
resolution into your Matrox RT.X2 project, the image size displayed in the 
Project panel and the Properties window will be 720× 486. To see the real 
resolution of the clip, look at the Actual Image Size in the Properties 
window. Your clips will be processed and output correctly when you export 
to file or print to tape. (Ref# 31737) 

• When Matrox RT.X2 systematically drops frames in order to preview a 
non-realtime segment, it will continue to do so briefly in a realtime segment 
that follows. (Ref# 35845) 

• When you change the frame rate of a clip using Adobe Premiere Pro’s 
Interpret Footage command, the frame rate is not interpreted correctly in 
the Source or Program Monitor, which may result in repeated frames at the 
end of your clip. (Ref# 34578) 

• If you load a sequence with a Matrox wipe into another sequence, and apply 
a speed change less than 100%, you will not see the wipe and the sequence 
will drop frames. If you apply a speed change greater than 100%, the wipe 
will appear, but contain dropped frames. (Ref# 35517) 
rational limitations



3

• When you select a Video for Windows or Adobe Premiere Pro preset, if you 
resize the Monitor window during playback, the playback will stop and the 
Play button will not appear until you click on the Stop button. (Ref# 32574) 

• When playing a clip in the Source Monitor, if you click the Output button 
and change the display mode, playback will stop. (Ref# 32278)

• Certain Adobe Premiere Pro effects such as the Brush Strokes effect and the 
Auto Color effect are very slow to render and may cause Adobe Premiere 
Pro to become sluggish. (Ref# 36650)

• When creating a Matrox wipe, if you enable the Show Actual Sources 
option and move the B preview area slider, there will be a flash in the first 
frame of your transition on your video monitor. (Ref# 33283)

• If you chose a Matrox RT.X2 preset for your project, and create a new 
sequence in Premiere Pro with the Master audio track set to Mono, you 
won’t be able to export the sequence. (Ref# 36329). 

• When setting up your capture device settings for device control in Adobe 
Premiere Pro’s Capture panel, you cannot enter negative values for 
Timecode Offset under Device Control. (Ref# 36492 & Adobe PR# 
1191335) 

• If you have an NVIDIA Quadro NVS display card, you may not be able to 
display clips on your computer screen (such as in the Source and Program 
Monitors) when playing back clips in a Video for Windows project in Adobe 
Premiere Pro. (Ref# 32580) 

• If you have an NVIDIA display card, the Matrox surface finish effect won’t 
be available unless your NVIDIA display card has at least 512 MB of 
onboard memory. (Ref# 38843) 

• When you are working with large projects, it is recommended that you save 
your project with only one small sequence open, as it will free up memory to 
help avoid issues when opening projects. (Ref# 36730) 

• For best results, use the Matrox MPEG-2 I-frame codec instead of a Matrox 
DV codec to capture video when working in an SD project. (Ref# 32466) 

• When you select Show Frames from the Set Display Style menu for the 
Timeline panel, the frame displayed on your video monitor may not always 
correspond to the frame displayed at the current-time indicator. (Ref# 32412) 

• Adobe Project Manager does not support trimming clips that don’t match 
your project’s video format, including clips that have been scaled to your 
project’s frame size. For these clips, Project Manager will copy the original 
material instead of the trimmed version. (Ref# 36839)  

• When you apply a Matrox effect to a clip that is not full-screen size, you may 
notice that the clip does not display as the correct size. To avoid this 
problem, you should scale your clips to your project’s frame size using 
Operational limitations
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Adobe Premiere Pro’s Scale to Frame Size feature, or use clips that have a 
resolution that matches your project’s video format. (Ref# 38056) 

• When using a DV QuickTime (.mov) file in a Matrox RT.X2 project, the 
aspect ratio may be incorrect and the fields are inverted. To fix the problem, 
you can use Adobe Premiere Pro’s Interpret Footage command to change 
the aspect ratio, and use the Field Options command to reverse the field 
dominance. (Ref# 37695) 

• If you enter a fractional value when specifying the border width for an 
Adobe Premiere Pro transition, the value will be rounded down to the nearest 
whole number. For example, if you enter a value of 5.5 it will be treated as 
5.0. (Ref# 37717) 

• When you use Adobe Premiere Pro’s Make Offline command and choose to 
delete your media files, some of the files may not be deleted from your A/V 
drive. (Ref# 38307) 

• If you are using the Japanese version of Adobe Premiere Pro, the Save File 
dialog box may not appear when you stop a capture. You may also get errors 
when trying to render. To avoid these problems, choose Start > Control 
Panel > Regional and Language Options and under Language for 
non-Unicode programs, select Japanese. (Ref# 38454 & 38417) 

• When capturing clips with the Japanese version of Adobe Premiere Pro, you 
will get an error if you try to rename and save a captured clip that was 
originally named with Japanese characters.  To avoid this error, change the 
clip name so that it contains English letters before you perform your capture. 
You will then be able to rename and save the clip accordingly. (Ref# 39010)  

• In order to see frame blending for speed changes when you scrub on an After 
Effects composition imported to your Adobe Premiere Pro sequence, you 
must set the display quality of the Program Monitor to Highest Quality. 
(Ref# 38676) 

• If your hard disk is fragmented, you may experience dropped frames or 
Adobe Premiere Pro may freeze when performing an export to tape with 
486p @ 23.98 fps material. To avoid problems, you should defragment your 
hard drives regularly. (Ref# 38729) 

• Depending on your system, you may experience dropped frames if the 
Audio Input Levels window is open when capturing video to the Matrox 
MPEG-2 I-frame HD format. If you are experiencing this, try closing the 
Audio Input Levels window before performing your capture.  (Ref# 38931) 

• When batch capturing video clips with associated mono audio files, when 
you drag your captured .avi  to the Timeline panel, the associated .wav files 
will be placed on a stereo track. To avoid this, you can either select the 
captured .avi  in the Project panel and choose Clip > Audio Options > 
Source Channel Mappings and select Mono as the Track Format, or you 
rational limitations
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can manually re-import the captured clip and its associated .wav files by 
choosing File > Import from the Adobe Premiere Pro main menu. (Ref# 
38691) 

• If you are using Adobe Premiere Pro’s Multi-Camera Monitor and create a 
sequence that contains non-native effects or files, your Program Monitor 
output will be black.  (Ref# 39129) 

• If you use the Customize Matrox Wipes dialog box to make changes to a 
Matrox transition after it has been rendered, the changes you make will not 
be updated in the Transition preview or on your Program Monitor until you 
click OK. (Ref# 39018)     

• If your selected video input source’s format is not supported by your project 
(such as a PAL video input when working with an NTSC project), the status 
of the input source will still be displayed as OK on the Video Capture 
Settings page of the Matrox Capture Settings dialog box. You should 
take care to make sure that your capture source’s input format is appropriate 
for your project. (Ref# 39034) 

• When working with graphics clips that are not the same pixel aspect ratio as 
the ratio set for your project, you must change the ratio of the clips manually 
using Adobe Premiere Pro’s Interpret Footage command. (Ref# 35365) 

• When performing an Export for Clip Notes, the resulting .pdf may not 
contain any audio. Should this occur, change your Format to Windows 
Media in the Matrox or Adobe Media Encoder Export Settings dialog box. 
As an alternative, you can also download updated Clip Notes export settings 
from Adobe’s website. For more  information on this issue, see Adobe’s 
website at http://www.adobe.com/support/techdocs/332674.html. (Ref# 
39241) 

• When realtime scaling to frame size is applied to clips in a project (such as 
for realtime playback of SD clips in an HD project), any letterbox or 
pillarbox black bars in these clips will be opaque. If you have a segment that 
requires rendering and includes a clip that you’ve scaled to your project’s 
frame size, the scaled clip’s letterbox or pillarbox black bars may become 
transparent, allowing the underlying clip to show through. If you always 
want the black bars to be transparent, select the Disable accelerated 
scaling to frame size option on the General page of the Matrox Playback 
Settings dialog box. When you do this, however, all the scaled clips in your 
project will require rendering. (Ref# 39392) 

• It is recommended that you do not work with Adobe Premiere Pro’s 
Multi-Camera Monitor open, as scrubbing the timeline will be slow and your 
Program Monitor output will not update correctly. (Ref# 39764 & 39977)

• Adobe Premiere Pro may crash if you clear the Full Duplex option in the 
ASIO Direct Sound Full Duplex Setup dialog box. (Ref# 39655)
Operational limitations
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• Matrox HDV 1080i clips are not supported in a project created using an 
Adobe Premiere Pro HDV preset. (Ref# 39787)

• If you choose Alpha as the display mode for your Program Monitor, the 
preview in the Program Monitor will not be correct. (Ref# 39903, 40435, & 
Adobe PR # 1285541))

• Applying speed changes to a nested sequence that contains three or more 
clips, may cause certain segments or the whole sequence to require 
rendering. (Ref# 39822)

• If you are working on a Windows XP system and log on using an account 
that does not have local Administrator rights, the Matrox plug-in for Adobe 
Premiere Pro and the Matrox WYSIWYG plug-ins will not work. In order to 
fix this problem you need to run the Pnpreg tool package available on the 
Microsoft website at: 
http://support.microsoft.com/default.aspx?scid=kb;en-us;810509. (Ref# 
40212)

• When creating a title using Adobe Premiere Pro’s Titler, the title will shift in 
your Program monitor when you close the Titler dialog box. However, once 
you scrub on the title in the timeline, it will shift back to the correct place. 
(Ref# 40349)

• When capturing material in Adobe Premiere Pro, the estimated capture time 
remaining in the Status area of the Capture panel may fluctuate erratically. 
(Ref# 40017)

• If you export to movie using Microsoft DV AVI as your File Type, your 
movie will be blurry. To avoid this problem, select Matrox AVI as your File 
Type and use the Matrox DV/DVCAM codec to export your movie. (Ref# 
40001)

• If you export a DVCPRO50 clip from Adobe After Effects using a Video for 
Windows codec and then import that clip into an RT.X2 project, the clip will 
contain inverted fields and you will not be able to reverse the field 
dominance by using the Field Options command. (Ref# 40249)

• When you use HDV clips to create a DVD using Adobe Premiere Pro’s DVD 
Layout Window, you will not be able to see the thumbnail images of the 
video that represent the scene markers. (Ref# 40152)

• If you are working in an HDV 1080i (1440×1080) project in Adobe 
Premiere Pro and select File > New > Photoshop File, the new Photoshop 
file will open up with a default resolution of 1920×1080 instead of 
1440×1080. (Ref# 40456)

• When capturing material from a tape with a bad video signal, you may 
receive a Macromedia error and the captured footage will consist of blue or 
black video. (Ref# 40496)
rational limitations
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DV-1394 devices with Adobe Premiere Pro
• If you work with Adobe Premiere Pro projects and DV devices that have 

different video standards, such as NTSC and PAL, you must change your 
device control settings in Adobe Premiere Pro to reflect the video standard 
for the device that you’re currently using. (Ref# 33895) 

• When capturing material from a multi-standard DV-1394 device, if you 
switch the device’s video standard from PAL to NTSC or vice-versa, you 
must activate the device in the new standard by pressing Pause or Play prior 
to opening the Adobe Premiere Pro Capture panel. (Ref# 34350)   

• If you use Matrox or Adobe Premiere Pro DV/HDV Device control to 
capture analog video input, your captured clips In and Out points won’t be 
very accurate. (Ref# 35075) 

• If you have a Sony DSR1500A, to avoid having missing audio when you 
export your sequence to tape, add about one second of black video and 
silence to the start of your sequence. In the Export to Tape dialog box, 
select Delay Movie Start and specify 56 quarter frames. (Ref# 36158) 

• When using certain Sony devices (such as a Sony HDR-Z1U) to perform an 
HDV capture using Matrox or Adobe Premiere Pro’s DV/HDV device 
control, Premiere Pro may have problems properly capturing clips with 
defined In and Out points unless the time code on your source tape starts at 
00:00:00:00. For more information on this issue, see the Adobe User Forums 
at www.adobeforums.com. (Ref# 37670) 

• When using certain Sony devices to perform an HDV capture, when you 
press Pause the correct frame may not be displayed in the Capture panel. 
This problem, however, does not affect your captured clips. (Ref# 37517) 

• If you choose a Panasonic 24P preset for your project, make sure that the 
work area is larger than one frame before starting an export to tape or 
Premiere Pro may issue an error message and then close. (Ref# 38137) 

• When using Matrox DV/HDV device control to export an NTSC DVCPRO 
clip to tape, you may see repeated frames at the beginning and end of the 
exported clip. (Ref# 40186)

• When performing an HDV export to tape, the end of your exported material 
may be missing frames. To avoid this, add about twenty seconds of black 
video to the end of your sequence before you export it. (Ref# 39220 and 
Adobe Ref# 1261017) 

• If you use a Matrox project preset, Adobe Premiere Pro’s Scene Detect will 
not work properly when capturing material from an HDV device that you’ve 
set to downscale HDV to DV. Instead of capturing the clips to individual .avi 
files, all the clips on the tape will be captured to the same .avi file. To avoid 
this problem, capture your clips in HDV and perform the downscaling when 
you import them into a Matrox DV project. (Ref# 39403)
Operational limitations
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Adobe Premiere Pro RS-422 device control
¡ Important Most of the following problems can be solved by using Pipeline 

ProVTR RS-422 device control. You can purchase Pipeline ProVTR directly 
from Pipeline Digital, Inc. For more information, see “Exporting to tape using 
Pipeline ProVTR RS-422 device control” on page 12.

• When using Adobe Premiere Pro’s RS-422 device control, you may 
experience intermittent errors when exporting to tape. (Ref# 38784) 

• When using Adobe Premiere Pro’s RS-422 device control for an export to 
tape, you may not be able to seek to the time code you specify in the 
Capture panel. (Ref# 38875) 

• If you cancel an export to tape when using Adobe Premiere Pro’s RS-422 
device control, the export will stop but playback will continue until the end 
of your sequence. You may also lose device control until the playback stops. 
(Ref# 38782) 

• When using Adobe Premiere Pro’s RS-422 device control, you may 
experience an error performing an insert edit when exporting to tape. If you 
are performing an assemble edit, your export to tape may not stop recording 
at the specified Out point. (Ref# 38777 & 39101) 

• You may experience problems performing a batch capture when using 
Adobe Premiere Pro’s RS-422 device control (Ref# 38865)   

• When using Adobe Premiere Pro’s RS-422 device control to capture from 
tape, your capture may fail if you specify an In and Out point at the end of a 
tape that is fully rewound. (Ref# 39158) 

• In order to export your audio to tape when performing an insert edit using 
Adobe Premiere Pro’s RS-422 device control, you need to select the V1, A1, 
and A2 options in the Export to Tape dialog box and then click the 
Options button and select Enable extended digital audio insert Ch. 3 & 
4 and Extended digital audio insert Ch. 1 & 2 as well. (Ref# 40482)

Pipeline ProVTR plug-in for Adobe Premiere Pro
• When capturing video using Pipeline ProVTR RS-422 device control, the In 

or Out point of the resulting clip may be off by several frames.  (Ref# 34585) 

• If you leave the Capture panel open when performing an export to tape 
using Pipeline ProVTR device control, the export to tape will appear to 
work, but no recording will actually be done. (Ref# 35262) 

• When working with a 486p @ 23.98 fps project, you won’t be able to 
capture a single-frame clip (same In and Out points) when using Pipeline 
ProVTR device control. The capture will continue past the specified Out 
point and you’ll have to manually stop the capture. (Ref# 36433) 
rational limitations
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• When using an Adobe Premiere Pro preset for your Video for Windows 
project, Premiere Pro will become unresponsive if you choose to adjust the 
Options for the ProVTR 7.1 plug-in under Device Control in the Capture 
panel. To avoid this, you should adjust the Options for the ProVTR 7.1 
plug-in from the Preferences dialog box. (Ref# 35259) 

• When using Pipeline ProVTR device control, you may experience an error 
performing an insert edit when exporting to tape. (Ref# 39101) 

• When using Pipeline ProVTR device control to capture from tape, your 
capture may fail if you specify an In and Out point at the end of a tape that is 
fully rewound. (Ref# 39158)   

Matrox Video for Windows codecs
• You may see stuttering when exporting an NTSC clip in Adobe After Effects 

using a Matrox Video for Windows DV codec, or a Microsoft DV codec. To 
avoid this, don’t use a DV or MPEG-2 I frame codec if you’ve set the frame 
size for your exported clip to 720× 486. If you want to use a DV or MPEG-2 
I-frame codec, you must set the frame size for the exported clip to 720× 480. 
(Ref# 36504) 

Matrox WYSIWYG plug-ins
• When working in Adobe After Effects, the WYSIWYG output may not 

display correctly when manipulating a mask you applied to a clip. (Ref# 
39167) 

• Depending on your system, your WYSIWYG output may not update 
automatically while scrubbing in Adobe After Effects. To avoid this 
problem, choose Edit > Preferences > Previews and clear the Enable 
OpenGL option. (Ref# 39185) 
Operational limitations
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Issues when working with long or complex 
projects

When working with long or complex projects in Adobe Premiere Pro, there are 
two types of issues that may occur: sluggish behavior of the user interface and 
low-memory issues. The following sections describe these issues and give some 
suggestions on how to help avoid them.

Sluggish user interface issues
While editing in Adobe Premiere Pro, such as when trimming clips or adjusting 
controls for a Matrox color correction, the user interface may be slow to respond 
and you may get the “Updating Timeline” message. For example, while trimming 
or scrubbing a clip or selecting new colors in the color balance graph, the video 
preview may freeze or be slow to update. Once this happens, you may have to 
wait up to two minutes for the video preview to resume.

Low-memory issues
There may also be times when your system is running low on memory. Each 
process in Windows XP can use a maximum of only 2 GB of memory, regardless 
of the amount of physical memory (RAM) you have in your computer. This 
means that whenever Adobe Premiere Pro needs to perform a very 
memory-intensive operation, there’s a chance that you’ll encounter one or more 
of the following symptoms of low memory:

• Non-realtime segments of the timeline are output as red video. This occurs 
when you preview clips, export clips to disk, or export clips to tape.

• You get errors or Adobe Premiere Pro crashes when you do any of the 
following:

$ Open a project, start Adobe Title Designer, start the Project Manager, or 
open the Capture or Trim panel.

$ Copy and paste large sections of a sequence.

$ Start an export to disk or a loop playback after a long editing session.

If you experience any of the above low-memory issues and you’re still able to 
work in Adobe Premiere Pro, immediately save your project or choose File > 
Save As to save a copy of your project, and then quit Adobe Premiere Pro.
es when working with long or complex projects
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Suggestions for dealing with sluggish user 
interface and low-memory issues
Here are some suggestions to help avoid sluggish user interface and low-memory 
issues:

• In Windows Control Panel, double-click the System icon, click the 
Advanced tab, click Settings under Startup and Recovery, and then 
click Edit. Make sure that the following text is present in your boot.ini file 
on the line directly below [operating systems]:

/3GB /USERVA=2500

If needed, update the text or add it to the end of the line and save the file.

• Break your large or complex project into multiple sequences, or into two or 
more separate projects.

• Trim your clips as you build your sequence. For example, after adding a few 
clips to the timeline, preview and trim the clips if needed before adding more 
clips. Try to avoid trimming clips in the middle of a sequence.

• While editing and before saving your project, make sure that you have only 
one sequence open on the timeline (preferably a small sequence). Open only 
the sequence you want to edit, and close it before opening another sequence. 

¡ Important To free up the system memory, you may need to save your 
project with only a small sequence open (not longer than about 15 minutes), 
then quit and restart Adobe Premiere Pro.
Issues when working with long or complex projects
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Exporting to tape using Pipeline ProVTR 
RS-422 device control

The Pipeline ProVTR plug-in for Adobe Premiere Pro lets you control your VTR 
while performing export to tape operations. You can purchase Pipeline ProVTR 
directly from Pipeline Digital, Inc. For information about setting up Pipeline 
ProVTR RS-422 device control, see your Pipeline ProVTR User Guide.

°To export your sequence to tape using ProVTR RS-422 device control: 
1 Open the project and activate the sequence you want to export to tape.

2 Make sure your VTR is properly connected, turned on, and set to Remote 
mode. 

3 Load a striped recordable tape into your VTR. 

4 Choose Edit > Preferences > Device Control, and select ProVTR 7.1 
from the Devices list. 

5 Click Options and make sure that the ProVTR setup options are correctly 
set as explained in your Pipeline ProVTR User Guide. 

6 Choose File > Export > Export to Tape. 

For more details about exporting your sequence to tape using Pipeline ProVTR 
device control, see your Pipeline Pro VTR User Guide. 

¡ Important Before disconnecting your device, make sure that you turn off the 
ProVTR device control by setting the device control to None or selecting another 
type of device control. As well, make sure that your device is properly connected 
before you select the ProVTR device control. Otherwise, you won’t be able to 
access the File menu in Adobe Premiere Pro.
orting to tape using Pipeline ProVTR RS-422 device control
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