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About these release notes
These release notes provide a list of new features and important last-minute 
information applicable to Matrox Video Tools version 3.1b. This information 
supplements the following manuals:

✃ Matrox RT2000 Installation and User Guide (March 30, 2001)

✃ Matrox RT2500 Installation and User Guide (March 30, 2001)

¯Note Matrox often releases software updates and Service Packs. To make sure 
that you have the latest available software for your Matrox RT system, check the 
Customer Support section of our web site at:

www.matrox.com/videoweb/support

What’s new in Matrox Video Tools 3.1b?
Matrox Video Tools version 3.1b provides a number of updates and fixes to 
Matrox Video Tools, including all fixes and updates from Matrox Video Tools 3.1 
and 3.1a. Here are the main features:

✃ Multi-language support You can choose to install Matrox Video Tools 
3.1b in any of the following languages:

✄ English

✄ French

✄ German

✄ Italian

✄ Japanese

✄ Spanish

All the Matrox RT 3.1b dialog boxes and Help files will be displayed in the 
language that you choose.

✃ Windows XP and Windows 98 SE support Matrox Video Tools version 
3.1b has been tested and approved for use with Windows XP, Windows 
2000, Windows Me, and Windows 98 SE. For installation instructions 
related to Windows XP, see “Installing Matrox Video Tools on a computer 
with Windows XP” on page 5. For installation instructions related to 
Windows 98 SE, see “Installing Matrox Video Tools on a computer with 
Windows 98 SE” on page 11.

✃ Matrox TurboDV export engine Matrox TurboDV is a scalable software-
based DV export engine that takes advantage of the power of your computer. 
On faster systems, you see faster DV exports — up to four times faster than 
with hardware rendering on some dual-processor systems. You can choose to 
perform either software-based or hardware-based DV rendering by running 
About these release notes
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the Matrox Configuration utility, as explained in “Using the Matrox 
Configuration utility” on page 3.

✃ New Matrox audio mixer To address problems on some systems 
regarding adjustments to the audio input levels of the Windows Volume 
Control, you’ll now see the Matrox Audio Mixer on your taskbar (  ), 
along with the Windows Volume Control (if enabled). With the Matrox 
Audio Mixer (blue speaker icon), you can adjust the level for playback or 
recording of your clips from the Timeline in Adobe Premiere. The Matrox 
Audio Mixer replaces the Matrox RT Mixer, and runs independently of the 
Windows Volume Control.

✃ Independent display drivers You can now choose to update the display 
driver for your Matrox display card (your main display card with an RT2500, 
or your secondary display card with an RT2000) with a newer version from 
the Matrox Graphics web site. For your convenience, we have included the 
most current version of these drivers on your Matrox RT 3.1b CD in the 
MatroxDisplayDrivers folder. Updating your Matrox display driver lets you 
use the latest PowerDesk features. With previous versions of Matrox Video 
Tools, you couldn’t update your Matrox display driver without causing 
conflicts with your Matrox RT system.

✃ Intel Pentium 4 support Recent generations of Intel Pentium 4 systems 
and motherboards are now compatible with Matrox RT2500. For your 
convenience, a stand-alone utility to test your Intel Pentium 4 to determine if 
its Intel 850 chipset is compatible for use with Matrox RT2500 is provided in 
the Utilities folder of your RT 3.1b CD or on our web site. For more 
information, see the RT2500 System Recommendations section of our 
support web site at: http://www.matrox.com/videoweb/support.

✃ New colorization settings The Matrox colorization video effect now has 
support for the Transform settings, and includes a Border Softness setting 
and an option to lock the Red, Green, and Blue sliders.
ox RT Release Notes

http://www.matrox.com/videoweb/support


3

✃ Additional MediaTools keyboard shortcuts When the Grab Image 
dialog box is open, you can now use the following keyboard shortcuts: F5 for 
Grab, F6 for Auto Save, and F7 for Save.

✃ Matrox G550 support The Matrox G550 display card is now supported 
for use with Matrox RT2500. For information on installing a G550 card with 
an RT2500 and connecting the VIP ribbon cable, follow the instructions for 
the G450 card in the “Installing Your RT2500 and Connecting Your 
Devices” chapter of your Matrox RT2500 Installation and User Guide. For 
an updated list of the G550 drivers needed, see the RT2500 System 
Recommendations section of our support web site at: 
http://www.matrox.com/videoweb/support.

Using the Matrox Configuration utility
The Matrox Configuration utility is a small program that lets you assign various 
settings for use with your Matrox RT system. You can start it by choosing Start > 
Programs > Matrox Video Tools > Matrox Configuration Utility:

✃ DV Rendering Mode Your DV exports can be done using hardware- or 
software-based rendering. If you want to use software-based DV rendering, 
select Use software (preview disabled). Software-based rendering is 
system dependent. This means that on a faster system, you can see faster DV 
exports. With software-based rendering, however, you’re not able to preview 
your video on your NTSC or PAL video monitor during a DV export. If you 
want to render using your Matrox RT hardware, which lets you preview your 
DV exports on your video monitor, select Use hardware (preview enabled). 
This is the default DV rendering mode. You can switch modes while 
Premiere is running.

¯Note Unless you have a fast computer (that is, a processor speed of 700 
MHz or more), you may find hardware-based DV rendering faster than using 
software-based DV rendering.
Using the Matrox Configuration utility
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✃ 1394 Audio Capture When capturing audio over the 1394 interface with 
certain DV devices (such as Sony or Canon), the left and right channels may 
be inverted in the resulting .wav file. If this happens, you can select Invert 
left and right channels to correct the problem. You can select this option 
while Premiere or MediaTools is running. In Premiere, you’ll have to close 
and re-open the Capture window for the change to take effect.

¯Note The Matrox Configuration utility is provided in English only.

Updated version of Adobe Premiere
It is recommended that you update your Adobe Premiere 6.0 to version 6.01. You 
can obtain the Adobe Premiere 6.01 update from the Premiere601Updater 
directory on your RT CD. Make sure that you run the updater for the language 
that matches your version of Premiere.

Don’t install Inscriber TitleExpress from the Adobe 
Premiere 6.0 CD

A version of Inscriber TitleExpress is included in the first installation menu when 
you insert the Adobe Premiere 6.0 CD. This is a non-realtime version of 
TitleExpress. Therefore, do not install it. Make sure you install TitleExpress 
from the Inscriber TitleExpress CD included in your RT2000 or RT2500 kit.

Avoiding potential TitleExpress and Adobe Premiere 
installation problems

When installing Adobe Premiere 6.0, it’s recommended that you perform a 
Typical install. If you choose to perform a Custom install, make sure that you 
leave Adobe Online selected. This will avoid problems when you later install 
Inscriber TitleExpress from your TitleExpress CD.

Keep a record of your serial numbers
Take care not to discard the serial numbers provided with your bundled third-
party software. You usually need these numbers when you install the software, 
and also when requesting software upgrades. It’s a good idea to write down all 
your serial numbers and keep them in a safe place so that you can easily refer to 
them when needed.

Service Pack 2 for Windows 2000 recommended
If you use Windows 2000 with your Matrox RT system, we recommend that you 
install Service Pack 2 for Windows 2000. You can download this service pack 
from the Microsoft web site at: www.microsoft.com.
ox RT Release Notes
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Installing Matrox Video Tools on a computer with 
Windows XP

The following sections describe how to install Matrox Video Tools 3.1b on a 
Windows XP system. Please follow the instructions based on your system needs.

Installing Matrox Video Tools on an RT2500 system with 
Windows XP

°Important If you want to upgrade your existing operating system to Windows 
XP, or you want to replace your Matrox display card, you must uninstall 
Matrox Video Tools and remove your RT2500 hardware, then follow the steps 
below:

Installing the software
¯Note Please make sure that no 1394 devices are connected to your computer 

while installing Windows XP or Matrox Video Tools. 

1 Make sure you’ve prepared your computer as instructed in your RT2500 
Installation and User Guide. This includes:

✄ Preparing your system.

� Plan your storage configuration and install your devices.

� Install Windows XP as explained in its documentation.

� Configure your main display card for a resolution of 1024×768 with 16- 
or 32-bit color. 

� Install Adobe Premiere 6.0.

✄ Installing your RT2500 card and connecting your devices.

2 Turn on your computer and insert the Matrox RT2500 installation CD in 
your CD-ROM drive.

3 Once Windows restarts, it detects the Video Controller (that is, your Matrox 
RT2500 card) and installs it as a Matrox Millennium G400/G450-Series 
card.

¯Note When you install Matrox Video Tools 3.1b, the driver will be updated 
to the Matrox RT2500 driver. You can verify later that the driver has been 
installed by right-clicking My Computer, then choosing Properties > 
Hardware > Device Manager > Display adapters.

4 Windows then detects the 1394 Host Controller on your RT2500. Windows 
automatically installs the necessary drivers for this device.

5 Windows now detects a new Multimedia Controller. This is the DV/MPEG 
Codec processor on your RT2500.
Installing Matrox Video Tools on a computer with Windows XP
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a When the Found New Hardware Wizard appears, be sure to select Install 
the software automatically (Recommended), then click Next.

b The search finds the Matrox DV/MPEG Codec driver and prompts you to 
accept this choice. Click Next to continue.

¯Note Depending on your driver signing options (selected when you right-
click My Computer > Properties > Device Manager > Driver Signing), 
throughout the installation, Windows may display messages informing you 
that the software you are about to install has not passed Windows logo testing. 
Click Continue Anyway to continue the installation.

c Click Finish, then Yes to restart your computer.

6 Leave your Matrox RT2500 CD in your CD-ROM drive. Windows 
automatically starts the Matrox Video Tools Setup program, which installs 
Microsoft DirectX and various other essential RT2500 software components. 
Follow the onscreen instructions to complete the Matrox Video Tools 
installation.

7 When the Matrox Video Tools software installation is complete, Setup offers 
you a choice of installing the Pixélan SpiceMaster demo, installing the RT 
wallpaper as your default desktop wallpaper, and viewing the Matrox RT 
Readme file. Choose the items you want and follow the onscreen 
instructions.

8 You’ll be prompted to restart your computer for the changes to take effect. 
Click Yes to restart.

¯Note If your computer does not restart automatically, shut down your system 
and restart it yourself. 
ox RT Release Notes
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Setting your RT2500 display properties
After you restart your system, Matrox Video Tools Setup will prompt you to set 
your Matrox RT2500 display properties. 

°Important You must follow these instructions carefully if your system is to 
work correctly.

1 After reading the onscreen instructions, click OK to open the Display 
Properties dialog box.

2 Under Display, select your Matrox RT2500.

3 Make sure that the following settings are applied:

✄ Color quality set to Medium (16 bit). 

✄ Screen resolution set to 640 by 480 pixels. 

✄ Extend my Windows desktop onto this monitor is selected.

4 Click OK and restart your computer for the settings to take effect.

Completing the installation
1 The Matrox Disk Benchmark program starts after your computer restarts. 

This program tests the speed of your hard drives and reports the results. For 
Installing Matrox Video Tools on a computer with Windows XP
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details on using this program, see your Matrox RT2500 Installation and User 
Guide.

2 When you’ve finished testing your hard drives, you can install other software 
that came with your RT2500 kit.

Installing Matrox Video Tools on an RT2000 system with 
Windows XP
If you’re installing Matrox Video Tools on an RT2500 system, see “Installing 
Matrox Video Tools on an RT2500 system with Windows XP” on page 5.

°Important If you want to upgrade your existing operating system to Windows 
XP, you must uninstall Matrox Video Tools and remove your RT2000 
hardware, then follow the steps below:

Installing the software
¯Note Please make sure that no 1394 devices are connected to your computer 

while installing Windows XP or Matrox Video Tools.

1 Make sure you’ve prepared your computer as instructed in your RT2000 
Installation and User Guide. This includes:

✄ Preparing your system.

� Plan your storage configuration and install your devices.

� Install Windows XP as explained in its documentation.

� Install Adobe Premiere 6.0.

✄ Installing your RT2000 card and connecting your devices.

2 Turn on your computer and insert the Matrox RT2000 installation CD in 
your CD-ROM drive.

3 Windows detects the 1394 Host Controller on your RT2000. Windows 
automatically installs the necessary drivers for this device.

4 Next Windows detects a new Multimedia Controller. This is the DV/MPEG 
Codec processor on your RT2000.
ox RT Release Notes
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a When the Found New Hardware Wizard appears, be sure to select Install 
the software automatically (Recommended), then click Next.

b The search finds the Matrox DV/MPEG Codec driver and prompts you to 
accept this choice. Click Next to continue.

¯Note Depending on your driver signing options (selected when you right-
click My Computer > Properties > Device Manager > Driver Signing), 
throughout the installation, Windows may display messages informing you 
that the software you are about to install has not passed Windows logo testing. 
Click Continue Anyway to continue the installation.

c Click Finish, then Yes to restart your computer.

5 Leave your Matrox RT2000 CD in your CD-ROM drive. Windows 
automatically starts the Matrox Video Tools Setup program, which installs 
the Millennium Flex 3D Edition display card driver, Microsoft DirectX, and 
various other essential RT2000 software components. Follow the onscreen 
instructions to complete the Matrox Video Tools installation.

6 When the Matrox Video Tools software installation is complete, Setup offers 
you a choice of installing the Pixélan SpiceMaster demo, installing the RT 
wallpaper as your default desktop wallpaper, and viewing the Matrox RT 
Readme file. Choose the items you want and follow the onscreen 
instructions.

7 You’ll be prompted to restart your computer for the changes to take effect. 
Click Yes to restart.

¯Note If your computer does not restart automatically, shut down your system 
and restart it yourself. 
Installing Matrox Video Tools on a computer with Windows XP
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Completing the installation
1 The Matrox Disk Benchmark program starts after your computer restarts. 

This program tests the speed of your hard drives and reports the results. For 
details on using this program, see your Matrox RT2000 Installation and User 
Guide.

2 When you’ve finished testing your hard drives, you can install other software 
that came with your RT2000 kit.

Identification of DV-1394 devices in Windows XP
To verify that your DV-1394 device is properly recognized in Windows XP, right-
click My Computer, then choose Properties. Under Hardware, click Device 
Manager. Your DV-1394 device should be listed under Sound, video and game 
controllers.

If your DV-1394 device is listed under Network adapters or Imaging devices, it 
may be because you connected your device to your computer prior to installing 
Matrox Video Tools. In this case, you may encounter problems using your device 
with the Matrox realtime plug-in, and you’ll need to take the following steps to 
install the correct DV-1394 drivers.

¬ Follow these steps to allow for proper Windows XP recognition:
1 Connect and turn on your DV-1394 device.

2 Run DVConnect334XP.exe to install the correct DV-1394 drivers. This file 
can be found on your Matrox RT 3.1b CD-ROM in the Support/DV1394/
WinXP folder.

¯Note If you try to run DVConnect334XP.exe after it has already been 
installed, it will first uninstall the DV-1394 drivers. Once the uninstall is 
complete, you can run DVConnect334XP.exe again to install the correct 
drivers.

3 Verify that your DV-1394 device is now listed under Sound, video and 
game controllers in the Device Manager.

If these instructions do not solve your problem, you may find other useful 
suggestions in the Common Issues and Solutions section of the Matrox 
RT2500/RT2000 User Forums at www.matrox.com/videoweb/support.
ox RT Release Notes
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Installing Matrox Video Tools on a computer with 
Windows 98 SE

The following sections describe how to install Matrox Video Tools on a Windows 
98 SE system. Please follow the instructions based on your system needs.

Installing Matrox Video Tools software on RT2500 with 
Windows 98 SE

Installing the software
This section explains how to install Matrox Video Tools 3.1b on a computer with 
a new installation of Windows 98 SE. You’ll need your Matrox RT2500 3.1b CD 
and your Windows 98 SE installation CD.

¯Note Please make sure that no 1394 devices are connected to your computer 
during the Matrox Video Tools Setup process.

1 Make sure you’ve prepared your computer as instructed in your Matrox 
RT2500 Installation and User Guide. This includes:

✄ Preparing your system.

� Plan your storage configuration.

� Install Windows 98 SE.

� Make sure your main display is configured for a resolution of 1024x768 
with 16- or 32-bit color.

� Install Adobe Premiere.

✄ Installing your RT2500 card and connecting your devices.

2 Turn on your computer and insert the Matrox RT2500 3.1b CD in your
CD-ROM drive. Windows detects new hardware when you restart.

3 Windows reports finding a “Standard PCI Graphics Adapter (VGA).” This is 
the advanced graphic chipset on your RT2500.

4 When the “Add New Hardware Wizard” starts, click Next to start the wizard 
and then Next again when prompted to search for a driver.

a When the wizard prompts you to select 
locations for its search, select CD-ROM drive, 
then click Browse to point to the following file 
on your RT 3.1b CD: 
Support\G400Flex3D\Win98Me\Install.inf.

b The search locates the driver and prompts you 
to accept this choice. Click Next to continue.

c Click Finish and then Yes to restart your computer.
Installing Matrox Video Tools on a computer with Windows 98 SE
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5 If you have a Plug-and-Play monitor, Windows may detect it when your 
computer restarts. Follow the onscreen instructions to install the required 
driver.

6 Windows now detects a new “PCI Multimedia Device” (that is, your RT2500 
codec card). The “Add New Hardware Wizard” starts again so that you can 
install the required driver. 

7 Click Next to start the wizard and then Next again when prompted to search 
for a driver.

8 When the wizard prompts you to select 
locations for its search, select CD-ROM drive so 
that Windows can find the RT2500 codec card 
software on your RT2500 3.1b CD.

9 Click Next to start the search for the driver on the CD-ROM drive.

10 The search locates the RT2500 driver and prompts you to accept this choice. 
Click Next to continue. After Windows copies the necessary files to your 
computer, click Finish to continue. Your system will restart.

11 Windows now detects your “1394 Host Controller.” 

a Insert your Windows 98 SE CD in your CD-ROM drive.

b When the “Add New Hardware Wizard” starts, click Next to start the wizard 
and then Next again when prompted to search for a driver.

c When the wizard prompts you to select 
locations for its search, make sure all the 
available location check boxes are not 
selected. This restricts the search to the 
Windows driver database.

12 The wizard may detect several newer files, but it is recommended that you 
keep all existing files. Click Yes each time you are prompted to keep existing 
files. After the system copies the files, click Finish. Your system will restart.

13 When prompted, re-insert your Matrox RT2500 3.1b CD in your CD-ROM 
drive. Windows automatically starts the Matrox Video Tools Setup program, 
which installs Microsoft DirectX, the realtime plug-in for Adobe Premiere, 
ox RT Release Notes
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and various other essential RT2500 software components. Follow the 
onscreen instructions.

14 When the Matrox Video Tools installation is complete, Setup offers you a 
choice of installing the Pixélan SpiceMaster demo, installing the RT 
wallpaper as your default desktop wallpaper, and viewing the Matrox RT 
Readme file. Choose the items you want and follow the onscreen 
instructions. 

15 You’ll be prompted to restart your computer for the changes to take effect.

Setting your RT2500 display properties
After you restart your system, your RT2500 Flex 3D driver will prompt you to set 
your Matrox RT2500 display properties.

°Important You must follow these instructions carefully if your system is to 
work correctly.

1 After reading the 
onscreen instructions, 
click OK to open the 
Display Properties 
dialog box.

2 Under Display, select 
your Matrox RT2500.

3 Make sure that the 
following settings are 
applied:

✄ Colors set to High 
Color (16 bit). 

✄ Screen area set to 
640x480 pixels. 

✄ Extend my Windows 
desktop onto this 
monitor is selected.

4 Click OK and restart your computer for the settings to take effect.

Completing the installation
1 The Matrox Disk Benchmark program starts after your computer restarts. 

This program tests the speed of your hard drives and reports the results. 

2 When you’ve finished testing your hard drives, you can install other software 
that came with your RT2500 kit.
Installing Matrox Video Tools on a computer with Windows 98 SE
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Installing Matrox Video Tools software on RT2000 with 
Windows 98 SE
This section explains how to install Matrox Video Tools 3.1b on RT2000 with a 
new installation of Windows 98 SE. You’ll need your Matrox RT2000 3.1b CD 
and your Windows 98 SE installation CD.

¯Note Please make sure that no 1394 devices are connected to your computer 
during the Matrox Video Tools Setup process.

1 Make sure you’ve prepared your computer as instructed in your Matrox 
RT2000 Installation and User Guide. This includes:

✄ Preparing your system.

� Plan your storage configuration and install your devices.

� Install Windows 98 SE.
� Install Adobe Premiere.

✄ Installing your RT2000 card set and connecting your devices.

2 Turn on your computer and insert the Matrox RT2000 3.1b CD in your
CD-ROM drive. Windows detects new hardware when you restart.

°Important If you installed your G400 Flex 3D card in a new system, skip 
to step 4.

3 Windows reports finding a “Standard PCI Graphics Adapter (VGA),” even 
though you have an AGP card.

²Caution If your system previously used an older Matrox G-series card 
(G100 or G200), you may be prompted to insert a disk to install another version 
of the Matrox G400 drivers. Simply click OK and then Cancel when prompted 
to provide a path to the file. This will allow you to continue the installation in 
standard VGA mode. Matrox Video Tools Setup will install the proper driver 
for your display card later in the process. Do not try to manually install driver 
files from your RT2000 CD. Doing so will cause software conflicts.

a When the “Add New Hardware Wizard” starts, click Next to start the wizard 
and then Next again when prompted to search for a driver.

b When the wizard prompts you to select 
locations for its search, make sure all the 
location check boxes are not selected.

This restricts the search to the standard VGA 
driver that’s already running.
ox RT Release Notes
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c The search finds the standard VGA driver and prompts you to accept this 
choice. Click Next to continue.

d Click Finish and then Yes to restart your computer.

4 If you have a Plug-and-Play monitor, Windows may detect it when your 
computer restarts. Follow the onscreen instructions to install the required 
driver.

5 Windows now detects a new “PCI Multimedia Device” (that is, your RT2000 
codec card). The “Add New Hardware Wizard” starts again so that you can 
install the required driver. 

6 Click Next to start the wizard and then Next again when prompted to search 
for a driver.

7 When the wizard prompts you to select 
locations for its search, select CD-ROM drive so 
that Windows can find the RT2000 codec card 
software on your RT2000 3.1b CD.

8 Click Next to start the search for the driver on the CD-ROM drive.

9 The search locates the RT2000 driver and prompts you to accept this choice. 
Click Next to continue. After Windows copies the necessary files to your 
computer, click Finish to continue. Your system will restart.

10 Windows now detects your “1394 Host Controller.” 

a Insert your Windows 98 SE CD in your CD-ROM drive.

b When the “Add New Hardware Wizard” starts, click Next to start the wizard 
and then Next again when prompted to search for a driver.

c When the wizard prompts you to select 
locations for its search, make sure all the 
available location check boxes are not 
selected. This restricts the search to the 
Windows driver database.

11 The wizard may detect several newer files, but it is recommended that you 
keep all existing files. Click Yes each time you are prompted to keep existing 
files. After the system copies the files, click Finish to continue. Your system 
will restart.
Installing Matrox Video Tools on a computer with Windows 98 SE
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12 When prompted, re-insert your Matrox RT2000 3.1b CD in your CD-ROM 
drive. Windows automatically starts the Matrox Video Tools Setup program, 
which installs the Millennium Flex 3D Edition display card driver, Microsoft 
DirectX, the realtime plug-in for Adobe Premiere, and various other 
essential RT2000 software components. Follow the onscreen instructions.

13 When the Matrox Video Tools installation is complete, Setup offers you a 
choice of installing the Pixélan SpiceMaster demo, installing the RT 
wallpaper as your default desktop wallpaper, and viewing the Matrox RT 
Readme file. Choose the items you want and follow the onscreen 
instructions.

14 You’ll be prompted to restart your computer for the changes to take effect.

¯Note Upon restarting, your display will be configured to use the Millennium 
Flex 3D Edition display at a resolution of 1024×768 pixels.

15 The Matrox Disk Benchmark program starts after your computer restarts. 
This program tests the speed of your hard drives and reports the results. 

16 When you’ve finished testing your hard drives, you can install other software 
that came with your RT2000 kit.
ox RT Release Notes
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Upgrading from a previous version of Matrox Video Tools 
on RT2000 with Windows 98 SE

°Important Before you can install the new version of Matrox Video Tools, you 
must uninstall any previous version from your computer. You can do this by 
choosing Start > Programs > Matrox Video Tools > Uninstall. If you attempt to 
install the new version without first uninstalling the previous version, you’ll be 
prompted to perform the uninstall.

1 Remove the following devices from the Windows Device Manager (to access 
the Device Manager, right-click the My Computer icon, choose Properties 
and click the Device Manager tab):

✄ MatroxMMedia: Matrox RT2000Loader.

✄ Sound Video and Game controllers: RT2000.

2 Shut down and restart your computer.

3 Windows now detects a new “PCI Multimedia Device” (that is, your RT2000 
codec card). The “Add New Hardware Wizard” starts, so that you can install 
the required driver.

a Click Next to start the wizard and then Next again when prompted to search 
for a driver.

b Insert the RT2000 3.1b CD in your CD-ROM drive.

c When the wizard prompts you to select 
locations for its search, select CD-ROM drive 
so that Windows can find the RT2000 codec 
card software on your RT2000 3.1b CD.

d Click Next to start the search for the driver on the CD-ROM drive.

e The search locates the RT2000 driver and prompts you to accept this choice. 
Click Next to continue, and then Next to install the driver. After Windows 
copies the necessary files to your computer, click Finish. 

4 You must now restart your computer as prompted before continuing the 
installation. Click Yes to restart your computer.

5 After re-starting, Windows automatically starts the Matrox Video Tools 
Setup program, which updates your Millennium Flex 3D Edition display 
card driver, Microsoft DirectX, and various other essential RT2000 software 
components. Follow the onscreen instructions.

6 When the Matrox Video Tools installation is complete, Setup offers you a 
choice of installing the Pixélan SpiceMaster demo, installing the RT 
Installing Matrox Video Tools on a computer with Windows 98 SE
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wallpaper as your default desktop wallpaper, and viewing the Matrox RT 
Readme file. Choose the items you want and follow the onscreen 
instructions.

7 You’ll be prompted to restart your computer for the changes to take effect.

8 The Matrox Disk Benchmark program starts after your computer restarts. 
This program tests the speed of your hard drives and reports the results. 

9 When you’ve finished testing your hard drives, you can install other software 
that came with your RT2000 kit.

Changes to your Matrox RT2500 Installation and User 
Guide

The following are changes to the Matrox RT2500 Installation and User Guide 
(dated March 30, 2001):

✃ In the section “Installing Matrox Video Tools on a computer with 
Windows Me” on pages 44-45, replace steps 6 and 7 in section 1. Installing 
the software with:

Windows finds the files on your CD-ROM and copies the necessary files to 
your computer. Click Finish.

✃ Disregard the section “Using Windows Volume Control with the Matrox 
RT Mixer” on pages 59-61. The Matrox RT Mixer is now replaced with the 
Matrox Audio Mixer (blue speaker icon) on your taskbar.

✃ In Chapter 10, "Using the Matrox File Converter," the note on page 173 
about supported file sizes applies only if you're using Windows Me or 
Windows 98 SE. These limitations do not apply if you’re using Windows XP 
or Windows 2000.

✃ In Chapter 11, “Using Inscriber TitleExpress,” the correct method of starting 
TitleExpress once in Premiere should be:

by choosing File > New > Inscriber TE RT Title.

✃ In Chapter 14, “RT2500 Troubleshooting,” under Installation/configuration 
on page 197, Possible cause 2 and Solution 2 for the entry Wrong color 
balance, screen image off-center, or no picture at all should be:

Possible cause 2 Your monitor may not be properly connected.

Solution 2 Check VGA cable connection to computer Make sure the 
connector to your display card is firmly in place, and that the pins on the 
connector are not damaged.

✃ In Chapter 14, “RT2500 Troubleshooting,” under Using Adobe Premiere on 
page 202, for the entry Adobe Premiere displays error message “Could 
ox RT Release Notes
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not load Matrox RT Plug-in” after installing Matrox Video Tools, disregard 
Possible cause 1 “Check VIP ribbon cable connection”.

✃ In Chapter 14, “RT2500 Troubleshooting,” under Audio Issues on page 207, 
for the entry Sound doesn’t capture or print to tape, video files play back 
with no sound, or sound output is distorted or too loud, step 4 to the 
Solution for Possible cause 2 should be:

For each of the controls (Line-in, Microphone, etc.) make sure the Volume 
slider levels are okay (if you’re not sure, try half level), and that the Mute check 
boxes are cleared.

✃ In Chapter 14, “RT2500 Troubleshooting,“ under Audio Issues on pages 
207-208, for the entry Sound doesn’t capture or print to tape, video files 
play back with no sound, or sound output is distorted or too loud, 
disregard Possible cause 4 “RT Mixer settings muted.”

Changes to your Matrox RT2000 Installation and User 
Guide

The following are changes to the Matrox RT2000 Installation and User Guide 
(dated March 30, 2001):

✃ Disregard the section “Using Windows Volume Control with the Matrox 
RT Mixer” on pages 73-75. The Matrox RT Mixer is now replaced with the 
Matrox Audio Mixer (blue speaker icon) on your taskbar.

✃ In Chapter 11, "Using the Matrox File Converter," the note on page 187 
about supported file sizes applies only if you're using Windows Me or 
Windows 98 SE. These limitations do not apply if you’re using Windows XP 
or Windows 2000.

✃ In Chapter 12, “Using Inscriber TitleExpress,” the correct method of starting 
TitleExpress once in Premiere should be:

by choosing File > New > Inscriber TE RT Title.

✃ In Chapter 16, “RT2000 Troubleshooting,” under Audio Issues on page 234, 
for the entry Sound doesn’t capture or print to tape, video files play back 
with no sound, or sound output is distorted or too loud, step 4 to the 
Solution for Possible cause 2 should be:

For each of the controls (Line-in, Microphone, etc.) make sure the Volume 
slider levels are okay (if you’re not sure, try half level), and that the Mute check 
boxes are cleared.

✃ In Chapter 16, “RT2000 Troubleshooting,“ under Audio Issues on pages 
234-235, for the entry Sound doesn’t capture or print to tape, video files 
Changes to your Matrox RT2000 Installation and User Guide
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play back with no sound, or sound output is distorted or too loud, 
disregard Possible cause 4 “RT Mixer settings muted.”

Additional fixes in Matrox Video Tools 3.1b
The following are last-minute fixes that are in addition to those listed in the 
Matrox RT Readme for Matrox Video Tools version 3.1 (choose Start > 
Programs > Matrox Video Tools > Readme):

✃ Using Premiere’s Batch Processing utility to convert graphics files to .avi 
files no longer results in Premiere crashing. (Ref# 24727)

✃ Batch capturing a number of DVCPRO PAL clips in Premiere no longer 
results in corrupted files. (Ref# 24801)

✃ False disk full errors in Premiere when exporting to MPEG-2 I-frame format 
no longer occur. (Ref# 24799)

✃ Pressing the Play button in MediaTools at the end of clip will now start 
playing from the beginning of the clip. (Ref# 24748)

✃ Matrox MPEG-2 I-frame .avi files now play correctly in Windows Media 
Player. (Ref# 24154)

✃ Importing an Inscriber .icg file into Premiere that is not full-screen 
resolution no longer results in a corrupted file or your system becoming 
unstable. (Ref# 24910)

✃ When performing a Scan/Capture in MediaTools, there is no longer a 
problem with the first frame of a clip being the same as the last frame of the 
previous clip. (Ref# 24874)

✃ The Show volume control on the taskbar option in the Sounds and 
Multimedia dialog box being grayed is no longer being dimmed. (Ref# 
25273)

✃ To improve stability of your RT system, the Accelerated graphics transfer 
option in the Matrox General Settings dialog box will be cleared by default 
for the following system configurations: 

✄ On an RT2500 system running Windows 98 SE or Windows Me with an 
Intel 815, 820, 840, or 850 chipset.

✃ On a PAL system, the Analog Setup (NTSC) setting for IRE levels is now 
unavailable in the Matrox General Settings dialog box. (Ref# 25218)

✃ The version number now displays correctly when installing the Matrox VFW 
software codecs on a system without the RT hardware. (Ref# 25230)

✃ A single-frame .tga grabbed from MediaTools now works correctly in 
Premiere if an alpha channel key is applied to it. (Ref# 25272)
ox RT Release Notes
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✃ When using Matrox MediaTools to Scan/Capture a number of DVCPRO 
clips, the problem of the first clip being captured to DVCPRO format, while 
subsequent clips are captured to DV/DVCAM format, has been fixed. (Ref# 
25400)

✃ The problem of system freezes when capturing on a dual-processor system 
has been fixed. (Ref# 25464)

✃ Standard Windows .avi (OpenDML-compliant) files created with your 
Matrox RT system are now compatible with applications that support 
OpenDML files, such as Windows Media Player 7, Adobe After Effects 5.0, 
and VirtualDub. (Ref# 25571)

✃ The intermittent problem of black flashes appearing when playing a project 
with Inscriber .icg files from the Premiere Timeline on certain systems, has 
been fixed. (Ref# 23851 & 24991)

✃ Improvements have been made so that you’ll no longer see jitters when 
Premiere is loading or while scrubbing, on certain PAL systems. (Ref# 
25523)

✃ The stability of the Matrox realtime plug-in has been improved to reduce 
freezes in Premiere, such as when starting Premiere more than once in a 
short time span. (Ref# 25743, 25689, & 25690)

Matrox PRO Pack fixes
The following fixes apply to the Matrox PRO Pack for Matrox RT systems:

✃ The Angle control in the Custom Page Curls dialog box is now giving the 
correct value when using the slider. (Ref# 25589)

✃ The Create Icon button in the Custom Mask dialog box is now working 
properly. (Ref# 25515)

✃ Changes made to the Mask, Transform, and Crop tracks with a Mask set to 
None will now display properly on your clips. (Ref# 25565)

✃ Applying an Alpha Channel key effect to a clip with a Matrox mask effect 
set to None will no longer freeze Premiere. (Ref# 25574)
Additional fixes in Matrox Video Tools 3.1b
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Last-minute operational limitations
The following operational limitations are in addition to those listed in the Matrox 
RT Readme for Matrox Video Tools version 3.1 (choose Start > Programs > 
Matrox Video Tools > Readme):

✃ On a PAL system, you may experience dropped frames if you apply a 
Matrox distortion effect to a clip on the Timeline that is below a graphics 
clip with an alpha channel applied to it. To avoid this problem, you can use 
the Force Render option from the Distortions dialog box. (Ref# 24427)

✃ Premiere’s Replace Clips utility doesn’t work with Inscriber .icg files. (Ref# 
25237)

✃ When using a Matrox dual-head display card in your Matrox RT system, the 
independent monitor adjustment Multi-Display controls are not supported. 
To be able to see the Premiere Monitor or Preview window on your second 
monitor, you must set the resolution and color display settings on your 
secondary monitor to the same as your primary monitor. (Ref# 25195)

✃ If you move a Premiere project with Inscriber .icg files that you created 
using Matrox Video Tools 2.0, make sure you keep the same directory 
structure for the project at the new location. Otherwise, Premiere will be 
unable to use your Inscriber .icg files. (Ref# 25395)

✃ To avoid stability problems in Inscriber TitleExpress and Adobe Premiere, 
don’t use invalid characters, such as \ (backslash), when naming .icg files. 
(Ref# 25466)

✃ When installing the Japanese version of Matrox Video Tools, you may 
receive an error message concerning the file msvcrt40.dll. Click OK, then 
maximize the Pixélan window from the taskbar to continue with the 
installation. (Ref# 25488)

✃ When using the Italian version of the Matrox Video Player, the keyboard 
shortcut to open a file is CTRL+O, and not CTRL+A, as shown in the 
program’s menu. (Ref# 25520)

✃ If you have a non-realtime segment on your Adobe Premiere Timeline 
(identified by a red line above the time ruler), and you start a new project 
(choose File > New Project), you may notice that the red line remains on 
your new Timeline. Once you drag a clip to the Timeline, however, the red 
line disappears. (Ref# 25631)

✃ In Adobe Premiere, when importing a file by choosing File > Import > File, 
you'll see AVI Movie (*.avi) twice under Files of type. Either one works 
correctly if chosen. (Ref# 25632)

✃ Your computer may become unstable if you change any display properties 
while Adobe Premiere is open. (Ref# 25648)
ox RT Release Notes
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✃ When installing RT2000 on a Windows 2000 system, the Matrox Video 
Tools Setup program may start while the Windows “Add New Hardware 
Wizard” is still detecting your hardware. Simply ALT+TAB back to the “Add 
New Hardware Wizard”, and when Windows has completed detecting your 
new hardware, you can continue with the Matrox Video Tools Setup. (Ref# 
25644)

✃ Changing the Video Source in the Matrox Video Input Settings dialog box 
(choose Project > Project Settings > Capture > Video Input) while 
working on a Premiere project, may result in the loss of video on your NTSC 
or PAL video monitor, as well as in your Monitor window. Once you select 
an available Video Source, then click OK to close the dialog box, the video 
display will return. (Ref# 25653)

✃ If you have clips with Matrox video effects on a Timeline with a Zero Point 
other than 00:00:00:00, you won’t see your clips in the Preview Window of 
the Matrox Effect Setup dialog box. (Ref# 25687)

✃ When capturing DV material using DV-1394 device control, you won’t be 
able to hear the audio you’re capturing by connecting the audio output from 
your DV-1394 device to the audio input of your RT breakout cable. Instead, 
you can monitor the audio from the device’s built-in speaker (if present), or 
connect the audio output directly to external speakers. (Ref# 25886)
Last-minute operational limitations
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